  <!DOCTYPE html>
        <html lang="en">
        <head>
<base href="https://www.rocketminer.com/content/tncms/live/" />
<meta name="keywords" content="community, local" />
<meta name="news_keywords" content="community, local" />
<meta name="description" content="Click here to view this article from rocketminer.com." />
<meta name="author" content="Lisa Romero" />
<meta name="viewport" content="width=device-width, initial-scale=1.0, maximum-scale=1, user-scalable=0, shrink-to-fit=no" />
<meta name="apple-mobile-web-app-capable" content="yes" />
<meta name="apple-mobile-web-app-status-bar-style" content="black-translucent" />
<meta property="og:type" content="article" />
<meta property="og:url" content="https://www.rocketminer.com/community/pets-of-the-week-for-saturday-sept/article_20b6cadf-502a-5dcc-a623-e043d5096058.html" />
<meta property="og:image" content="https://bloximages.chicago2.vip.townnews.com/rocketminer.com/content/tncms/assets/v3/editorial/d/e7/de770353-120a-5b0c-87a0-b5564524edcc/5d6021f489797.image.jpg?resize=741%2C630" />
<meta property="og:image:width" content="741" />
<meta property="og:image:height" content="630" />
<meta property="og:title" content="Pets of the week for Saturday, Sept. 24, 2019" />
<meta property="og:description" content="Click here to view this article from rocketminer.com." />
<meta property="og:site_name" content="rocketminer.com" />
<meta property="og:section" content="Community" />
<meta property="article:publisher" content="https://www.facebook.com/rocketminernewspaper/" />
<meta name="twitter:card" content="summary_large_image" />
<meta name="twitter:site" content="@Rocket_Miner" />
<meta name="twitter:image:alt" content="08-24-19 rsac pet" />
<link rel="stylesheet preload" as="style" href="https://bloximages.chicago2.vip.townnews.com/rocketminer.com/shared-content/art/tncms/templates/libraries/flex/components/bootstrap/resources/styles/bootstrap.min.8aebbe9627939cd5a7c8e4f6930a23bd.css"/>
<link rel="stylesheet preload" as="style" href="https://bloximages.chicago2.vip.townnews.com/rocketminer.com/shared-content/art/tncms/templates/libraries/flex/components/template/resources/styles/layout.42fcceafa684077196f8901eaff5cf6e.css"/>
<link rel="stylesheet preload" as="style" href="https://bloximages.chicago2.vip.townnews.com/rocketminer.com/shared-content/art/tncms/templates/libraries/flex/components/themes/resources/styles/theme-basic.dca058f297021920e24f56696ba0321b.css"/>
<link rel="stylesheet" href="https://bloximages.chicago2.vip.townnews.com/rocketminer.com/content/tncms/live/global/resources/styles/site.css?_dc=1475503981"/>
<link rel="stylesheet" href="https://bloximages.chicago2.vip.townnews.com/rocketminer.com/shared-content/art/tncms/templates/libraries/flex/components/plugins/resources/styles/owl.carousel.d631cca58a0d014854c4a6c1815f1da3.css"/>
<link rel="stylesheet" href="https://bloximages.chicago2.vip.townnews.com/rocketminer.com/shared-content/art/tncms/templates/libraries/flex/components/comments/resources/styles/tnt.comments.c281ededc640381d48e91e027585814d.css"/>
<link rel="stylesheet preload" as="style" href="https://bloximages.chicago2.vip.townnews.com/rocketminer.com/shared-content/art/tncms/templates/libraries/flex/components/block/resources/styles/flex-utility-text-promo.945a2efac4892ce469180c513f411107.css"/>
<link rel="stylesheet" href="https://bloximages.chicago2.vip.townnews.com/rocketminer.com/shared-content/art/tncms/templates/libraries/flex/components/plugins/resources/styles/tntslider.ccf0e59695df670a0ab3c05d3402fa4c.css"/>
<link rel="stylesheet preload" as="style" href="https://bloximages.chicago2.vip.townnews.com/rocketminer.com/shared-content/art/tncms/templates/libraries/flex/components/block/resources/styles/flex-classifieds-bulletins.a78f8be1f6e0dabcb5acb9a8939501f8.css"/>
<style>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</style>
<script type="text/javascript">(function(){var tnsrc=window.location.hash.match(/[&#]tncms-source=([^&]+)/);var dl = window.dataLayer = window.dataLayer || [];dl.push({"tncms":{"template":{"version":"3.145.0"},"page":{"grid":"boxy","style":"default","path":"\/community","syndicated":"false","reaction":"false","app":"editorial","theme":"flex","skin":"flex-editorial","http_status":200},"subscription":{"required":"false"},"asset":{"author":"Lisa Romero"},"vendor":{"outbrain":"Headlines and photo grid","taboola":""},"system":{"render_time":286},"client":{"is_bot":"no","is_gdpr":"no"}}});if (tnsrc && tnsrc[1]) {dl.push({'tncms.campaign.internal_source': tnsrc[1]});}window.addEventListener("DOMContentLoaded", function(oEvent) {var oTest = document.createElement('div');oTest.innerHTML = '&nbsp;';oTest.className = 'adsbox';document.body.appendChild(oTest);var nTimeoutID = window.setTimeout(function() {if (oTest.offsetHeight === 0) {dl.push({'event': 'tncms.ad.blocked'});}document.body.removeChild(oTest);window.clearTimeout(nTimeoutID);}, 100);});var nWidth=Math.max(document.documentElement.clientWidth, window.innerWidth || 0),aBPs=[[300,"Extra small: Most smartphones."],[768,"Small: Tablet devices."],[992,"Medium: Laptops & landscape tablets."],[1200,"Large: Desktop computers."]],i,c,aThisBP,aBP;for(i=0,c=aBPs.length;i<c;i++){aThisBP=aBPs[i];if(aBP===undefined||aThisBP[0]<=nWidth){aBP=aThisBP;}}if(aBP!==undefined){dl.push({'tncms.client.breakpoint':aBP[1]});}(function(w,d,s,l,i){w[l]=w[l]||[];w[l].push({'tncms.start':new Date().getTime(),event:'tncms.start'});var f=d.getElementsByTagName(s)[0],j=d.createElement(s),dl=l!='dataLayer'?'&l='+l:'';j.async=true;j.src='https://www.googletagmanager.com/gtm.js?id='+i+dl+ '&gtm_auth=UaWpb3d_PDCaIVzoLRLRYA&gtm_preview=env-2&gtm_cookies_win=x';f.parentNode.insertBefore(j,f);})(window,document,'script','dataLayer','GTM-PDQV3N');})();</script>
<script src="/shared-content/art/tncms/user/user.js"></script>
<script src="/shared-content/art/tncms/tracking.js"></script>
<script src="/shared-content/art/tncms/subscription.js"></script>
<script>/*<![CDATA[*/ TNCMS.Subscription.initialize({"service_id": "4995,5033,5029", "prefix": ""}); /*]]>*/</script>
<script src="https://bloximages.chicago2.vip.townnews.com/rocketminer.com/shared-content/art/tncms/templates/libraries/flex/components/jquery/resources/scripts/jquery.min.d1a4f9eb1701d7bb8dd985a2ca0981e5.js"></script>
<script>/*<![CDATA[*/ TNCMS.User.restorePersistentSession(); /*]]>*/</script>
<script src="https://bloximages.chicago2.vip.townnews.com/rocketminer.com/shared-content/art/tncms/templates/libraries/flex/components/bootstrap/resources/scripts/bootstrap.min.9ef2deb39dff2c51bd3efbbfc097b065.js"></script>
<script src="https://bloximages.chicago2.vip.townnews.com/rocketminer.com/shared-content/art/tncms/templates/libraries/flex/components/plugins/resources/scripts/common.2298fa2c06ac9b301ef502070168c6dc.js"></script>
<script src="https://bloximages.chicago2.vip.townnews.com/rocketminer.com/shared-content/art/tncms/templates/libraries/flex/components/template/resources/scripts/tnt.9329546da5f585bc9c9c9b7f9d6df105.js"></script>
<script src="https://bloximages.chicago2.vip.townnews.com/rocketminer.com/shared-content/art/tncms/templates/libraries/flex/components/template/resources/scripts/application.cb8ce7db3d97ee68fa83a4ab2b12db43.js"></script>
<script>/*<![CDATA[*/ (function(d,w){
        if(w.navigator.userAgent.indexOf('Trident/') > 0){
            d.write('<scr'+'ipt '+'src="https://polyfill.io/v3/polyfill.min.js?features=default,fetch,IntersectionObserver,NodeList.prototype.@@iterator">'+'\x3C/scr'+'ipt>');
        }
    }(document,window)); /*]]>*/</script>
<script async="async" src="https://securepubads.g.doubleclick.net/tag/js/gpt.js"></script>
<script>/*<![CDATA[*/ window.googletag = window.googletag || {cmd: []};
    window.gptAdSlots = window.gptAdSlots || [];
    
    var __tnt = __tnt || {};
    __tnt.ads = __tnt.ads || {};
    __tnt.ads.dfp = __tnt.ads.dfp || {};
    __tnt.ads.dfp.targeting = __tnt.ads.dfp.targeting || {};
    __tnt.ads.dfp.templates = __tnt.ads.dfp.templates || {};
    __tnt.ads.dfp.targeting.k = ["community","local"];
    __tnt.ads.dfp.targeting.page = ["asset","article","app-editorial"];
    __tnt.ads.dfp.templates = {
        interstitial:"https:\/\/bloximages.chicago2.vip.townnews.com\/rocketminer.com\/shared-content\/art\/tncms\/templates\/libraries\/flex\/components\/ads_dfp\/resources\/scripts\/templates\/interstitial.36770bdfae09a8898776cd45ffd261f5.js",
        pageCurl:"https:\/\/bloximages.chicago2.vip.townnews.com\/rocketminer.com\/shared-content\/art\/tncms\/templates\/libraries\/flex\/components\/ads_dfp\/resources\/scripts\/templates\/page-curl.ca0c1a7372c29272ef1ccf504ced01a9.js",
        parallax:"https:\/\/bloximages.chicago2.vip.townnews.com\/rocketminer.com\/shared-content\/art\/tncms\/templates\/libraries\/flex\/components\/ads_dfp\/resources\/scripts\/templates\/parallax.562ac43ab5c59b0f315e3f7aabdfac51.js",
        paw:"https:\/\/bloximages.chicago2.vip.townnews.com\/rocketminer.com\/shared-content\/art\/tncms\/templates\/libraries\/flex\/components\/ads_dfp\/resources\/scripts\/templates\/paw.8e53564c4372008ce3ae3c43f6d8e16d.js",
        pencil:"https:\/\/bloximages.chicago2.vip.townnews.com\/rocketminer.com\/shared-content\/art\/tncms\/templates\/libraries\/flex\/components\/ads_dfp\/resources\/scripts\/templates\/pencil.4ad5149d4e4a5e7661c8596fd9dbfce4.js",
        reveal:"https:\/\/bloximages.chicago2.vip.townnews.com\/rocketminer.com\/shared-content\/art\/tncms\/templates\/libraries\/flex\/components\/ads_dfp\/resources\/scripts\/templates\/reveal.e5d561a6b71aa2730a07fa90f5f4f6d6.js",
        wallpaper:"https:\/\/bloximages.chicago2.vip.townnews.com\/rocketminer.com\/shared-content\/art\/tncms\/templates\/libraries\/flex\/components\/ads_dfp\/resources\/scripts\/templates\/wallpaper.9afeb985d16cbfcba854ed7453649262.js"
    }; /*]]>*/</script>
<script>/*<![CDATA[*/ 
    googletag.cmd.push(function(){
            var adUnit = (window.frameElement && window.frameElement.getAttribute('data-gam-adunit')) ? window.frameElement.getAttribute('data-gam-adunit') : '7569944/rocketminer_wallpaper_skin';
            
                gptAdSlots['ad-1541041'] = googletag.defineSlot(adUnit, [1, 1], 'ad-1541041').setCollapseEmptyDiv(true).addService(googletag.pubads());
    });
 /*]]>*/</script>
<script src="https://bloximages.chicago2.vip.townnews.com/rocketminer.com/shared-content/art/tncms/templates/libraries/flex/components/ads_blox/resources/scripts/tnt.ads.init.6cc3c6b5c89c0c6e8d3e48f50b65f875.js"></script>
<script async="async" src="https://bloximages.chicago2.vip.townnews.com/rocketminer.com/shared-content/art/tncms/templates/libraries/flex/components/ads_blox/resources/scripts/tnt.ads.load.6a3c47703ee96f20ef132e36033ca1bc.js"></script>
<script src="/shared-content/art/tncms-ad-manager/admanager.js"></script>
<script src="https://bloximages.chicago2.vip.townnews.com/rocketminer.com/content/tncms/ads/impressions.js?_dc=1566590772"></script>
<script src="https://bloximages.chicago2.vip.townnews.com/rocketminer.com/content/tncms/ads/traffic.js?_dc=1566542146"></script>
<script src="https://bloximages.chicago2.vip.townnews.com/rocketminer.com/content/tncms/ads/settings.js?_dc=1553183275"></script>
<script async="async" src="https://bloximages.chicago2.vip.townnews.com/rocketminer.com/shared-content/art/tncms/templates/libraries/flex/components/plugins/resources/scripts/sms-link.8eefede3265fd6c6de07bc0cb5f3f779.js"></script>
<script async="async" src="https://bloximages.chicago2.vip.townnews.com/rocketminer.com/shared-content/art/tncms/templates/libraries/flex/components/search/resources/scripts/tnt.followed.notifications.6600e99595fd219e961e9882c796e61c.js"></script>
<script src="https://bloximages.chicago2.vip.townnews.com/rocketminer.com/shared-content/art/tncms/templates/libraries/flex/components/comments/resources/scripts/tnt.comment.89c459acbb5b3f64e6ad65972d5f7da0.js"></script>
<script src="https://bloximages.chicago2.vip.townnews.com/rocketminer.com/shared-content/art/tncms/templates/libraries/flex/components/comments/resources/scripts/tnt.emoticons.2048520c3a5ad423f37d8d4ac8c790a9.js"></script>
<script async="async" src="https://bloximages.chicago2.vip.townnews.com/rocketminer.com/shared-content/art/tncms/templates/libraries/flex/components/plugins/resources/scripts/tntslider.49a5394bdf0e71d6864ad5c3f52efed3.js"></script>
<script async="async" src="https://bloximages.chicago2.vip.townnews.com/rocketminer.com/shared-content/art/tncms/templates/libraries/flex/components/plugins/resources/scripts/ie.grid.placement.8d31e32afeebe4520bfab9638ef91435.js"></script>
<script>/*<![CDATA[*/ 
    googletag.cmd.push(function(){
            var adUnit = (window.frameElement && window.frameElement.getAttribute('data-gam-adunit')) ? window.frameElement.getAttribute('data-gam-adunit') : '140244687/fixed-leaderboard-bottom';
            
                gptAdSlots['ad-1379860'] = googletag.defineSlot(adUnit, [728, 90], 'ad-1379860').setCollapseEmptyDiv(true).addService(googletag.pubads());
    });
 /*]]>*/</script>
<script src="https://bloximages.chicago2.vip.townnews.com/rocketminer.com/shared-content/art/tncms/templates/libraries/flex/components/ads/resources/scripts/tnt.ads.advertisements.66a3812a7b5c12fde8cd998fd691ad7d.js"></script>
<script>/*<![CDATA[*/ 
    googletag.cmd.push(function() {
        if (__tnt.ads.dfp.targeting) {
            for (var k in __tnt.ads.dfp.targeting) {
                if (__tnt.ads.dfp.targeting.hasOwnProperty(k)) {
                    googletag.pubads().setTargeting(k,__tnt.ads.dfp.targeting[k]);
                }
            }
        }

        googletag.pubads().enableSingleRequest();
        googletag.enableServices();
    });

    
 /*]]>*/</script>

            
            <title>Pets of the week for Saturday, Sept. 24, 2019 | Community | rocketminer.com</title>
            
    <style>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</style>
    
        <link rel="shortcut icon" type="image/x-icon" href="https://www.rocketminer.com/content/tncms/site/icon.ico" />
    
        <link rel="apple-touch-icon" href="https://bloximages.chicago2.vip.townnews.com/rocketminer.com/content/tncms/custom/image/2b8540c8-8975-11e6-a028-5b7403d9d6c0.png?resize=180%2C180" />
    
        <link rel="dns-prefetch preconnect" href="//www.google.com">
    
        <link rel="dns-prefetch preconnect" href="//adservice.google.com">
    
        <link rel="dns-prefetch preconnect" href="//securepubads.g.doubleclick.net">
    
        <link rel="dns-prefetch preconnect" href="//stats.g.doubleclick.net">
    
        <link rel="dns-prefetch preconnect" href="//tpc.googlesyndication.com">
    
        <link rel="dns-prefetch preconnect" href="//pagead2.googlesyndication.com">
    
        <link rel="dns-prefetch preconnect" href="//s.yimg.com">
    
        <link rel="dns-prefetch preconnect" href="//cdn.taboola.com">
    
        <link rel="dns-prefetch preconnect" href="//www.googletagmanager.com">
    
        <link rel="dns-prefetch preconnect" href="//www.google-analytics.com">
    <link rel="alternate" type="application/rss+xml" title="Pets of the week for Saturday, Sept. 24, 2019 | Community | rocketminer.com" href="http://www.rocketminer.com/search/?f=rss&amp;t=article&amp;c=community&amp;l=50&amp;s=start_time&amp;sd=desc" />
    <link rel="canonical" href="https://www.rocketminer.com/community/pets-of-the-week-for-saturday-sept/article_20b6cadf-502a-5dcc-a623-e043d5096058.html" />
            
    <script defer src="https://bloximages.chicago2.vip.townnews.com/rocketminer.com/shared-content/art/tncms/templates/libraries/flex/components/plugins/resources/scripts/fontawesome.af332b041a70998e9926bdcdd7fefe67.js"></script>
            
        </head>
        <body class=" blox-asset app-editorial uuid-20b6cadf-502a-5dcc-a623-e043d5096058  section-community type-article infinity-disabled">
	<script type='text/javascript' src='/shared-content/art/stats/common/tracker.js'></script>
	<script type='text/javascript'>
	<!--
	if (typeof(TNStats_Tracker) !== 'undefined' && typeof(TNTracker) === 'undefined') { TNTracker = new TNStats_Tracker('www.rocketminer.com'); TNTracker.trackPageView(); }
	// -->
	</script>
	<noscript><iframe src="https://www.googletagmanager.com/ns.html?id=GTM-PDQV3N&tncms.template.version=3.145.0&tncms.page.grid=boxy&tncms.page.style=default&tncms.page.path=%2Fcommunity&tncms.page.syndicated=false&tncms.page.reaction=false&tncms.page.app=editorial&tncms.page.theme=flex&tncms.page.skin=flex-editorial&tncms.page.http_status=200&tncms.subscription.required=false&tncms.asset.author=Lisa+Romero&tncms.vendor.outbrain=Headlines+and+photo+grid&tncms.vendor.taboola=&tncms.system.render_time=286&tncms.client.is_bot=no&tncms.client.is_gdpr=no&tncms.client.noscript=yes" height="0" width="0" style="display:none;visibility:hidden"></iframe></noscript>
        
        
        <!-- Google Tag Manager -->
        <script>
            var dataLayer = window.dataLayer || [];
            dataLayer.push(
                {'user_id': __tnt.user.screenName},
                {'user_state': __tnt.user.loggedIn ? 'logged in' : 'anonymous'},
                {'utm_label': __tnt.urlHash('utm_label')}
            );
        </script>
        <noscript><iframe src="//www.googletagmanager.com/ns.html?id=" height="0" width="0" style="display:none;visibility:hidden"></iframe></noscript>
        <script>
            (function(w,d,s,l,i){w[l]=w[l]||[];w[l].push({'gtm.start':
            new Date().getTime(),event:'gtm.js'});var f=d.getElementsByTagName(s)[0],
            j=d.createElement(s),dl=l!='dataLayer'?'&l='+l:'';j.async=true;j.src=
            '//www.googletagmanager.com/gtm.js?id='+i+dl;f.parentNode.insertBefore(j,f);
            })(window,document,'script','dataLayer','');
        </script>
        <script>
            $(function(){
                var bloxServiceIDs = [];
                var bloxUserServiceIds = [];
                var dataLayer = window.dataLayer || [];

                
                bloxServiceIDs.push(4995);
                
                bloxServiceIDs.push(5033);
                
                bloxServiceIDs.push(5029);
                

                if (__tnt.user.services){
                    var bloxUserServiceIDs = __tnt.user.services.replace('%2C',',').split(',');
                }

                // GTM tncms.subscription.paid_access_service_ids
                if(bloxServiceIDs){
                    dataLayer.push({'tncms':{'subscription':{'access_service_ids':bloxServiceIDs.toString()}}});
                }

                // GTM tncms.subscrption.user_service_ids
                if(bloxUserServiceIDs){
                    dataLayer.push({'tncms':{'subscription':{'user_service_ids':bloxUserServiceIDs.toString()}}});
                }
            });
        </script>
        
        <div id="site-container"><div id="asset-edit-container-20b6cadf-502a-5dcc-a623-e043d5096058" class="asset-owner-content asset-edit-container progress hidden-print">
            <div class="progress-bar progress-bar-primary progress-bar-striped">
                <div class="asset-edit-icon pull-left hidden-sm hidden-xs"><i class="fas tnt-certificate"></i></div>
                <div class="asset-edit-message pull-left">You are the owner of this article.</div>
                <div class="asset-edit-btns pull-right">
                    <a class="btn btn-primary" href="https://www.rocketminer.com/users/admin/contribute/article/?assetid=20b6cadf-502a-5dcc-a623-e043d5096058&assettype=article"><i class="fas tnt-pen-square"></i> Edit Article</a>
                    
                        <a class="btn btn-danger" href="https://www.rocketminer.com/users/admin/contribute/article/?from_section=/community"><i class="fas tnt-plus-square"></i> Add New Article</a>
                    
                </div>
                <div class="clearfix"></div>
            </div>
        </div><script>
        var oAuthors = [];jQuery(document).ready(function($){
            if( __tnt.user.loggedIn && jQuery.inArray(__tnt.user.screenName, oAuthors) !==-1 ){
                __tnt.isAuthor = true;
                $('.asset-owner-content').show();
            }
        });
    </script>

    
        
        
           <aside class="hidden-print offcanvas-drawer offcanvas-drawer-right visible-sm visible-xs">
                <div id="tncms-region-mobile-nav-top-right-region" class="tncms-region "><div id="tncms-block-1305572" class="tncms-block hidden-md hidden-lg"><div id="user-controls-1305572" class="user-controls show-onload clearfix default"><div class="not-logged-in">
        <ul class="list-inline"><li><a href="https://www.rocketminer.com/users/signup/?referer_url=https%3A%2F%2Fwww.rocketminer.com%2Fcommunity%2Fpets-of-the-week-for-saturday-sept%2Farticle_20b6cadf-502a-5dcc-a623-e043d5096058.html" class="btn btn-link btn-sm user-control-link" rel="nofollow">Sign Up</a></li><li>
                    <a href="https://www.rocketminer.com/users/login/?referer_url=https%3A%2F%2Fwww.rocketminer.com%2Fcommunity%2Fpets-of-the-week-for-saturday-sept%2Farticle_20b6cadf-502a-5dcc-a623-e043d5096058.html" class="btn btn-primary btn-sm login-btn user-control-link" rel="nofollow">
                        Log In
                    </a></li>
        </ul>
    </div>

    <div class="logged-in">
        
        
            <div class="hide show-offcanvas">
                <ul class="list-inline">
                    <li><a href="https://www.rocketminer.com/users/admin/" class="btn btn-primary btn-sm login-btn user-control-link">Dashboard</a></li>
                    <li> <a class="btn btn-link btn-sm user-control-link" onclick="jQuery('#user-logout-form-1305572').submit(); return false;" rel="nofollow"> Logout</a></li>
                </ul>
            </div>
        
        <ul class="hide-offcanvas list-inline">
            <li class="dropdown pull-right">
                
                <div class="dropdown-toggle btn btn-link btn-sm user-dropdown" data-toggle="dropdown" data-hover="dropdown" data-hover-delay="250"><div class="tn-user-avatar pull-left"><!-- user avatar --></div><span class="tn-user-screenname pull-left"></span><b class="caret user-control-link"></b>
                </div>
                <ul class="dropdown-menu dropdown-menu-right" role="menu">
                    <li role="presentation" class="dropdown-header">My Account</li>
                    <li><a href="https://www.rocketminer.com/users/admin/" rel="nofollow"><i class="fas tnt-tachometer-alt tnt-fw"></i> Dashboard</a></li>
                    <li><a class="tn-user-profile-url" href="" data-app="https://www.rocketminer.com/users/"><i class="fas tnt-user tnt-fw"></i> Profile</a></li>
                    <li><a href="https://www.rocketminer.com/users/admin/list/" rel="nofollow"><i class="fas tnt-bookmark tnt-fw"></i> Saved items</a></li>
                    <li role="presentation" class="divider"></li>
                    <li><a class="logout-btn" onclick="jQuery('#user-logout-form-1305572').submit(); return false;" rel="nofollow"><i class="fas tnt-power-off tnt-fw"></i> Logout</a></li>
                </ul>
            </li>
        </ul>
    </div>
</div>

<form method="post" action="https://www.rocketminer.com/users/logout/" id="user-logout-form-1305572"><input type="hidden" name="referer_url" value="https://www.rocketminer.com/community/pets-of-the-week-for-saturday-sept/article_20b6cadf-502a-5dcc-a623-e043d5096058.html"><input type="submit" name="logout" value="Logout" class="hide">
</form></div></div>
                <div id="tncms-region-nav-mobile-nav-right" class="tncms-region-nav"><div id="mobile-nav-right_menu" class="panel-group nav navbar-nav" role="tablist"><div class="panel panel-default">
                    <div class="panel-heading" role="tab">
                        <div class="panel-title"><a data-toggle="collapse" class="expand-children collapsed pull-right" aria-expanded="false" aria-controls="mobile-nav-right_menu-child-1" data-target="#mobile-nav-right_menu-child-1">
                                    <i class="fas tnt-chevron-down"></i>
                                </a><a href="/"  class="nav-link tnt-section-home">Home</a>
                        </div>
                    </div><ul id="mobile-nav-right_menu-child-1" class="collapse nav navbar-nav"><li>
                                    <a href="/site/about.html"  class="nav-link tnt-section-about-us">About Us</a>
                                </li><li>
                                    <a href="/site/contact.html"  class="nav-link tnt-section-contact-us">Contact Us</a>
                                </li><li>
                                    <a href="/site/forms/subscription_services"  class="nav-link tnt-section-subscribe">Subscribe</a>
                                </li><li>
                                    <a href="/eedition"  class="nav-link tnt-section-e-edition">e-Edition</a>
                                </li><li>
                                    <a   class="nav-link tnt-section-partner-papers">Partner Papers</a>
                                </li><li>
                                    <a   class="nav-link tnt-section-employment">Employment</a>
                                </li><li>
                                    <a href="/site/faq.html"  class="nav-link tnt-section-faq">FAQ</a>
                                </li></ul></div><div class="panel panel-default">
                    <div class="panel-heading" role="tab">
                        <div class="panel-title"><a data-toggle="collapse" class="expand-children collapsed pull-right" aria-expanded="false" aria-controls="mobile-nav-right_menu-child-2" data-target="#mobile-nav-right_menu-child-2">
                                    <i class="fas tnt-chevron-down"></i>
                                </a><a href="/news"  class="nav-link tnt-section-news">News</a>
                        </div>
                    </div><ul id="mobile-nav-right_menu-child-2" class="collapse nav navbar-nav"><li>
                                    <a href="/news/local/"  class="nav-link tnt-section-local-news">Local News</a>
                                </li><li>
                                    <a href="/news/national/"  class="nav-link tnt-section-national">National</a>
                                </li><li>
                                    <a href="/news/world"  class="nav-link tnt-section-world">World</a>
                                </li><li>
                                    <a href="/news/state/"  class="nav-link tnt-section-state">State</a>
                                </li><li>
                                    <a href="/elections"  class="nav-link tnt-section-elections">Elections</a>
                                </li><li>
                                    <a href="/multimedia/photo_galleries"  class="nav-link tnt-section-photo-galleries">Photo Galleries</a>
                                </li><li>
                                    <a href="/special/"  class="nav-link tnt-section-special-sections">Special Sections</a>
                                </li><li>
                                    <a href="http://rocketminer.com/users/admin/contribute/article/"  target="_blank" rel="noopener" class="nav-link tnt-section-submit-your-news">Submit Your News</a>
                                </li></ul></div><div class="panel panel-default">
                    <div class="panel-heading" role="tab">
                        <div class="panel-title"><a data-toggle="collapse" class="expand-children collapsed pull-right" aria-expanded="false" aria-controls="mobile-nav-right_menu-child-3" data-target="#mobile-nav-right_menu-child-3">
                                    <i class="fas tnt-chevron-down"></i>
                                </a><a href="/sports"  class="nav-link tnt-section-sports">Sports</a>
                        </div>
                    </div><ul id="mobile-nav-right_menu-child-3" class="collapse nav navbar-nav"><li>
                                    <a href="/sports/high_schools/"  class="nav-link tnt-section-high-schools">High Schools</a>
                                </li><li>
                                    <a href="/sports/western_wyoming_cc/"  class="nav-link tnt-section-western-wyoming-cc">Western Wyoming CC</a>
                                </li><li>
                                    <a href="/sports/university_of_wyoming/"  class="nav-link tnt-section-university-of-wyoming">University of Wyoming</a>
                                </li><li>
                                    <a href="/sports/community_sports/"  class="nav-link tnt-section-community-sports">Community Sports</a>
                                </li><li>
                                    <a href="/sports/rodeo"  class="nav-link tnt-section-rodeo">Rodeo</a>
                                </li></ul></div><div class="panel panel-default">
                    <div class="panel-heading" role="tab">
                        <div class="panel-title"><a data-toggle="collapse" class="expand-children collapsed pull-right" aria-expanded="false" aria-controls="mobile-nav-right_menu-child-4" data-target="#mobile-nav-right_menu-child-4">
                                    <i class="fas tnt-chevron-down"></i>
                                </a><a href="/opinion"  class="nav-link tnt-section-opinion">Opinion</a>
                        </div>
                    </div><ul id="mobile-nav-right_menu-child-4" class="collapse nav navbar-nav"><li>
                                    <a href="/opinion/editorials"  class="nav-link tnt-section-editorials">Editorials</a>
                                </li><li>
                                    <a href="/opinion/letters_to_editor/"  class="nav-link tnt-section-letters-to-the-editor">Letters to the Editor</a>
                                </li><li>
                                    <a href="/opinion/columnists/"  class="nav-link tnt-section-columnists">Columnists</a>
                                </li><li>
                                    <a href="/opinion/cartoons"  class="nav-link tnt-section-cartoons">Cartoons</a>
                                </li></ul></div><div class="panel panel-default">
                    <div class="panel-heading" role="tab">
                        <div class="panel-title"><a data-toggle="collapse" class="expand-children collapsed pull-right" aria-expanded="false" aria-controls="mobile-nav-right_menu-child-5" data-target="#mobile-nav-right_menu-child-5">
                                    <i class="fas tnt-chevron-down"></i>
                                </a><a href="/community/"  class="nav-link tnt-section-community">Community</a>
                        </div>
                    </div><ul id="mobile-nav-right_menu-child-5" class="collapse nav navbar-nav"><li>
                                    <a href="/calendar"  class="nav-link tnt-section-calendar">Calendar</a>
                                </li><li>
                                    <a href="/community/club_news_games/"  class="nav-link tnt-section-club-newsgames">Club News/Games</a>
                                </li><li>
                                    <a href="/community/people/"  class="nav-link tnt-section-people">People</a>
                                </li><li>
                                    <a href="/community/entertainment/"  class="nav-link tnt-section-entertainment">Entertainment</a>
                                </li><li>
                                    <a href="/community/your_take/"  class="nav-link tnt-section-your-take">Your Take</a>
                                </li><li>
                                    <a href="/community/senior_menus/"  class="nav-link tnt-section-senior-menus">Senior Menus</a>
                                </li><li>
                                    <a href="/community/school_menus/"  class="nav-link tnt-section-school-menus">School Menus</a>
                                </li><li>
                                    <a href="/community/hospital_menus/"  class="nav-link tnt-section-hospital-menus">Hospital menus</a>
                                </li><li>
                                    <a href="http://map.rocketminer.com"  target="_blank" rel="noopener" class="nav-link tnt-section-community-map">Community Map</a>
                                </li></ul></div><div class="panel panel-default">
                    <div class="panel-heading" role="tab">
                        <div class="panel-title"><a data-toggle="collapse" class="expand-children collapsed pull-right" aria-expanded="false" aria-controls="mobile-nav-right_menu-child-6" data-target="#mobile-nav-right_menu-child-6">
                                    <i class="fas tnt-chevron-down"></i>
                                </a><a   class="nav-link tnt-section-milestones">Milestones</a>
                        </div>
                    </div><ul id="mobile-nav-right_menu-child-6" class="collapse nav navbar-nav"><li>
                                    <a   class="nav-link tnt-section-submit-announcements">Submit Announcements</a>
                                </li><li>
                                    <a   class="nav-link tnt-section-view-announcements">View Announcements</a>
                                </li></ul></div><div class="panel panel-default">
                    <div class="panel-heading" role="tab">
                        <div class="panel-title"><a href="/obituaries"  class="nav-link tnt-section-obituaries">Obituaries</a>
                        </div>
                    </div></div><div class="panel panel-default">
                    <div class="panel-heading" role="tab">
                        <div class="panel-title"><a data-toggle="collapse" class="expand-children collapsed pull-right" aria-expanded="false" aria-controls="mobile-nav-right_menu-child-8" data-target="#mobile-nav-right_menu-child-8">
                                    <i class="fas tnt-chevron-down"></i>
                                </a><a href="/records/"  class="nav-link tnt-section-records">Records</a>
                        </div>
                    </div><ul id="mobile-nav-right_menu-child-8" class="collapse nav navbar-nav"><li>
                                    <a   class="nav-link tnt-section-arrests">Arrests</a>
                                </li><li>
                                    <a href="/records/sex_offenders/"  class="nav-link tnt-section-sex-offenders">Sex Offenders</a>
                                </li><li>
                                    <a   class="nav-link tnt-section-municipal-courts">Municipal Courts</a>
                                </li><li>
                                    <a   class="nav-link tnt-section-circuit-courts">Circuit Courts</a>
                                </li><li>
                                    <a href="https://sweetwater911.org/apps/jailroster/"  target="_blank" rel="noopener" class="nav-link tnt-section-jail-roster">Jail Roster</a>
                                </li><li>
                                    <a href="/records/judgments/"  class="nav-link tnt-section-judgments">Judgments</a>
                                </li><li>
                                    <a href="/records/marriages/"  class="nav-link tnt-section-marriages">Marriages</a>
                                </li><li>
                                    <a href="/records/divorces/"  class="nav-link tnt-section-divorces">Divorces</a>
                                </li><li>
                                    <a href="/records/warranty_deeds/"  class="nav-link tnt-section-warranty-deeds">Warranty Deeds</a>
                                </li><li>
                                    <a href="/records/valuation_reports/"  class="nav-link tnt-section-valuation_reports">Valuation_reports</a>
                                </li></ul></div><div class="panel panel-default">
                    <div class="panel-heading" role="tab">
                        <div class="panel-title"><a data-toggle="collapse" class="expand-children collapsed pull-right" aria-expanded="false" aria-controls="mobile-nav-right_menu-child-9" data-target="#mobile-nav-right_menu-child-9">
                                    <i class="fas tnt-chevron-down"></i>
                                </a><a   class="nav-link tnt-section-classifieds">Classifieds</a>
                        </div>
                    </div><ul id="mobile-nav-right_menu-child-9" class="collapse nav navbar-nav"><li>
                                    <a href="/classifieds"  class="nav-link tnt-section-view-classifieds">View Classifieds</a>
                                </li><li>
                                    <a href="http://www.rocketminer.com/classifieds/service/legal/"  target="_blank" rel="noopener" class="nav-link tnt-section-view-legals">View Legals</a>
                                </li><li>
                                    <a href="https://classadz.vdata.com/RockSpringsRocketMiner/Advertising/Advertiser"  target="_blank" rel="noopener" class="nav-link tnt-section-place-an-ad">Place an Ad</a>
                                </li></ul></div><div class="panel panel-default">
                    <div class="panel-heading" role="tab">
                        <div class="panel-title"><a href="/weather"  class="nav-link tnt-section-weather">Weather</a>
                        </div>
                    </div></div></div></div>
                
                <div id="tncms-region-mobile-nav-bottom-right-region" class="tncms-region "><div id="tncms-block-1305568" class="tncms-block hidden-md hidden-lg"><section id="block-1305568" class="block emphasis-h3   " >
    <div class="clearfix"></div>
    <div id="search-form-1305568" class="search-form-container card clearfix text-center ">
    <form id="site-search-1305568" action="/search/" method="GET" >
    <input type="hidden" name="sd" value="desc">
    <input type="hidden" name="l" value="25">
    
        
        <input type="hidden" name="sort" value="relevance">
    
    
    
    <input type="hidden" name="f" value="html">
    <input type="hidden" name="t" value="article,video,youtube,collection">
    <input type="hidden" name="app" value="editorial">
    <input type="hidden" name="nsa" value="eedition">
    <div class="site-search-form input-group default normal form-control">
        <input id="site-search-1305568-term" name="q" title="Site Search" type="text" placeholder="Search..." class="form-control" autocomplete="off">
        <input type="submit" class="hide" value="Search">
        <span class="input-group-btn">
            <button id="site-search-1305568-btn" class="btn btn-link" aria-label="Submit Site Search" type="submit">
                
            </button>
        </span>
    </div>
    <div class="clearfix"></div>
</form>
        
        
        <div class="clearfix"></div>
    </div>
    </section> 

<script>
    $('#site-search-1305568-btn').on(__tnt.client.clickEvent, function(){
        $('#site-search-1305568').submit();
        return false;
    });

    $('#site-search-1305568').on('submit', function(){
        // Filter query
        var sQueryFiltered = $("#site-search-1305568 input[name=q]").val().replace(/\?/g, '');
    $("#site-search-1305568 input[name=q]").val( sQueryFiltered );

        if( $('#site-search-1305568-term').val() ){
            return true;
        }else{
            return false;
        }
    });</script></div></div>
            </aside>
        

        <div class="offcanvas-inner">
            <div class="offcanvas-close-btn hidden-md hidden-lg"></div>
    

    <div id="tncms-region-asset_skyline" class="tncms-region hidden-print"></div><div id="tncms-region-global-skyline" class="tncms-region "></div>
    

    
        <div id="site-top-nav-container" class="hidden-sm hidden-xs hidden-print">
            <header id="site-top-nav" class="container">
                <div class="row">
                    <div id="topbar-col-one" class="col-md-6 col-sm-6"><div id="tncms-region-topbar-col-one" class="tncms-region "><div id="tncms-block-1355451" class="tncms-block"><style>

/* Paywall Flag customizations  */
.label-flag-web-only
{
background-color: #71b9f1 !important;
position: absolute;
color: #fff !important;
top: 0;
right: 0;
border-radius: 0;
font-size: 80%;
}
.asset-header .label-flag-web-only {
right: 30px;
}
.mosaic-grid .label-flag-web-only {
bottom: 0;
top: initial;
top: auto;
}
.mosaic-grid .mosaic-item .meta {
width: 100%;
}
.mosaic-grid .mosaic-item .byline
{
margin-bottom:10px !important;
}
/* End Paywall Flag Customizations */
</style></div><div id="tncms-block-1355453" class="tncms-block"><script language="javascript" type="text/javascript">

jQuery(document).ready(function(){
$('.label-flag-web-only').text('Open Access'); // Custom Flag for Paywall-bypassed articles

});

</script></div><div id="tncms-block-1541041" class="tncms-block"><div class="tnt-ads-container text-center  " >
        <div id="ad-1541041" class="tnt-ads dfp-ad" >
            <script>
                googletag.cmd.push(function() {
                        googletag.display('ad-1541041');
                        
                });
            </script>
        </div>
    </div>
</div></div><div id="tncms-region-nav-topbar-col-one-nav" class="tncms-region-nav"><ul id="topbar-col-one-nav_menu" class="list-inline nav-list"><li>
                <a class="nav-link  tnt-section-about-us"  href="/site/about.html" >
                    <span class="nav-label">About Us</span>
                </a></li><li>
                <a class="nav-link  tnt-section-contact-us"  href="/site/contact.html" >
                    <span class="nav-label">Contact Us</span>
                </a></li><li>
                <a class="nav-link  tnt-section-subscribe"  href="/site/forms/subscription_services" >
                    <span class="nav-label">Subscribe</span>
                </a></li><li>
                <a class="nav-link  tnt-section-e-edition"  href="/eedition" >
                    <span class="nav-label">e-Edition</span>
                </a></li><li>
                <a class="nav-link  tnt-section-special-sections"  href="/special/" >
                    <span class="nav-label">Special Sections</span>
                </a></li><li>
                <a class="nav-link  tnt-section-online-print-ads"  href="http://marketplace.rocketminer.com"  target="_blank" rel="noopener">
                    <span class="nav-label">Online Print Ads</span>
                </a></li></ul></div></div>
    <div id="topbar-col-two" class="col-md-6 col-sm-6"><div id="tncms-region-topbar-col-two" class="tncms-region "><div id="tncms-block-1305571" class="tncms-block"><div id="user-controls-1305571" class="user-controls show-onload clearfix pull-right"><div class="not-logged-in">
        <ul class="list-inline"><li><a href="https://www.rocketminer.com/users/signup/?referer_url=https%3A%2F%2Fwww.rocketminer.com%2Fcommunity%2Fpets-of-the-week-for-saturday-sept%2Farticle_20b6cadf-502a-5dcc-a623-e043d5096058.html" class="btn btn-link btn-sm user-control-link" rel="nofollow">Sign Up</a></li><li>
                    <a href="https://www.rocketminer.com/users/login/?referer_url=https%3A%2F%2Fwww.rocketminer.com%2Fcommunity%2Fpets-of-the-week-for-saturday-sept%2Farticle_20b6cadf-502a-5dcc-a623-e043d5096058.html" class="btn btn-primary btn-sm login-btn user-control-link" rel="nofollow">
                        Log In
                    </a></li>
        </ul>
    </div>

    <div class="logged-in">
        
        
            <div class="hide show-offcanvas">
                <ul class="list-inline">
                    <li><a href="https://www.rocketminer.com/users/admin/" class="btn btn-primary btn-sm login-btn user-control-link">Dashboard</a></li>
                    <li> <a class="btn btn-link btn-sm user-control-link" onclick="jQuery('#user-logout-form-1305571').submit(); return false;" rel="nofollow"> Logout</a></li>
                </ul>
            </div>
        
        <ul class="hide-offcanvas list-inline">
            <li class="dropdown pull-right">
                
                <div class="dropdown-toggle btn btn-link btn-sm user-dropdown" data-toggle="dropdown" data-hover="dropdown" data-hover-delay="250"><div class="tn-user-avatar pull-left"><!-- user avatar --></div><span class="tn-user-screenname pull-left"></span><b class="caret user-control-link"></b>
                </div>
                <ul class="dropdown-menu dropdown-menu-right" role="menu">
                    <li role="presentation" class="dropdown-header">My Account</li>
                    <li><a href="https://www.rocketminer.com/users/admin/" rel="nofollow"><i class="fas tnt-tachometer-alt tnt-fw"></i> Dashboard</a></li>
                    <li><a class="tn-user-profile-url" href="" data-app="https://www.rocketminer.com/users/"><i class="fas tnt-user tnt-fw"></i> Profile</a></li>
                    <li><a href="https://www.rocketminer.com/users/admin/list/" rel="nofollow"><i class="fas tnt-bookmark tnt-fw"></i> Saved items</a></li>
                    <li role="presentation" class="divider"></li>
                    <li><a class="logout-btn" onclick="jQuery('#user-logout-form-1305571').submit(); return false;" rel="nofollow"><i class="fas tnt-power-off tnt-fw"></i> Logout</a></li>
                </ul>
            </li>
        </ul>
    </div>
</div>

<form method="post" action="https://www.rocketminer.com/users/logout/" id="user-logout-form-1305571"><input type="hidden" name="referer_url" value="https://www.rocketminer.com/community/pets-of-the-week-for-saturday-sept/article_20b6cadf-502a-5dcc-a623-e043d5096058.html"><input type="submit" name="logout" value="Logout" class="hide">
</form></div><div id="tncms-block-1305569" class="tncms-block"><div class="follow-links-1305569 pull-right">
    
    <section id="block-1305569" class="block emphasis-h3   " ><ul class="list-inline">
        
            <li>
                <a href="https://www.facebook.com/rocketminernewspaper/" title="Facebook" target="_blank" rel="noopener" class="btn btn-xs btn-link fb" data-toggle="tooltip" data-placement="bottom">
                    <i class="fab tnt-facebook-f"></i>
                    <span class="sr-only">Facebook</span>
                </a>
            </li>
        
        
            <li>
                <a href="http://twitter.com/Rocket_Miner/" title="Twitter" target="_blank" rel="noopener" class="btn btn-xs btn-link tw" data-toggle="tooltip" data-placement="bottom">
                    <i class="fab tnt-twitter"></i>
                    <span class="sr-only">Twitter</span>
                </a>
            </li>
        
        
        
        
        
            <li>
                <a href="https://www.instagram.com/rs_rocketminer/" title="Instagram" target="_blank" rel="noopener" class="btn btn-xs btn-link is" data-toggle="tooltip" data-placement="bottom">
                    <i class="fab tnt-instagram"></i>
                    <span class="sr-only">Instagram</span>
                </a>
            </li>
        
        
        
        
        
        
        
        
        
        
        
        
    </ul>
    </section>
</div>
<script type="application/ld+json">
{ "@context" : "https://schema.org",
  "@type" : "Organization",
  "url" : "http://www.rocketminer.com",
  "sameAs" : ["https://www.facebook.com/rocketminernewspaper/","http://twitter.com/Rocket_Miner/","https://www.instagram.com/rs_rocketminer/"]
}
</script>
<div class="clearfix"></div></div></div></div>
                </div>
            </header>
        </div>
    

    
        <div id="site-header-container" class="hidden-sm hidden-xs hidden-print">
            <header id="site-header" class="container" role="banner">
                
                <div class="row">
                    <div id="masthead-full-top" class="col-lg-12"><div id="tncms-region-masthead-full-top" class="tncms-region "></div></div>
                </div>
                <div class="row">
                    
                    <div id="masthead-col-one" class="col-md-4 col-sm-4"><div id="tncms-region-masthead-col-one" class="tncms-region "><div id="tncms-block-1305491" class="tncms-block a"><section id="block-1305491" class="block emphasis-h3   " ><div class="block"><a href="/" rel="nofollow" ><img 
            
            src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAAAQAAAADCAQAAAAe/WZNAAAAEElEQVR42mM8U88ABowYDABAxQPltt5zqAAAAABJRU5ErkJggg==" 
            data-srcset="https://bloximages.chicago2.vip.townnews.com/rocketminer.com/content/tncms/custom/image/08b5b75c-c43d-11e9-8d34-f75dff66d06b.png?resize=200%2C25 200w, https://bloximages.chicago2.vip.townnews.com/rocketminer.com/content/tncms/custom/image/08b5b75c-c43d-11e9-8d34-f75dff66d06b.png?resize=300%2C38 300w, https://bloximages.chicago2.vip.townnews.com/rocketminer.com/content/tncms/custom/image/08b5b75c-c43d-11e9-8d34-f75dff66d06b.png?resize=400%2C51 400w, https://bloximages.chicago2.vip.townnews.com/rocketminer.com/content/tncms/custom/image/08b5b75c-c43d-11e9-8d34-f75dff66d06b.png?resize=540%2C69 540w, https://bloximages.chicago2.vip.townnews.com/rocketminer.com/content/tncms/custom/image/08b5b75c-c43d-11e9-8d34-f75dff66d06b.png?resize=750%2C95 750w, https://bloximages.chicago2.vip.townnews.com/rocketminer.com/content/tncms/custom/image/08b5b75c-c43d-11e9-8d34-f75dff66d06b.png 1200w" 
            data-sizes="auto" 
            class=" img-responsive lazyload tnt-prop-img"
            alt=""></a></div></section></div></div></div>
    <div id="masthead-col-two" class="col-md-4 col-sm-4"><div id="tncms-region-masthead-col-two" class="tncms-region "><div id="tncms-block-1305573" class="tncms-block"><div id="weather-1305573" class="weather-current size-medium pull-right">
    <ul class="list-unstyled">
        <li class="current-conditions dropdown">
            <a href="/weather/?weather_zip=82901" class="dropdown-toggle" data-toggle="dropdown" data-hover="dropdown" data-hover-delay="250">
                <span class="icon pull-left">
                    
                    <span class="fas tnt-wi-day-cloudy"></span>
                </span>
                <span class="pull-left temp-desc medium">
                    <span class="temp">77&deg;</span>
                    
                        <span class="cond">Partly Cloudy <i class="fas tnt-caret-down"></i></span>
                    
                </span>
                <span class="clearfix"></span>
            </a>
            
                <ul class="dropdown-menu" role="menu">
                    <li>
                        <div class="weather-expanded">
                            <form action="/weather/" class="zip-update-form form-inline" method="get">
                                <input type="text" class="zip-update form-control" name="weather_zip" title="Weather ZIP Code" value="82901"> <input class="btn btn-primary" type="submit" value="GO">
                            </form>

                            <a href="javascript:;" class="pull-right zip-update-link" aria-label="weather_zip_toggle" onclick="jQuery('#weather-1305573 .zip-update-form').toggle('fast'); return false;"><span class="fas tnt-cog"></span></a>

                            <h4 class="city-title"><i class="fas tnt-map-marker-alt"></i>
                                
                                    Rock Springs, WY
                                
                                 <small>(82901)</small>
                            </h4>
                            <h5>Today</h5>
                            <p>Sunshine and clouds mixed. A stray shower or thunderstorm is possible. High 79F. Winds W at 15 to 25 mph..</p>
                            <h5>Tonight</h5>
                            <p>Clear skies. Low around 50F. W winds at 10 to 20 mph, decreasing to 5 to 10 mph.</p>
                            <p class="text-center"><small><i class="fas tnt-info-circle"></i> Updated: August 23, 2019 @ 2:08 pm</small></p>
                        </div>
                    </li>
                    <li role="presentation" class="divider"></li>
                    <li class="forecast-link text-center"><a href="/weather/?weather_zip=82901"><i class="fas tnt-caret-right"></i> Full Forecast</a></li>
                </ul>
            
        </li>
    </ul>
</div>

    <div class="clearfix"></div>
</div></div></div>
    <div id="masthead-col-three" class="col-md-4 col-sm-4"><div id="tncms-region-masthead-col-three" class="tncms-region "><div id="tncms-block-1305567" class="tncms-block"><section id="block-1305567" class="block emphasis-h3   " >
    <div class="clearfix"></div>
    <div id="search-form-1305567" class="search-form-container card clearfix text-center ">
    <form id="site-search-1305567" action="/search/" method="GET" >
    <input type="hidden" name="sd" value="desc">
    <input type="hidden" name="l" value="25">
    
        
        <input type="hidden" name="sort" value="relevance">
    
    
    
    <input type="hidden" name="f" value="html">
    <input type="hidden" name="t" value="article,video,youtube,collection">
    <input type="hidden" name="app" value="editorial">
    <input type="hidden" name="nsa" value="eedition">
    <div class="site-search-form input-group pull-right normal form-control">
        <input id="site-search-1305567-term" name="q" title="Site Search" type="text" placeholder="Search..." class="form-control" autocomplete="off">
        <input type="submit" class="hide" value="Search">
        <span class="input-group-btn">
            <button id="site-search-1305567-btn" class="btn btn-link" aria-label="Submit Site Search" type="submit">
                
            </button>
        </span>
    </div>
    <div class="clearfix"></div>
</form>
        
        
        <div class="clearfix"></div>
    </div>
    </section> 

<script>
    $('#site-search-1305567-btn').on(__tnt.client.clickEvent, function(){
        $('#site-search-1305567').submit();
        return false;
    });

    $('#site-search-1305567').on('submit', function(){
        // Filter query
        var sQueryFiltered = $("#site-search-1305567 input[name=q]").val().replace(/\?/g, '');
    $("#site-search-1305567 input[name=q]").val( sQueryFiltered );

        if( $('#site-search-1305567-term').val() ){
            return true;
        }else{
            return false;
        }
    });</script></div></div></div>
                </div>
                <div class="row">
                    <div id="masthead-full-bottom" class="col-lg-12"><div id="tncms-region-masthead-full-bottom" class="tncms-region "></div></div>
                </div>
                
            </header>
        </div>
    

    
        <div id="site-navbar-container" class="hidden-print affix-top">
            
            <nav id="main-navigation" class="navbar yamm navbar-default container navbar-static">
                
                <div class="navbar-header">
                    
                    
                    
                        <button type="button" class="visible-sm visible-xs navbar-toggle pull-right" data-toggle="offcanvas" data-target="right">
                            <span class="sr-only">Toggle navigation</span>
                            <span class="icon-bar"></span>
                            <span class="icon-bar"></span>
                            <span class="icon-bar"></span>
                        </button>
                    

                    
                        <div class="navbar-brand hidden-md hidden-lg pos_right">
                            
                                <div id="tncms-region-main-nav-brand" class="tncms-region "><div id="tncms-block-1305564" class="tncms-block"><section id="block-1305564" class="block emphasis-h3   " ><div class="block"><a href="/" rel="nofollow" ><img 
            
            src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAAAQAAAADCAQAAAAe/WZNAAAAEElEQVR42mM8U88ABowYDABAxQPltt5zqAAAAABJRU5ErkJggg==" 
            data-srcset="https://bloximages.chicago2.vip.townnews.com/rocketminer.com/content/tncms/custom/image/f2209010-956a-11e6-9070-c3ed711c1b48.jpg?resize=200%2C23 200w, https://bloximages.chicago2.vip.townnews.com/rocketminer.com/content/tncms/custom/image/f2209010-956a-11e6-9070-c3ed711c1b48.jpg?resize=300%2C35 300w, https://bloximages.chicago2.vip.townnews.com/rocketminer.com/content/tncms/custom/image/f2209010-956a-11e6-9070-c3ed711c1b48.jpg?resize=400%2C47 400w, https://bloximages.chicago2.vip.townnews.com/rocketminer.com/content/tncms/custom/image/f2209010-956a-11e6-9070-c3ed711c1b48.jpg?resize=540%2C63 540w, https://bloximages.chicago2.vip.townnews.com/rocketminer.com/content/tncms/custom/image/f2209010-956a-11e6-9070-c3ed711c1b48.jpg?resize=750%2C88 750w, https://bloximages.chicago2.vip.townnews.com/rocketminer.com/content/tncms/custom/image/f2209010-956a-11e6-9070-c3ed711c1b48.jpg?resize=1200%2C140 1200w, https://bloximages.chicago2.vip.townnews.com/rocketminer.com/content/tncms/custom/image/f2209010-956a-11e6-9070-c3ed711c1b48.jpg?resize=1700%2C199 1700w" 
            data-sizes="auto" 
            class=" img-responsive lazyload tnt-prop-img"
            alt=""></a></div></section></div></div>
                            
                        </div>
                    

                    
                </div>

                
                    <div id="navbar-collapse" class="navbar-collapse collapse">
                        
                            <div class="pull-right">
                                <div id="tncms-region-main-nav-right-region" class="tncms-region "></div>
                                
                            </div>
                        
                        <div class="navbar-left">
                            <div id="tncms-region-nav-main-nav" class="tncms-region-nav"><ul id="main-nav_menu" class="nav navbar-nav"><li class="dropdown">
                <a class="nav-link nav-home dropdown-toggle  tnt-section-home"  data-toggle="dropdown" data-target="#" data-hover="dropdown" data-hover-delay="250"  href="/" >
                    <span class="nav-icon fas tnt-home tnt-fw"></span> <span class="nav-label">Home</span>
                </a><ul id="main-nav_menu-child-1" class="dropdown-menu"><li>
                <a class="nav-link  tnt-section-about-us"  href="/site/about.html" >
                    <span class="nav-label">About Us</span>
                </a></li><li>
                <a class="nav-link  tnt-section-contact-us"  href="/site/contact.html" >
                    <span class="nav-label">Contact Us</span>
                </a></li><li>
                <a class="nav-link  tnt-section-subscribe"  href="/site/forms/subscription_services" >
                    <span class="nav-label">Subscribe</span>
                </a></li><li>
                <a class="nav-link  tnt-section-e-edition"  href="/eedition" >
                    <span class="nav-label">e-Edition</span>
                </a></li><li class="dropdown">
                <a class="nav-link dropdown-toggle  tnt-section-partner-papers"  data-toggle="dropdown" data-target="#" data-nested="menu"    >
                    
                        <span class=""></span>
                    <span class="nav-label">Partner Papers</span>
                </a><ul id="main-nav_menu-child-1-child-5" class="dropdown-menu"><li>
                <a class="nav-link  tnt-section-wyoming-tribune-eagle"  href="http://www.wyomingnews.com/"  target="_blank" rel="noopener">
                    <span class="nav-label">Wyoming Tribune Eagle</span>
                </a></li><li>
                <a class="nav-link  tnt-section-laramie-boomerang"  href="http://www.laramieboomerang.com/"  target="_blank" rel="noopener">
                    <span class="nav-label">Laramie Boomerang</span>
                </a></li><li>
                <a class="nav-link  tnt-section-rawlins-daily-times"  href="http://www.rawlinstimes.com/"  target="_blank" rel="noopener">
                    <span class="nav-label">Rawlins Daily Times</span>
                </a></li><li>
                <a class="nav-link  tnt-section-wyoming-business-report"  href="http://www.wyomingbusinessreport.com"  target="_blank" rel="noopener">
                    <span class="nav-label">Wyoming Business Report</span>
                </a></li></ul></li><li class="dropdown">
                <a class="nav-link dropdown-toggle  tnt-section-employment"  data-toggle="dropdown" data-target="#" data-nested="menu"    >
                    
                        <span class=""></span>
                    <span class="nav-label">Employment</span>
                </a><ul id="main-nav_menu-child-1-child-6" class="dropdown-menu"><li>
                <a class="nav-link  tnt-section-employment-inquiry-form"  href="https://www.rocketminer.com/site/forms/online_services/employment_inquiry_form/"  target="_blank" rel="noopener">
                    <span class="nav-label">Employment Inquiry Form</span>
                </a></li></ul></li><li>
                <a class="nav-link  tnt-section-faq"  href="/site/faq.html" >
                    <span class="nav-label">FAQ</span>
                </a></li></ul></li><li class="dropdown">
                <a class="nav-link dropdown-toggle  tnt-section-news"  data-toggle="dropdown" data-target="#" data-hover="dropdown" data-hover-delay="250"  href="/news" >
                    <span class="nav-label">News</span>
                </a><ul id="main-nav_menu-child-2" class="dropdown-menu"><li>
                <a class="nav-link  tnt-section-local-news"  href="/news/local/" >
                    <span class="nav-label">Local News</span>
                </a></li><li>
                <a class="nav-link  tnt-section-national"  href="/news/national/" >
                    <span class="nav-label">National</span>
                </a></li><li>
                <a class="nav-link  tnt-section-world"  href="/news/world" >
                    <span class="nav-label">World</span>
                </a></li><li>
                <a class="nav-link  tnt-section-state"  href="/news/state/" >
                    <span class="nav-label">State</span>
                </a></li><li>
                <a class="nav-link  tnt-section-elections"  href="/elections" >
                    <span class="nav-label">Elections</span>
                </a></li><li>
                <a class="nav-link  tnt-section-photo-galleries"  href="/multimedia/photo_galleries" >
                    <span class="nav-label">Photo Galleries</span>
                </a></li><li>
                <a class="nav-link  tnt-section-special-sections"  href="/special/" >
                    <span class="nav-label">Special Sections</span>
                </a></li><li>
                <a class="nav-link  tnt-section-submit-your-news"  href="http://rocketminer.com/users/admin/contribute/article/"  target="_blank" rel="noopener">
                    <span class="nav-label">Submit Your News</span>
                </a></li></ul></li><li class="dropdown">
                <a class="nav-link dropdown-toggle  tnt-section-sports"  data-toggle="dropdown" data-target="#" data-hover="dropdown" data-hover-delay="250"  href="/sports" >
                    <span class="nav-label">Sports</span>
                </a><ul id="main-nav_menu-child-3" class="dropdown-menu"><li>
                <a class="nav-link  tnt-section-high-schools"  href="/sports/high_schools/" >
                    <span class="nav-label">High Schools</span>
                </a></li><li>
                <a class="nav-link  tnt-section-western-wyoming-cc"  href="/sports/western_wyoming_cc/" >
                    <span class="nav-label">Western Wyoming CC</span>
                </a></li><li>
                <a class="nav-link  tnt-section-university-of-wyoming"  href="/sports/university_of_wyoming/" >
                    <span class="nav-label">University of Wyoming</span>
                </a></li><li>
                <a class="nav-link  tnt-section-community-sports"  href="/sports/community_sports/" >
                    <span class="nav-label">Community Sports</span>
                </a></li><li>
                <a class="nav-link  tnt-section-rodeo"  href="/sports/rodeo" >
                    <span class="nav-label">Rodeo</span>
                </a></li></ul></li><li class="dropdown">
                <a class="nav-link dropdown-toggle  tnt-section-opinion"  data-toggle="dropdown" data-target="#" data-hover="dropdown" data-hover-delay="250"  href="/opinion" >
                    <span class="nav-label">Opinion</span>
                </a><ul id="main-nav_menu-child-4" class="dropdown-menu"><li>
                <a class="nav-link  tnt-section-editorials"  href="/opinion/editorials" >
                    <span class="nav-label">Editorials</span>
                </a></li><li>
                <a class="nav-link  tnt-section-letters-to-the-editor"  href="/opinion/letters_to_editor/" >
                    <span class="nav-label">Letters to the Editor</span>
                </a></li><li>
                <a class="nav-link  tnt-section-columnists"  href="/opinion/columnists/" >
                    <span class="nav-label">Columnists</span>
                </a></li><li>
                <a class="nav-link  tnt-section-cartoons"  href="/opinion/cartoons" >
                    <span class="nav-label">Cartoons</span>
                </a></li></ul></li><li class="dropdown">
                <a class="nav-link dropdown-toggle  tnt-section-community"  data-toggle="dropdown" data-target="#" data-hover="dropdown" data-hover-delay="250"  href="/community/" >
                    <span class="nav-label">Community</span>
                </a><ul id="main-nav_menu-child-5" class="dropdown-menu"><li class="dropdown">
                <a class="nav-link dropdown-toggle  tnt-section-calendar"  data-toggle="dropdown" data-target="#" data-nested="menu"   href="/calendar" >
                    
                        <span class=""></span>
                    <span class="nav-label">Calendar</span>
                </a><ul id="main-nav_menu-child-5-child-1" class="dropdown-menu"><li>
                <a class="nav-link  tnt-section-submit-your-event"  href="http://rocketminer.com/users/admin/calendar/event/"  target="_blank" rel="noopener">
                    <span class="nav-label">Submit Your Event</span>
                </a></li></ul></li><li>
                <a class="nav-link  tnt-section-club-newsgames"  href="/community/club_news_games/" >
                    <span class="nav-label">Club News/Games</span>
                </a></li><li>
                <a class="nav-link  tnt-section-people"  href="/community/people/" >
                    <span class="nav-label">People</span>
                </a></li><li class="dropdown">
                <a class="nav-link dropdown-toggle  tnt-section-entertainment"  data-toggle="dropdown" data-target="#" data-nested="menu"   href="/community/entertainment/" >
                    
                        <span class=""></span>
                    <span class="nav-label">Entertainment</span>
                </a><ul id="main-nav_menu-child-5-child-4" class="dropdown-menu"><li>
                <a class="nav-link  tnt-section-tv-listings"  href="/tv_listings/" >
                    <span class="nav-label">TV Listings</span>
                </a></li></ul></li><li>
                <a class="nav-link  tnt-section-your-take"  href="/community/your_take/" >
                    <span class="nav-label">Your Take</span>
                </a></li><li>
                <a class="nav-link  tnt-section-senior-menus"  href="/community/senior_menus/" >
                    <span class="nav-label">Senior Menus</span>
                </a></li><li>
                <a class="nav-link  tnt-section-school-menus"  href="/community/school_menus/" >
                    <span class="nav-label">School Menus</span>
                </a></li><li>
                <a class="nav-link  tnt-section-hospital-menus"  href="/community/hospital_menus/" >
                    <span class="nav-label">Hospital menus</span>
                </a></li><li>
                <a class="nav-link  tnt-section-community-map"  href="http://map.rocketminer.com"  target="_blank" rel="noopener">
                    <span class="nav-label">Community Map</span>
                </a></li></ul></li><li class="dropdown">
                <a class="nav-link dropdown-toggle  tnt-section-milestones"  data-toggle="dropdown" data-target="#" data-hover="dropdown" data-hover-delay="250"   >
                    <span class="nav-label">Milestones</span>
                </a><ul id="main-nav_menu-child-6" class="dropdown-menu"><li class="dropdown">
                <a class="nav-link dropdown-toggle  tnt-section-submit-announcements"  data-toggle="dropdown" data-target="#" data-nested="menu"    >
                    
                        <span class=""></span>
                    <span class="nav-label">Submit Announcements</span>
                </a><ul id="main-nav_menu-child-6-child-1" class="dropdown-menu"><li>
                <a class="nav-link  tnt-section-tiny-tots"  href="/site/forms/announcements/tiny_tots/" >
                    <span class="nav-label">Tiny Tots</span>
                </a></li><li>
                <a class="nav-link  tnt-section-engagements"  href="/site/forms/announcements/engagement_announcement/" >
                    <span class="nav-label">Engagements</span>
                </a></li><li>
                <a class="nav-link  tnt-section-weddings"  href="/site/forms/announcements/wedding_announcement/" >
                    <span class="nav-label">Weddings</span>
                </a></li><li>
                <a class="nav-link  tnt-section-anniversaries"  href="/site/forms/announcements/anniversary_announcement/" >
                    <span class="nav-label">Anniversaries</span>
                </a></li><li>
                <a class="nav-link  tnt-section-births"  href="/site/forms/announcements/birth_announcement/" >
                    <span class="nav-label">Births</span>
                </a></li><li>
                <a class="nav-link  tnt-section-obituaries"  href="/site/forms/online_services/obit/" >
                    <span class="nav-label">Obituaries</span>
                </a></li><li>
                <a class="nav-link  tnt-section-veterans"  href="mailto:editor@rocketminer.com" >
                    <span class="nav-label">Veterans</span>
                </a></li></ul></li><li class="dropdown">
                <a class="nav-link dropdown-toggle  tnt-section-view-announcements"  data-toggle="dropdown" data-target="#" data-nested="menu"    >
                    
                        <span class=""></span>
                    <span class="nav-label">View Announcements</span>
                </a><ul id="main-nav_menu-child-6-child-2" class="dropdown-menu"><li>
                <a class="nav-link  tnt-section-births"  href="/community/births" >
                    <span class="nav-label">Births</span>
                </a></li><li>
                <a class="nav-link  tnt-section-tiny-tots"  href="/community/tiny_tots/" >
                    <span class="nav-label">Tiny Tots</span>
                </a></li></ul></li></ul></li><li>
                <a class="nav-link  tnt-section-obituaries"  href="/obituaries" >
                    <span class="nav-label">Obituaries</span>
                </a></li><li class="dropdown">
                <a class="nav-link dropdown-toggle  tnt-section-records"  data-toggle="dropdown" data-target="#" data-hover="dropdown" data-hover-delay="250"  href="/records/" >
                    <span class="nav-label">Records</span>
                </a><ul id="main-nav_menu-child-8" class="dropdown-menu"><li class="dropdown">
                <a class="nav-link dropdown-toggle  tnt-section-arrests"  data-toggle="dropdown" data-target="#" data-nested="menu"    >
                    
                        <span class=""></span>
                    <span class="nav-label">Arrests</span>
                </a><ul id="main-nav_menu-child-8-child-1" class="dropdown-menu"><li>
                <a class="nav-link  tnt-section-sweetwater-county-sheriffs-office"  href="/records/sweetwater_county_sheriffs_office/" >
                    <span class="nav-label">Sweetwater County Sheriff's Office</span>
                </a></li><li>
                <a class="nav-link  tnt-section-rock-springs-police"  href="/records/rock_springs_police/" >
                    <span class="nav-label">Rock Springs Police</span>
                </a></li><li>
                <a class="nav-link  tnt-section-green-river-police"  href="/records/green_river_police/" >
                    <span class="nav-label">Green River Police</span>
                </a></li></ul></li><li>
                <a class="nav-link  tnt-section-sex-offenders"  href="/records/sex_offenders/" >
                    <span class="nav-label">Sex Offenders</span>
                </a></li><li class="dropdown">
                <a class="nav-link dropdown-toggle  tnt-section-municipal-courts"  data-toggle="dropdown" data-target="#" data-nested="menu"    >
                    
                        <span class=""></span>
                    <span class="nav-label">Municipal Courts</span>
                </a><ul id="main-nav_menu-child-8-child-3" class="dropdown-menu"><li>
                <a class="nav-link  tnt-section-rock-springs-municipal-court"  href="/records/rock_springs_municipal_court/" >
                    <span class="nav-label">Rock Springs Municipal Court</span>
                </a></li><li>
                <a class="nav-link  tnt-section-green-river-municipal-court"  href="/records/green_river_municipal_court/" >
                    <span class="nav-label">Green River Municipal Court</span>
                </a></li></ul></li><li class="dropdown">
                <a class="nav-link dropdown-toggle  tnt-section-circuit-courts"  data-toggle="dropdown" data-target="#" data-nested="menu"    >
                    
                        <span class=""></span>
                    <span class="nav-label">Circuit Courts</span>
                </a><ul id="main-nav_menu-child-8-child-4" class="dropdown-menu"><li>
                <a class="nav-link  tnt-section-rock-springs-circuit-court"  href="/records/rock_springs_circuit_court/" >
                    <span class="nav-label">Rock Springs Circuit Court</span>
                </a></li><li>
                <a class="nav-link  tnt-section-green-river-circuit-court"  href="/records/green_river_circuit_court/" >
                    <span class="nav-label">Green River Circuit Court</span>
                </a></li></ul></li><li>
                <a class="nav-link  tnt-section-jail-roster"  href="https://sweetwater911.org/apps/jailroster/"  target="_blank" rel="noopener">
                    <span class="nav-label">Jail Roster</span>
                </a></li><li>
                <a class="nav-link  tnt-section-judgments"  href="/records/judgments/" >
                    <span class="nav-label">Judgments</span>
                </a></li><li>
                <a class="nav-link  tnt-section-marriages"  href="/records/marriages/" >
                    <span class="nav-label">Marriages</span>
                </a></li><li>
                <a class="nav-link  tnt-section-divorces"  href="/records/divorces/" >
                    <span class="nav-label">Divorces</span>
                </a></li><li>
                <a class="nav-link  tnt-section-warranty-deeds"  href="/records/warranty_deeds/" >
                    <span class="nav-label">Warranty Deeds</span>
                </a></li><li>
                <a class="nav-link  tnt-section-valuation_reports"  href="/records/valuation_reports/" >
                    <span class="nav-label">Valuation_reports</span>
                </a></li></ul></li><li class="dropdown">
                <a class="nav-link dropdown-toggle  tnt-section-classifieds"  data-toggle="dropdown" data-target="#" data-hover="dropdown" data-hover-delay="250"   >
                    <span class="nav-label">Classifieds</span>
                </a><ul id="main-nav_menu-child-9" class="dropdown-menu"><li>
                <a class="nav-link  tnt-section-view-classifieds"  href="/classifieds" >
                    <span class="nav-label">View Classifieds</span>
                </a></li><li>
                <a class="nav-link  tnt-section-view-legals"  href="http://www.rocketminer.com/classifieds/service/legal/"  target="_blank" rel="noopener">
                    <span class="nav-label">View Legals</span>
                </a></li><li>
                <a class="nav-link  tnt-section-place-an-ad"  href="https://classadz.vdata.com/RockSpringsRocketMiner/Advertising/Advertiser"  target="_blank" rel="noopener">
                    <span class="nav-label">Place an Ad</span>
                </a></li></ul></li><li>
                <a class="nav-link  tnt-section-weather"  href="/weather" >
                    <span class="nav-label">Weather</span>
                </a></li></ul></div>
                        </div>
                    </div>
                

                
            </nav>
            
            
        </div>
        
            
        
    
    <div id="main-body-container">
    <section id="main-top-container" class="container-fullscreen-region container-fluid">
        
        <div class="fullscreen-region"><div id="tncms-region-global-container-top-fullscreen" class="tncms-region "><div id="tncms-block-1328620" class="tncms-block"><style>
.faq_alert2 {
padding: 20px 0px 20px 0px;
    background-color: #ffeeee;
    box-shadow: 10px 10px 5px #888888;
    text-align:center;
    margin-bottom:20px;
}

</style><h4 class="faq_alert2">Having trouble with logging in or registering on the new system? <a href="http://www.rocketminer.com/site/faq.html">Click here</a>
</h4></div></div></div>
    </section>
    <section id="main-page-container" class="container">
        <div class="row">
                <div id="asset-container-top" class="col-md-12"><div id="tncms-region-asset_container_top" class="tncms-region hidden-print"></div></div>
            
            <div class="col-md-12"><div id="tncms-region-global-container-top" class="tncms-region "><div id="tncms-block-1305432" class="tncms-block hidden-xs"><script type="text/javascript">
TNCMS.AdManager.init
({
  domain: "www.rocketminer.com",
  secureDomain: "www.rocketminer.com",
  virtualregion: {
            popup: __tnt.ads.popup
        },
  callback: {
            expandable: __tnt.ads.expandable,
            html: __tnt.ads.html,
            image: __tnt.ads.image,
            pagecurl: __tnt.ads.curl,
            text: __tnt.ads.text,
            video: __tnt.ads.video
        }
});
</script>

        <div id="blox-ad-position-leaderboard-top1" data-tnt-ads='{"vendor":"blox","type":"position","display":"default","region":"leaderboard-top","slot":"1","fold":"above","width":"728","js":{"video":"https:\/\/bloximages.chicago2.vip.townnews.com\/rocketminer.com\/shared-content\/art\/tncms\/templates\/libraries\/flex\/components\/video\/resources\/scripts\/video.512a6903eae08e033c76afdce2a0eac7.js"},"overline":"","refresh":false}' class="blox-ad tnt-ads-container ">
        
        </div></div><div id="tncms-block-1305433" class="tncms-block visible-xs">
        <div id="blox-ad-position-block-leaderboard-top-mobile1" data-tnt-ads='{"vendor":"blox","type":"position","display":"default","region":"block-leaderboard-top-mobile","slot":"1","fold":"above","width":"320","js":{"video":"https:\/\/bloximages.chicago2.vip.townnews.com\/rocketminer.com\/shared-content\/art\/tncms\/templates\/libraries\/flex\/components\/video\/resources\/scripts\/video.512a6903eae08e033c76afdce2a0eac7.js"},"overline":"","refresh":false}' class="blox-ad tnt-ads-container ">
        
        </div></div></div></div>
        </div><div class="modal fullscreen" id="photo-carousel-20b6cadf-502a-5dcc-a623-e043d5096058" tabindex="-1" role="dialog" aria-labelledby="photo-carousel" aria-hidden="true">
        <div class="modal-dialog modal-lg">
            <div class="modal-content">
                <div class="modal-body">
                    <button type="button" class="close" data-dismiss="modal">
                        <span aria-hidden="true" class="control-left fas tnt-times-circle"></span>
                        <span class="sr-only">Close</span>
                    </button>
                    
    <div id="carousel-20b6cadf-502a-5dcc-a623-e043d5096058-photo-modal" class="card photo-carousel   has-ad-unit  subscriber-hide">
            
            <div class="photo-carousel-control-container">
                    <span class="photo-count">
                        <span class="current-count">1</span> of 3
                    </span>
                    <a class="photo-carousel-control left noselect hidden-print"><span class="control-left fas tnt-chevron-left"></span></a>
                    <a class="photo-carousel-control right noselect hidden-print"><span class="control-left fas tnt-chevron-right"></span></a>
            </div>
            
            <div id="gallery-items-20b6cadf-502a-5dcc-a623-e043d5096058-photo-modal" class="carousel-inner">
                        <div  class="item photo-de770353-120a-5b0c-87a0-b5564524edcc ">
                            <div class="item-container">
                                <div data-track-object='{"title":"Pets of the week for Saturday, Sept. 24, 2019","url":"/community/pets-of-the-week-for-saturday-sept/article_20b6cadf-502a-5dcc-a623-e043d5096058.html","uuid":"20b6cadf-502a-5dcc-a623-e043d5096058","app":"editorial","metric":""}'  data-count="1"  class="photo-container layout-horizontal">
                                            <div class="loading-slide text-center"><i class="fas tnt-spinner tnt-spin"></i></div>
                                            
                                        
                                        
                                        
                                        
        
                <img
                    src="https://bloximages.chicago2.vip.townnews.com/rocketminer.com/content/tncms/assets/v3/editorial/d/e7/de770353-120a-5b0c-87a0-b5564524edcc/5d6021f489797.image.jpg?resize=1200%2C1020"
                    
                    alt="08-24-19 rsac pet"
                    class="img-responsive owl-first-image owl-lazy"
                    width="1276"
                    height="1085"
                    data-src="https://bloximages.chicago2.vip.townnews.com/rocketminer.com/content/tncms/assets/v3/editorial/d/e7/de770353-120a-5b0c-87a0-b5564524edcc/5d6021f489797.image.jpg?resize=1200%2C1020" />
                                        
                                        
                                </div>
        <div class="caption-container">
                <span class="pull-right photo-carousel-caption-toggle" data-toggle="collapse" data-instance="#carousel-20b6cadf-502a-5dcc-a623-e043d5096058-photo-modal" data-target=".caption-inner-20b6cadf-502a-5dcc-a623-e043d5096058-photo-modal">
                    <i class="fas tnt-minus-circle"></i>
                </span>
            <div class="caption-inner-20b6cadf-502a-5dcc-a623-e043d5096058-photo-modal collapse in"><div class="actions pull-right">
                <a href="http://rocketminer.mycapture.com/mycapture/remoteimage.asp?backtext=Return%20to%20photo&backurl=https%3A%2F%2Fwww.rocketminer.com%2Fcommunity%2Fpets-of-the-week-for-saturday-sept%2Farticle_20b6cadf-502a-5dcc-a623-e043d5096058.html&thumbpath=https%3A%2F%2Fbloximages.chicago2.vip.townnews.com%2Frocketminer.com%2Fcontent%2Ftncms%2Fassets%2Fv3%2Feditorial%2Fd%2Fe7%2Fde770353-120a-5b0c-87a0-b5564524edcc%2F5d6021f489797.image.jpg%3Fresize%3D540%252C459&previewpath=https%3A%2F%2Fbloximages.chicago2.vip.townnews.com%2Frocketminer.com%2Fcontent%2Ftncms%2Fassets%2Fv3%2Feditorial%2Fd%2Fe7%2Fde770353-120a-5b0c-87a0-b5564524edcc%2F5d6021f489797.image.jpg%3Fresize%3D540%252C459&notes=https://bloximages.chicago2.vip.townnews.com/rocketminer.com/content/tncms/assets/v3/editorial/d/e7/de770353-120a-5b0c-87a0-b5564524edcc/5d6021f496a0e.~townnews~.jpg" class="tnt-photo-purchase btn btn-default btn-xs" target="_blank" rel="noopener">Buy Now</a>
            </div><div class="caption-text"><p><strong>Milo</strong></p><p>Milo, a male cat who is between 2-3 years old, is the Rock Springs Animal Control Pet of the Week. He is a super lovable boy who loves people and enjoys any type of attention, according to staff. Milo will be neutered and vaccinated upon adoption. He is very laid back and chill and is good with other cats. Staff said he's not too sure about dogs but with time would probably be OK. To meet him, visit Rock Springs Animal Control at 848 W. Center. It is open noon to 5 p.m. Monday through Friday. More details are available by calling Animal Control at 307-352-1455.</p></div><div class="card-meta">
                        <ul class="list-inline">
                            
                                
                                
                                    <li class="credit"><span id="author-33362af2-a122-11e6-828c-308d99b2b460-asset-de770353-120a-5b0c-87a0-b5564524edcc" class="tnt-byline asset-byline"  ><a href="https://www.rocketminer.com/users/profile/rocket%20miner%20photos">Lisa Romero</a></span>
                </li>
                                
                            
                            
                            
                        </ul>
                    </div>
                    <div class="photo-share">
                        <ul class="social-share-links hidden-print list-inline icon">
        <li class="social-share-link fb">
        <a href="https://www.facebook.com/sharer/sharer.php?u=https%3A%2F%2Fwww.rocketminer.com%2Frsac-pet%2Fimage_de770353-120a-5b0c-87a0-b5564524edcc.html%3Futm_medium%3Dsocial%26utm_source%3Dfacebook%26utm_campaign%3Duser-share" class="tnt-share-link fb" target="_blank" rel="noopener nofollow" title="Share on Facebook"  data-toggle="new-window" data-new-window-width="500" data-new-window-height="300" data-track='{"network":"Facebook","socialAction":"post","url":"/rsac-pet/image_de770353-120a-5b0c-87a0-b5564524edcc.html"}' data-tncms-track-event='{"app":"editorial","metric":"social_share","uuid":de770353-120a-5b0c-87a0-b5564524edcc}' >    
                <span class="tnt-stack" >
                    
                    <i class="fab tnt-facebook-f tnt-stack-1x"></i>
                </span>
                <span class="sr-only">Facebook</span>
            </a>
        </li><li class="social-share-link tw">
            <a href="https://twitter.com/intent/tweet?&text=08-24-19%20rsac%20pet&via=Rocket_Miner&url=https%3A%2F%2Fwww.rocketminer.com%2Frsac-pet%2Fimage_de770353-120a-5b0c-87a0-b5564524edcc.html%3Futm_medium%3Dsocial%26utm_source%3Dtwitter%26utm_campaign%3Duser-share" class="tnt-share-link tw" target="_blank" rel="noopener nofollow" title="Tweet"  data-toggle="new-window" data-new-window-width="500" data-new-window-height="300" data-track='{"network":"Twitter","socialAction":"tweet","url":"/rsac-pet/image_de770353-120a-5b0c-87a0-b5564524edcc.html"}' data-tncms-track-event='{"app":"editorial","metric":"social_share","uuid":de770353-120a-5b0c-87a0-b5564524edcc}' >
                <span class="tnt-stack" >
                    
                    <i class="fab tnt-twitter tnt-stack-1x"></i>
                </span>
                <span class="sr-only">Twitter</span>
            </a>
        </li><li class="social-share-link sms" style="display:none;">
            <a href="sms:?body=Check%20out%20this%20link:%20www.rocketminer.com/tncms/asset/editorial/de770353-120a-5b0c-87a0-b5564524edcc" class="tnt-share-link sms" title="SMS" data-track='{"category":"tnt-sms","action":"share","label":"editorial-image","value":""}' data-tncms-track-event='{"app":"editorial","metric":"sms","uuid":de770353-120a-5b0c-87a0-b5564524edcc}'  rel="nofollow">
                <span class="tnt-stack" >
                    
                    <i class="fas tnt-comment-alt-dots tnt-stack-1x"></i>
                </span>
                <span class="sr-only">SMS</span>
            </a>
        </li><li class="social-share-link em">
            <a href="mailto:?subject=%5Brocketminer.com%5D%2008-24-19%20rsac%20pet&body=https%3A%2F%2Fwww.rocketminer.com%2Frsac-pet%2Fimage_de770353-120a-5b0c-87a0-b5564524edcc.html%3Futm_medium%3Dsocial%26utm_source%3Demail%26utm_campaign%3Duser-share" class="tnt-share-link em email-share-link" title="Email"  data-track='{"category":"tnt-email","action":"share","label":"editorial-image","value":""}' data-tncms-track-event='{"app":"editorial","metric":"email","uuid":de770353-120a-5b0c-87a0-b5564524edcc}'  bSendHash rel="nofollow">
                <span class="tnt-stack" >
                    
                    <i class="fas tnt-envelope tnt-stack-1x"></i>
                </span>
                <span class="sr-only">Email</span>
            </a>
        </li><li class="social-share-link pr">
                <a href="javascript:window.print()" class="pr" title="Print" data-track='{"network":"Print","socialAction":"print","url":"/rsac-pet/image_de770353-120a-5b0c-87a0-b5564524edcc.html"}' data-tncms-track-event='{"app":"editorial","metric":"social_share","uuid":de770353-120a-5b0c-87a0-b5564524edcc}'  rel="nofollow">
                    <span class="tnt-stack" >
                        
                        <i class="fas tnt-print tnt-stack-1x"></i>
                    </span>
                    <span class="sr-only">Print</span>
                </a>
            </li><li class="social-share-link sv">
        <a class="save-list-de770353-120a-5b0c-87a0-b5564524edcc-btn save-asset " title="Save to list" href="#"  role="button" rel="nofollow" data-asset-uuid="de770353-120a-5b0c-87a0-b5564524edcc" >
            
                <span class="tnt-stack">
                    
                    <i class="asset-save-icon far tnt-bookmark tnt-stack-1x "></i>
                </span>
            
            
                <span class="sr-only">Save</span>
            
        </a>
        </li>
        
    </ul><form method="post" data-uuid="de770353-120a-5b0c-87a0-b5564524edcc" class="save-list-de770353-120a-5b0c-87a0-b5564524edcc-form save-asset-to-list" action="/users/admin/list/">
        <input type="hidden" name="action" value="addasset" />
        <input type="hidden" name="format" value="json" />
        <input type="hidden" name="listasset" value="de770353-120a-5b0c-87a0-b5564524edcc" />
        <input type="hidden" name="listapp" value="editorial" />
        <input type="hidden" name="autocreate" value="true" />
        <input type="hidden" name="listname" value="images" />
        <input class="hide" type="submit" name="submit" value="Save" />
    </form>

                    </div>
            </div>
        </div>
    <div class="clearfix"></div>
                            </div>
                        </div>
                        <div  class="item photo-41963afb-c6ae-5b10-8e96-02e57cc7db91 hidden-print ">
                            <div class="item-container">
                                <div data-track-object='{"title":"Pets of the week for Saturday, Sept. 24, 2019","url":"/community/pets-of-the-week-for-saturday-sept/article_20b6cadf-502a-5dcc-a623-e043d5096058.html","uuid":"20b6cadf-502a-5dcc-a623-e043d5096058","app":"editorial","metric":""}'  data-count="2"  class="photo-container layout-vertical">
                                            <div class="loading-slide text-center"><i class="fas tnt-spinner tnt-spin"></i></div>
                                            
                                        
                                        
                                        
                                        
        
                <img
                    src="https://bloximages.chicago2.vip.townnews.com/rocketminer.com/content/tncms/assets/v3/editorial/4/19/41963afb-c6ae-5b10-8e96-02e57cc7db91/5d6021f507e1e.image.jpg?resize=1200%2C1383"
                    
                    alt="08-24-19 rdhs pet"
                    class="img-responsive owl-first-image owl-lazy"
                    width="1276"
                    height="1471"
                    data-src="https://bloximages.chicago2.vip.townnews.com/rocketminer.com/content/tncms/assets/v3/editorial/4/19/41963afb-c6ae-5b10-8e96-02e57cc7db91/5d6021f507e1e.image.jpg?resize=1200%2C1383" />
                                        
                                        
                                </div>
        <div class="caption-container">
                <span class="pull-right photo-carousel-caption-toggle" data-toggle="collapse" data-instance="#carousel-20b6cadf-502a-5dcc-a623-e043d5096058-photo-modal" data-target=".caption-inner-20b6cadf-502a-5dcc-a623-e043d5096058-photo-modal">
                    <i class="fas tnt-minus-circle"></i>
                </span>
            <div class="caption-inner-20b6cadf-502a-5dcc-a623-e043d5096058-photo-modal collapse in"><div class="actions pull-right">
                <a href="http://rocketminer.mycapture.com/mycapture/remoteimage.asp?backtext=Return%20to%20photo&backurl=https%3A%2F%2Fwww.rocketminer.com%2Fcommunity%2Fpets-of-the-week-for-saturday-sept%2Farticle_20b6cadf-502a-5dcc-a623-e043d5096058.html&thumbpath=https%3A%2F%2Fbloximages.chicago2.vip.townnews.com%2Frocketminer.com%2Fcontent%2Ftncms%2Fassets%2Fv3%2Feditorial%2F4%2F19%2F41963afb-c6ae-5b10-8e96-02e57cc7db91%2F5d6021f507e1e.image.jpg%3Fresize%3D540%252C623&previewpath=https%3A%2F%2Fbloximages.chicago2.vip.townnews.com%2Frocketminer.com%2Fcontent%2Ftncms%2Fassets%2Fv3%2Feditorial%2F4%2F19%2F41963afb-c6ae-5b10-8e96-02e57cc7db91%2F5d6021f507e1e.image.jpg%3Fresize%3D540%252C623&notes=https://bloximages.chicago2.vip.townnews.com/rocketminer.com/content/tncms/assets/v3/editorial/4/19/41963afb-c6ae-5b10-8e96-02e57cc7db91/5d6021f51871a.~townnews~.jpg" class="tnt-photo-purchase btn btn-default btn-xs" target="_blank" rel="noopener">Buy Now</a>
            </div><div class="caption-text"><p><strong>Molly</strong></p><p>Molly, a 6-year-old female cat, is the Red Desert Humane Society Pet of the Week. She loves people of all ages, tolerates other cats and is OK with dogs if they give her space, according to staff. Molly is spayed, current on vaccinations and has a microchip. To see her, visit the Red Desert Humane Society at 310 Yellowstone Road, Rock Springs. Its hours are noon to 5 p.m. Thursday and noon to 6 p.m. Friday and Saturday.</p></div><div class="card-meta">
                        <ul class="list-inline">
                            
                                
                                
                                    <li class="credit"><span id="author-33362af2-a122-11e6-828c-308d99b2b460-asset-41963afb-c6ae-5b10-8e96-02e57cc7db91" class="tnt-byline asset-byline"  ><a href="https://www.rocketminer.com/users/profile/rocket%20miner%20photos">Lisa Romero</a></span>
                </li>
                                
                            
                            
                            
                        </ul>
                    </div>
                    <div class="photo-share">
                        <ul class="social-share-links hidden-print list-inline icon">
        <li class="social-share-link fb">
        <a href="https://www.facebook.com/sharer/sharer.php?u=https%3A%2F%2Fwww.rocketminer.com%2Frdhs-pet%2Fimage_41963afb-c6ae-5b10-8e96-02e57cc7db91.html%3Futm_medium%3Dsocial%26utm_source%3Dfacebook%26utm_campaign%3Duser-share" class="tnt-share-link fb" target="_blank" rel="noopener nofollow" title="Share on Facebook"  data-toggle="new-window" data-new-window-width="500" data-new-window-height="300" data-track='{"network":"Facebook","socialAction":"post","url":"/rdhs-pet/image_41963afb-c6ae-5b10-8e96-02e57cc7db91.html"}' data-tncms-track-event='{"app":"editorial","metric":"social_share","uuid":41963afb-c6ae-5b10-8e96-02e57cc7db91}' >    
                <span class="tnt-stack" >
                    
                    <i class="fab tnt-facebook-f tnt-stack-1x"></i>
                </span>
                <span class="sr-only">Facebook</span>
            </a>
        </li><li class="social-share-link tw">
            <a href="https://twitter.com/intent/tweet?&text=08-24-19%20rdhs%20pet&via=Rocket_Miner&url=https%3A%2F%2Fwww.rocketminer.com%2Frdhs-pet%2Fimage_41963afb-c6ae-5b10-8e96-02e57cc7db91.html%3Futm_medium%3Dsocial%26utm_source%3Dtwitter%26utm_campaign%3Duser-share" class="tnt-share-link tw" target="_blank" rel="noopener nofollow" title="Tweet"  data-toggle="new-window" data-new-window-width="500" data-new-window-height="300" data-track='{"network":"Twitter","socialAction":"tweet","url":"/rdhs-pet/image_41963afb-c6ae-5b10-8e96-02e57cc7db91.html"}' data-tncms-track-event='{"app":"editorial","metric":"social_share","uuid":41963afb-c6ae-5b10-8e96-02e57cc7db91}' >
                <span class="tnt-stack" >
                    
                    <i class="fab tnt-twitter tnt-stack-1x"></i>
                </span>
                <span class="sr-only">Twitter</span>
            </a>
        </li><li class="social-share-link sms" style="display:none;">
            <a href="sms:?body=Check%20out%20this%20link:%20www.rocketminer.com/tncms/asset/editorial/41963afb-c6ae-5b10-8e96-02e57cc7db91" class="tnt-share-link sms" title="SMS" data-track='{"category":"tnt-sms","action":"share","label":"editorial-image","value":""}' data-tncms-track-event='{"app":"editorial","metric":"sms","uuid":41963afb-c6ae-5b10-8e96-02e57cc7db91}'  rel="nofollow">
                <span class="tnt-stack" >
                    
                    <i class="fas tnt-comment-alt-dots tnt-stack-1x"></i>
                </span>
                <span class="sr-only">SMS</span>
            </a>
        </li><li class="social-share-link em">
            <a href="mailto:?subject=%5Brocketminer.com%5D%2008-24-19%20rdhs%20pet&body=https%3A%2F%2Fwww.rocketminer.com%2Frdhs-pet%2Fimage_41963afb-c6ae-5b10-8e96-02e57cc7db91.html%3Futm_medium%3Dsocial%26utm_source%3Demail%26utm_campaign%3Duser-share" class="tnt-share-link em email-share-link" title="Email"  data-track='{"category":"tnt-email","action":"share","label":"editorial-image","value":""}' data-tncms-track-event='{"app":"editorial","metric":"email","uuid":41963afb-c6ae-5b10-8e96-02e57cc7db91}'  bSendHash rel="nofollow">
                <span class="tnt-stack" >
                    
                    <i class="fas tnt-envelope tnt-stack-1x"></i>
                </span>
                <span class="sr-only">Email</span>
            </a>
        </li><li class="social-share-link pr">
                <a href="javascript:window.print()" class="pr" title="Print" data-track='{"network":"Print","socialAction":"print","url":"/rdhs-pet/image_41963afb-c6ae-5b10-8e96-02e57cc7db91.html"}' data-tncms-track-event='{"app":"editorial","metric":"social_share","uuid":41963afb-c6ae-5b10-8e96-02e57cc7db91}'  rel="nofollow">
                    <span class="tnt-stack" >
                        
                        <i class="fas tnt-print tnt-stack-1x"></i>
                    </span>
                    <span class="sr-only">Print</span>
                </a>
            </li><li class="social-share-link sv">
        <a class="save-list-41963afb-c6ae-5b10-8e96-02e57cc7db91-btn save-asset " title="Save to list" href="#"  role="button" rel="nofollow" data-asset-uuid="41963afb-c6ae-5b10-8e96-02e57cc7db91" >
            
                <span class="tnt-stack">
                    
                    <i class="asset-save-icon far tnt-bookmark tnt-stack-1x "></i>
                </span>
            
            
                <span class="sr-only">Save</span>
            
        </a>
        </li>
        
    </ul><form method="post" data-uuid="41963afb-c6ae-5b10-8e96-02e57cc7db91" class="save-list-41963afb-c6ae-5b10-8e96-02e57cc7db91-form save-asset-to-list" action="/users/admin/list/">
        <input type="hidden" name="action" value="addasset" />
        <input type="hidden" name="format" value="json" />
        <input type="hidden" name="listasset" value="41963afb-c6ae-5b10-8e96-02e57cc7db91" />
        <input type="hidden" name="listapp" value="editorial" />
        <input type="hidden" name="autocreate" value="true" />
        <input type="hidden" name="listname" value="images" />
        <input class="hide" type="submit" name="submit" value="Save" />
    </form>

                    </div>
            </div>
        </div>
    <div class="clearfix"></div>
                            </div>
                        </div>
                        <div  class="item photo-bd8f53e3-bcdf-5e60-953f-28712b24c1a8 hidden-print ">
                            <div class="item-container">
                                <div data-track-object='{"title":"Pets of the week for Saturday, Sept. 24, 2019","url":"/community/pets-of-the-week-for-saturday-sept/article_20b6cadf-502a-5dcc-a623-e043d5096058.html","uuid":"20b6cadf-502a-5dcc-a623-e043d5096058","app":"editorial","metric":""}'  data-count="3"  class="photo-container layout-vertical">
                                            <div class="loading-slide text-center"><i class="fas tnt-spinner tnt-spin"></i></div>
                                            
                                        
                                        
                                        
                                        
        
                <img
                    src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAAAQAAAADCAQAAAAe/WZNAAAAEElEQVR42mM8U88ABowYDABAxQPltt5zqAAAAABJRU5ErkJggg=="
                    alt="08-24-19 grac pet"
                    class="img-responsive owl-lazy"
                    width="1192"
                    height="1739"
                    data-src="https://bloximages.chicago2.vip.townnews.com/rocketminer.com/content/tncms/assets/v3/editorial/b/d8/bd8f53e3-bcdf-5e60-953f-28712b24c1a8/5d6021f4ad0b0.image.jpg" />
                                        
                                        
                                </div>
        <div class="caption-container">
                <span class="pull-right photo-carousel-caption-toggle" data-toggle="collapse" data-instance="#carousel-20b6cadf-502a-5dcc-a623-e043d5096058-photo-modal" data-target=".caption-inner-20b6cadf-502a-5dcc-a623-e043d5096058-photo-modal">
                    <i class="fas tnt-minus-circle"></i>
                </span>
            <div class="caption-inner-20b6cadf-502a-5dcc-a623-e043d5096058-photo-modal collapse in"><div class="actions pull-right">
                <a href="http://rocketminer.mycapture.com/mycapture/remoteimage.asp?backtext=Return%20to%20photo&backurl=https%3A%2F%2Fwww.rocketminer.com%2Fcommunity%2Fpets-of-the-week-for-saturday-sept%2Farticle_20b6cadf-502a-5dcc-a623-e043d5096058.html&thumbpath=https%3A%2F%2Fbloximages.chicago2.vip.townnews.com%2Frocketminer.com%2Fcontent%2Ftncms%2Fassets%2Fv3%2Feditorial%2Fb%2Fd8%2Fbd8f53e3-bcdf-5e60-953f-28712b24c1a8%2F5d6021f4ad0b0.image.jpg%3Fresize%3D540%252C788&previewpath=https%3A%2F%2Fbloximages.chicago2.vip.townnews.com%2Frocketminer.com%2Fcontent%2Ftncms%2Fassets%2Fv3%2Feditorial%2Fb%2Fd8%2Fbd8f53e3-bcdf-5e60-953f-28712b24c1a8%2F5d6021f4ad0b0.image.jpg%3Fresize%3D540%252C788&notes=https://bloximages.chicago2.vip.townnews.com/rocketminer.com/content/tncms/assets/v3/editorial/b/d8/bd8f53e3-bcdf-5e60-953f-28712b24c1a8/5d6021f4bf5dc.~townnews~.jpg" class="tnt-photo-purchase btn btn-default btn-xs" target="_blank" rel="noopener">Buy Now</a>
            </div><div class="caption-text"><p><strong>Jake</strong></p><p>Jake, a 14-month-old male lab and border collie mix, is the Green River Animal Control Pet of the Week. Staff said he is a sweet, active boy who is house-trained, leash-trained and kennel-trained. Jake is neutered and up to date on his shots. <span>He loves to play outside, run through the sprinklers and snuggle. <span> He needs exercise, and once he gets his energy out he is content and quiet, staff said. </span></span>To meet him, visit the Green River Animal Shelter at 80 E. Teton Blvd. It is open from 2-4 p.m. every day.</p></div><div class="card-meta">
                        <ul class="list-inline">
                            
                                
                                
                                    <li class="credit"><span id="author-33362af2-a122-11e6-828c-308d99b2b460-asset-bd8f53e3-bcdf-5e60-953f-28712b24c1a8" class="tnt-byline asset-byline"  ><a href="https://www.rocketminer.com/users/profile/rocket%20miner%20photos">Lisa Romero</a></span>
                </li>
                                
                            
                            
                            
                        </ul>
                    </div>
                    <div class="photo-share">
                        <ul class="social-share-links hidden-print list-inline icon">
        <li class="social-share-link fb">
        <a href="https://www.facebook.com/sharer/sharer.php?u=https%3A%2F%2Fwww.rocketminer.com%2Fgrac-pet%2Fimage_bd8f53e3-bcdf-5e60-953f-28712b24c1a8.html%3Futm_medium%3Dsocial%26utm_source%3Dfacebook%26utm_campaign%3Duser-share" class="tnt-share-link fb" target="_blank" rel="noopener nofollow" title="Share on Facebook"  data-toggle="new-window" data-new-window-width="500" data-new-window-height="300" data-track='{"network":"Facebook","socialAction":"post","url":"/grac-pet/image_bd8f53e3-bcdf-5e60-953f-28712b24c1a8.html"}' data-tncms-track-event='{"app":"editorial","metric":"social_share","uuid":bd8f53e3-bcdf-5e60-953f-28712b24c1a8}' >    
                <span class="tnt-stack" >
                    
                    <i class="fab tnt-facebook-f tnt-stack-1x"></i>
                </span>
                <span class="sr-only">Facebook</span>
            </a>
        </li><li class="social-share-link tw">
            <a href="https://twitter.com/intent/tweet?&text=08-24-19%20grac%20pet&via=Rocket_Miner&url=https%3A%2F%2Fwww.rocketminer.com%2Fgrac-pet%2Fimage_bd8f53e3-bcdf-5e60-953f-28712b24c1a8.html%3Futm_medium%3Dsocial%26utm_source%3Dtwitter%26utm_campaign%3Duser-share" class="tnt-share-link tw" target="_blank" rel="noopener nofollow" title="Tweet"  data-toggle="new-window" data-new-window-width="500" data-new-window-height="300" data-track='{"network":"Twitter","socialAction":"tweet","url":"/grac-pet/image_bd8f53e3-bcdf-5e60-953f-28712b24c1a8.html"}' data-tncms-track-event='{"app":"editorial","metric":"social_share","uuid":bd8f53e3-bcdf-5e60-953f-28712b24c1a8}' >
                <span class="tnt-stack" >
                    
                    <i class="fab tnt-twitter tnt-stack-1x"></i>
                </span>
                <span class="sr-only">Twitter</span>
            </a>
        </li><li class="social-share-link sms" style="display:none;">
            <a href="sms:?body=Check%20out%20this%20link:%20www.rocketminer.com/tncms/asset/editorial/bd8f53e3-bcdf-5e60-953f-28712b24c1a8" class="tnt-share-link sms" title="SMS" data-track='{"category":"tnt-sms","action":"share","label":"editorial-image","value":""}' data-tncms-track-event='{"app":"editorial","metric":"sms","uuid":bd8f53e3-bcdf-5e60-953f-28712b24c1a8}'  rel="nofollow">
                <span class="tnt-stack" >
                    
                    <i class="fas tnt-comment-alt-dots tnt-stack-1x"></i>
                </span>
                <span class="sr-only">SMS</span>
            </a>
        </li><li class="social-share-link em">
            <a href="mailto:?subject=%5Brocketminer.com%5D%2008-24-19%20grac%20pet&body=https%3A%2F%2Fwww.rocketminer.com%2Fgrac-pet%2Fimage_bd8f53e3-bcdf-5e60-953f-28712b24c1a8.html%3Futm_medium%3Dsocial%26utm_source%3Demail%26utm_campaign%3Duser-share" class="tnt-share-link em email-share-link" title="Email"  data-track='{"category":"tnt-email","action":"share","label":"editorial-image","value":""}' data-tncms-track-event='{"app":"editorial","metric":"email","uuid":bd8f53e3-bcdf-5e60-953f-28712b24c1a8}'  bSendHash rel="nofollow">
                <span class="tnt-stack" >
                    
                    <i class="fas tnt-envelope tnt-stack-1x"></i>
                </span>
                <span class="sr-only">Email</span>
            </a>
        </li><li class="social-share-link pr">
                <a href="javascript:window.print()" class="pr" title="Print" data-track='{"network":"Print","socialAction":"print","url":"/grac-pet/image_bd8f53e3-bcdf-5e60-953f-28712b24c1a8.html"}' data-tncms-track-event='{"app":"editorial","metric":"social_share","uuid":bd8f53e3-bcdf-5e60-953f-28712b24c1a8}'  rel="nofollow">
                    <span class="tnt-stack" >
                        
                        <i class="fas tnt-print tnt-stack-1x"></i>
                    </span>
                    <span class="sr-only">Print</span>
                </a>
            </li><li class="social-share-link sv">
        <a class="save-list-bd8f53e3-bcdf-5e60-953f-28712b24c1a8-btn save-asset " title="Save to list" href="#"  role="button" rel="nofollow" data-asset-uuid="bd8f53e3-bcdf-5e60-953f-28712b24c1a8" >
            
                <span class="tnt-stack">
                    
                    <i class="asset-save-icon far tnt-bookmark tnt-stack-1x "></i>
                </span>
            
            
                <span class="sr-only">Save</span>
            
        </a>
        </li>
        
    </ul><form method="post" data-uuid="bd8f53e3-bcdf-5e60-953f-28712b24c1a8" class="save-list-bd8f53e3-bcdf-5e60-953f-28712b24c1a8-form save-asset-to-list" action="/users/admin/list/">
        <input type="hidden" name="action" value="addasset" />
        <input type="hidden" name="format" value="json" />
        <input type="hidden" name="listasset" value="bd8f53e3-bcdf-5e60-953f-28712b24c1a8" />
        <input type="hidden" name="listapp" value="editorial" />
        <input type="hidden" name="autocreate" value="true" />
        <input type="hidden" name="listname" value="images" />
        <input class="hide" type="submit" name="submit" value="Save" />
    </form>

                    </div>
            </div>
        </div>
    <div class="clearfix"></div>
                            </div>
                        </div>
            </div>
        </div>
                    <div class="clearfix"></div>
                </div>
            </div>
        </div>
    </div>
        <script>
            jQuery(document).ready(function($){
                $('#photo-carousel-20b6cadf-502a-5dcc-a623-e043d5096058').on('show.bs.modal', function(e){
                    $('#fixed-leaderboard-top-container').addClass('overlay-leaderboard');
                });
                $('#photo-carousel-20b6cadf-502a-5dcc-a623-e043d5096058').on('hide.bs.modal', function(e){
                    $('#fixed-leaderboard-top-container').removeClass('overlay-leaderboard');
                });
            });
        </script><article itemscope itemtype="https://schema.org/Article" id="asset-20b6cadf-502a-5dcc-a623-e043d5096058" class="asset article-default"  data-url="https://www.rocketminer.com/community/pets-of-the-week-for-saturday-sept/article_20b6cadf-502a-5dcc-a623-e043d5096058.html">
    <span itemscope itemtype="http://schema.org/SpeakableSpecification">
        <meta itemprop="cssSelector" content=".asset-header .headline" />
        <meta itemprop="cssSelector" content=".asset-content p:first-of-type" />
    </span><div itemprop="publisher" itemscope itemtype="https://schema.org/Organization">
        <div itemprop="logo" itemscope itemtype="https://schema.org/ImageObject">
            <meta itemprop="url" content="https://bloximages.chicago2.vip.townnews.com/rocketminer.com/content/tncms/assets/v3/editorial/d/e7/de770353-120a-5b0c-87a0-b5564524edcc/5d6021f489797.image.jpg?resize=741%2C630">
            <meta itemprop="width" content="741">
            <meta itemprop="height" content="630">
        </div>
        <meta itemprop="name" content="rocketminer.com">
    </div>
    <link itemprop="mainEntityOfPage" href="https://www.rocketminer.com/community/pets-of-the-week-for-saturday-sept/article_20b6cadf-502a-5dcc-a623-e043d5096058.html" />
    <style>
                .asset-paging .direction {
                    color: #ae501b;
                }
            </style><div class="asset-paging-container hidden-print">
            <div id="asset-paging-20b6cadf-502a-5dcc-a623-e043d5096058" class="asset-paging">
                <div id="paging-prev-20b6cadf-502a-5dcc-a623-e043d5096058" class="paging-link prev offset"></div>
                <div id="paging-next-20b6cadf-502a-5dcc-a623-e043d5096058" class="paging-link next offset"></div>
                <div class="clearfix"></div>
            </div>
        </div><div class="asset-masthead ">
        <header class="asset-header">
    
        <div class="asset-label-flags">
            <span class="tnt-flag label label-flag label-flag-default label-flag-web-only">web only</span> 
        </div>
    
    <h1 itemprop="headline" class="headline">
        <span>
            
            Pets of the week for Saturday, Sept. 24, 2019
        </span>
    </h1>
    
    <div class="meta">
        <span>
            <ul class="list-inline">
        <li><span id="author-popup-33362af2-a122-11e6-828c-308d99b2b460-asset-20b6cadf-502a-5dcc-a623-e043d5096058" class="tnt-byline asset-byline" rel="popover" itemprop="author"><a href="https://www.rocketminer.com/users/profile/rocket%20miner%20photos">Lisa Romero</a></span>
                
                    <div id="author-popup-33362af2-a122-11e6-828c-308d99b2b460-asset-20b6cadf-502a-5dcc-a623-e043d5096058-content" class="hide">
                        <article class="clearfix card author popup-content card-author-33362af2-a122-11e6-828c-308d99b2b460">
                <div class="card-container">
                    <div class="media-list">
                        <div class="media">
                            
                                <div class="avatar-box pull-left hidden-print">
                                    <a href="https://www.rocketminer.com/users/profile/rocket%20miner%20photos" class="tnt-user-profile-link user-profile-link card-image media-object" rel="author">
                                        
    
        <img alt="rocket miner photos" src="" data-src="https://secure.gravatar.com/avatar/bd1d529745cd7d60d8cb8946d039e9d0?s=100&d=mm&r=g" class="img-responsive lazyload tnt-user-avatar" />
    

                                    </a>
                                </div>
                            

                            <div class="media-body ">
                                <h4 class="media-heading">
                                    <a href="https://www.rocketminer.com/users/profile/rocket%20miner%20photos" rel="author" class="tnt-user-profile-link tnt-user-name">Lisa Romero</a>
                                </h4><p class="tnt-user-title small text-muted">photographer/reporter</p>
    
        <ul class="list-inline social-links hidden-print">
            <li>
                <a href="mailto:photos@rocketminer.com" title="Email">
                    <span class="tnt-stack">
                        
                        <i class="fas tnt-envelope tnt-stack-1x"></i>
                    </span>
                </a>
            </li>
    </ul></div>
                        </div>
                    </div>
                </div>
            </article>
                    </div>
                    <script>
                        $('#author-popup-33362af2-a122-11e6-828c-308d99b2b460-asset-20b6cadf-502a-5dcc-a623-e043d5096058').popover({
                            content: $('#author-popup-33362af2-a122-11e6-828c-308d99b2b460-asset-20b6cadf-502a-5dcc-a623-e043d5096058-content').html(),
                            html:true,
                            trigger:'hover',
                            placement:'top',
                            delay:{ show:100, hide:200 }
                        });
                    </script>
                </li>
        
        
            <li>
        <time datetime="2019-08-23T09:53:00-06:00" class="tnt-date asset-date text-muted">4 hrs ago</time></li>
        
        
            <li class="hidden-print"><a href="/community/pets-of-the-week-for-saturday-sept/article_20b6cadf-502a-5dcc-a623-e043d5096058.html#comments" class="cm" title="0 comments"><span class="fas tnt-comments"></span> <span class="count">0</span></a></li>
        
        
    </ul>
        </span>
    </div>
    <meta itemprop="dateCreated" content="2019-08-23T09:53:00-06:00">
    <meta itemprop="datePublished" content="2019-08-23T09:53:00-06:00">
    <meta itemprop="dateModified" content="2019-08-23T09:53:00-06:00">
</header>
        
        
            <div class="share-container headline-right pull-right hidden-xs" data-subscription-required-remove><ul class="social-share-links hidden-print list-unstyled stacked icon">
        <li class="social-share-link fb">
        <a href="https://www.facebook.com/sharer/sharer.php?u=https%3A%2F%2Fwww.rocketminer.com%2Fcommunity%2Fpets-of-the-week-for-saturday-sept%2Farticle_20b6cadf-502a-5dcc-a623-e043d5096058.html%3Futm_medium%3Dsocial%26utm_source%3Dfacebook%26utm_campaign%3Duser-share" class="tnt-share-link fb" target="_blank" rel="noopener nofollow" title="Share on Facebook"  data-toggle="new-window" data-new-window-width="500" data-new-window-height="300" data-track='{"network":"Facebook","socialAction":"post","url":"/community/pets-of-the-week-for-saturday-sept/article_20b6cadf-502a-5dcc-a623-e043d5096058.html"}' data-tncms-track-event='{"app":"editorial","metric":"social_share","uuid":20b6cadf-502a-5dcc-a623-e043d5096058}' >    
                <span class="tnt-stack" data-toggle="tooltip" data-placement="left" title="Share">
                    
                    <i class="fab tnt-facebook-f tnt-stack-1x"></i>
                </span>
                <span class="sr-only">Facebook</span>
            </a>
        </li><li class="social-share-link tw">
            <a href="https://twitter.com/intent/tweet?&text=Pets%20of%20the%20week%20for%20Saturday%2C%20Sept.%2024%2C%202019&via=Rocket_Miner&url=https%3A%2F%2Fwww.rocketminer.com%2Fcommunity%2Fpets-of-the-week-for-saturday-sept%2Farticle_20b6cadf-502a-5dcc-a623-e043d5096058.html%3Futm_medium%3Dsocial%26utm_source%3Dtwitter%26utm_campaign%3Duser-share" class="tnt-share-link tw" target="_blank" rel="noopener nofollow" title="Tweet"  data-toggle="new-window" data-new-window-width="500" data-new-window-height="300" data-track='{"network":"Twitter","socialAction":"tweet","url":"/community/pets-of-the-week-for-saturday-sept/article_20b6cadf-502a-5dcc-a623-e043d5096058.html"}' data-tncms-track-event='{"app":"editorial","metric":"social_share","uuid":20b6cadf-502a-5dcc-a623-e043d5096058}' >
                <span class="tnt-stack" data-toggle="tooltip" data-placement="left" title="Tweet">
                    
                    <i class="fab tnt-twitter tnt-stack-1x"></i>
                </span>
                <span class="sr-only">Twitter</span>
            </a>
        </li><li class="social-share-link sms" style="display:none;">
            <a href="sms:?body=Check%20out%20this%20link:%20www.rocketminer.com/tncms/asset/editorial/20b6cadf-502a-5dcc-a623-e043d5096058" class="tnt-share-link sms" title="SMS" data-track='{"category":"tnt-sms","action":"share","label":"editorial-article","value":""}' data-tncms-track-event='{"app":"editorial","metric":"sms","uuid":20b6cadf-502a-5dcc-a623-e043d5096058}'  rel="nofollow">
                <span class="tnt-stack" data-toggle="tooltip" data-placement="left" title="SMS">
                    
                    <i class="fas tnt-comment-alt-dots tnt-stack-1x"></i>
                </span>
                <span class="sr-only">SMS</span>
            </a>
        </li><li class="social-share-link em">
            <a href="mailto:?subject=%5Brocketminer.com%5D%20Pets%20of%20the%20week%20for%20Saturday%2C%20Sept.%2024%2C%202019&body=https%3A%2F%2Fwww.rocketminer.com%2Fcommunity%2Fpets-of-the-week-for-saturday-sept%2Farticle_20b6cadf-502a-5dcc-a623-e043d5096058.html%3Futm_medium%3Dsocial%26utm_source%3Demail%26utm_campaign%3Duser-share" class="tnt-share-link em email-share-link" title="Email"  data-track='{"category":"tnt-email","action":"share","label":"editorial-article","value":""}' data-tncms-track-event='{"app":"editorial","metric":"email","uuid":20b6cadf-502a-5dcc-a623-e043d5096058}'  bSendHash rel="nofollow">
                <span class="tnt-stack" data-toggle="tooltip" data-placement="left" title="Email">
                    
                    <i class="fas tnt-envelope tnt-stack-1x"></i>
                </span>
                <span class="sr-only">Email</span>
            </a>
        </li></ul></div>
        
    </div>

    

    <div class="row">
        <div class="main-content col-lg-8 col-md-7"><div class="main-content-wrap">
            <div id="tncms-region-article_top" class="tncms-region hidden-print"></div>
            
            <div id="asset-photo-carousel">
    <div id="carousel-20b6cadf-502a-5dcc-a623-e043d5096058" class="card photo-carousel    subscriber-hide">
            
            <div class="photo-carousel-control-container">
                    <a class="photo-carousel-control left noselect hidden-print"><span class="control-left fas tnt-chevron-left"></span></a>
                    <a class="photo-carousel-control right noselect hidden-print"><span class="control-left fas tnt-chevron-right"></span></a>
            </div>
            
            <div id="gallery-items-20b6cadf-502a-5dcc-a623-e043d5096058" class="carousel-inner">
                        <div  class="item photo-de770353-120a-5b0c-87a0-b5564524edcc ">
                            <div class="item-container">
                                <div data-track-object='{"title":"Pets of the week for Saturday, Sept. 24, 2019","url":"/community/pets-of-the-week-for-saturday-sept/article_20b6cadf-502a-5dcc-a623-e043d5096058.html","uuid":"20b6cadf-502a-5dcc-a623-e043d5096058","app":"editorial","metric":""}'  data-count="1"  class="photo-container layout-horizontal">
                                            <div class="loading-slide text-center"><i class="fas tnt-spinner tnt-spin"></i></div>
                                            
                                        
                                        
                                            <a href="#1" data-photo-target=".photo-de770353-120a-5b0c-87a0-b5564524edcc" data-instance="#gallery-items-20b6cadf-502a-5dcc-a623-e043d5096058-photo-modal" data-target="#photo-carousel-20b6cadf-502a-5dcc-a623-e043d5096058" class="hover-expand">
                                                <span class="expand">
                                                    <span class="fas tnt-expand"></span>
                                                </span>
                                        
                                        
                                        
        <div itemprop="image" itemscope itemtype="https://schema.org/ImageObject">
            <meta itemprop="width" content="1276">
            <meta itemprop="height" content="1085">
            <meta itemprop="contentUrl" content="https://bloximages.chicago2.vip.townnews.com/rocketminer.com/content/tncms/assets/v3/editorial/d/e7/de770353-120a-5b0c-87a0-b5564524edcc/5d6021f489797.image.jpg?resize=1200%2C1020">
            <meta itemprop="url" content="https://bloximages.chicago2.vip.townnews.com/rocketminer.com/content/tncms/assets/v3/editorial/d/e7/de770353-120a-5b0c-87a0-b5564524edcc/5d6021f489797.image.jpg?resize=1200%2C1020">
        
                <img
                    src="https://bloximages.chicago2.vip.townnews.com/rocketminer.com/content/tncms/assets/v3/editorial/d/e7/de770353-120a-5b0c-87a0-b5564524edcc/5d6021f489797.image.jpg?resize=1200%2C1020"
                    
                    alt="08-24-19 rsac pet"
                    class="img-responsive owl-first-image owl-lazy"
                    width="1276"
                    height="1085"
                    data-src="https://bloximages.chicago2.vip.townnews.com/rocketminer.com/content/tncms/assets/v3/editorial/d/e7/de770353-120a-5b0c-87a0-b5564524edcc/5d6021f489797.image.jpg?resize=1200%2C1020" />
            </div>
                                        
                                        </a><div class="clearfix"></div>
                                </div>
        <div class="caption-container">
            <div class="caption-inner-20b6cadf-502a-5dcc-a623-e043d5096058 collapse in"><div class="actions pull-right">
                <a href="http://rocketminer.mycapture.com/mycapture/remoteimage.asp?backtext=Return%20to%20photo&backurl=https%3A%2F%2Fwww.rocketminer.com%2Fcommunity%2Fpets-of-the-week-for-saturday-sept%2Farticle_20b6cadf-502a-5dcc-a623-e043d5096058.html&thumbpath=https%3A%2F%2Fbloximages.chicago2.vip.townnews.com%2Frocketminer.com%2Fcontent%2Ftncms%2Fassets%2Fv3%2Feditorial%2Fd%2Fe7%2Fde770353-120a-5b0c-87a0-b5564524edcc%2F5d6021f489797.image.jpg%3Fresize%3D540%252C459&previewpath=https%3A%2F%2Fbloximages.chicago2.vip.townnews.com%2Frocketminer.com%2Fcontent%2Ftncms%2Fassets%2Fv3%2Feditorial%2Fd%2Fe7%2Fde770353-120a-5b0c-87a0-b5564524edcc%2F5d6021f489797.image.jpg%3Fresize%3D540%252C459&notes=https://bloximages.chicago2.vip.townnews.com/rocketminer.com/content/tncms/assets/v3/editorial/d/e7/de770353-120a-5b0c-87a0-b5564524edcc/5d6021f496a0e.~townnews~.jpg" class="tnt-photo-purchase btn btn-default btn-xs" target="_blank" rel="noopener">Buy Now</a>
            </div><div class="caption-text"><p><strong>Milo</strong></p><p>Milo, a male cat who is between 2-3 years old, is the Rock Springs Animal Control Pet of the Week. He is a super lovable boy who loves people and enjoys any type of attention, according to staff. Milo will be neutered and vaccinated upon adoption. He is very laid back and chill and is good with other cats. Staff said he's not too sure about dogs but with time would probably be OK. To meet him, visit Rock Springs Animal Control at 848 W. Center. It is open noon to 5 p.m. Monday through Friday. More details are available by calling Animal Control at 307-352-1455.</p></div><div class="card-meta">
                        <ul class="list-inline">
                            
                                
                                
                                    <li class="credit"><span id="author-33362af2-a122-11e6-828c-308d99b2b460-asset-de770353-120a-5b0c-87a0-b5564524edcc" class="tnt-byline asset-byline"  ><a href="https://www.rocketminer.com/users/profile/rocket%20miner%20photos">Lisa Romero</a></span>
                </li>
                                
                            
                            
                            
                        </ul>
                    </div>
            </div>
        </div>
    <div class="clearfix"></div>
                            </div>
                        </div>
                        <div  class="item photo-41963afb-c6ae-5b10-8e96-02e57cc7db91 hidden-print ">
                            <div class="item-container">
                                <div data-track-object='{"title":"Pets of the week for Saturday, Sept. 24, 2019","url":"/community/pets-of-the-week-for-saturday-sept/article_20b6cadf-502a-5dcc-a623-e043d5096058.html","uuid":"20b6cadf-502a-5dcc-a623-e043d5096058","app":"editorial","metric":""}'  data-count="2"  class="photo-container layout-vertical">
                                            <div class="loading-slide text-center"><i class="fas tnt-spinner tnt-spin"></i></div>
                                            
                                        
                                        
                                            <a href="#2" data-photo-target=".photo-41963afb-c6ae-5b10-8e96-02e57cc7db91" data-instance="#gallery-items-20b6cadf-502a-5dcc-a623-e043d5096058-photo-modal" data-target="#photo-carousel-20b6cadf-502a-5dcc-a623-e043d5096058" class="hover-expand">
                                                <span class="expand">
                                                    <span class="fas tnt-expand"></span>
                                                </span>
                                        
                                        
                                        
        <div itemprop="image" itemscope itemtype="https://schema.org/ImageObject">
            <meta itemprop="width" content="1276">
            <meta itemprop="height" content="1471">
            <meta itemprop="contentUrl" content="https://bloximages.chicago2.vip.townnews.com/rocketminer.com/content/tncms/assets/v3/editorial/4/19/41963afb-c6ae-5b10-8e96-02e57cc7db91/5d6021f507e1e.image.jpg?resize=1200%2C1383">
            <meta itemprop="url" content="https://bloximages.chicago2.vip.townnews.com/rocketminer.com/content/tncms/assets/v3/editorial/4/19/41963afb-c6ae-5b10-8e96-02e57cc7db91/5d6021f507e1e.image.jpg?resize=1200%2C1383">
        
                <img
                    src="https://bloximages.chicago2.vip.townnews.com/rocketminer.com/content/tncms/assets/v3/editorial/4/19/41963afb-c6ae-5b10-8e96-02e57cc7db91/5d6021f507e1e.image.jpg?resize=1200%2C1383"
                    
                    alt="08-24-19 rdhs pet"
                    class="img-responsive owl-first-image owl-lazy"
                    width="1276"
                    height="1471"
                    data-src="https://bloximages.chicago2.vip.townnews.com/rocketminer.com/content/tncms/assets/v3/editorial/4/19/41963afb-c6ae-5b10-8e96-02e57cc7db91/5d6021f507e1e.image.jpg?resize=1200%2C1383" />
            </div>
                                        
                                        </a><div class="clearfix"></div>
                                </div>
        <div class="caption-container">
            <div class="caption-inner-20b6cadf-502a-5dcc-a623-e043d5096058 collapse in"><div class="actions pull-right">
                <a href="http://rocketminer.mycapture.com/mycapture/remoteimage.asp?backtext=Return%20to%20photo&backurl=https%3A%2F%2Fwww.rocketminer.com%2Fcommunity%2Fpets-of-the-week-for-saturday-sept%2Farticle_20b6cadf-502a-5dcc-a623-e043d5096058.html&thumbpath=https%3A%2F%2Fbloximages.chicago2.vip.townnews.com%2Frocketminer.com%2Fcontent%2Ftncms%2Fassets%2Fv3%2Feditorial%2F4%2F19%2F41963afb-c6ae-5b10-8e96-02e57cc7db91%2F5d6021f507e1e.image.jpg%3Fresize%3D540%252C623&previewpath=https%3A%2F%2Fbloximages.chicago2.vip.townnews.com%2Frocketminer.com%2Fcontent%2Ftncms%2Fassets%2Fv3%2Feditorial%2F4%2F19%2F41963afb-c6ae-5b10-8e96-02e57cc7db91%2F5d6021f507e1e.image.jpg%3Fresize%3D540%252C623&notes=https://bloximages.chicago2.vip.townnews.com/rocketminer.com/content/tncms/assets/v3/editorial/4/19/41963afb-c6ae-5b10-8e96-02e57cc7db91/5d6021f51871a.~townnews~.jpg" class="tnt-photo-purchase btn btn-default btn-xs" target="_blank" rel="noopener">Buy Now</a>
            </div><div class="caption-text"><p><strong>Molly</strong></p><p>Molly, a 6-year-old female cat, is the Red Desert Humane Society Pet of the Week. She loves people of all ages, tolerates other cats and is OK with dogs if they give her space, according to staff. Molly is spayed, current on vaccinations and has a microchip. To see her, visit the Red Desert Humane Society at 310 Yellowstone Road, Rock Springs. Its hours are noon to 5 p.m. Thursday and noon to 6 p.m. Friday and Saturday.</p></div><div class="card-meta">
                        <ul class="list-inline">
                            
                                
                                
                                    <li class="credit"><span id="author-33362af2-a122-11e6-828c-308d99b2b460-asset-41963afb-c6ae-5b10-8e96-02e57cc7db91" class="tnt-byline asset-byline"  ><a href="https://www.rocketminer.com/users/profile/rocket%20miner%20photos">Lisa Romero</a></span>
                </li>
                                
                            
                            
                            
                        </ul>
                    </div>
            </div>
        </div>
    <div class="clearfix"></div>
                            </div>
                        </div>
                        <div  class="item photo-bd8f53e3-bcdf-5e60-953f-28712b24c1a8 hidden-print ">
                            <div class="item-container">
                                <div data-track-object='{"title":"Pets of the week for Saturday, Sept. 24, 2019","url":"/community/pets-of-the-week-for-saturday-sept/article_20b6cadf-502a-5dcc-a623-e043d5096058.html","uuid":"20b6cadf-502a-5dcc-a623-e043d5096058","app":"editorial","metric":""}'  data-count="3"  class="photo-container layout-vertical">
                                            <div class="loading-slide text-center"><i class="fas tnt-spinner tnt-spin"></i></div>
                                            
                                        
                                        
                                            <a href="#3" data-photo-target=".photo-bd8f53e3-bcdf-5e60-953f-28712b24c1a8" data-instance="#gallery-items-20b6cadf-502a-5dcc-a623-e043d5096058-photo-modal" data-target="#photo-carousel-20b6cadf-502a-5dcc-a623-e043d5096058" class="hover-expand">
                                                <span class="expand">
                                                    <span class="fas tnt-expand"></span>
                                                </span>
                                        
                                        
                                        
        <div itemprop="image" itemscope itemtype="https://schema.org/ImageObject">
            <meta itemprop="width" content="1192">
            <meta itemprop="height" content="1739">
            <meta itemprop="contentUrl" content="https://bloximages.chicago2.vip.townnews.com/rocketminer.com/content/tncms/assets/v3/editorial/b/d8/bd8f53e3-bcdf-5e60-953f-28712b24c1a8/5d6021f4ad0b0.image.jpg">
            <meta itemprop="url" content="https://bloximages.chicago2.vip.townnews.com/rocketminer.com/content/tncms/assets/v3/editorial/b/d8/bd8f53e3-bcdf-5e60-953f-28712b24c1a8/5d6021f4ad0b0.image.jpg">
        
                <img
                    src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAAAQAAAADCAQAAAAe/WZNAAAAEElEQVR42mM8U88ABowYDABAxQPltt5zqAAAAABJRU5ErkJggg=="
                    alt="08-24-19 grac pet"
                    class="img-responsive owl-lazy"
                    width="1192"
                    height="1739"
                    data-src="https://bloximages.chicago2.vip.townnews.com/rocketminer.com/content/tncms/assets/v3/editorial/b/d8/bd8f53e3-bcdf-5e60-953f-28712b24c1a8/5d6021f4ad0b0.image.jpg" />
            </div>
                                        
                                        </a><div class="clearfix"></div>
                                </div>
        <div class="caption-container">
            <div class="caption-inner-20b6cadf-502a-5dcc-a623-e043d5096058 collapse in"><div class="actions pull-right">
                <a href="http://rocketminer.mycapture.com/mycapture/remoteimage.asp?backtext=Return%20to%20photo&backurl=https%3A%2F%2Fwww.rocketminer.com%2Fcommunity%2Fpets-of-the-week-for-saturday-sept%2Farticle_20b6cadf-502a-5dcc-a623-e043d5096058.html&thumbpath=https%3A%2F%2Fbloximages.chicago2.vip.townnews.com%2Frocketminer.com%2Fcontent%2Ftncms%2Fassets%2Fv3%2Feditorial%2Fb%2Fd8%2Fbd8f53e3-bcdf-5e60-953f-28712b24c1a8%2F5d6021f4ad0b0.image.jpg%3Fresize%3D540%252C788&previewpath=https%3A%2F%2Fbloximages.chicago2.vip.townnews.com%2Frocketminer.com%2Fcontent%2Ftncms%2Fassets%2Fv3%2Feditorial%2Fb%2Fd8%2Fbd8f53e3-bcdf-5e60-953f-28712b24c1a8%2F5d6021f4ad0b0.image.jpg%3Fresize%3D540%252C788&notes=https://bloximages.chicago2.vip.townnews.com/rocketminer.com/content/tncms/assets/v3/editorial/b/d8/bd8f53e3-bcdf-5e60-953f-28712b24c1a8/5d6021f4bf5dc.~townnews~.jpg" class="tnt-photo-purchase btn btn-default btn-xs" target="_blank" rel="noopener">Buy Now</a>
            </div><div class="caption-text"><p><strong>Jake</strong></p><p>Jake, a 14-month-old male lab and border collie mix, is the Green River Animal Control Pet of the Week. Staff said he is a sweet, active boy who is house-trained, leash-trained and kennel-trained. Jake is neutered and up to date on his shots. <span>He loves to play outside, run through the sprinklers and snuggle. <span> He needs exercise, and once he gets his energy out he is content and quiet, staff said. </span></span>To meet him, visit the Green River Animal Shelter at 80 E. Teton Blvd. It is open from 2-4 p.m. every day.</p></div><div class="card-meta">
                        <ul class="list-inline">
                            
                                
                                
                                    <li class="credit"><span id="author-33362af2-a122-11e6-828c-308d99b2b460-asset-bd8f53e3-bcdf-5e60-953f-28712b24c1a8" class="tnt-byline asset-byline"  ><a href="https://www.rocketminer.com/users/profile/rocket%20miner%20photos">Lisa Romero</a></span>
                </li>
                                
                            
                            
                            
                        </ul>
                    </div>
            </div>
        </div>
    <div class="clearfix"></div>
                            </div>
                        </div>
            </div>
        </div></div>
            

            

            

            <div id="tncms-region-article_top_content" class="tncms-region hidden-print"></div>

            <div id="asset-content" data-asset-uuid="20b6cadf-502a-5dcc-a623-e043d5096058">
                

                <div class="row">
                    <div class="col-lg-12 col-md-12 col-sm-12" data-subscription-required-class="col-xs-12">
                        
                        <div class="asset-body" data-subscription-required-class="asset-body">
                            
                                <div class="share-container content-above" data-subscription-required-remove><ul class="social-share-links hidden-print list-inline icon">
        <li class="social-share-link fb">
        <a href="https://www.facebook.com/sharer/sharer.php?u=https%3A%2F%2Fwww.rocketminer.com%2Fcommunity%2Fpets-of-the-week-for-saturday-sept%2Farticle_20b6cadf-502a-5dcc-a623-e043d5096058.html%3Futm_medium%3Dsocial%26utm_source%3Dfacebook%26utm_campaign%3Duser-share" class="tnt-share-link fb" target="_blank" rel="noopener nofollow" title="Share on Facebook"  data-toggle="new-window" data-new-window-width="500" data-new-window-height="300" data-track='{"network":"Facebook","socialAction":"post","url":"/community/pets-of-the-week-for-saturday-sept/article_20b6cadf-502a-5dcc-a623-e043d5096058.html"}' data-tncms-track-event='{"app":"editorial","metric":"social_share","uuid":20b6cadf-502a-5dcc-a623-e043d5096058}' >    
                <span class="tnt-stack" >
                    
                    <i class="fab tnt-facebook-f tnt-stack-1x"></i>
                </span>
                <span class="sr-only">Facebook</span>
            </a>
        </li><li class="social-share-link tw">
            <a href="https://twitter.com/intent/tweet?&text=Pets%20of%20the%20week%20for%20Saturday%2C%20Sept.%2024%2C%202019&via=Rocket_Miner&url=https%3A%2F%2Fwww.rocketminer.com%2Fcommunity%2Fpets-of-the-week-for-saturday-sept%2Farticle_20b6cadf-502a-5dcc-a623-e043d5096058.html%3Futm_medium%3Dsocial%26utm_source%3Dtwitter%26utm_campaign%3Duser-share" class="tnt-share-link tw" target="_blank" rel="noopener nofollow" title="Tweet"  data-toggle="new-window" data-new-window-width="500" data-new-window-height="300" data-track='{"network":"Twitter","socialAction":"tweet","url":"/community/pets-of-the-week-for-saturday-sept/article_20b6cadf-502a-5dcc-a623-e043d5096058.html"}' data-tncms-track-event='{"app":"editorial","metric":"social_share","uuid":20b6cadf-502a-5dcc-a623-e043d5096058}' >
                <span class="tnt-stack" >
                    
                    <i class="fab tnt-twitter tnt-stack-1x"></i>
                </span>
                <span class="sr-only">Twitter</span>
            </a>
        </li><li class="social-share-link sms" style="display:none;">
            <a href="sms:?body=Check%20out%20this%20link:%20www.rocketminer.com/tncms/asset/editorial/20b6cadf-502a-5dcc-a623-e043d5096058" class="tnt-share-link sms" title="SMS" data-track='{"category":"tnt-sms","action":"share","label":"editorial-article","value":""}' data-tncms-track-event='{"app":"editorial","metric":"sms","uuid":20b6cadf-502a-5dcc-a623-e043d5096058}'  rel="nofollow">
                <span class="tnt-stack" >
                    
                    <i class="fas tnt-comment-alt-dots tnt-stack-1x"></i>
                </span>
                <span class="sr-only">SMS</span>
            </a>
        </li><li class="social-share-link em">
            <a href="mailto:?subject=%5Brocketminer.com%5D%20Pets%20of%20the%20week%20for%20Saturday%2C%20Sept.%2024%2C%202019&body=https%3A%2F%2Fwww.rocketminer.com%2Fcommunity%2Fpets-of-the-week-for-saturday-sept%2Farticle_20b6cadf-502a-5dcc-a623-e043d5096058.html%3Futm_medium%3Dsocial%26utm_source%3Demail%26utm_campaign%3Duser-share" class="tnt-share-link em email-share-link" title="Email"  data-track='{"category":"tnt-email","action":"share","label":"editorial-article","value":""}' data-tncms-track-event='{"app":"editorial","metric":"email","uuid":20b6cadf-502a-5dcc-a623-e043d5096058}'  bSendHash rel="nofollow">
                <span class="tnt-stack" >
                    
                    <i class="fas tnt-envelope tnt-stack-1x"></i>
                </span>
                <span class="sr-only">Email</span>
            </a>
        </li><li class="social-share-link pr">
                <a href="javascript:window.print()" class="pr" title="Print" data-track='{"network":"Print","socialAction":"print","url":"/community/pets-of-the-week-for-saturday-sept/article_20b6cadf-502a-5dcc-a623-e043d5096058.html"}' data-tncms-track-event='{"app":"editorial","metric":"social_share","uuid":20b6cadf-502a-5dcc-a623-e043d5096058}'  rel="nofollow">
                    <span class="tnt-stack" >
                        
                        <i class="fas tnt-print tnt-stack-1x"></i>
                    </span>
                    <span class="sr-only">Print</span>
                </a>
            </li><li class="social-share-link sv">
        <a class="save-list-20b6cadf-502a-5dcc-a623-e043d5096058-btn save-asset " title="Save to list" href="#"  role="button" rel="nofollow" data-asset-uuid="20b6cadf-502a-5dcc-a623-e043d5096058" >
            
                <span class="tnt-stack">
                    
                    <i class="asset-save-icon far tnt-bookmark tnt-stack-1x "></i>
                </span>
            
            
                <span class="sr-only">Save</span>
            
        </a>
        </li>
        
    </ul><form method="post" data-uuid="20b6cadf-502a-5dcc-a623-e043d5096058" class="save-list-20b6cadf-502a-5dcc-a623-e043d5096058-form save-asset-to-list" action="/users/admin/list/">
        <input type="hidden" name="action" value="addasset" />
        <input type="hidden" name="format" value="json" />
        <input type="hidden" name="listasset" value="20b6cadf-502a-5dcc-a623-e043d5096058" />
        <input type="hidden" name="listapp" value="editorial" />
        <input type="hidden" name="autocreate" value="true" />
        <input type="hidden" name="listname" value="articles" />
        <input class="hide" type="submit" name="submit" value="Save" />
    </form>
</div>
                            

                            <div id="tncms-region-article_body_top" class="tncms-region hidden-print"></div>

                            <div itemprop="articleBody" class="asset-content  subscriber-premium">
                                <meta itemprop="isAccessibleForFree" content="true"/>
                                
                                
                                
                                <div id="tncms-region-article_bottom_content" class="tncms-region hidden-print"></div>
                                
                            </div>

                            

                            
    


                            
                                <div class="share-container content-below" data-subscription-required-remove><ul class="social-share-links hidden-print list-inline icon">
        <li class="social-share-link fb">
        <a href="https://www.facebook.com/sharer/sharer.php?u=https%3A%2F%2Fwww.rocketminer.com%2Fcommunity%2Fpets-of-the-week-for-saturday-sept%2Farticle_20b6cadf-502a-5dcc-a623-e043d5096058.html%3Futm_medium%3Dsocial%26utm_source%3Dfacebook%26utm_campaign%3Duser-share" class="tnt-share-link fb" target="_blank" rel="noopener nofollow" title="Share on Facebook"  data-toggle="new-window" data-new-window-width="500" data-new-window-height="300" data-track='{"network":"Facebook","socialAction":"post","url":"/community/pets-of-the-week-for-saturday-sept/article_20b6cadf-502a-5dcc-a623-e043d5096058.html"}' data-tncms-track-event='{"app":"editorial","metric":"social_share","uuid":20b6cadf-502a-5dcc-a623-e043d5096058}' >    
                <span class="tnt-stack" >
                    
                    <i class="fab tnt-facebook-f tnt-stack-1x"></i>
                </span>
                <span class="sr-only">Facebook</span>
            </a>
        </li><li class="social-share-link tw">
            <a href="https://twitter.com/intent/tweet?&text=Pets%20of%20the%20week%20for%20Saturday%2C%20Sept.%2024%2C%202019&via=Rocket_Miner&url=https%3A%2F%2Fwww.rocketminer.com%2Fcommunity%2Fpets-of-the-week-for-saturday-sept%2Farticle_20b6cadf-502a-5dcc-a623-e043d5096058.html%3Futm_medium%3Dsocial%26utm_source%3Dtwitter%26utm_campaign%3Duser-share" class="tnt-share-link tw" target="_blank" rel="noopener nofollow" title="Tweet"  data-toggle="new-window" data-new-window-width="500" data-new-window-height="300" data-track='{"network":"Twitter","socialAction":"tweet","url":"/community/pets-of-the-week-for-saturday-sept/article_20b6cadf-502a-5dcc-a623-e043d5096058.html"}' data-tncms-track-event='{"app":"editorial","metric":"social_share","uuid":20b6cadf-502a-5dcc-a623-e043d5096058}' >
                <span class="tnt-stack" >
                    
                    <i class="fab tnt-twitter tnt-stack-1x"></i>
                </span>
                <span class="sr-only">Twitter</span>
            </a>
        </li><li class="social-share-link sms" style="display:none;">
            <a href="sms:?body=Check%20out%20this%20link:%20www.rocketminer.com/tncms/asset/editorial/20b6cadf-502a-5dcc-a623-e043d5096058" class="tnt-share-link sms" title="SMS" data-track='{"category":"tnt-sms","action":"share","label":"editorial-article","value":""}' data-tncms-track-event='{"app":"editorial","metric":"sms","uuid":20b6cadf-502a-5dcc-a623-e043d5096058}'  rel="nofollow">
                <span class="tnt-stack" >
                    
                    <i class="fas tnt-comment-alt-dots tnt-stack-1x"></i>
                </span>
                <span class="sr-only">SMS</span>
            </a>
        </li><li class="social-share-link em">
            <a href="mailto:?subject=%5Brocketminer.com%5D%20Pets%20of%20the%20week%20for%20Saturday%2C%20Sept.%2024%2C%202019&body=https%3A%2F%2Fwww.rocketminer.com%2Fcommunity%2Fpets-of-the-week-for-saturday-sept%2Farticle_20b6cadf-502a-5dcc-a623-e043d5096058.html%3Futm_medium%3Dsocial%26utm_source%3Demail%26utm_campaign%3Duser-share" class="tnt-share-link em email-share-link" title="Email"  data-track='{"category":"tnt-email","action":"share","label":"editorial-article","value":""}' data-tncms-track-event='{"app":"editorial","metric":"email","uuid":20b6cadf-502a-5dcc-a623-e043d5096058}'  bSendHash rel="nofollow">
                <span class="tnt-stack" >
                    
                    <i class="fas tnt-envelope tnt-stack-1x"></i>
                </span>
                <span class="sr-only">Email</span>
            </a>
        </li><li class="social-share-link pr">
                <a href="javascript:window.print()" class="pr" title="Print" data-track='{"network":"Print","socialAction":"print","url":"/community/pets-of-the-week-for-saturday-sept/article_20b6cadf-502a-5dcc-a623-e043d5096058.html"}' data-tncms-track-event='{"app":"editorial","metric":"social_share","uuid":20b6cadf-502a-5dcc-a623-e043d5096058}'  rel="nofollow">
                    <span class="tnt-stack" >
                        
                        <i class="fas tnt-print tnt-stack-1x"></i>
                    </span>
                    <span class="sr-only">Print</span>
                </a>
            </li><li class="social-share-link sv">
        <a class="save-list-20b6cadf-502a-5dcc-a623-e043d5096058-btn save-asset " title="Save to list" href="#"  role="button" rel="nofollow" data-asset-uuid="20b6cadf-502a-5dcc-a623-e043d5096058" >
            
                <span class="tnt-stack">
                    
                    <i class="asset-save-icon far tnt-bookmark tnt-stack-1x "></i>
                </span>
            
            
                <span class="sr-only">Save</span>
            
        </a>
        </li>
        
    </ul><form method="post" data-uuid="20b6cadf-502a-5dcc-a623-e043d5096058" class="save-list-20b6cadf-502a-5dcc-a623-e043d5096058-form save-asset-to-list" action="/users/admin/list/">
        <input type="hidden" name="action" value="addasset" />
        <input type="hidden" name="format" value="json" />
        <input type="hidden" name="listasset" value="20b6cadf-502a-5dcc-a623-e043d5096058" />
        <input type="hidden" name="listapp" value="editorial" />
        <input type="hidden" name="autocreate" value="true" />
        <input type="hidden" name="listname" value="articles" />
        <input class="hide" type="submit" name="submit" value="Save" />
    </form>
</div>
                            
                        </div>
                        
                    </div></div><!-- /asset-content -->

                <div id="asset-below">
                    

                    

                    

                    

                    

                    

                    

                    

                    

                    
                        
                            <div class="asset-author">
                                <article class="clearfix card author  card-author-33362af2-a122-11e6-828c-308d99b2b460">
                <div class="card-container">
                    <div class="media-list">
                        <div class="media">
                            
                                <div class="avatar-box pull-left hidden-print">
                                    <a href="https://www.rocketminer.com/users/profile/rocket%20miner%20photos" class="tnt-user-profile-link user-profile-link card-image media-object" rel="author">
                                        
    
        <img alt="rocket miner photos" src="" data-src="https://secure.gravatar.com/avatar/bd1d529745cd7d60d8cb8946d039e9d0?s=100&d=mm&r=g" class="img-responsive lazyload tnt-user-avatar" />
    

                                    </a>
                                </div>
                            

                            <div class="media-body ">
                                <h4 class="media-heading">
                                    <a href="https://www.rocketminer.com/users/profile/rocket%20miner%20photos" rel="author" class="tnt-user-profile-link tnt-user-name">Lisa Romero</a>
                                </h4><p class="tnt-user-title small text-muted">photographer/reporter</p>
    
        <ul class="list-inline social-links hidden-print">
            <li>
                <a href="mailto:photos@rocketminer.com" title="Email">
                    <span class="tnt-stack">
                        
                        <i class="fas tnt-envelope tnt-stack-1x"></i>
                    </span>
                </a>
            </li>
    </ul><div class="followed-notify-link hidden-print"><button id="follow-author-33362af2-a122-11e6-828c-308d99b2b460" class="followed-notify-btn btn btn-success btn-sm" disabled data-params="?a=33362af2-a122-11e6-828c-308d99b2b460&amp;s=start_time&amp;sd=desc" data-subject="Lisa Romero" data-description="Whenever Lisa Romero posts new content, you'll get an email delivered to your inbox with a link." data-name="Lisa Romero notification" data-author-id="33362af2-a122-11e6-828c-308d99b2b460" data-user-url="https://www.rocketminer.com/users/">
        <i class="fas tnt-star"></i> Follow Lisa Romero
    </button><template id="follow-this-modal-logged-in">
            <div class="modal-dialog">
                <div class="modal-content">
                    <div class="modal-header">
                        <button class="close" type="button" data-dismiss="modal">
                            <i class="fas tnt-times-circle"></i>
                            <span class="sr-only">Close</span>
                        </button>
                        <h4 class="modal-title">Get email notifications on {{subject}} daily!</h4>
                    </div>
                    <div class="modal-body">
                        <div class="alert alert-success" style="display:none;">
                            Your notification has been saved.
                        </div>
                        <div class="alert alert-danger" style="display:none;">
                            There was a problem saving your notification.
                        </div>
                        <p class="notification-description">{{description}}</p>
                        <p>Email notifications are only sent once a day, and only if there are new matching items.</p>
                        <form id="follow-notify-form" class="follow-notify-form" action="{{action}}" method="post">
                            <input class="input-notification-name" type="hidden" name="title" value="{{title}}">
                            <div class="row">
                                <div class="col-sm-6">
                                    <button class="btn btn-success btn-block follow-btn" >
                                        <i class="fas tnt-spinner tnt-pulse" style="display:none;"></i> Save
                                    </button>
                                </div>
                                <div class="col-sm-6">
                                    <a class="btn btn-default btn-block" href="https://www.rocketminer.com/users/admin/savedsearch/">Manage followed notifications</a>
                                </div>
                            </div>
                        </form>
                    </div>
                </div>
            </div>
        </template>

        <template id="follow-this-modal-logged-out">
            <div class="modal-dialog modal-sm">
                <div class="modal-content">
                    <div class="modal-header">
                        <button class="close" type="button" data-dismiss="modal">
                            <i class="fas tnt-times-circle"></i>
                            <span class="sr-only">Close</span>
                        </button>
                        <h4 class="modal-title">Followed notifications</h4>
                    </div>
                    <div class="modal-body">
                        <div class="user-login padding-bottom">
                            <h4>Please log in to use this feature</h4>
                            <a class="btn btn-block btn-primary" href="https://www.rocketminer.com/users/login/?referer_url=https%3A%2F%2Fwww.rocketminer.com%2Fcommunity%2Fpets-of-the-week-for-saturday-sept%2Farticle_20b6cadf-502a-5dcc-a623-e043d5096058.html" rel="nofollow">Log In</a>
                        </div>
                        <div class="user-signup">
                            <strong>Don't have an account?</strong> <a href="https://www.rocketminer.com/users/signup/?referer_url=https%3A%2F%2Fwww.rocketminer.com%2Fcommunity%2Fpets-of-the-week-for-saturday-sept%2Farticle_20b6cadf-502a-5dcc-a623-e043d5096058.html" rel="nofollow">Sign Up Today</a>
                        </div>
                    </div>
                </div>
            </div>
        </template>

        <div id="follow-this-modal" class="modal fade follow-this-modal">
            <div class="modal-dialog"></div>
        </div></div></div>
                        </div>
                    </div>
                </div>
            </article>
                            </div>
                        
                    

                    

                    

                    

                    <div id="tncms-region-article_bottom" class="tncms-region hidden-print"></div><div class="asset-recommend native-programmatic hidden-print">
    <script id="yap_id1">
        var adUnitCode = adUnitCode || [];
        adUnitCode.push("832ed22d-3ce2-4937-9f93-e56306b8315c");
        var apiKey = "YDC2G9T2K4BXNCJ3XDMR";
        (function () {
            var script = document.createElement("script");
            script.async = true;
            script.src = "https://s.yimg.com/av/yap/ga/yap.js";
            document.body.appendChild(script);
        })();
        var yap_script = document.getElementById('yap_id1');
        var yap_parent_node = yap_script.parentNode;
        var container_yap_div = document.createElement('div');
        container_yap_div.className = 'yap-ad-832ed22d-3ce2-4937-9f93-e56306b8315c';
        yap_parent_node.insertBefore(container_yap_div, yap_script);
    </script>
</div><div class="asset-recommend taboola hidden-print"><div id="taboola-video-outstream"></div><div id="taboola-below-article-thumbnails"></div><div id="taboola-below-article-text-links"></div></div>

                    <div class="asset-comments hidden-print">
<div id="commentPostModal" class="modal fade">
    <div class="modal-dialog">
        <div class="modal-content">
            <div class="modal-header">
                <button type="button" class="close" data-dismiss="modal" aria-hidden="true">&times;</button>
                <h4 class="heading modal-title">Post a comment<span class="not-logged-in"> as </span></h4>
            </div>

            <form method="post" action="/tncms/comment/post/" id="commentPost">
                <input type="hidden" name="action" value="comments:post" />
                <input type="hidden" name="id" value="20b6cadf-502a-5dcc-a623-e043d5096058" />
                <input type="hidden" name="app" value="editorial" />
                
                <div class="modal-body form-body">
                    
                    <div class="alert alert-info" style="display:none"></div>

                    

                    <a class="comment-emoticons-selector" data-toggle="collapse" data-target="#comment-emoticons-selector">Emoticons <span class="caret"></span></a>

                    <div id="comment-emoticons-selector" class="hidden-print collapse">
    <ul class="emoticon-selector list-unstyled list-inline">
        <li><a title="[smile]">[smile]</a></li>
        <li><a title="[beam]">[beam]</a></li>
        <li><a title="[wink]">[wink]</a></li>
        <li><a title="[sad]">[sad]</a></li>
        <li><a title="[cool]">[cool]</a></li>
        <li><a title="[innocent]">[innocent]</a></li>
        <li><a title="[rolleyes]">[rolleyes]</a></li>
        <li><a title="[whistling]">[whistling]</a></li>
        <li><a title="[lol]">[lol]</a></li>
        <li><a title="[huh]">[huh]</a></li>
        <li><a title="[tongue]">[tongue]</a></li>
        <li><a title="[love]">[love]</a></li>
        <li><a title="[sleeping]">[sleeping]</a></li>
        <li><a title="[yawn]">[yawn]</a></li>
        <li><a title="[unsure]">[unsure]</a></li>
        <li><a title="[angry]">[angry]</a></li>
        <li><a title="[blink]">[blink]</a></li>
        <li><a title="[crying]">[crying]</a></li>
        <li><a title="[ohmy]">[ohmy]</a></li>
        <li><a title="[scared]">[scared]</a></li>
        <li><a title="[sleep]">[sleep]</a></li>
        <li><a title="[sneaky]">[sneaky]</a></li>
        <li><a title="[tongue_smile]">[tongue_smile]</a></li>
        <li><a title="[thumbdown]">[thumbdown]</a></li>
        <li><a title="[thumbup]">[thumbup]</a></li>
        <li><a title="[censored]">[censored]</a></li>
        <li><a title="[happybirthday]">[happybirthday]</a></li>
        <li><a title="[ban]">[ban]</a></li>
        <li><a title="[spam]">[spam]</a></li>
        <li><a title="[offtopic]">[offtopic]</a></li>
        <li><a title="[batman]">[batman]</a></li>
        <li><a title="[ninja]">[ninja]</a></li>
        <li><a title="[pirate]">[pirate]</a></li>
        <li><a title="[alien]">[alien]</a></li>
        </ul>
</div>
                    
                    <div class="form-group">
                        <label class="sr-only" for="comment">Comment Text</label>
                        <textarea class="form-control" name="comment" id="comment" placeholder="Share your thoughts." required="required"></textarea>  
                    </div>
                    
                    
                
                </div>
                
                <div class="modal-footer clearfix">
                    <div class="btn-group pull-left">
                        <button type="button" class="btn btn-default" data-dismiss="modal">Cancel</button>
                    </div>
                    <div class="btn-group pull-right">
                        <button type="submit" class="btn btn-primary" data-loading-text="<span class='fas tnt-spinner tnt-spin'></span> Posting">Post comment</button>
                    </div>
                </div>

                <template id="commentPostTemplate" class="template success">
                    <div class="media comment preview">
    <div class="alert alert-dismissable alert-success">
        <button type="button" class="close" data-dismiss="alert" aria-hidden="true">&times;</button>
        <p>Your comment has been submitted.</p>
    </div>

    <div class="comment-body media-body">
        <div class="comment-user">
            <div class="avatar img-responsive"><i class="fas tnt-user tnt-fw"></i></div>
            <img class="avatar img-responsive" src="" alt="" />
        </div>
        <div class="comment-heading  media-heading">
            <strong class="username"></strong>
        </div>
        <div class="comment-text">
            <p></p>
        </div>
    </div>
</div>
</template>

            </form>
        </div>
    </div>
</div>

<div id="commentReportModal" class="modal fade">
    <div class="modal-dialog">
        <div class="modal-content">
            <div class="modal-header">
                <button type="button" class="close" data-dismiss="modal" aria-hidden="true">&times;</button>
                <h4 class="heading modal-title">Report</h4>
            </div>

            <form id="commentReport" method="post" action="/community/pets-of-the-week-for-saturday-sept/article_20b6cadf-502a-5dcc-a623-e043d5096058.html">
                <input type="hidden" name="action" value="comments:abuse" />
                <input type="hidden" name="comment_id" value="" />
        
                <div class="modal-body">
                </div>
                
                <div class="modal-footer clearfix">
                    <div class="btn-group pull-left">
                        <button type="button" class="btn btn-default" data-dismiss="modal">Cancel</button>
                    </div>
                    <div class="btn-group pull-right">
                        <button class="btn btn-danger" type="submit" data-loading-text="<span class='fas tnt-spinner tnt-spin'></span> Reporting">Report Abuse</button>
                    </div>
                </div>
        
                <template id="commentReportSuccessTemplate" class="template success">
                    <div class="reported alert alert-dismissable alert-danger"><button type="button" class="close" data-dismiss="alert" aria-hidden="true">&times;</button><p>Reported</p></div>
                </template>

                <template id="commentReportErrorTemplate" class="template error">
                    <div class="reported alert alert-dismissable alert-danger"><button type="button" class="close" data-dismiss="alert" aria-hidden="true">&times;</button><p>There was a problem reporting this.</p></div>
                </template>

            </form>

        </div>
    </div>
</div>
<div id="commentSubscribeModal" class="modal fade">
    <div class="modal-dialog">
        <div class="modal-content">
            <div class="modal-header">
                <button type="button" class="close" data-dismiss="modal" aria-hidden="true">&times;</button>
                <h4 class="heading modal-title">
                    <span class="subscribe">Watch this discussion.</span>
                    <span class="unsubscribe" style="display:none">Stop watching this discussion.</span>
                </h4>
            </div>
            <form id="commentSubscribe" method="post" action="/tncms/comment/subscribe/">
                <fieldset>
                    <legend class="sr-only">Watch this discussion</legend>
                    <input type="hidden" name="id" value="20b6cadf-502a-5dcc-a623-e043d5096058" />
                    <input type="hidden" name="app" value="editorial" />
                    <div class="modal-body">
                        <div class="subscribe">
                            Get an email notification whenever someone contributes to the discussion
                        </div>
                        <div class="unsubscribe" style="display:none">
                            Notifications from this discussion will be disabled.
                        </div>
                        
                    </div>
                    <div class="modal-footer clearfix">
                        <div class="btn-group pull-left">
                            <button type="button" class="btn btn-default" data-dismiss="modal">Cancel</button>
                        </div>
                        <div class="btn-group pull-right">
                            <button type="submit" class="btn btn-primary">
                                <span class="subscribe">Start watching</span>
                                <span class="unsubscribe" style="display:none">Stop watching</span>
                            </button>
                        </div>
                    </div>
                </fieldset>
            </form>
        </div>
    </div>
</div><div class="comments-container">
        <section id="comments" class=" subscriber-hide"><div class="block-title comment-count-title">
                    <div class="block-title-inner">
                        <h3>
                            <span class="fas tnt-comments"></span> (0) comments 
                            
                        </h3>
                    </div>
                </div><div id="comment-area" class="padding-bottom desc usernames">
                
            </div>
            
            <div class="comments-control-panel panel panel-default hidden-print">
                <div class="panel-body">
                    <h3>Welcome to the discussion.</h3>
                    
                    <div class="not-logged-in">
                        <p class="comment-login">
                            
    <a class="btn btn-primary btn-block" href="https://www.rocketminer.com/users/login/?referer_url=https%3A%2F%2Fwww.rocketminer.com%2Fcommunity%2Fpets-of-the-week-for-saturday-sept%2Farticle_20b6cadf-502a-5dcc-a623-e043d5096058.html">Log In</a>
                        </p>
                        
                    </div>
    
                    <div class="logged-in">
                        <p class="comment-rules"><strong>Keep it Clean.</strong> Please avoid obscene, vulgar, lewd,
racist or sexually-oriented language.<br>
<strong>PLEASE TURN OFF YOUR CAPS LOCK.</strong><br>
<strong>Don&#39;t Threaten.</strong> Threats of harming another
person will not be tolerated.<br>
<strong>Be Truthful.</strong> Don&#39;t knowingly lie about anyone
or anything.<br>
<strong>Be Nice.</strong> No racism, sexism or any sort of -ism
that is degrading to another person.<br>
<strong>Be Proactive.</strong> Use the &#39;Report&#39; link on
each comment to let us know of abusive posts.<br>
<strong>Share with Us.</strong> We&#39;d love to hear eyewitness
accounts, the history behind an article.
</p>
                        <div class="row">
                            <div class="col-sm-6">
                                <a class="comment-post btn btn-block btn-primary">Post a comment</a>
                            </div>
                            <div class="col-sm-6">
                                <a class="watch btn btn-block btn-default">
                                    <span class="subscribe">Watch this discussion.</span>
                                    <span class="unsubscribe">Stop watching this discussion.</span>
                                </a>
                            </div>
                        </div>
                    </div>
                </div>
            </div>
        </section>
    </div></div></div>
            </div>

            

            </div>
        </div><div class="main-sidebar col-lg-4 col-md-5 hidden-print">
                <div class="main-sidebar-wrap">
                    <div id="tncms-region-article_side_top" class="tncms-region hidden-print"></div><div id="tncms-region-asset_side_top" class="tncms-region hidden-print"></div><div id="tncms-region-global-side-primary" class="tncms-region "><div id="tncms-block-1305498" class="tncms-block"><section id="block-1305498" class="block emphasis-h3   " ><div class="clearfix">
    
    <div class="block-title title-1305498 ">
        <div class="block-title-inner">
            <h3>
                
                    <a href="/users/admin/contribute/article/">
                
                Submit Your News
                
                    </a>
                
            </h3>
        </div>
    </div></div><div class="card-panel panel">
        <div class="panel-body"><article class="card promo media"><div class="media-body"><p>We're always interested in hearing about news in our community. Let us know what's going on!</p><a href="/users/admin/contribute/article/">
                <button type="button" class="btn btn-primary  ">Go to form</button>
            </a></div>
</article></div>
    </div></section></div><div id="tncms-block-1305479" class="tncms-block">
    <section id="block-1305479" class="block emphasis-h3   " ><div class="clearfix">
    
    <div class="block-title title-1305479 ">
        <div class="block-title-inner">
            <h3>
                
                Featured Stories
                
            </h3>
        </div>
    </div></div>
    <div class="slideshow-carousel-container">
        
            <div id="carousel-1305479" class="card photo-carousel subscriber-hide">
            <template class="tnt-slider-template" data-swipe="true" data-arrows="true" data-auto-height="true" data-lazy-load="true">
                        <div class="item photo-ace091a1-a492-56eb-8acc-a73d4c151125 tnt-section-news tnt-sub-section-local">
                            <div class="item-container">

                                <div data-track-object='{"title":"Pets of the week for Saturday, Sept. 24, 2019","url":"/community/pets-of-the-week-for-saturday-sept/article_20b6cadf-502a-5dcc-a623-e043d5096058.html","uuid":"20b6cadf-502a-5dcc-a623-e043d5096058","app":"editorial","metric":""}'  data-count="1"  class="photo-container layout-horizontal">
                                            <div class="loading-slide text-center"><i class="fas tnt-spinner tnt-spin"></i></div>
                                            
                                        
                                        
                                        <a href="/news/local/school-board-vote-means-wyoming-high-schools-can-play-softball/article_ace091a1-a492-56eb-8acc-a73d4c151125.html" >
                                        
        
                <img
                    src="https://bloximages.chicago2.vip.townnews.com/rocketminer.com/content/tncms/assets/v3/editorial/a/76/a76c1db8-ccc8-5f47-855c-85d746d2be7e/5d55a0b154ebc.image.jpg?resize=1200%2C960"
                    
                    alt="School board vote means Wyoming high schools can play softball"
                    class="img-responsive owl-first-image owl-lazy"
                    width="1500"
                    height="1200"
                    data-src="https://bloximages.chicago2.vip.townnews.com/rocketminer.com/content/tncms/assets/v3/editorial/a/76/a76c1db8-ccc8-5f47-855c-85d746d2be7e/5d55a0b154ebc.image.jpg?resize=1200%2C960" />
                                        </a>
                                        <div class="clearfix"></div>
                                </div>
        <div class="caption-container">
            <div class="caption-inner-1305479 collapse in"><div class="actions pull-right">
                <a href="http://rocketminer.mycapture.com/mycapture/remoteimage.asp?backtext=Return%20to%20photo&backurl=https%3A%2F%2Fwww.rocketminer.com%2Fcommunity%2Fpets-of-the-week-for-saturday-sept%2Farticle_20b6cadf-502a-5dcc-a623-e043d5096058.html&thumbpath=https%3A%2F%2Fbloximages.chicago2.vip.townnews.com%2Frocketminer.com%2Fcontent%2Ftncms%2Fassets%2Fv3%2Feditorial%2Fa%2F76%2Fa76c1db8-ccc8-5f47-855c-85d746d2be7e%2F5d55a0b154ebc.image.jpg%3Fresize%3D540%252C432&previewpath=https%3A%2F%2Fbloximages.chicago2.vip.townnews.com%2Frocketminer.com%2Fcontent%2Ftncms%2Fassets%2Fv3%2Feditorial%2Fa%2F76%2Fa76c1db8-ccc8-5f47-855c-85d746d2be7e%2F5d55a0b154ebc.image.jpg%3Fresize%3D540%252C432&notes=https://bloximages.chicago2.vip.townnews.com/rocketminer.com/content/tncms/assets/v3/editorial/a/76/a76c1db8-ccc8-5f47-855c-85d746d2be7e/5d55a0b1650a7.~townnews~.jpg" class="tnt-photo-purchase btn btn-default btn-xs" target="_blank" rel="noopener">Buy Now</a>
            </div>
                    <div class="card-headline caption-headline">
                        <h2 class="tnt-headline ">
        
             <a href="/news/local/school-board-vote-means-wyoming-high-schools-can-play-softball/article_ace091a1-a492-56eb-8acc-a73d4c151125.html" class="tnt-asset-link">
        

        
            School board vote means Wyoming high schools can play softball</a></h2>
                    </div><div class="caption-text">
                        <p>LARAMIE — A vote by Albany County School District No. 1’s school board has set the stage for Wyoming to start offering high school softball in 2021. </p>
                    </div>
                
            </div>
        </div>
    </div>
                        </div>
                        <div class="item photo-83b65408-b017-58a0-ab6f-adb76294a0c4 hidden-print tnt-section-news tnt-sub-section-local">
                            <div class="item-container">

                                <div data-track-object='{"title":"Pets of the week for Saturday, Sept. 24, 2019","url":"/community/pets-of-the-week-for-saturday-sept/article_20b6cadf-502a-5dcc-a623-e043d5096058.html","uuid":"20b6cadf-502a-5dcc-a623-e043d5096058","app":"editorial","metric":""}'  data-count="2"  class="photo-container layout-horizontal">
                                            <div class="loading-slide text-center"><i class="fas tnt-spinner tnt-spin"></i></div>
                                            
                                        
                                        
                                        <a href="/news/local/horse-racing-returns-facilities-need-improvements/article_83b65408-b017-58a0-ab6f-adb76294a0c4.html" >
                                        
        
                <img
                    src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAAAQAAAADCAQAAAAe/WZNAAAAEElEQVR42mM8U88ABowYDABAxQPltt5zqAAAAABJRU5ErkJggg=="
                    alt="Horse racing returns, facilities need improvements"
                    class="img-responsive owl-lazy"
                    width="1868"
                    height="1109"
                    data-src="https://bloximages.chicago2.vip.townnews.com/rocketminer.com/content/tncms/assets/v3/editorial/c/46/c469230d-3cab-5511-9701-dd18cd2651f3/5d530cf1d347f.image.jpg?resize=1200%2C712" />
                                        </a>
                                        <div class="clearfix"></div>
                                </div>
        <div class="caption-container">
            <div class="caption-inner-1305479 collapse in"><div class="actions pull-right">
                <a href="http://rocketminer.mycapture.com/mycapture/remoteimage.asp?backtext=Return%20to%20photo&backurl=https%3A%2F%2Fwww.rocketminer.com%2Fcommunity%2Fpets-of-the-week-for-saturday-sept%2Farticle_20b6cadf-502a-5dcc-a623-e043d5096058.html&thumbpath=https%3A%2F%2Fbloximages.chicago2.vip.townnews.com%2Frocketminer.com%2Fcontent%2Ftncms%2Fassets%2Fv3%2Feditorial%2Fc%2F46%2Fc469230d-3cab-5511-9701-dd18cd2651f3%2F5d530cf1d347f.image.jpg%3Fresize%3D540%252C321&previewpath=https%3A%2F%2Fbloximages.chicago2.vip.townnews.com%2Frocketminer.com%2Fcontent%2Ftncms%2Fassets%2Fv3%2Feditorial%2Fc%2F46%2Fc469230d-3cab-5511-9701-dd18cd2651f3%2F5d530cf1d347f.image.jpg%3Fresize%3D540%252C321&notes=https://bloximages.chicago2.vip.townnews.com/rocketminer.com/content/tncms/assets/v3/editorial/c/46/c469230d-3cab-5511-9701-dd18cd2651f3/5d530cf1e29cc.~townnews~.jpg" class="tnt-photo-purchase btn btn-default btn-xs" target="_blank" rel="noopener">Buy Now</a>
            </div>
                    <div class="card-headline caption-headline">
                        <h2 class="tnt-headline ">
        
             <a href="/news/local/horse-racing-returns-facilities-need-improvements/article_83b65408-b017-58a0-ab6f-adb76294a0c4.html" class="tnt-asset-link">
        

        
            Horse racing returns, facilities need improvements</a></h2>
                    </div><div class="caption-text">
                        <p>ROCK SPRINGS — Three weekends of live horse racing are coming to Sweetwater County, but local facilities are becoming dilapidated and racing organizers are searching for a revenue source to address the problem. </p>
                    </div>
                
            </div>
        </div>
    </div>
                        </div>
                        <div class="item photo-aeb20f70-a1a4-5318-a24a-90a3991d5492 hidden-print tnt-section-news tnt-sub-section-local">
                            <div class="item-container">

                                <div data-track-object='{"title":"Pets of the week for Saturday, Sept. 24, 2019","url":"/community/pets-of-the-week-for-saturday-sept/article_20b6cadf-502a-5dcc-a623-e043d5096058.html","uuid":"20b6cadf-502a-5dcc-a623-e043d5096058","app":"editorial","metric":""}'  data-count="3"  class="photo-container layout-vertical">
                                            <div class="loading-slide text-center"><i class="fas tnt-spinner tnt-spin"></i></div>
                                            
                                        
                                        
                                        <a href="/news/local/grant-seeks-to-extend-legacy-of-first-security-bank-building/article_aeb20f70-a1a4-5318-a24a-90a3991d5492.html" >
                                        
        
                <img
                    src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAAAQAAAADCAQAAAAe/WZNAAAAEElEQVR42mM8U88ABowYDABAxQPltt5zqAAAAABJRU5ErkJggg=="
                    alt="Grant seeks to extend legacy of First Security Bank Building"
                    class="img-responsive owl-lazy"
                    width="770"
                    height="988"
                    data-src="https://bloximages.chicago2.vip.townnews.com/rocketminer.com/content/tncms/assets/v3/editorial/3/91/391832e1-bd5e-5d77-9503-3b2536184cea/5d4df4634741c.image.jpg" />
                                        </a>
                                        <div class="clearfix"></div>
                                </div>
        <div class="caption-container">
            <div class="caption-inner-1305479 collapse in">
                    <div class="card-headline caption-headline">
                        <h2 class="tnt-headline ">
        
             <a href="/news/local/grant-seeks-to-extend-legacy-of-first-security-bank-building/article_aeb20f70-a1a4-5318-a24a-90a3991d5492.html" class="tnt-asset-link">
        

        
            Grant seeks to extend legacy of First Security Bank Building</a></h2>
                    </div><div class="caption-text">
                        <p>ROCK SPRINGS – “A cornerstone.” “An anchor.” “A landmark.” “The crown jewel.” All of these laudatory phrases were used to describe the past and hopefully the future of the First Security Bank Building at a Wednesday workshop conducted by the Rock Springs City Council. </p>
                    </div>
                
            </div>
        </div>
    </div>
                        </div>
                        <div class="item photo-d56e31e5-b4a7-5aeb-aca0-9f0bfb42f695 hidden-print tnt-section-news tnt-sub-section-local">
                            <div class="item-container">

                                <div data-track-object='{"title":"Pets of the week for Saturday, Sept. 24, 2019","url":"/community/pets-of-the-week-for-saturday-sept/article_20b6cadf-502a-5dcc-a623-e043d5096058.html","uuid":"20b6cadf-502a-5dcc-a623-e043d5096058","app":"editorial","metric":""}'  data-count="4"  class="photo-container layout-horizontal">
                                            <div class="loading-slide text-center"><i class="fas tnt-spinner tnt-spin"></i></div>
                                            
                                        
                                        
                                        <a href="/news/local/commissioner-ambulance-service-in-dire-financial-straits/article_d56e31e5-b4a7-5aeb-aca0-9f0bfb42f695.html" >
                                        
        
                <img
                    src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAAAQAAAADCAQAAAAe/WZNAAAAEElEQVR42mM8U88ABowYDABAxQPltt5zqAAAAABJRU5ErkJggg=="
                    alt="Commissioner: Ambulance service in dire financial straits"
                    class="img-responsive owl-lazy"
                    width="1450"
                    height="930"
                    data-src="https://bloximages.chicago2.vip.townnews.com/rocketminer.com/content/tncms/assets/v3/editorial/b/57/b5785f2a-f40f-11e8-a869-bb798fc20aad/5c0042a58ceb4.image.jpg?resize=1200%2C770" />
                                        </a>
                                        <div class="clearfix"></div>
                                </div>
        <div class="caption-container">
            <div class="caption-inner-1305479 collapse in"><div class="actions pull-right">
                <a href="http://rocketminer.mycapture.com/mycapture/remoteimage.asp?backtext=Return%20to%20photo&backurl=https%3A%2F%2Fwww.rocketminer.com%2Fcommunity%2Fpets-of-the-week-for-saturday-sept%2Farticle_20b6cadf-502a-5dcc-a623-e043d5096058.html&thumbpath=https%3A%2F%2Fbloximages.chicago2.vip.townnews.com%2Frocketminer.com%2Fcontent%2Ftncms%2Fassets%2Fv3%2Feditorial%2Fb%2F57%2Fb5785f2a-f40f-11e8-a869-bb798fc20aad%2F5c0042a58ceb4.image.jpg%3Fresize%3D540%252C346&previewpath=https%3A%2F%2Fbloximages.chicago2.vip.townnews.com%2Frocketminer.com%2Fcontent%2Ftncms%2Fassets%2Fv3%2Feditorial%2Fb%2F57%2Fb5785f2a-f40f-11e8-a869-bb798fc20aad%2F5c0042a58ceb4.image.jpg%3Fresize%3D540%252C346" class="tnt-photo-purchase btn btn-default btn-xs" target="_blank" rel="noopener">Buy Now</a>
            </div>
                    <div class="card-headline caption-headline">
                        <h2 class="tnt-headline ">
        
             <a href="/news/local/commissioner-ambulance-service-in-dire-financial-straits/article_d56e31e5-b4a7-5aeb-aca0-9f0bfb42f695.html" class="tnt-asset-link">
        

        
            Commissioner: Ambulance service in dire financial straits</a></h2>
                    </div><div class="caption-text">
                        <p>SWEETWATER COUNTY — The county’s two main ambulance service providers are in trouble financially, and a solution is proving elusive. </p>
                    </div>
                
            </div>
        </div>
    </div>
                        </div>
                        <div class="item photo-d80c1a95-aff0-590d-8e6e-963dbb9c757c hidden-print tnt-section-news tnt-sub-section-local">
                            <div class="item-container">

                                <div data-track-object='{"title":"Pets of the week for Saturday, Sept. 24, 2019","url":"/community/pets-of-the-week-for-saturday-sept/article_20b6cadf-502a-5dcc-a623-e043d5096058.html","uuid":"20b6cadf-502a-5dcc-a623-e043d5096058","app":"editorial","metric":""}'  data-count="5"  class="photo-container layout-horizontal">
                                            <div class="loading-slide text-center"><i class="fas tnt-spinner tnt-spin"></i></div>
                                            
                                        
                                        
                                        <a href="/news/local/council-declines-to-lower-minimum-lot-size-in-sweetwater-station/article_d80c1a95-aff0-590d-8e6e-963dbb9c757c.html" >
                                        
        
                <img
                    src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAAAQAAAADCAQAAAAe/WZNAAAAEElEQVR42mM8U88ABowYDABAxQPltt5zqAAAAABJRU5ErkJggg=="
                    alt="Council declines to lower minimum lot size in Sweetwater Station"
                    class="img-responsive owl-lazy"
                    width="1727"
                    height="1200"
                    data-src="https://bloximages.chicago2.vip.townnews.com/rocketminer.com/content/tncms/assets/v3/editorial/c/5e/c5ea4274-6836-11e9-898f-430e12bbf9ed/5cc321d020598.image.jpg?resize=1200%2C834" />
                                        </a>
                                        <div class="clearfix"></div>
                                </div>
        <div class="caption-container">
            <div class="caption-inner-1305479 collapse in"><div class="actions pull-right">
                <a href="http://rocketminer.mycapture.com/mycapture/remoteimage.asp?backtext=Return%20to%20photo&backurl=https%3A%2F%2Fwww.rocketminer.com%2Fcommunity%2Fpets-of-the-week-for-saturday-sept%2Farticle_20b6cadf-502a-5dcc-a623-e043d5096058.html&thumbpath=https%3A%2F%2Fbloximages.chicago2.vip.townnews.com%2Frocketminer.com%2Fcontent%2Ftncms%2Fassets%2Fv3%2Feditorial%2Fc%2F5e%2Fc5ea4274-6836-11e9-898f-430e12bbf9ed%2F5cc321d020598.image.jpg%3Fresize%3D540%252C375&previewpath=https%3A%2F%2Fbloximages.chicago2.vip.townnews.com%2Frocketminer.com%2Fcontent%2Ftncms%2Fassets%2Fv3%2Feditorial%2Fc%2F5e%2Fc5ea4274-6836-11e9-898f-430e12bbf9ed%2F5cc321d020598.image.jpg%3Fresize%3D540%252C375" class="tnt-photo-purchase btn btn-default btn-xs" target="_blank" rel="noopener">Buy Now</a>
            </div>
                    <div class="card-headline caption-headline">
                        <h2 class="tnt-headline ">
        
             <a href="/news/local/council-declines-to-lower-minimum-lot-size-in-sweetwater-station/article_d80c1a95-aff0-590d-8e6e-963dbb9c757c.html" class="tnt-asset-link">
        

        
            Council declines to lower minimum lot size in Sweetwater Station</a></h2>
                    </div><div class="caption-text">
                        <p>ROCK SPRINGS – Both sides at a public hearing on lot requirements claimed to be pro-development. The parties speaking at the Rock Springs City Council meeting on Tuesday, however, differed on the acceptable density of phase two of the Sweetwater Station subdivision and whether the city was f&hellip;</p>
                    </div>
                
            </div>
        </div>
    </div>
                        </div>
            </template>
        </div>
        
        
    </div></section></div><div id="tncms-block-1317430" class="tncms-block">
        <div id="blox-ad-position-rail-top1" data-tnt-ads='{"vendor":"blox","type":"position","display":"default","region":"rail-top","slot":"1","fold":"above","width":"300","js":{"video":"https:\/\/bloximages.chicago2.vip.townnews.com\/rocketminer.com\/shared-content\/art\/tncms\/templates\/libraries\/flex\/components\/video\/resources\/scripts\/video.512a6903eae08e033c76afdce2a0eac7.js"},"overline":"","refresh":false}' class="blox-ad tnt-ads-container ">
        
        </div></div><div id="tncms-block-1317587" class="tncms-block">
        <div id="blox-ad-position-rail-top2" data-tnt-ads='{"vendor":"blox","type":"position","display":"default","region":"rail-top","slot":"2","fold":"above","width":"300","js":{"video":"https:\/\/bloximages.chicago2.vip.townnews.com\/rocketminer.com\/shared-content\/art\/tncms\/templates\/libraries\/flex\/components\/video\/resources\/scripts\/video.512a6903eae08e033c76afdce2a0eac7.js"},"overline":"","refresh":false}' class="blox-ad tnt-ads-container ">
        
        </div></div><div id="tncms-block-1305492" class="tncms-block"><section id="block-1305492" class="block emphasis-h4   " ><div class="clearfix">
    
    <div class="block-title title-1305492 ">
        <div class="block-title-inner">
            <h4>
                
                Most Popular
                
            </h4>
        </div>
    </div></div><div class="most-popular">
    <ul class="nav nav-tabs nav-tabs-popular">
        
            <li class="active">
                <a href="#articles-1305492" data-toggle="tab"><i class="far tnt-file-alt" title="Articles"></i><span class="tab-text"> Articles</span></a>
            </li>
        
        
            <li >
                <a href="#images-1305492" data-toggle="tab"><i class="far tnt-image" title="images"></i><span class="tab-text"> Images</span></a>
            </li>
        
        
            <li >
                <a href="#videos-1305492" data-toggle="tab"><i class="fas tnt-play-circle" title="Videos"></i><span class="tab-text"> Videos</span></a>
            </li>
        
        
        
        
            <li >
                <a href="#commented-1305492" data-toggle="tab"><i class="far tnt-comments" title="Commented"></i><span class="tab-text"> Commented</span></a>
            </li>
        
    </ul>
    <div class="tab-content">
        
            <div id="articles-1305492" class="tab-pane tab-pane-articles fade in active">
                <h4 class="tab-content-heading">Articles</h4><ul class="tab-content-list bullet-disc "><li><a href="/news/local/missing-woman-found-dead/article_d7c1f6cd-d545-5076-9b99-6721957ace7b.html">Missing woman found dead</a></li><li><a href="/news/local/contributions-pour-in-for-rshs-student-and-family/article_0cbff837-55ef-5559-8503-2769f43affa6.html">Contributions pour in for RSHS student and family</a></li><li><a href="/news/local/new-general-manager-highlights-local-possibilities/article_e5b07c9b-d16b-5408-a738-e06a554bee63.html">New general manager highlights local possibilities</a></li><li><a href="/community/people/teacher-of-the-year-finds-joy-in-making-a-difference/article_b6efffc5-2e84-50b8-aae9-55bed2535dac.html">Teacher of the Year finds joy in making a difference</a></li><li><a href="/news/local/sheriff-s-office-no-foul-play-suspected-in-death-of/article_3c45a552-680a-5f81-8861-f16d7a87bf11.html">Sheriff's office: No foul play suspected in death of Aubree Corona</a></li><li><a href="/community/people/vietnam-veterans-moving-wall-memorial-comes-to-rock-springs/article_c695cdde-efe6-58b9-8a46-16f73b8b3a87.html">Vietnam Veterans Moving Wall Memorial comes to Rock Springs</a></li><li><a href="/news/local/welcome-mustangs/article_14723987-ad2d-5f9b-be83-465891e229ce.html">Welcome Mustangs!</a></li><li><a href="/obituaries/douglas-clay-jarvie/article_d904a3a5-8b8a-5933-b875-c9e33476f271.html">Douglas Clay Jarvie</a></li><li><a href="/news/local/evacuations-lifted-for-tannerite-fire/article_e2fab4aa-a252-57ed-b8f1-4e28ac463940.html">Evacuations lifted for Tannerite Fire</a></li><li><a href="/news/local/school-board-vote-means-wyoming-high-schools-can-play-softball/article_ace091a1-a492-56eb-8acc-a73d4c151125.html">School board vote means Wyoming high schools can play softball</a></li></ul></div>
        
        
            <div id="images-1305492" class="tab-pane tab-pane-images fade in ">
                <h4 class="tab-content-heading">Images</h4><ul class="tab-content-list">
                            <li><figure class="photo layout-square">
            <div class="image" 
                >
                
                    <a href="/opinion/cartoons/editorial-cartoon-for-aug/image_efe7b8a9-4ce7-54e3-973b-cc498542e997.html" class="tnt-asset-link">
                
                
                
                
        
                    <img
                        src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAAAEAAAABCAQAAAC1HAwCAAAAC0lEQVR42mM8Uw8AAh0BTZud3BwAAAAASUVORK5CYII="
                        alt="Editorial cartoon for Aug. 21, 2019"
                        class="img-responsive lazyload full"
                        width="1223"
                        height="1223"
                        data-sizes="auto"
                        data-srcset="https://bloximages.chicago2.vip.townnews.com/rocketminer.com/content/tncms/assets/v3/editorial/e/fe/efe7b8a9-4ce7-54e3-973b-cc498542e997/5d5b2244d3983.image.jpg?crop=1223%2C1223%2C235%2C0&resize=100%2C100&order=crop%2Cresize 100w" />
                </a>
            </div>
            
        </figure></li>
                        
                            <li><figure class="photo layout-square">
            <div class="image" 
                >
                
                    <a href="/opinion/cartoons/editorial-cartoon-for-aug/image_eb4bee5f-6efd-5336-bb0f-ee9a3368c13d.html" class="tnt-asset-link">
                
                
                
                
        
                    <img
                        src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAAAEAAAABCAQAAAC1HAwCAAAAC0lEQVR42mM8Uw8AAh0BTZud3BwAAAAASUVORK5CYII="
                        alt="Editorial cartoon for Aug. 16, 2019"
                        class="img-responsive lazyload full"
                        width="1244"
                        height="1244"
                        data-sizes="auto"
                        data-srcset="https://bloximages.chicago2.vip.townnews.com/rocketminer.com/content/tncms/assets/v3/editorial/e/b4/eb4bee5f-6efd-5336-bb0f-ee9a3368c13d/5d55b15670c75.image.jpg?crop=1244%2C1244%2C210%2C0&resize=100%2C100&order=crop%2Cresize 100w" />
                </a>
            </div>
            
        </figure></li>
                        
                            <li><figure class="photo layout-square">
            <div class="image" 
                >
                
                    <a href="/wwcc-moving/image_39eeeae0-5c73-5c61-a90c-9b39f49ed753.html" class="tnt-asset-link">
                
                
                
                
        
                    <img
                        src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAAAEAAAABCAQAAAC1HAwCAAAAC0lEQVR42mM8Uw8AAh0BTZud3BwAAAAASUVORK5CYII="
                        alt="08-21-19 WWCC Moving2"
                        class="img-responsive lazyload full"
                        width="558"
                        height="558"
                        data-sizes="auto"
                        data-srcset="https://bloximages.chicago2.vip.townnews.com/rocketminer.com/content/tncms/assets/v3/editorial/3/9e/39eeeae0-5c73-5c61-a90c-9b39f49ed753/5d5c7e7b785a3.image.jpg?crop=558%2C558%2C156%2C0&resize=100%2C100&order=crop%2Cresize 100w" />
                </a>
            </div>
            
        </figure></li>
                        
                            <li><figure class="photo layout-square">
            <div class="image" 
                >
                
                    <a href="/opinion/cartoons/editorial-cartoon-for-aug/image_f89eb790-3063-56a6-bdd9-cb7c0872e9ad.html" class="tnt-asset-link">
                
                
                
                
        
                    <img
                        src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAAAEAAAABCAQAAAC1HAwCAAAAC0lEQVR42mM8Uw8AAh0BTZud3BwAAAAASUVORK5CYII="
                        alt="Editorial cartoon for Aug. 24, 2019"
                        class="img-responsive lazyload full"
                        width="1241"
                        height="1241"
                        data-sizes="auto"
                        data-srcset="https://bloximages.chicago2.vip.townnews.com/rocketminer.com/content/tncms/assets/v3/editorial/f/89/f89eb790-3063-56a6-bdd9-cb7c0872e9ad/5d5ff4b5d6243.image.jpg?crop=1241%2C1241%2C214%2C0&resize=100%2C100&order=crop%2Cresize 100w" />
                </a>
            </div>
            
        </figure></li>
                        
                            <li><figure class="photo layout-square">
            <div class="image" 
                >
                
                    <a href="/opinion/cartoons/editorial-cartoon-for-aug/image_6f9c2e01-9f85-507e-ab5a-4f49cd57ac89.html" class="tnt-asset-link">
                
                
                
                
        
                    <img
                        src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAAAEAAAABCAQAAAC1HAwCAAAAC0lEQVR42mM8Uw8AAh0BTZud3BwAAAAASUVORK5CYII="
                        alt="Editorial cartoon for Aug. 10, 2019"
                        class="img-responsive lazyload full"
                        width="1194"
                        height="1194"
                        data-sizes="auto"
                        data-srcset="https://bloximages.chicago2.vip.townnews.com/rocketminer.com/content/tncms/assets/v3/editorial/6/f9/6f9c2e01-9f85-507e-ab5a-4f49cd57ac89/5d4ca02248510.image.jpg?crop=1194%2C1194%2C271%2C0&resize=100%2C100&order=crop%2Cresize 100w" />
                </a>
            </div>
            
        </figure></li>
                        
                            <li><figure class="photo layout-square">
            <div class="image" 
                >
                
                    <a href="/hannah-romero-mug/image_5a2a0b79-1d42-5e3a-ba4e-91ab82f45e98.html" class="tnt-asset-link">
                
                
                
                
        
                    <img
                        src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAAAEAAAABCAQAAAC1HAwCAAAAC0lEQVR42mM8Uw8AAh0BTZud3BwAAAAASUVORK5CYII="
                        alt="Hannah Romero mug"
                        class="img-responsive lazyload full"
                        width="836"
                        height="836"
                        data-sizes="auto"
                        data-srcset="https://bloximages.chicago2.vip.townnews.com/rocketminer.com/content/tncms/assets/v3/editorial/5/a2/5a2a0b79-1d42-5e3a-ba4e-91ab82f45e98/5d532c91dbc33.image.jpg?crop=836%2C836%2C0%2C104&resize=100%2C100&order=crop%2Cresize 100w" />
                </a>
            </div>
            
        </figure></li>
                        
                            <li><figure class="photo layout-square">
            <div class="image" 
                >
                
                    <a href="/wwcc-moving/image_88b6448f-211e-5212-a04b-faa6d700e10a.html" class="tnt-asset-link">
                
                
                
                
        
                    <img
                        src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAAAEAAAABCAQAAAC1HAwCAAAAC0lEQVR42mM8Uw8AAh0BTZud3BwAAAAASUVORK5CYII="
                        alt="08-21-19 WWCC Moving"
                        class="img-responsive lazyload full"
                        width="639"
                        height="639"
                        data-sizes="auto"
                        data-srcset="https://bloximages.chicago2.vip.townnews.com/rocketminer.com/content/tncms/assets/v3/editorial/8/8b/88b6448f-211e-5212-a04b-faa6d700e10a/5d5c7e7b391d7.image.jpg?crop=639%2C639%2C18%2C0&resize=100%2C100&order=crop%2Cresize 100w" />
                </a>
            </div>
            
        </figure></li>
                        
                            <li><figure class="photo layout-square">
            <div class="image" 
                >
                
                    <a href="/community/entertainment/sudoku-for-aug/image_ca8f3086-f78e-5a66-bb3f-b312a8ebb08a.html" class="tnt-asset-link">
                
                
                
                
        
                    <img
                        src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAAAEAAAABCAQAAAC1HAwCAAAAC0lEQVR42mM8Uw8AAh0BTZud3BwAAAAASUVORK5CYII="
                        alt="Sudoku for Aug. 19, 2019"
                        class="img-responsive lazyload full"
                        width="437"
                        height="437"
                        data-sizes="auto"
                        data-srcset="https://bloximages.chicago2.vip.townnews.com/rocketminer.com/content/tncms/assets/v3/editorial/c/a8/ca8f3086-f78e-5a66-bb3f-b312a8ebb08a/5d39223bd70b6.image.jpg?crop=437%2C437%2C166%2C0&resize=100%2C100&order=crop%2Cresize 100w" />
                </a>
            </div>
            
        </figure></li>
                        
                            <li><figure class="photo layout-square">
            <div class="image" 
                >
                
                    <a href="/community/entertainment/sudoku-for-aug/image_ae3e913a-b210-5431-9184-afcfa55aebdd.html" class="tnt-asset-link">
                
                
                
                
        
                    <img
                        src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAAAEAAAABCAQAAAC1HAwCAAAAC0lEQVR42mM8Uw8AAh0BTZud3BwAAAAASUVORK5CYII="
                        alt="Sudoku for Aug. 17, 2019"
                        class="img-responsive lazyload full"
                        width="431"
                        height="431"
                        data-sizes="auto"
                        data-srcset="https://bloximages.chicago2.vip.townnews.com/rocketminer.com/content/tncms/assets/v3/editorial/a/e3/ae3e913a-b210-5431-9184-afcfa55aebdd/5d39220085267.image.jpg?crop=431%2C431%2C169%2C0&resize=100%2C100&order=crop%2Cresize 100w" />
                </a>
            </div>
            
        </figure></li>
                        
                            <li><figure class="photo layout-square">
            <div class="image" 
                >
                
                    <a href="/community/entertainment/crossword-puzzle-solution-for-aug/image_ff7e1c65-7be3-58be-b894-23782d0df5d4.html" class="tnt-asset-link">
                
                
                
                
        
                    <img
                        src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAAAEAAAABCAQAAAC1HAwCAAAAC0lEQVR42mM8Uw8AAh0BTZud3BwAAAAASUVORK5CYII="
                        alt="Crossword puzzle solution for Aug. 17, 2019"
                        class="img-responsive lazyload full"
                        width="727"
                        height="727"
                        data-sizes="auto"
                        data-srcset="https://bloximages.chicago2.vip.townnews.com/rocketminer.com/content/tncms/assets/v3/editorial/f/f7/ff7e1c65-7be3-58be-b894-23782d0df5d4/5d51f7a98a151.image.jpg?crop=727%2C727%2C21%2C0&resize=100%2C100&order=crop%2Cresize 100w" />
                </a>
            </div>
            
        </figure></li>
                        </ul></div>
        
        <div id="videos-1305492" class="tab-pane tab-pane-videos fade in ">
                <h4 class="tab-content-heading">Videos</h4><p class="no-results text-muted">Sorry, there are no recent results for popular videos.</p></div>
        
        
        
        
            <div id="commented-1305492" class="tab-pane tab-pane-commented fade in ">
                <h4 class="tab-content-heading">Commented</h4><p class="no-results text-muted">Sorry, there are no recent results for popular commented articles.</p></div>
        
    </div>
</div></section></div><div id="tncms-block-1317432" class="tncms-block">
        <div id="blox-ad-position-rail-middle1" data-tnt-ads='{"vendor":"blox","type":"position","display":"default","region":"rail-middle","slot":"1","fold":"","width":"300","js":{"video":"https:\/\/bloximages.chicago2.vip.townnews.com\/rocketminer.com\/shared-content\/art\/tncms\/templates\/libraries\/flex\/components\/video\/resources\/scripts\/video.512a6903eae08e033c76afdce2a0eac7.js"},"overline":"","refresh":false}' class="blox-ad tnt-ads-container ">
        
        </div></div><div id="tncms-block-1539091" class="tncms-block"><div id="ap_widget_container_8e10d4f1b2e07aa40eb42c96d1fd899a"></div>
<script src="https://digitalservices.ap.org/widget-content/8e10d4f1b2e07aa40eb42c96d1fd899a"></script></div><div id="tncms-block-1539092" class="tncms-block"><div id="ap_widget_container_05cc54af60f9e58e4ee6fa29cedc81c3"></div>
<script src="https://digitalservices.ap.org/widget-content/05cc54af60f9e58e4ee6fa29cedc81c3"></script></div><div id="tncms-block-1305566" class="tncms-block"><section id="block-1305566" class="block emphasis-h4   " ><div class="clearfix">
    
    <div class="block-title title-1305566 ">
        <div class="block-title-inner">
            <h4>
                
                Latest e-Edition
                
            </h4>
        </div>
    </div></div>
    
        
            <div class="card-panel panel">
                <div class="panel-body">
        <article id="card-summary-6234ea93-4e6d-5083-b742-9a9f9f71beb7" class="clearfix card summary">
                <div class="card-container">
                        <div class="card-image">
                            <div class="media-preview-6234ea93-4e6d-5083-b742-9a9f9f71beb7 media-preview edition-asset" data-aspect=""><figure class="photo layout-vertical">
            <div class="image" 
                >
                
                    <a href="/eedition/erocket/edition_6234ea93-4e6d-5083-b742-9a9f9f71beb7.html" class="tnt-asset-link">
                
                
                    <div class="asset-icon"><i class="far tnt-newspaper tnt-fw" title="e-Edition"></i></div>
                
                
                
        
                    <img
                        src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAAAQAAAADCAQAAAAe/WZNAAAAEElEQVR42mM8U88ABowYDABAxQPltt5zqAAAAABJRU5ErkJggg=="
                        alt="eRocket"
                        class="img-responsive lazyload full"
                        width="300"
                        height="540"
                        data-sizes="auto"
                        data-srcset="https://bloximages.chicago2.vip.townnews.com/rocketminer.com/content/tncms/assets/v3/eedition/8/aa/8aad35b7-7765-58c5-b42a-4165808b0923/5d5dc9748b02b.preview-300.jpg?resize=200%2C360 200w, https://bloximages.chicago2.vip.townnews.com/rocketminer.com/content/tncms/assets/v3/eedition/8/aa/8aad35b7-7765-58c5-b42a-4165808b0923/5d5dc9748b02b.preview-300.jpg?resize=300%2C540 300w" />
                </a>
            </div>
            
        </figure>
    </div>
                        </div>
                    <div class="card-body">
                        <div class="card-headline">
                            <h3 class="tnt-headline ">
        
             <a href="/eedition/erocket/edition_6234ea93-4e6d-5083-b742-9a9f9f71beb7.html" class="tnt-asset-link">
        

        
            eRocket</a></h3>
                        </div>
                            <div class="card-meta">
                                <ul class="list-inline">
                                    
                                    
                                        <li style="padding-bottom:10px;">To view our latest e-Edition click the image on the left.</li>
                                    </ul>
                            </div>
                    </div>
                </div>
                <div class="clearfix"></div>
            </article>
                </div>
            </div>
        
    
    </section></div><div id="tncms-block-1515616" class="tncms-block"><div id="ap_widget_container_59934c692ae80b472923eba8436d6919"></div>
<script src="https://digitalservices.ap.org/widget-content/59934c692ae80b472923eba8436d6919"></script></div><div id="tncms-block-1305475" class="tncms-block"></div></div><div id="tncms-region-asset_side_middle" class="tncms-region hidden-print"></div><div id="tncms-region-article_side_middle" class="tncms-region hidden-print"></div><div id="tncms-region-global-side-secondary" class="tncms-region hidden-print"><div id="tncms-block-1305557" class="tncms-block"></div><div id="tncms-block-1305471" class="tncms-block"></div><div id="tncms-block-1305476" class="tncms-block"><section id="block-1305476" class="block emphasis-h4   " ><div class="clearfix">
    
    <div class="block-title title-1305476 ">
        <div class="block-title-inner">
            <h4>
                
                    <a href="/stock_market">
                
                Stocks
                
                    </a>
                
            </h4>
        </div>
    </div></div><div class="tradingview-widget-container">
    <div class="tradingview-widget-container__widget"></div>
    <div class="tradingview-widget-copyright">
        <a href="https://www.tradingview.com" rel="noopener" target="_blank">
            <span class="blue-text">Market Data</span> by TradingView
        </a>
    </div>
    <script src="https://s3.tradingview.com/external-embedding/embed-widget-market-overview.js" async>{"whitelabel":true,"locale":"en","width":"100%","height":"660","plotLineColorGrowing":"rgba(60, 188, 152, 1)","plotLineColorFalling":"rgba(255, 74, 104, 1)","gridLineColor":"rgba(233, 233, 234, 1)","scaleFontColor":"rgba(218, 221, 224, 1)","belowLineFillColorGrowing":"rgba(60, 188, 152, 0.05)","belowLineFillColorFalling":"rgba(255, 74, 104, 0.05)","tabs":[{"title":"Equities","symbols":[{"d":"S&P 500","s":"OANDA:SPX500USD"},{"d":"Shanghai Composite","s":"INDEX:XLY0"},{"d":"Dow 30","s":"FOREXCOM:DJI"},{"d":"Nikkei 225","s":"INDEX:NKY"},{"d":"Apple","s":"NASDAQ:AAPL"},{"d":"Google","s":"NASDAQ:GOOG"}]},{"title":"Commodities","symbols":[{"d":"E-Mini S&P","s":"CME_MINI:ES1!"},{"d":"Euro","s":"CME:E61!"},{"d":"Gold","s":"COMEX:GC1!"},{"d":"Crude Oil","s":"NYMEX:CL1!"},{"d":"Natural Gas","s":"NYMEX:NG1!"},{"d":"Corn","s":"CBOT:ZC1!"}]},{"title":"Bonds","symbols":[{"d":"US 2YR","s":"CBOT:TUZ2019"},{"d":"US 10YR","s":"CBOT:TYZ2019"},{"d":"US 30YR","s":"CBOT:USZ2019"},{"d":"Euro Bund","s":"EUREX:GG1!"},{"d":"Euro BTP","s":"EUREX:II1!"},{"d":"Euro BOBL","s":"EUREX:HR1!"}]},{"title":"Forex","symbols":[{"d":"EURUSD","s":"FX:EURUSD"},{"d":"GBPUSD","s":"FX:GBPUSD"},{"d":"USDJPY","s":"FX:USDJPY"},{"d":"USDCHF","s":"FX:USDCHF"},{"d":"AUDUSD","s":"FX:AUDUSD"},{"d":"USDCAD","s":"FX:USDCAD"}]}],"largeChartUrl":"http:\/\/www.rocketminer.com\/stock_market"}</script>
    </div></section></div><div id="tncms-block-1524641" class="tncms-block"><div id="ap_widget_container_e90d045be76333ca3f0691a2739d9522"></div>
<script src="https://digitalservices.ap.org/widget-content/e90d045be76333ca3f0691a2739d9522"></script></div></div><div id="tncms-region-asset_side_bottom" class="tncms-region hidden-print"></div><div id="tncms-region-global-side-tertiary" class="tncms-region "></div><div id="tncms-region-article_side_bottom" class="tncms-region hidden-print"></div><div id="insticator-container" style="position:relative;margin-left:auto;margin-right:auto;width:300px;margin-bottom:40px;">
                    <div id="div-insticator-ad-1"></div>
                    <div id="insticator-embed"></div>
                    <div id="div-insticator-ad-2"></div>
                </div>
                <div id="sticky-right-rail-spacer">
                    <div id="sticky-right-rail"><div id="tncms-region-global-side-sticky" class="tncms-region hidden-print"></div><div id="tncms-region-asset_side_sticky" class="tncms-region hidden-print"></div></div>
                </div>
                </div>
            </div></div>
</article>



        <div class="row">
            <div class="col-md-12"><div id="tncms-region-global-container-bottom" class="tncms-region "><div id="tncms-block-1305434" class="tncms-block hidden-xs">
        <div id="blox-ad-position-leaderboard-bottom1" data-tnt-ads='{"vendor":"blox","type":"position","display":"default","region":"leaderboard-bottom","slot":"1","fold":"below","width":"728","js":{"video":"https:\/\/bloximages.chicago2.vip.townnews.com\/rocketminer.com\/shared-content\/art\/tncms\/templates\/libraries\/flex\/components\/video\/resources\/scripts\/video.512a6903eae08e033c76afdce2a0eac7.js"},"overline":"","refresh":false}' class="blox-ad tnt-ads-container ">
        
        </div></div><div id="tncms-block-1379860" class="tncms-block"><div class="tnt-ads-container text-center  " >
        <div id="ad-1379860" class="tnt-ads dfp-ad" >
            <script>
                googletag.cmd.push(function() {
                        googletag.display('ad-1379860');
                        
                });
            </script>
        </div>
    </div>
</div><div id="tncms-block-1305435" class="tncms-block visible-xs">
        <div id="blox-ad-position-block-leaderboard-bottom-mobile1" data-tnt-ads='{"vendor":"blox","type":"position","display":"default","region":"block-leaderboard-bottom-mobile","slot":"1","fold":"below","width":"320","js":{"video":"https:\/\/bloximages.chicago2.vip.townnews.com\/rocketminer.com\/shared-content\/art\/tncms\/templates\/libraries\/flex\/components\/video\/resources\/scripts\/video.512a6903eae08e033c76afdce2a0eac7.js"},"overline":"","refresh":false}' class="blox-ad tnt-ads-container ">
        
        </div></div></div></div>
        </div></section>
    <section id="main-bottom-container" class="container-fullscreen-region container-fluid">
        <div class="fullscreen-region"><div id="tncms-region-global-container-bottom-fullscreen" class="tncms-region "></div></div>
    </section><!-- / main-body-container -->
    </div>
    <div id="site-footer-container" class="hidden-print">
         
            <div class="container">
                <div id="asset-container-bottom" class="col-md-12">
                    <div id="tncms-region-asset_container_bottom" class="tncms-region hidden-print"></div> 
                </div>
            </div>
        

        
            <footer id="site-footer" class="container well-main">
                
                <div id="tncms-region-footer-top-col-full" class="tncms-region "></div>
                <div class="row">
                    <div id="footer-col-one" class="col-md-4 col-sm-4"><div id="tncms-region-footer-col-one" class="tncms-region "><div id="tncms-block-1305560" class="tncms-block"><section id="block-1305560" class="block emphasis-h4   " ><div class="clearfix">
    
    <div class="block-title title-1305560 ">
        <div class="block-title-inner">
            <h4>
                
                Sections
                
            </h4>
        </div>
    </div></div></section></div></div><div id="tncms-region-nav-footer-col-one-nav" class="tncms-region-nav"><ul id="footer-col-one-nav_menu" class="bullet-nav nav-list"><li>
                <a class="nav-link nav-home  tnt-section-home"  href="/" >
                    <span class="nav-icon fas tnt-home tnt-fw"></span> <span class="nav-label">Home</span>
                </a></li><li>
                <a class="nav-link  tnt-section-news"  href="/news" >
                    <span class="nav-label">News</span>
                </a></li><li>
                <a class="nav-link  tnt-section-sports"  href="/sports" >
                    <span class="nav-label">Sports</span>
                </a></li><li>
                <a class="nav-link  tnt-section-community"  href="/community/" >
                    <span class="nav-label">Community</span>
                </a></li><li>
                <a class="nav-link  tnt-section-opinion"  href="/opinion" >
                    <span class="nav-label">Opinion</span>
                </a></li><li>
                <a class="nav-link  tnt-section-records"  href="/records/" >
                    <span class="nav-label">Records</span>
                </a></li><li>
                <a class="nav-link  tnt-section-obituaries"  href="/obituaries" >
                    <span class="nav-label">Obituaries</span>
                </a></li><li>
                <a class="nav-link  tnt-section-opinion"  href="/opinion" >
                    <span class="nav-label">Opinion</span>
                </a></li><li>
                <a class="nav-link  tnt-section-multimedia"  href="/multimedia/" >
                    <span class="nav-label">Multimedia</span>
                </a></li><li>
                <a class="nav-link  tnt-section-online-features"  href="/online_features" >
                    <span class="nav-label">Online Features</span>
                </a></li></ul></div></div>
    <div id="footer-col-two" class="col-md-4 col-sm-4"><div id="tncms-region-footer-col-two" class="tncms-region "><div id="tncms-block-1305483" class="tncms-block"><section id="block-1305483" class="block emphasis-h4   " ><div class="clearfix">
    
    <div class="block-title title-1305483 ">
        <div class="block-title-inner">
            <h4>
                
                Services
                
            </h4>
        </div>
    </div></div></section></div></div><div id="tncms-region-nav-footer-col-two-nav" class="tncms-region-nav"><ul id="footer-col-two-nav_menu" class="bullet-nav nav-list"><li>
                <a class="nav-link  tnt-section-subscription-services"  href="/site/forms/subscription_services" >
                    <span class="nav-label">Subscription Services</span>
                </a></li><li>
                <a class="nav-link  tnt-section-submission-forms"  href="/site/forms" >
                    <span class="nav-label">Submission Forms</span>
                </a></li><li>
                <a class="nav-link  tnt-section-classifieds"  href="/classifieds" >
                    <span class="nav-label">Classifieds</span>
                </a></li><li>
                <a class="nav-link  tnt-section-calendar"  href="/calendar" >
                    <span class="nav-label">Calendar</span>
                </a></li><li>
                <a class="nav-link  tnt-section-search"  href="/search" >
                    <span class="nav-label">Search</span>
                </a></li><li>
                <a class="nav-link  tnt-section-weather"  href="/weather" >
                    <span class="nav-label">Weather</span>
                </a></li><li>
                <a class="nav-link  tnt-section-meet-the-team"  href="/site/contact.html" >
                    <span class="nav-label">Meet the Team</span>
                </a></li><li>
                <a class="nav-link  tnt-section-apg-job-openings"  href="http://adamspg.com/careers/"  target="_blank" rel="noopener">
                    <span class="nav-label">APG Job Openings</span>
                </a></li><li class="dropdown">
                <a class="nav-link dropdown-toggle  tnt-section-partner-papers"  data-toggle="dropdown" data-target="#"    >
                    <span class="nav-label">Partner Papers</span>
                </a><ul id="footer-col-two-nav_menu-child-9" class="dropdown-menu"><li>
                <a class="nav-link  tnt-section-wyoming-tribune-eagle"  href="http://www.wyomingnews.com/"  target="_blank" rel="noopener">
                    <span class="nav-label">Wyoming Tribune Eagle</span>
                </a></li><li>
                <a class="nav-link  tnt-section-laramie-boomerang"  href="http://www.laramieboomerang.com/"  target="_blank" rel="noopener">
                    <span class="nav-label">Laramie Boomerang</span>
                </a></li><li>
                <a class="nav-link  tnt-section-rawlins-daily-times"  href="http://www.rawlinstimes.com/"  target="_blank" rel="noopener">
                    <span class="nav-label">Rawlins Daily Times</span>
                </a></li><li>
                <a class="nav-link  tnt-section-wyoming-business-report"  href="http://www.wyomingbusinessreport.com"  target="_blank" rel="noopener">
                    <span class="nav-label">Wyoming Business Report</span>
                </a></li></ul></li></ul></div></div>
    <div id="footer-col-three" class="col-md-4 col-sm-4"><div id="tncms-region-footer-col-three" class="tncms-region "><div id="tncms-block-1305565" class="tncms-block padding-bottom"><section id="block-1305565" class="block emphasis-h3   " ><div class="block"><a href="/" rel="nofollow" ><img 
            
            src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAAAQAAAADCAQAAAAe/WZNAAAAEElEQVR42mM8U88ABowYDABAxQPltt5zqAAAAABJRU5ErkJggg==" 
            data-srcset="https://bloximages.chicago2.vip.townnews.com/rocketminer.com/content/tncms/custom/image/ae2435be-a060-11e6-bdb3-e304e22b1b60.png?resize=200%2C25 200w, https://bloximages.chicago2.vip.townnews.com/rocketminer.com/content/tncms/custom/image/ae2435be-a060-11e6-bdb3-e304e22b1b60.png?resize=300%2C38 300w, https://bloximages.chicago2.vip.townnews.com/rocketminer.com/content/tncms/custom/image/ae2435be-a060-11e6-bdb3-e304e22b1b60.png?resize=400%2C51 400w, https://bloximages.chicago2.vip.townnews.com/rocketminer.com/content/tncms/custom/image/ae2435be-a060-11e6-bdb3-e304e22b1b60.png?resize=540%2C69 540w, https://bloximages.chicago2.vip.townnews.com/rocketminer.com/content/tncms/custom/image/ae2435be-a060-11e6-bdb3-e304e22b1b60.png?resize=750%2C95 750w, https://bloximages.chicago2.vip.townnews.com/rocketminer.com/content/tncms/custom/image/ae2435be-a060-11e6-bdb3-e304e22b1b60.png 1200w" 
            data-sizes="auto" 
            class=" img-responsive lazyload tnt-prop-img"
            alt=""></a></div></section></div><div id="tncms-block-1305562" class="tncms-block"><section id="block-1305562" class="block emphasis-h4   " ><div class="clearfix">
    
    <div class="block-title title-1305562 ">
        <div class="block-title-inner">
            <h4>
                
                Contact Information
                
            </h4>
        </div>
    </div></div><address>
    <strong>rocketminer.com</strong><br>
    215 D Street<br>
    Rock Springs, WY 82901
    <br>
    
        <strong>Phone:</strong> 307-362-3736<br>
        <strong>Email:</strong> <a href="mailto:editor@rocketminer.com">editor@rocketminer.com</a><br>
    
</address></section></div><div id="tncms-block-1305570" class="tncms-block padding-bottom"><div class="follow-links-1305570 default">
    
    <section id="block-1305570" class="block emphasis-h4   " ><ul class="list-inline">
        
            <li>
                <a href="https://www.facebook.com/rocketminernewspaper/" title="Facebook" target="_blank" rel="noopener" class="btn btn-xs btn-link fb" data-toggle="tooltip" data-placement="bottom">
                    <i class="fab tnt-facebook-f"></i>
                    <span class="sr-only">Facebook</span>
                </a>
            </li>
        
        
            <li>
                <a href="http://twitter.com/Rocket_Miner/" title="Twitter" target="_blank" rel="noopener" class="btn btn-xs btn-link tw" data-toggle="tooltip" data-placement="bottom">
                    <i class="fab tnt-twitter"></i>
                    <span class="sr-only">Twitter</span>
                </a>
            </li>
        
        
        
        
        
            <li>
                <a href="https://www.instagram.com/rs_rocketminer/" title="Instagram" target="_blank" rel="noopener" class="btn btn-xs btn-link is" data-toggle="tooltip" data-placement="bottom">
                    <i class="fab tnt-instagram"></i>
                    <span class="sr-only">Instagram</span>
                </a>
            </li>
        
        
        
        
        
        
        
        
        
        
        
        
    </ul>
    </section>
</div>
<script type="application/ld+json">
{ "@context" : "https://schema.org",
  "@type" : "Organization",
  "url" : "http://www.rocketminer.com",
  "sameAs" : ["https://www.facebook.com/rocketminernewspaper/","http://twitter.com/Rocket_Miner/","https://www.instagram.com/rs_rocketminer/"]
}
</script>
<div class="clearfix"></div></div></div></div>
                </div>
                <div id="tncms-region-footer-bottom-col-full" class="tncms-region "></div>
                
            </footer>
        

        <div id="site-copyright-container" class="container">
            <div id="tncms-region-footer-copyright" class="tncms-region "><div id="tncms-block-1305487" class="tncms-block"><div id="site-copyright" class="row">
    <section id="block-1305487"><div class="col-md-7"><small>&copy; Copyright 2019 <a href="/">rocketminer.com</a>, 215 D Street Rock Springs, WY</small><small>&nbsp;| <a href="/site/privacy.html">Privacy Policy</a></small></div>
        <div class="col-md-5"><small>Powered by <a href="https://bloxcms.com" title="BLOX Content Management System" target="_blank" rel="noopener">BLOX Content Management System</a> from <a href="https://townnews.com/" title="TownNews.com BLOX Newspaper Content Management" target="_blank" rel="noopener">TownNews.com</a>.</small></div>
    </section>
</div></div></div>
        </div>
    </div>
    
    
        </div><!-- / offcanvas close  -->
    

    
    
    <!-- / site-container close -->
    </div>
    
    
    <script>
window.__tnt || (window.__tnt = {});
__tnt.compatibility || (__tnt.compatibility = {});

__tnt.compatibility.status = "";
__tnt.compatibility.check = function(){
    var compatible = true;
    var status = "";

    if(typeof(__tnt.advertisements)=="undefined"){
        compatible = false;
        status += "FAIL: object 0 undefined "
    }

    __tnt.compatibility.status = status;
    return compatible;
}
__tnt.compatibility.notification = function(){
}

$(function(){
    if(!__tnt.compatibility.check()){
        if(window.ga){
            __tnt.trackEvent({'category':'subscription','action':'adblock','label':'adblock detected','value':'1'});
        }
        
        __tnt.compatibility.notification();
    }
});
</script>

    
    <script>
        jQuery(function() {
            if(typeof TNCMS.Tracking != 'undefined'){
                jQuery(TNCMS.Tracking.trackDeclarativeEvents);
            }
        });
    </script>
<script>
        __tnt.trackEvent = function(obj) {
            if( jQuery.type(obj) === 'object' ){
                 
                    if(obj.category && obj.action){
                        __tnt.googleEvent(obj);
                    } else if(obj.network && obj.socialAction){
                        __tnt.googleSocial(obj);
                    } else if(obj.url){
                        __tnt.googlePageView(obj);
                    }
                    if(typeof TNCMS.Tracking != 'undefined' && obj.metric){
                        TNCMS.Tracking.addEvent({
                            app: obj.app,
                            metric: obj.metric,
                            id: obj.uuid
                        });
                    }
                
            }
        }
        
        if(__tnt.trackEventLater.length > 0){
            jQuery(__tnt.trackEventLater).each(function(){
                __tnt.trackEvent($(this));
            });
        }
        jQuery('body').on(__tnt.client.clickEvent, '[data-track]', function(){
            var trkObj = jQuery(this).data('track');
            __tnt.trackEvent(trkObj);
        });
        jQuery('body').on(__tnt.client.clickEvent, '[data-tncms-track-event]', function(){
            var trkObj = jQuery(this).data('tncms-track-event');
            __tnt.trackEvent(trkObj);
        });
        jQuery('body').on(__tnt.client.clickEvent, '[data-tncms-track-dmp]', function(){
            var dmpData = jQuery(this).data('tncms-track-dmp');
            });
    </script>
    
<script>/*<![CDATA[*/ 
                __tnt.googleEvent = function(obj) {
                    dataLayer.push({
                        'event': 'tncms.event.trigger',
                             'tncms.event.trigger.category': obj.category,
                             'tncms.event.trigger.action': obj.action,
                             'tncms.event.trigger.label': obj.label, 
                             'tncms.event.trigger.value': obj.value
                    });
                }
                /* Virtual page view */
                __tnt.googlePageView = function(obj) {
                    var sURL = obj.url.replace(/^.*\/\/[^\/]+/, '');
                    dataLayer.push({
                        'event': 'tncms.event.virtual_pageview',
                            'tncms.event.virtual_pageview.url': sURL,
                            'tncms.event.virtual_pageview.title': obj.title
                    });
                }
                /* Social event */
                __tnt.googleSocial = function(obj) {
                    dataLayer.push({
                        'event': 'tncms.event.social',
                            'tncms.event.social.network': obj.network,
                            'tncms.event.social.action': obj.socialAction,
                            'tncms.event.social.target': obj.url
                    });
                } /*]]>*/</script>
<script>/*<![CDATA[*/ $(function() {
        var avatar_1305572 = $('#user-controls-1305572 .tn-user-avatar');
        if(__tnt.user.loggedIn && __tnt.user.avatar){
            avatar_1305572.append('<img src="' + __tnt.user.avatar + '" class="user-icon" alt="user-icon">');
        } else{
            avatar_1305572.append('<i class="fas tnt-user tnt-fw user-icon"></i>');
        }
    }); /*]]>*/</script>
<script>/*<![CDATA[*/ $(function() {
        var avatar_1305571 = $('#user-controls-1305571 .tn-user-avatar');
        if(__tnt.user.loggedIn && __tnt.user.avatar){
            avatar_1305571.append('<img src="' + __tnt.user.avatar + '" class="user-icon" alt="user-icon">');
        } else{
            avatar_1305571.append('<i class="fas tnt-user tnt-fw user-icon"></i>');
        }
    }); /*]]>*/</script>
<script src="https://bloximages.chicago2.vip.townnews.com/rocketminer.com/shared-content/art/tncms/templates/libraries/flex/components/plugins/resources/scripts/owl.carousel.min.a23229b8d8ee5f1919a5a9663946b1f7.js"></script>
<script>/*<![CDATA[*/ jQuery(document).ready(function($){
                var gallery_ad_20b6cadf_502a_5dcc_a623_e043d5096058_photo_modal = false;
                var gallery_changed_20b6cadf_502a_5dcc_a623_e043d5096058_photo_modal = false;
                $('#gallery-items-20b6cadf-502a-5dcc-a623-e043d5096058-photo-modal').owlCarousel({
                    items: 1,
                    autoHeight: true,
                    lazyLoad: true,
                    loop: false,
                    navRewind: true,
                    responsiveRefreshRate: 500,
                    
                    
                    dots : false,
                    
                    onTranslated:function(){
                        
                        
                        
                            __tnt.trackEvent($('#gallery-items-20b6cadf-502a-5dcc-a623-e043d5096058-photo-modal .photo-container').eq(this._current).data('track-object'));
                        

                        
                        

                        

                    }
                });
                
                var owl = $('#gallery-items-20b6cadf-502a-5dcc-a623-e043d5096058-photo-modal');
                owl.on('changed.owl.carousel', function(event) {if( !$('#gallery-items-20b6cadf-502a-5dcc-a623-e043d5096058-photo-modal .photo-container').eq(event.item.index).hasClass('engagement-stage') ){
                        setTimeout(function(){
                            $("#gallery-items-20b6cadf-502a-5dcc-a623-e043d5096058-photo-modal .owl-stage-outer").height( $('#carousel-20b6cadf-502a-5dcc-a623-e043d5096058-photo-modal .owl-item.active').height() );
                        }, 300);
                    }
                 
                 
                        

                        
                            var currItem = $('#gallery-items-20b6cadf-502a-5dcc-a623-e043d5096058-photo-modal .photo-container').eq(event.item.index).data('count');
                            if(currItem){
                                $('#carousel-20b6cadf-502a-5dcc-a623-e043d5096058-photo-modal .current-count').html(currItem);
                            }
                            $('.modal.in, #carousel-20b6cadf-502a-5dcc-a623-e043d5096058-photo-modal .item').removeClass('hover');
                        
                        
                });
                
                var photo_carousel_20b6cadf_502a_5dcc_a623_e043d5096058_photo_modal = $('#gallery-items-20b6cadf-502a-5dcc-a623-e043d5096058-photo-modal').data('owlCarousel');
                $('#carousel-20b6cadf-502a-5dcc-a623-e043d5096058-photo-modal .photo-carousel-control.left').on(__tnt.client.clickEvent, function(e){
                    photo_carousel_20b6cadf_502a_5dcc_a623_e043d5096058_photo_modal.prev();
                });
                $('#carousel-20b6cadf-502a-5dcc-a623-e043d5096058-photo-modal .photo-carousel-control.right').on(__tnt.client.clickEvent, function(e){
                    photo_carousel_20b6cadf_502a_5dcc_a623_e043d5096058_photo_modal.next();
                });
            }); /*]]>*/</script>
<script>/*<![CDATA[*/ 
                // open photo modal
                jQuery(document).ready(function($){
                    $('[data-photo-target]').on('click', function(e){
                        e.preventDefault();
                        var item_target = $(this).data('target');
                        // get item index
                        var item_index = $(item_target +' '+$(this).data('photo-target')).parent().index();
                        // get current instance of carousel
                        var carousel_instance = $(this).data('instance');
                        var carousel_instance_data = $(carousel_instance).data('owlCarousel');
                        // fix non explict widths at viewports less than 900.
                        if(carousel_instance_data.width() < 320 & carousel_instance_data.viewport() < 900){
                            carousel_instance_data.onThrottledResize();
                        }
                        // load item from index
                        carousel_instance_data.to(item_index, 100, true);
                        // open modal
                        $(item_target).modal({'show':true});
                        __tnt.trackEvent({'category':'tnt-lightbox','action':'carousel-open', 'label':'article', 'value':'1'});
                        return false;
                    });
                    $('.photo-carousel-caption-toggle').on(__tnt.client.clickEvent, function(e){
                        var item_instance = $(this).data('instance');
                        $(item_instance +' .photo-carousel-caption-toggle').find('[data-fa-i2svg]').attr('data-icon', $(item_instance +' .photo-carousel-caption-toggle').find('[data-fa-i2svg]').attr('data-icon') == 'minus-circle' ? 'plus-circle' : 'minus-circle');
                    });
                }); /*]]>*/</script>
<script>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</script>
<script>/*<![CDATA[*/ jQuery(document).ready(function($){
                var gallery_ad_20b6cadf_502a_5dcc_a623_e043d5096058 = false;
                var gallery_changed_20b6cadf_502a_5dcc_a623_e043d5096058 = false;
                $('#gallery-items-20b6cadf-502a-5dcc-a623-e043d5096058').owlCarousel({
                    items: 1,
                    autoHeight: true,
                    lazyLoad: true,
                    loop: false,
                    navRewind: true,
                    responsiveRefreshRate: 500,
                    
                    
                    dots : false,
                    
                    onTranslated:function(){
                        
                        
                        
                            __tnt.trackEvent($('#gallery-items-20b6cadf-502a-5dcc-a623-e043d5096058 .photo-container').eq(this._current).data('track-object'));
                        

                        
                        

                        

                    }
                });
                
                var owl = $('#gallery-items-20b6cadf-502a-5dcc-a623-e043d5096058');
                owl.on('changed.owl.carousel', function(event) {if( !$('#gallery-items-20b6cadf-502a-5dcc-a623-e043d5096058 .photo-container').eq(event.item.index).hasClass('engagement-stage') ){
                        setTimeout(function(){
                            $("#gallery-items-20b6cadf-502a-5dcc-a623-e043d5096058 .owl-stage-outer").height( $('#carousel-20b6cadf-502a-5dcc-a623-e043d5096058 .owl-item.active').height() );
                        }, 300);
                    }
                 
                 
                        try {
            
            var bOnlyDFP = false;
            if( typeof gptAdSlots != 'undefined' ){
                        googletag.cmd.push(function(){
                            googletag.pubads().clear();
                            googletag.pubads().refresh();
                        });}
                if( !bOnlyDFP && typeof TNCMS.AdManager != 'undefined' ){
                        TNCMS.AdManager.refresh({region: ''});}
            } catch(e) {
            __tnt.log(e);
        }

                        
                        
                });
                
                var photo_carousel_20b6cadf_502a_5dcc_a623_e043d5096058 = $('#gallery-items-20b6cadf-502a-5dcc-a623-e043d5096058').data('owlCarousel');
                $('#carousel-20b6cadf-502a-5dcc-a623-e043d5096058 .photo-carousel-control.left').on(__tnt.client.clickEvent, function(e){
                    photo_carousel_20b6cadf_502a_5dcc_a623_e043d5096058.prev();
                });
                $('#carousel-20b6cadf-502a-5dcc-a623-e043d5096058 .photo-carousel-control.right').on(__tnt.client.clickEvent, function(e){
                    photo_carousel_20b6cadf_502a_5dcc_a623_e043d5096058.next();
                });
            }); /*]]>*/</script>
<script>/*<![CDATA[*/ 
            window._taboola = window._taboola || [];
            _taboola.push({article:'auto'});
            !function (e, f, u, i) {
                if (!document.getElementById(i)){
                    e.async = 1;
                    e.src = u;
                    e.id = i;
                    f.parentNode.insertBefore(e, f);
                }
            }(document.createElement('script'),
            document.getElementsByTagName('script')[0],
                '//cdn.taboola.com/libtrc/townnews-network/loader.js',
                'tb_loader_script');
            if(window.performance && typeof window.performance.mark == 'function')
                {window.performance.mark('tbl_ic');}
        
                        window._taboola = window._taboola || [];
                        _taboola.push({
                            mode: 'thumbnails-a',
                            container: 'taboola-below-article-thumbnails',
                            placement: 'Below Article Thumbnails',
                            target_type: 'mix'
                        });
                    
                        window._taboola = window._taboola || [];
                        _taboola.push({
                            mode: 'hybrid-text-links-a',
                            container: 'taboola-below-article-text-links',
                            placement: 'Below Article Text Links',
                            target_type: 'mix'
                        });
                    
              window._taboola = window._taboola || [];
              _taboola.push({flush: true});
         /*]]>*/</script>
<script>/*<![CDATA[*/ (function (a, c, s, u){'Insticator'in a || (a.Insticator={ad:{loadAd: function (b){Insticator.ad.q.push(b)}, q: []}, helper:{}, embed:{}, version: '3.0', q: [], load: function (t, o){Insticator.q.push({t: t, o: o})}}); var b=c.createElement(s); b.src=u; b.async=!0; var d=c.getElementsByTagName(s)[0]; d.parentNode.insertBefore(b, d)})(window, document, 'script', '//d2na2p72vtqyok.cloudfront.net/client-embed/b1ad8512-0208-404a-8bef-42066664235a.js');
                /*&lt;![CDATA[[*/Insticator.ad.loadAd('div-insticator-ad-1');Insticator.ad.loadAd('div-insticator-ad-2');Insticator.load('em',{id:'40c1ddd3-f53e-4cc2-99cf-8551b04a81fa'})/*]]&gt;*/ /*]]>*/</script></body>
</html>