  <!DOCTYPE html>
        <html lang="en">
        <head>
<base href="https://www.rocketminer.com/content/tncms/live/" />
<meta name="keywords" content="local, state" />
<meta name="news_keywords" content="local, state" />
<meta name="description" content="POINT OF ROCKS &mdash; Around 700 workers pass daily through this blink-and-you-miss-it town in southwestern Wyoming heading to shifts in the Jim Bridger Plant, the Bridger Coal Company strip mine" />
<meta name="author" content="Andrew Graham  and Angus M. Thuermer Jr. WyoFile.com" />
<meta name="viewport" content="width=device-width, initial-scale=1.0, maximum-scale=1, user-scalable=0, shrink-to-fit=no" />
<meta name="apple-mobile-web-app-capable" content="yes" />
<meta name="apple-mobile-web-app-status-bar-style" content="black-translucent" />
<meta property="og:type" content="article" />
<meta property="og:url" content="https://www.rocketminer.com/news/local/jim-bridger-lighting-the-country-laboring-in-the-dark/article_a694bd13-29d2-5d5e-b7b1-38a391e8e70e.html" />
<meta property="og:image" content="https://bloximages.chicago2.vip.townnews.com/rocketminer.com/content/tncms/assets/v3/editorial/f/9c/f9c5eec0-d7cc-5f51-9c7c-b498f3871d52/5d7043d4b5bb2.image.jpg?resize=995%2C630" />
<meta property="og:image:width" content="995" />
<meta property="og:image:height" content="630" />
<meta property="og:title" content="Jim Bridger: Lighting the country, laboring in the dark" />
<meta property="og:description" content="POINT OF ROCKS &mdash; Around 700 workers pass daily through this blink-and-you-miss-it town in southwestern Wyoming heading to shifts in the Jim Bridger Plant, the Bridger Coal Company strip mine" />
<meta property="og:site_name" content="rocketminer.com" />
<meta property="og:section" content="Local News" />
<meta property="article:publisher" content="https://www.facebook.com/rocketminernewspaper/" />
<meta name="twitter:card" content="summary_large_image" />
<meta name="twitter:site" content="@Rocket_Miner" />
<meta name="twitter:image:alt" content="PlantView.jpeg" />
<link rel="stylesheet preload" as="style" href="https://bloximages.chicago2.vip.townnews.com/rocketminer.com/shared-content/art/tncms/templates/libraries/flex/components/bootstrap/resources/styles/bootstrap.min.8aebbe9627939cd5a7c8e4f6930a23bd.css"/>
<link rel="stylesheet preload" as="style" href="https://bloximages.chicago2.vip.townnews.com/rocketminer.com/shared-content/art/tncms/templates/libraries/flex/components/template/resources/styles/layout.b9e348e992930c41fd5058028ce42c84.css"/>
<link rel="stylesheet preload" as="style" href="https://bloximages.chicago2.vip.townnews.com/rocketminer.com/shared-content/art/tncms/templates/libraries/flex/components/themes/resources/styles/theme-basic.dca058f297021920e24f56696ba0321b.css"/>
<link rel="stylesheet" href="https://bloximages.chicago2.vip.townnews.com/rocketminer.com/content/tncms/live/global/resources/styles/site.css?_dc=1475503981"/>
<link rel="stylesheet" href="https://bloximages.chicago2.vip.townnews.com/rocketminer.com/shared-content/art/tncms/templates/libraries/flex/components/comments/resources/styles/tnt.comments.c281ededc640381d48e91e027585814d.css"/>
<link rel="stylesheet preload" as="style" href="https://bloximages.chicago2.vip.townnews.com/rocketminer.com/shared-content/art/tncms/templates/libraries/flex/components/block/resources/styles/flex-utility-text-promo.945a2efac4892ce469180c513f411107.css"/>
<link rel="stylesheet" href="https://bloximages.chicago2.vip.townnews.com/rocketminer.com/shared-content/art/tncms/templates/libraries/flex/components/plugins/resources/styles/tntslider.d4b07255a8b915c35921796ec148b6d4.css"/>
<link rel="stylesheet preload" as="style" href="https://bloximages.chicago2.vip.townnews.com/rocketminer.com/shared-content/art/tncms/templates/libraries/flex/components/block/resources/styles/flex-classifieds-bulletins.a78f8be1f6e0dabcb5acb9a8939501f8.css"/>
<style>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</style>
<script type="text/javascript">(function(){var tnsrc=window.location.hash.match(/[&#]tncms-source=([^&]+)/);var dl = window.dataLayer = window.dataLayer || [];dl.push({"tncms":{"template":{"version":"3.146.0"},"page":{"grid":"boxy","style":"default","path":"\/news\/local","syndicated":"false","reaction":"false","app":"editorial","theme":"flex","skin":"flex-editorial","http_status":200},"subscription":{"required":"false"},"asset":{"author":"Andrew Graham \nand Angus M. Thuermer Jr.\nWyoFile.com"},"vendor":{"outbrain":"Headlines and photo grid","taboola":""},"system":{"render_time":259},"client":{"is_bot":"no","is_gdpr":"no"}}});if (tnsrc && tnsrc[1]) {dl.push({'tncms.campaign.internal_source': tnsrc[1]});}window.addEventListener("DOMContentLoaded", function(oEvent) {var oTest = document.createElement('div');oTest.innerHTML = '&nbsp;';oTest.className = 'adsbox';document.body.appendChild(oTest);var nTimeoutID = window.setTimeout(function() {if (oTest.offsetHeight === 0) {dl.push({'event': 'tncms.ad.blocked'});}document.body.removeChild(oTest);window.clearTimeout(nTimeoutID);}, 100);});var nWidth=Math.max(document.documentElement.clientWidth, window.innerWidth || 0),aBPs=[[300,"Extra small: Most smartphones."],[768,"Small: Tablet devices."],[992,"Medium: Laptops & landscape tablets."],[1200,"Large: Desktop computers."]],i,c,aThisBP,aBP;for(i=0,c=aBPs.length;i<c;i++){aThisBP=aBPs[i];if(aBP===undefined||aThisBP[0]<=nWidth){aBP=aThisBP;}}if(aBP!==undefined){dl.push({'tncms.client.breakpoint':aBP[1]});}(function(w,d,s,l,i){w[l]=w[l]||[];w[l].push({'tncms.start':new Date().getTime(),event:'tncms.start'});var f=d.getElementsByTagName(s)[0],j=d.createElement(s),dl=l!='dataLayer'?'&l='+l:'';j.async=true;j.src='https://www.googletagmanager.com/gtm.js?id='+i+dl+ '&gtm_auth=UaWpb3d_PDCaIVzoLRLRYA&gtm_preview=env-2&gtm_cookies_win=x';f.parentNode.insertBefore(j,f);})(window,document,'script','dataLayer','GTM-PDQV3N');})();</script>
<script src="https://bloximages.chicago2.vip.townnews.com/rocketminer.com/shared-content/art/tncms/templates/libraries/flex/components/jquery/resources/scripts/jquery.min.d1a4f9eb1701d7bb8dd985a2ca0981e5.js"></script>
<script src="/shared-content/art/tncms/user/user.js"></script>
<script>/*<![CDATA[*/ TNCMS.User.restorePersistentSession(); /*]]>*/</script>
<script src="https://bloximages.chicago2.vip.townnews.com/rocketminer.com/shared-content/art/tncms/templates/libraries/flex/components/bootstrap/resources/scripts/bootstrap.min.9ef2deb39dff2c51bd3efbbfc097b065.js"></script>
<script src="https://bloximages.chicago2.vip.townnews.com/rocketminer.com/shared-content/art/tncms/templates/libraries/flex/components/plugins/resources/scripts/common.2298fa2c06ac9b301ef502070168c6dc.js"></script>
<script src="https://bloximages.chicago2.vip.townnews.com/rocketminer.com/shared-content/art/tncms/templates/libraries/flex/components/template/resources/scripts/tnt.9329546da5f585bc9c9c9b7f9d6df105.js"></script>
<script src="https://bloximages.chicago2.vip.townnews.com/rocketminer.com/shared-content/art/tncms/templates/libraries/flex/components/template/resources/scripts/application.cb8ce7db3d97ee68fa83a4ab2b12db43.js"></script>
<script>/*<![CDATA[*/ (function(d,w){
        if(w.navigator.userAgent.indexOf('Trident/') > 0){
            d.write('<scr'+'ipt '+'src="https://polyfill.io/v3/polyfill.min.js?features=default,fetch,IntersectionObserver,NodeList.prototype.@@iterator">'+'\x3C/scr'+'ipt>');
        }
    }(document,window)); /*]]>*/</script>
<script async="async" src="https://securepubads.g.doubleclick.net/tag/js/gpt.js"></script>
<script>/*<![CDATA[*/ window.googletag = window.googletag || {cmd: []};
    window.gptAdSlots = window.gptAdSlots || [];
    
    var __tnt = __tnt || {};
    __tnt.ads = __tnt.ads || {};
    __tnt.ads.dfp = __tnt.ads.dfp || {};
    __tnt.ads.dfp.targeting = __tnt.ads.dfp.targeting || {};
    __tnt.ads.dfp.templates = __tnt.ads.dfp.templates || {};
    __tnt.ads.dfp.targeting.k = ["local","state"];
    __tnt.ads.dfp.targeting.page = ["asset","article","app-editorial"];
    __tnt.ads.dfp.templates = {
        interstitial:"https:\/\/bloximages.chicago2.vip.townnews.com\/rocketminer.com\/shared-content\/art\/tncms\/templates\/libraries\/flex\/components\/ads_dfp\/resources\/scripts\/templates\/interstitial.36770bdfae09a8898776cd45ffd261f5.js",
        pageCurl:"https:\/\/bloximages.chicago2.vip.townnews.com\/rocketminer.com\/shared-content\/art\/tncms\/templates\/libraries\/flex\/components\/ads_dfp\/resources\/scripts\/templates\/page-curl.ca0c1a7372c29272ef1ccf504ced01a9.js",
        parallax:"https:\/\/bloximages.chicago2.vip.townnews.com\/rocketminer.com\/shared-content\/art\/tncms\/templates\/libraries\/flex\/components\/ads_dfp\/resources\/scripts\/templates\/parallax.562ac43ab5c59b0f315e3f7aabdfac51.js",
        paw:"https:\/\/bloximages.chicago2.vip.townnews.com\/rocketminer.com\/shared-content\/art\/tncms\/templates\/libraries\/flex\/components\/ads_dfp\/resources\/scripts\/templates\/paw.8e53564c4372008ce3ae3c43f6d8e16d.js",
        pencil:"https:\/\/bloximages.chicago2.vip.townnews.com\/rocketminer.com\/shared-content\/art\/tncms\/templates\/libraries\/flex\/components\/ads_dfp\/resources\/scripts\/templates\/pencil.4ad5149d4e4a5e7661c8596fd9dbfce4.js",
        reveal:"https:\/\/bloximages.chicago2.vip.townnews.com\/rocketminer.com\/shared-content\/art\/tncms\/templates\/libraries\/flex\/components\/ads_dfp\/resources\/scripts\/templates\/reveal.e5d561a6b71aa2730a07fa90f5f4f6d6.js",
        wallpaper:"https:\/\/bloximages.chicago2.vip.townnews.com\/rocketminer.com\/shared-content\/art\/tncms\/templates\/libraries\/flex\/components\/ads_dfp\/resources\/scripts\/templates\/wallpaper.9afeb985d16cbfcba854ed7453649262.js"
    }; /*]]>*/</script>
<script>/*<![CDATA[*/ 
    googletag.cmd.push(function(){
            var adUnit = (window.frameElement && window.frameElement.getAttribute('data-gam-adunit')) ? window.frameElement.getAttribute('data-gam-adunit') : '7569944/rocketminer_wallpaper_skin';
            
                gptAdSlots['ad-1541041'] = googletag.defineSlot(adUnit, [1, 1], 'ad-1541041').setCollapseEmptyDiv(true).addService(googletag.pubads());
    });
 /*]]>*/</script>
<script src="https://bloximages.chicago2.vip.townnews.com/rocketminer.com/shared-content/art/tncms/templates/libraries/flex/components/ads_blox/resources/scripts/tnt.ads.init.6cc3c6b5c89c0c6e8d3e48f50b65f875.js"></script>
<script async="async" src="https://bloximages.chicago2.vip.townnews.com/rocketminer.com/shared-content/art/tncms/templates/libraries/flex/components/ads_blox/resources/scripts/tnt.ads.load.6a3c47703ee96f20ef132e36033ca1bc.js"></script>
<script src="/shared-content/art/tncms/tracking.js"></script>
<script src="/shared-content/art/tncms-ad-manager/admanager.js"></script>
<script src="https://bloximages.chicago2.vip.townnews.com/rocketminer.com/content/tncms/ads/impressions.js?_dc=1567647333"></script>
<script src="https://bloximages.chicago2.vip.townnews.com/rocketminer.com/content/tncms/ads/traffic.js?_dc=1567578930"></script>
<script src="https://bloximages.chicago2.vip.townnews.com/rocketminer.com/content/tncms/ads/settings.js?_dc=1553183275"></script>
<script async="async" src="https://bloximages.chicago2.vip.townnews.com/rocketminer.com/shared-content/art/tncms/templates/libraries/flex/components/plugins/resources/scripts/sms-link.8eefede3265fd6c6de07bc0cb5f3f779.js"></script>
<script src="https://bloximages.chicago2.vip.townnews.com/rocketminer.com/shared-content/art/tncms/templates/libraries/flex/components/comments/resources/scripts/tnt.comment.89c459acbb5b3f64e6ad65972d5f7da0.js"></script>
<script src="https://bloximages.chicago2.vip.townnews.com/rocketminer.com/shared-content/art/tncms/templates/libraries/flex/components/comments/resources/scripts/tnt.emoticons.2048520c3a5ad423f37d8d4ac8c790a9.js"></script>
<script async="async" src="https://bloximages.chicago2.vip.townnews.com/rocketminer.com/shared-content/art/tncms/templates/libraries/flex/components/plugins/resources/scripts/tntslider.e3b353f66a3658eb59b9fa6d5c1271e0.js"></script>
<script async="async" src="https://bloximages.chicago2.vip.townnews.com/rocketminer.com/shared-content/art/tncms/templates/libraries/flex/components/plugins/resources/scripts/ie.grid.placement.8d31e32afeebe4520bfab9638ef91435.js"></script>
<script>/*<![CDATA[*/ 
    googletag.cmd.push(function(){
            var adUnit = (window.frameElement && window.frameElement.getAttribute('data-gam-adunit')) ? window.frameElement.getAttribute('data-gam-adunit') : '140244687/fixed-leaderboard-bottom';
            
                gptAdSlots['ad-1379860'] = googletag.defineSlot(adUnit, [728, 90], 'ad-1379860').setCollapseEmptyDiv(true).addService(googletag.pubads());
    });
 /*]]>*/</script>
<script src="https://bloximages.chicago2.vip.townnews.com/rocketminer.com/shared-content/art/tncms/templates/libraries/flex/components/ads/resources/scripts/tnt.ads.advertisements.66a3812a7b5c12fde8cd998fd691ad7d.js"></script>
<script>/*<![CDATA[*/ 
    googletag.cmd.push(function() {
        if (__tnt.ads.dfp.targeting) {
            for (var k in __tnt.ads.dfp.targeting) {
                if (__tnt.ads.dfp.targeting.hasOwnProperty(k)) {
                    googletag.pubads().setTargeting(k,__tnt.ads.dfp.targeting[k]);
                }
            }
        }

        googletag.pubads().enableSingleRequest();
        googletag.enableServices();
    });

    
 /*]]>*/</script>

            
            <title>Jim Bridger: Lighting the country, laboring in the dark | Local News | rocketminer.com</title>
            
    <style>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</style>
    
        <link rel="shortcut icon" type="image/x-icon" href="https://www.rocketminer.com/content/tncms/site/icon.ico" />
    
        <link rel="apple-touch-icon" href="https://bloximages.chicago2.vip.townnews.com/rocketminer.com/content/tncms/custom/image/2b8540c8-8975-11e6-a028-5b7403d9d6c0.png?resize=180%2C180" />
    
        <link rel="dns-prefetch preconnect" href="//www.google.com">
    
        <link rel="dns-prefetch preconnect" href="//adservice.google.com">
    
        <link rel="dns-prefetch preconnect" href="//securepubads.g.doubleclick.net">
    
        <link rel="dns-prefetch preconnect" href="//stats.g.doubleclick.net">
    
        <link rel="dns-prefetch preconnect" href="//tpc.googlesyndication.com">
    
        <link rel="dns-prefetch preconnect" href="//pagead2.googlesyndication.com">
    
        <link rel="dns-prefetch preconnect" href="//s.yimg.com">
    
        <link rel="dns-prefetch preconnect" href="//cdn.taboola.com">
    
        <link rel="dns-prefetch preconnect" href="//www.googletagmanager.com">
    
        <link rel="dns-prefetch preconnect" href="//www.google-analytics.com">
    <link rel="alternate" type="application/rss+xml" title="Jim Bridger: Lighting the country, laboring in the dark | Local News | rocketminer.com" href="http://www.rocketminer.com/search/?f=rss&amp;t=article&amp;c=news/local&amp;l=50&amp;s=start_time&amp;sd=desc" />
    <link rel="canonical" href="https://www.rocketminer.com/news/local/jim-bridger-lighting-the-country-laboring-in-the-dark/article_a694bd13-29d2-5d5e-b7b1-38a391e8e70e.html" />
            
    <script defer src="https://bloximages.chicago2.vip.townnews.com/rocketminer.com/shared-content/art/tncms/templates/libraries/flex/components/plugins/resources/scripts/fontawesome.af332b041a70998e9926bdcdd7fefe67.js"></script>
            
        </head>
        <body class=" blox-asset app-editorial uuid-a694bd13-29d2-5d5e-b7b1-38a391e8e70e  section-news section-local type-article infinity-disabled">
	<script type='text/javascript' src='/shared-content/art/stats/common/tracker.js'></script>
	<script type='text/javascript'>
	<!--
	if (typeof(TNStats_Tracker) !== 'undefined' && typeof(TNTracker) === 'undefined') { TNTracker = new TNStats_Tracker('www.rocketminer.com'); TNTracker.trackPageView(); }
	// -->
	</script>
	<noscript><iframe src="https://www.googletagmanager.com/ns.html?id=GTM-PDQV3N&tncms.template.version=3.146.0&tncms.page.grid=boxy&tncms.page.style=default&tncms.page.path=%2Fnews%2Flocal&tncms.page.syndicated=false&tncms.page.reaction=false&tncms.page.app=editorial&tncms.page.theme=flex&tncms.page.skin=flex-editorial&tncms.page.http_status=200&tncms.subscription.required=false&tncms.asset.author=Andrew+Graham+%0Aand+Angus+M.+Thuermer+Jr.%0AWyoFile.com&tncms.vendor.outbrain=Headlines+and+photo+grid&tncms.vendor.taboola=&tncms.system.render_time=259&tncms.client.is_bot=no&tncms.client.is_gdpr=no&tncms.client.noscript=yes" height="0" width="0" style="display:none;visibility:hidden"></iframe></noscript>
        
        
        <!-- Google Tag Manager -->
        <script>
            var dataLayer = window.dataLayer || [];
            dataLayer.push(
                {'user_id': __tnt.user.screenName},
                {'user_state': __tnt.user.loggedIn ? 'logged in' : 'anonymous'},
                {'utm_label': __tnt.urlHash('utm_label')}
            );
        </script>
        <noscript><iframe src="//www.googletagmanager.com/ns.html?id=" height="0" width="0" style="display:none;visibility:hidden"></iframe></noscript>
        <script>
            (function(w,d,s,l,i){w[l]=w[l]||[];w[l].push({'gtm.start':
            new Date().getTime(),event:'gtm.js'});var f=d.getElementsByTagName(s)[0],
            j=d.createElement(s),dl=l!='dataLayer'?'&l='+l:'';j.async=true;j.src=
            '//www.googletagmanager.com/gtm.js?id='+i+dl;f.parentNode.insertBefore(j,f);
            })(window,document,'script','dataLayer','');
        </script>
        <script>
            $(function(){
                var bloxServiceIDs = [];
                var bloxUserServiceIds = [];
                var dataLayer = window.dataLayer || [];

                

                if (__tnt.user.services){
                    var bloxUserServiceIDs = __tnt.user.services.replace('%2C',',').split(',');
                }

                // GTM tncms.subscription.paid_access_service_ids
                if(bloxServiceIDs){
                    dataLayer.push({'tncms':{'subscription':{'access_service_ids':bloxServiceIDs.toString()}}});
                }

                // GTM tncms.subscrption.user_service_ids
                if(bloxUserServiceIDs){
                    dataLayer.push({'tncms':{'subscription':{'user_service_ids':bloxUserServiceIDs.toString()}}});
                }
            });
        </script>
        
        <div id="site-container"><div id="asset-edit-container-a694bd13-29d2-5d5e-b7b1-38a391e8e70e" class="asset-owner-content asset-edit-container progress hidden-print">
            <div class="progress-bar progress-bar-primary progress-bar-striped">
                <div class="asset-edit-icon pull-left hidden-sm hidden-xs"><i class="fas tnt-certificate"></i></div>
                <div class="asset-edit-message pull-left">You are the owner of this article.</div>
                <div class="asset-edit-btns pull-right">
                    <a class="btn btn-primary" href="https://www.rocketminer.com/users/admin/contribute/article/?assetid=a694bd13-29d2-5d5e-b7b1-38a391e8e70e&assettype=article"><i class="fas tnt-pen-square"></i> Edit Article</a>
                    
                        <a class="btn btn-danger" href="https://www.rocketminer.com/users/admin/contribute/article/?from_section=/news/local"><i class="fas tnt-plus-square"></i> Add New Article</a>
                    
                </div>
                <div class="clearfix"></div>
            </div>
        </div><script>
        var oAuthors = [];jQuery(document).ready(function($){
            if( __tnt.user.loggedIn && jQuery.inArray(__tnt.user.screenName, oAuthors) !==-1 ){
                __tnt.isAuthor = true;
                $('.asset-owner-content').show();
            }
        });
    </script>

    
        
        
           <aside class="hidden-print offcanvas-drawer offcanvas-drawer-right visible-sm visible-xs">
                <div id="tncms-region-mobile-nav-top-right-region" class="tncms-region "><div id="tncms-block-1305572" class="tncms-block hidden-md hidden-lg"><div id="user-controls-1305572" class="user-controls show-onload clearfix default"><div class="not-logged-in">
        <ul class="list-inline"><li><a href="https://www.rocketminer.com/users/signup/?referer_url=https%3A%2F%2Fwww.rocketminer.com%2Fnews%2Flocal%2Fjim-bridger-lighting-the-country-laboring-in-the-dark%2Farticle_a694bd13-29d2-5d5e-b7b1-38a391e8e70e.html" class="btn btn-link btn-sm user-control-link" rel="nofollow">Sign Up</a></li><li>
                    <a href="https://www.rocketminer.com/users/login/?referer_url=https%3A%2F%2Fwww.rocketminer.com%2Fnews%2Flocal%2Fjim-bridger-lighting-the-country-laboring-in-the-dark%2Farticle_a694bd13-29d2-5d5e-b7b1-38a391e8e70e.html" class="btn btn-primary btn-sm login-btn user-control-link" rel="nofollow">
                        Log In
                    </a></li>
        </ul>
    </div>

    <div class="logged-in">
        
        
            <div class="hide show-offcanvas">
                <ul class="list-inline">
                    <li><a href="https://www.rocketminer.com/users/admin/" class="btn btn-primary btn-sm login-btn user-control-link">Dashboard</a></li>
                    <li> <a class="btn btn-link btn-sm user-control-link" onclick="jQuery('#user-logout-form-1305572').submit(); return false;" rel="nofollow"> Logout</a></li>
                </ul>
            </div>
        
        <ul class="hide-offcanvas list-inline">
            <li class="dropdown pull-right">
                
                <div class="dropdown-toggle btn btn-link btn-sm user-dropdown" data-toggle="dropdown" data-hover="dropdown" data-hover-delay="250"><div class="tn-user-avatar pull-left"><!-- user avatar --></div><span class="tn-user-screenname pull-left"></span><b class="caret user-control-link"></b>
                </div>
                <ul class="dropdown-menu dropdown-menu-right" role="menu">
                    <li role="presentation" class="dropdown-header">My Account</li>
                    <li><a href="https://www.rocketminer.com/users/admin/" rel="nofollow"><i class="fas tnt-tachometer-alt tnt-fw"></i> Dashboard</a></li>
                    <li><a class="tn-user-profile-url" href="" data-app="https://www.rocketminer.com/users/"><i class="fas tnt-user tnt-fw"></i> Profile</a></li>
                    <li><a href="https://www.rocketminer.com/users/admin/list/" rel="nofollow"><i class="fas tnt-bookmark tnt-fw"></i> Saved items</a></li>
                    <li role="presentation" class="divider"></li>
                    <li><a class="logout-btn" onclick="jQuery('#user-logout-form-1305572').submit(); return false;" rel="nofollow"><i class="fas tnt-power-off tnt-fw"></i> Logout</a></li>
                </ul>
            </li>
        </ul>
    </div>
</div>

<form method="post" action="https://www.rocketminer.com/users/logout/" id="user-logout-form-1305572"><input type="hidden" name="referer_url" value="https://www.rocketminer.com/news/local/jim-bridger-lighting-the-country-laboring-in-the-dark/article_a694bd13-29d2-5d5e-b7b1-38a391e8e70e.html"><input type="submit" name="logout" value="Logout" class="hide">
</form></div></div>
                <div id="tncms-region-nav-mobile-nav-right" class="tncms-region-nav"><div id="mobile-nav-right_menu" class="panel-group nav navbar-nav" role="tablist"><div class="panel panel-default">
                    <div class="panel-heading" role="tab">
                        <div class="panel-title"><a data-toggle="collapse" class="expand-children collapsed pull-right" aria-expanded="false" aria-controls="mobile-nav-right_menu-child-1" data-target="#mobile-nav-right_menu-child-1">
                                    <i class="fas tnt-chevron-down"></i>
                                </a><a href="/"  class="nav-link tnt-section-home">Home</a>
                        </div>
                    </div><ul id="mobile-nav-right_menu-child-1" class="collapse nav navbar-nav"><li>
                                    <a href="/site/about.html"  class="nav-link tnt-section-about-us">About Us</a>
                                </li><li>
                                    <a href="/site/contact.html"  class="nav-link tnt-section-contact-us">Contact Us</a>
                                </li><li>
                                    <a href="/site/forms/subscription_services"  class="nav-link tnt-section-subscribe">Subscribe</a>
                                </li><li>
                                    <a href="/eedition"  class="nav-link tnt-section-e-edition">e-Edition</a>
                                </li><li>
                                    <a   class="nav-link tnt-section-partner-papers">Partner Papers</a>
                                </li><li>
                                    <a   class="nav-link tnt-section-employment">Employment</a>
                                </li><li>
                                    <a href="/site/faq.html"  class="nav-link tnt-section-faq">FAQ</a>
                                </li></ul></div><div class="panel panel-default">
                    <div class="panel-heading" role="tab">
                        <div class="panel-title"><a data-toggle="collapse" class="expand-children collapsed pull-right" aria-expanded="false" aria-controls="mobile-nav-right_menu-child-2" data-target="#mobile-nav-right_menu-child-2">
                                    <i class="fas tnt-chevron-down"></i>
                                </a><a href="/news"  class="nav-link tnt-section-news">News</a>
                        </div>
                    </div><ul id="mobile-nav-right_menu-child-2" class="collapse nav navbar-nav"><li>
                                    <a href="/news/local/"  class="nav-link tnt-section-local-news">Local News</a>
                                </li><li>
                                    <a href="/news/national/"  class="nav-link tnt-section-national">National</a>
                                </li><li>
                                    <a href="/news/world"  class="nav-link tnt-section-world">World</a>
                                </li><li>
                                    <a href="/news/state/"  class="nav-link tnt-section-state">State</a>
                                </li><li>
                                    <a href="/elections"  class="nav-link tnt-section-elections">Elections</a>
                                </li><li>
                                    <a href="/multimedia/photo_galleries"  class="nav-link tnt-section-photo-galleries">Photo Galleries</a>
                                </li><li>
                                    <a href="/special/"  class="nav-link tnt-section-special-sections">Special Sections</a>
                                </li><li>
                                    <a href="http://rocketminer.com/users/admin/contribute/article/"  target="_blank" rel="noopener" class="nav-link tnt-section-submit-your-news">Submit Your News</a>
                                </li></ul></div><div class="panel panel-default">
                    <div class="panel-heading" role="tab">
                        <div class="panel-title"><a data-toggle="collapse" class="expand-children collapsed pull-right" aria-expanded="false" aria-controls="mobile-nav-right_menu-child-3" data-target="#mobile-nav-right_menu-child-3">
                                    <i class="fas tnt-chevron-down"></i>
                                </a><a href="/sports"  class="nav-link tnt-section-sports">Sports</a>
                        </div>
                    </div><ul id="mobile-nav-right_menu-child-3" class="collapse nav navbar-nav"><li>
                                    <a href="/sports/high_schools/"  class="nav-link tnt-section-high-schools">High Schools</a>
                                </li><li>
                                    <a href="/sports/western_wyoming_cc/"  class="nav-link tnt-section-western-wyoming-cc">Western Wyoming CC</a>
                                </li><li>
                                    <a href="/sports/university_of_wyoming/"  class="nav-link tnt-section-university-of-wyoming">University of Wyoming</a>
                                </li><li>
                                    <a href="/sports/community_sports/"  class="nav-link tnt-section-community-sports">Community Sports</a>
                                </li><li>
                                    <a href="/sports/rodeo"  class="nav-link tnt-section-rodeo">Rodeo</a>
                                </li></ul></div><div class="panel panel-default">
                    <div class="panel-heading" role="tab">
                        <div class="panel-title"><a data-toggle="collapse" class="expand-children collapsed pull-right" aria-expanded="false" aria-controls="mobile-nav-right_menu-child-4" data-target="#mobile-nav-right_menu-child-4">
                                    <i class="fas tnt-chevron-down"></i>
                                </a><a href="/opinion"  class="nav-link tnt-section-opinion">Opinion</a>
                        </div>
                    </div><ul id="mobile-nav-right_menu-child-4" class="collapse nav navbar-nav"><li>
                                    <a href="/opinion/editorials"  class="nav-link tnt-section-editorials">Editorials</a>
                                </li><li>
                                    <a href="/opinion/letters_to_editor/"  class="nav-link tnt-section-letters-to-the-editor">Letters to the Editor</a>
                                </li><li>
                                    <a href="/opinion/columnists/"  class="nav-link tnt-section-columnists">Columnists</a>
                                </li><li>
                                    <a href="/opinion/cartoons"  class="nav-link tnt-section-cartoons">Cartoons</a>
                                </li></ul></div><div class="panel panel-default">
                    <div class="panel-heading" role="tab">
                        <div class="panel-title"><a data-toggle="collapse" class="expand-children collapsed pull-right" aria-expanded="false" aria-controls="mobile-nav-right_menu-child-5" data-target="#mobile-nav-right_menu-child-5">
                                    <i class="fas tnt-chevron-down"></i>
                                </a><a href="/community/"  class="nav-link tnt-section-community">Community</a>
                        </div>
                    </div><ul id="mobile-nav-right_menu-child-5" class="collapse nav navbar-nav"><li>
                                    <a href="/calendar"  class="nav-link tnt-section-calendar">Calendar</a>
                                </li><li>
                                    <a href="/community/club_news_games/"  class="nav-link tnt-section-club-newsgames">Club News/Games</a>
                                </li><li>
                                    <a href="/community/people/"  class="nav-link tnt-section-people">People</a>
                                </li><li>
                                    <a href="/community/entertainment/"  class="nav-link tnt-section-entertainment">Entertainment</a>
                                </li><li>
                                    <a href="/community/your_take/"  class="nav-link tnt-section-your-take">Your Take</a>
                                </li><li>
                                    <a href="/community/senior_menus/"  class="nav-link tnt-section-senior-menus">Senior Menus</a>
                                </li><li>
                                    <a href="/community/school_menus/"  class="nav-link tnt-section-school-menus">School Menus</a>
                                </li><li>
                                    <a href="/community/hospital_menus/"  class="nav-link tnt-section-hospital-menus">Hospital menus</a>
                                </li><li>
                                    <a href="http://map.rocketminer.com"  target="_blank" rel="noopener" class="nav-link tnt-section-community-map">Community Map</a>
                                </li></ul></div><div class="panel panel-default">
                    <div class="panel-heading" role="tab">
                        <div class="panel-title"><a data-toggle="collapse" class="expand-children collapsed pull-right" aria-expanded="false" aria-controls="mobile-nav-right_menu-child-6" data-target="#mobile-nav-right_menu-child-6">
                                    <i class="fas tnt-chevron-down"></i>
                                </a><a   class="nav-link tnt-section-milestones">Milestones</a>
                        </div>
                    </div><ul id="mobile-nav-right_menu-child-6" class="collapse nav navbar-nav"><li>
                                    <a   class="nav-link tnt-section-submit-announcements">Submit Announcements</a>
                                </li><li>
                                    <a   class="nav-link tnt-section-view-announcements">View Announcements</a>
                                </li></ul></div><div class="panel panel-default">
                    <div class="panel-heading" role="tab">
                        <div class="panel-title"><a href="/obituaries"  class="nav-link tnt-section-obituaries">Obituaries</a>
                        </div>
                    </div></div><div class="panel panel-default">
                    <div class="panel-heading" role="tab">
                        <div class="panel-title"><a data-toggle="collapse" class="expand-children collapsed pull-right" aria-expanded="false" aria-controls="mobile-nav-right_menu-child-8" data-target="#mobile-nav-right_menu-child-8">
                                    <i class="fas tnt-chevron-down"></i>
                                </a><a href="/records/"  class="nav-link tnt-section-records">Records</a>
                        </div>
                    </div><ul id="mobile-nav-right_menu-child-8" class="collapse nav navbar-nav"><li>
                                    <a   class="nav-link tnt-section-arrests">Arrests</a>
                                </li><li>
                                    <a href="/records/sex_offenders/"  class="nav-link tnt-section-sex-offenders">Sex Offenders</a>
                                </li><li>
                                    <a   class="nav-link tnt-section-municipal-courts">Municipal Courts</a>
                                </li><li>
                                    <a   class="nav-link tnt-section-circuit-courts">Circuit Courts</a>
                                </li><li>
                                    <a href="https://sweetwater911.org/apps/jailroster/"  target="_blank" rel="noopener" class="nav-link tnt-section-jail-roster">Jail Roster</a>
                                </li><li>
                                    <a href="/records/judgments/"  class="nav-link tnt-section-judgments">Judgments</a>
                                </li><li>
                                    <a href="/records/marriages/"  class="nav-link tnt-section-marriages">Marriages</a>
                                </li><li>
                                    <a href="/records/divorces/"  class="nav-link tnt-section-divorces">Divorces</a>
                                </li><li>
                                    <a href="/records/warranty_deeds/"  class="nav-link tnt-section-warranty-deeds">Warranty Deeds</a>
                                </li><li>
                                    <a href="/records/valuation_reports/"  class="nav-link tnt-section-valuation_reports">Valuation_reports</a>
                                </li></ul></div><div class="panel panel-default">
                    <div class="panel-heading" role="tab">
                        <div class="panel-title"><a data-toggle="collapse" class="expand-children collapsed pull-right" aria-expanded="false" aria-controls="mobile-nav-right_menu-child-9" data-target="#mobile-nav-right_menu-child-9">
                                    <i class="fas tnt-chevron-down"></i>
                                </a><a   class="nav-link tnt-section-classifieds">Classifieds</a>
                        </div>
                    </div><ul id="mobile-nav-right_menu-child-9" class="collapse nav navbar-nav"><li>
                                    <a href="/classifieds"  class="nav-link tnt-section-view-classifieds">View Classifieds</a>
                                </li><li>
                                    <a href="http://www.rocketminer.com/classifieds/service/legal/"  target="_blank" rel="noopener" class="nav-link tnt-section-view-legals">View Legals</a>
                                </li><li>
                                    <a href="https://classadz.vdata.com/RockSpringsRocketMiner/Advertising/Advertiser"  target="_blank" rel="noopener" class="nav-link tnt-section-place-an-ad">Place an Ad</a>
                                </li></ul></div><div class="panel panel-default">
                    <div class="panel-heading" role="tab">
                        <div class="panel-title"><a href="/weather"  class="nav-link tnt-section-weather">Weather</a>
                        </div>
                    </div></div></div></div>
                
                <div id="tncms-region-mobile-nav-bottom-right-region" class="tncms-region "><div id="tncms-block-1305568" class="tncms-block hidden-md hidden-lg"><section id="block-1305568" class="block emphasis-h3   " >
    <div class="clearfix"></div>
    <div id="search-form-1305568" class="search-form-container card clearfix text-center ">
    <form id="site-search-1305568" action="/search/" method="GET" >
    <input type="hidden" name="sd" value="desc">
    <input type="hidden" name="l" value="25">
    
        
        <input type="hidden" name="sort" value="relevance">
    
    
    
    <input type="hidden" name="f" value="html">
    <input type="hidden" name="t" value="article,video,youtube,collection">
    <input type="hidden" name="app" value="editorial">
    <input type="hidden" name="nsa" value="eedition">
    <div class="site-search-form input-group default normal form-control">
        <input id="site-search-1305568-term" name="q" title="Site Search" type="text" placeholder="Search..." class="form-control" autocomplete="off">
        <input type="submit" class="hide" value="Search">
        <span class="input-group-btn">
            <button id="site-search-1305568-btn" class="btn btn-link" aria-label="Submit Site Search" type="submit">
                
            </button>
        </span>
    </div>
    <div class="clearfix"></div>
</form>
        
        
        <div class="clearfix"></div>
    </div>
    </section> 

<script>
    $('#site-search-1305568-btn').on(__tnt.client.clickEvent, function(){
        $('#site-search-1305568').submit();
        return false;
    });

    $('#site-search-1305568').on('submit', function(){
        // Filter query
        var sQueryFiltered = $("#site-search-1305568 input[name=q]").val().replace(/\?/g, '');
    $("#site-search-1305568 input[name=q]").val( sQueryFiltered );

        if( $('#site-search-1305568-term').val() ){
            return true;
        }else{
            return false;
        }
    });</script></div></div>
            </aside>
        

        <div class="offcanvas-inner">
            <div class="offcanvas-close-btn hidden-md hidden-lg"></div>
    

    <div id="tncms-region-asset_skyline" class="tncms-region hidden-print"></div><div id="tncms-region-global-skyline" class="tncms-region "></div>
    

    
        <div id="site-top-nav-container" class="hidden-sm hidden-xs hidden-print">
            <header id="site-top-nav" class="container">
                <div class="row">
                    <div id="topbar-col-one" class="col-md-6 col-sm-6"><div id="tncms-region-topbar-col-one" class="tncms-region "><div id="tncms-block-1355451" class="tncms-block"><style>

/* Paywall Flag customizations  */
.label-flag-web-only
{
background-color: #71b9f1 !important;
position: absolute;
color: #fff !important;
top: 0;
right: 0;
border-radius: 0;
font-size: 80%;
}
.asset-header .label-flag-web-only {
right: 30px;
}
.mosaic-grid .label-flag-web-only {
bottom: 0;
top: initial;
top: auto;
}
.mosaic-grid .mosaic-item .meta {
width: 100%;
}
.mosaic-grid .mosaic-item .byline
{
margin-bottom:10px !important;
}
/* End Paywall Flag Customizations */
</style></div><div id="tncms-block-1355453" class="tncms-block"><script language="javascript" type="text/javascript">

jQuery(document).ready(function(){
$('.label-flag-web-only').text('Open Access'); // Custom Flag for Paywall-bypassed articles

});

</script></div><div id="tncms-block-1541041" class="tncms-block"><div class="tnt-ads-container text-center  " >
        <div id="ad-1541041" class="tnt-ads dfp-ad" >
            <script>
                googletag.cmd.push(function() {
                        googletag.display('ad-1541041');
                        
                });
            </script>
        </div>
    </div>
</div></div><div id="tncms-region-nav-topbar-col-one-nav" class="tncms-region-nav"><ul id="topbar-col-one-nav_menu" class="list-inline nav-list"><li>
                <a class="nav-link  tnt-section-about-us"  href="/site/about.html" >
                    <span class="nav-label">About Us</span>
                </a></li><li>
                <a class="nav-link  tnt-section-contact-us"  href="/site/contact.html" >
                    <span class="nav-label">Contact Us</span>
                </a></li><li>
                <a class="nav-link  tnt-section-subscribe"  href="/site/forms/subscription_services" >
                    <span class="nav-label">Subscribe</span>
                </a></li><li>
                <a class="nav-link  tnt-section-e-edition"  href="/eedition" >
                    <span class="nav-label">e-Edition</span>
                </a></li><li>
                <a class="nav-link  tnt-section-special-sections"  href="/special/" >
                    <span class="nav-label">Special Sections</span>
                </a></li><li>
                <a class="nav-link  tnt-section-online-print-ads"  href="http://marketplace.rocketminer.com"  target="_blank" rel="noopener">
                    <span class="nav-label">Online Print Ads</span>
                </a></li></ul></div></div>
    <div id="topbar-col-two" class="col-md-6 col-sm-6"><div id="tncms-region-topbar-col-two" class="tncms-region "><div id="tncms-block-1305571" class="tncms-block"><div id="user-controls-1305571" class="user-controls show-onload clearfix pull-right"><div class="not-logged-in">
        <ul class="list-inline"><li><a href="https://www.rocketminer.com/users/signup/?referer_url=https%3A%2F%2Fwww.rocketminer.com%2Fnews%2Flocal%2Fjim-bridger-lighting-the-country-laboring-in-the-dark%2Farticle_a694bd13-29d2-5d5e-b7b1-38a391e8e70e.html" class="btn btn-link btn-sm user-control-link" rel="nofollow">Sign Up</a></li><li>
                    <a href="https://www.rocketminer.com/users/login/?referer_url=https%3A%2F%2Fwww.rocketminer.com%2Fnews%2Flocal%2Fjim-bridger-lighting-the-country-laboring-in-the-dark%2Farticle_a694bd13-29d2-5d5e-b7b1-38a391e8e70e.html" class="btn btn-primary btn-sm login-btn user-control-link" rel="nofollow">
                        Log In
                    </a></li>
        </ul>
    </div>

    <div class="logged-in">
        
        
            <div class="hide show-offcanvas">
                <ul class="list-inline">
                    <li><a href="https://www.rocketminer.com/users/admin/" class="btn btn-primary btn-sm login-btn user-control-link">Dashboard</a></li>
                    <li> <a class="btn btn-link btn-sm user-control-link" onclick="jQuery('#user-logout-form-1305571').submit(); return false;" rel="nofollow"> Logout</a></li>
                </ul>
            </div>
        
        <ul class="hide-offcanvas list-inline">
            <li class="dropdown pull-right">
                
                <div class="dropdown-toggle btn btn-link btn-sm user-dropdown" data-toggle="dropdown" data-hover="dropdown" data-hover-delay="250"><div class="tn-user-avatar pull-left"><!-- user avatar --></div><span class="tn-user-screenname pull-left"></span><b class="caret user-control-link"></b>
                </div>
                <ul class="dropdown-menu dropdown-menu-right" role="menu">
                    <li role="presentation" class="dropdown-header">My Account</li>
                    <li><a href="https://www.rocketminer.com/users/admin/" rel="nofollow"><i class="fas tnt-tachometer-alt tnt-fw"></i> Dashboard</a></li>
                    <li><a class="tn-user-profile-url" href="" data-app="https://www.rocketminer.com/users/"><i class="fas tnt-user tnt-fw"></i> Profile</a></li>
                    <li><a href="https://www.rocketminer.com/users/admin/list/" rel="nofollow"><i class="fas tnt-bookmark tnt-fw"></i> Saved items</a></li>
                    <li role="presentation" class="divider"></li>
                    <li><a class="logout-btn" onclick="jQuery('#user-logout-form-1305571').submit(); return false;" rel="nofollow"><i class="fas tnt-power-off tnt-fw"></i> Logout</a></li>
                </ul>
            </li>
        </ul>
    </div>
</div>

<form method="post" action="https://www.rocketminer.com/users/logout/" id="user-logout-form-1305571"><input type="hidden" name="referer_url" value="https://www.rocketminer.com/news/local/jim-bridger-lighting-the-country-laboring-in-the-dark/article_a694bd13-29d2-5d5e-b7b1-38a391e8e70e.html"><input type="submit" name="logout" value="Logout" class="hide">
</form></div><div id="tncms-block-1305569" class="tncms-block"><div class="follow-links-1305569 pull-right">
    
    <section id="block-1305569" class="block emphasis-h3   " ><ul class="list-inline">
        
            <li>
                <a href="https://www.facebook.com/rocketminernewspaper/" title="Facebook" target="_blank" rel="noopener" class="btn btn-xs btn-link fb" data-toggle="tooltip" data-placement="bottom">
                    <i class="fab tnt-facebook-f"></i>
                    <span class="sr-only">Facebook</span>
                </a>
            </li>
        
        
            <li>
                <a href="http://twitter.com/Rocket_Miner/" title="Twitter" target="_blank" rel="noopener" class="btn btn-xs btn-link tw" data-toggle="tooltip" data-placement="bottom">
                    <i class="fab tnt-twitter"></i>
                    <span class="sr-only">Twitter</span>
                </a>
            </li>
        
        
        
        
        
            <li>
                <a href="https://www.instagram.com/rs_rocketminer/" title="Instagram" target="_blank" rel="noopener" class="btn btn-xs btn-link is" data-toggle="tooltip" data-placement="bottom">
                    <i class="fab tnt-instagram"></i>
                    <span class="sr-only">Instagram</span>
                </a>
            </li>
        
        
        
        
        
        
        
        
        
        
        
        
    </ul>
    </section>
</div>
<script type="application/ld+json">
{ "@context" : "https://schema.org",
  "@type" : "Organization",
  "url" : "http://www.rocketminer.com",
  "sameAs" : ["https://www.facebook.com/rocketminernewspaper/","http://twitter.com/Rocket_Miner/","https://www.instagram.com/rs_rocketminer/"]
}
</script>
<div class="clearfix"></div></div></div></div>
                </div>
            </header>
        </div>
    

    
        <div id="site-header-container" class="hidden-sm hidden-xs hidden-print">
            <header id="site-header" class="container" role="banner">
                
                <div class="row">
                    <div id="masthead-full-top" class="col-lg-12"><div id="tncms-region-masthead-full-top" class="tncms-region "></div></div>
                </div>
                <div class="row">
                    
                    <div id="masthead-col-one" class="col-md-4 col-sm-4"><div id="tncms-region-masthead-col-one" class="tncms-region "><div id="tncms-block-1305491" class="tncms-block a"><section id="block-1305491" class="block emphasis-h3   " ><div class="block"><a href="/" rel="nofollow" ><img 
            
            src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAAAQAAAADCAQAAAAe/WZNAAAAEElEQVR42mM8U88ABowYDABAxQPltt5zqAAAAABJRU5ErkJggg==" 
            data-srcset="https://bloximages.chicago2.vip.townnews.com/rocketminer.com/content/tncms/custom/image/08b5b75c-c43d-11e9-8d34-f75dff66d06b.png?resize=200%2C25 200w, https://bloximages.chicago2.vip.townnews.com/rocketminer.com/content/tncms/custom/image/08b5b75c-c43d-11e9-8d34-f75dff66d06b.png?resize=300%2C38 300w, https://bloximages.chicago2.vip.townnews.com/rocketminer.com/content/tncms/custom/image/08b5b75c-c43d-11e9-8d34-f75dff66d06b.png?resize=400%2C51 400w, https://bloximages.chicago2.vip.townnews.com/rocketminer.com/content/tncms/custom/image/08b5b75c-c43d-11e9-8d34-f75dff66d06b.png?resize=540%2C69 540w, https://bloximages.chicago2.vip.townnews.com/rocketminer.com/content/tncms/custom/image/08b5b75c-c43d-11e9-8d34-f75dff66d06b.png?resize=750%2C95 750w, https://bloximages.chicago2.vip.townnews.com/rocketminer.com/content/tncms/custom/image/08b5b75c-c43d-11e9-8d34-f75dff66d06b.png 1200w" 
            data-sizes="auto" 
            class=" img-responsive lazyload tnt-prop-img"
            alt=""></a></div></section></div></div></div>
    <div id="masthead-col-two" class="col-md-4 col-sm-4"><div id="tncms-region-masthead-col-two" class="tncms-region "><div id="tncms-block-1305573" class="tncms-block"><div id="weather-1305573" class="weather-current size-medium pull-right">
    <ul class="list-unstyled">
        <li class="current-conditions dropdown">
            <a href="/weather/?weather_zip=82901" class="dropdown-toggle" data-toggle="dropdown" data-hover="dropdown" data-hover-delay="250">
                <span class="icon pull-left">
                    
                    <span class="fas tnt-wi-day-cloudy"></span>
                </span>
                <span class="pull-left temp-desc medium">
                    <span class="temp">80&deg;</span>
                    
                        <span class="cond">Partly Cloudy <i class="fas tnt-caret-down"></i></span>
                    
                </span>
                <span class="clearfix"></span>
            </a>
            
                <ul class="dropdown-menu" role="menu">
                    <li>
                        <div class="weather-expanded">
                            <form action="/weather/" class="zip-update-form form-inline" method="get">
                                <input type="text" class="zip-update form-control" name="weather_zip" title="Weather ZIP Code" value="82901"> <input class="btn btn-primary" type="submit" value="GO">
                            </form>

                            <a href="javascript:;" class="pull-right zip-update-link" aria-label="weather_zip_toggle" onclick="jQuery('#weather-1305573 .zip-update-form').toggle('fast'); return false;"><span class="fas tnt-cog"></span></a>

                            <h4 class="city-title"><i class="fas tnt-map-marker-alt"></i>
                                
                                    Rock Springs, WY
                                
                                 <small>(82901)</small>
                            </h4>
                            <h5>Today</h5>
                            <p>Mostly clear. Low 56F. Winds light and variable..</p>
                            <h5>Tonight</h5>
                            <p>Mostly clear. Low 56F. Winds light and variable.</p>
                            <p class="text-center"><small><i class="fas tnt-info-circle"></i> Updated: September 4, 2019 @ 7:39 pm</small></p>
                        </div>
                    </li>
                    <li role="presentation" class="divider"></li>
                    <li class="forecast-link text-center"><a href="/weather/?weather_zip=82901"><i class="fas tnt-caret-right"></i> Full Forecast</a></li>
                </ul>
            
        </li>
    </ul>
</div>

    <div class="clearfix"></div>
</div></div></div>
    <div id="masthead-col-three" class="col-md-4 col-sm-4"><div id="tncms-region-masthead-col-three" class="tncms-region "><div id="tncms-block-1305567" class="tncms-block"><section id="block-1305567" class="block emphasis-h3   " >
    <div class="clearfix"></div>
    <div id="search-form-1305567" class="search-form-container card clearfix text-center ">
    <form id="site-search-1305567" action="/search/" method="GET" >
    <input type="hidden" name="sd" value="desc">
    <input type="hidden" name="l" value="25">
    
        
        <input type="hidden" name="sort" value="relevance">
    
    
    
    <input type="hidden" name="f" value="html">
    <input type="hidden" name="t" value="article,video,youtube,collection">
    <input type="hidden" name="app" value="editorial">
    <input type="hidden" name="nsa" value="eedition">
    <div class="site-search-form input-group pull-right normal form-control">
        <input id="site-search-1305567-term" name="q" title="Site Search" type="text" placeholder="Search..." class="form-control" autocomplete="off">
        <input type="submit" class="hide" value="Search">
        <span class="input-group-btn">
            <button id="site-search-1305567-btn" class="btn btn-link" aria-label="Submit Site Search" type="submit">
                
            </button>
        </span>
    </div>
    <div class="clearfix"></div>
</form>
        
        
        <div class="clearfix"></div>
    </div>
    </section> 

<script>
    $('#site-search-1305567-btn').on(__tnt.client.clickEvent, function(){
        $('#site-search-1305567').submit();
        return false;
    });

    $('#site-search-1305567').on('submit', function(){
        // Filter query
        var sQueryFiltered = $("#site-search-1305567 input[name=q]").val().replace(/\?/g, '');
    $("#site-search-1305567 input[name=q]").val( sQueryFiltered );

        if( $('#site-search-1305567-term').val() ){
            return true;
        }else{
            return false;
        }
    });</script></div></div></div>
                </div>
                <div class="row">
                    <div id="masthead-full-bottom" class="col-lg-12"><div id="tncms-region-masthead-full-bottom" class="tncms-region "></div></div>
                </div>
                
            </header>
        </div>
    

    
        <div id="site-navbar-container" class="hidden-print affix-top">
            
            <nav id="main-navigation" class="navbar yamm navbar-default container navbar-static">
                
                <div class="navbar-header">
                    
                    
                    
                        <button type="button" class="visible-sm visible-xs navbar-toggle pull-right" data-toggle="offcanvas" data-target="right">
                            <span class="sr-only">Toggle navigation</span>
                            <span class="icon-bar"></span>
                            <span class="icon-bar"></span>
                            <span class="icon-bar"></span>
                        </button>
                    

                    
                        <div class="navbar-brand hidden-md hidden-lg pos_right">
                            
                                <div id="tncms-region-main-nav-brand" class="tncms-region "><div id="tncms-block-1305564" class="tncms-block"><section id="block-1305564" class="block emphasis-h3   " ><div class="block"><a href="/" rel="nofollow" ><img 
            
            src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAAAQAAAADCAQAAAAe/WZNAAAAEElEQVR42mM8U88ABowYDABAxQPltt5zqAAAAABJRU5ErkJggg==" 
            data-srcset="https://bloximages.chicago2.vip.townnews.com/rocketminer.com/content/tncms/custom/image/f2209010-956a-11e6-9070-c3ed711c1b48.jpg?resize=200%2C23 200w, https://bloximages.chicago2.vip.townnews.com/rocketminer.com/content/tncms/custom/image/f2209010-956a-11e6-9070-c3ed711c1b48.jpg?resize=300%2C35 300w, https://bloximages.chicago2.vip.townnews.com/rocketminer.com/content/tncms/custom/image/f2209010-956a-11e6-9070-c3ed711c1b48.jpg?resize=400%2C47 400w, https://bloximages.chicago2.vip.townnews.com/rocketminer.com/content/tncms/custom/image/f2209010-956a-11e6-9070-c3ed711c1b48.jpg?resize=540%2C63 540w, https://bloximages.chicago2.vip.townnews.com/rocketminer.com/content/tncms/custom/image/f2209010-956a-11e6-9070-c3ed711c1b48.jpg?resize=750%2C88 750w, https://bloximages.chicago2.vip.townnews.com/rocketminer.com/content/tncms/custom/image/f2209010-956a-11e6-9070-c3ed711c1b48.jpg?resize=1200%2C140 1200w, https://bloximages.chicago2.vip.townnews.com/rocketminer.com/content/tncms/custom/image/f2209010-956a-11e6-9070-c3ed711c1b48.jpg?resize=1700%2C199 1700w" 
            data-sizes="auto" 
            class=" img-responsive lazyload tnt-prop-img"
            alt=""></a></div></section></div></div>
                            
                        </div>
                    

                    
                </div>

                
                    <div id="navbar-collapse" class="navbar-collapse collapse">
                        
                            <div class="pull-right">
                                <div id="tncms-region-main-nav-right-region" class="tncms-region "></div>
                                
                            </div>
                        
                        <div class="navbar-left">
                            <div id="tncms-region-nav-main-nav" class="tncms-region-nav"><ul id="main-nav_menu" class="nav navbar-nav"><li class="dropdown">
                <a class="nav-link nav-home dropdown-toggle  tnt-section-home"  data-toggle="dropdown" data-target="#" data-hover="dropdown" data-hover-delay="250"  href="/" >
                    <span class="nav-icon fas tnt-home tnt-fw"></span> <span class="nav-label">Home</span>
                </a><ul id="main-nav_menu-child-1" class="dropdown-menu"><li>
                <a class="nav-link  tnt-section-about-us"  href="/site/about.html" >
                    <span class="nav-label">About Us</span>
                </a></li><li>
                <a class="nav-link  tnt-section-contact-us"  href="/site/contact.html" >
                    <span class="nav-label">Contact Us</span>
                </a></li><li>
                <a class="nav-link  tnt-section-subscribe"  href="/site/forms/subscription_services" >
                    <span class="nav-label">Subscribe</span>
                </a></li><li>
                <a class="nav-link  tnt-section-e-edition"  href="/eedition" >
                    <span class="nav-label">e-Edition</span>
                </a></li><li class="dropdown">
                <a class="nav-link dropdown-toggle  tnt-section-partner-papers"  data-toggle="dropdown" data-target="#" data-nested="menu"    >
                    
                        <span class="fas tnt-caret-right"></span>
                    <span class="nav-label">Partner Papers</span>
                </a><ul id="main-nav_menu-child-1-child-5" class="dropdown-menu"><li>
                <a class="nav-link  tnt-section-wyoming-tribune-eagle"  href="http://www.wyomingnews.com/"  target="_blank" rel="noopener">
                    <span class="nav-label">Wyoming Tribune Eagle</span>
                </a></li><li>
                <a class="nav-link  tnt-section-laramie-boomerang"  href="http://www.laramieboomerang.com/"  target="_blank" rel="noopener">
                    <span class="nav-label">Laramie Boomerang</span>
                </a></li><li>
                <a class="nav-link  tnt-section-rawlins-daily-times"  href="http://www.rawlinstimes.com/"  target="_blank" rel="noopener">
                    <span class="nav-label">Rawlins Daily Times</span>
                </a></li><li>
                <a class="nav-link  tnt-section-wyoming-business-report"  href="http://www.wyomingbusinessreport.com"  target="_blank" rel="noopener">
                    <span class="nav-label">Wyoming Business Report</span>
                </a></li></ul></li><li class="dropdown">
                <a class="nav-link dropdown-toggle  tnt-section-employment"  data-toggle="dropdown" data-target="#" data-nested="menu"    >
                    
                        <span class="fas tnt-caret-right"></span>
                    <span class="nav-label">Employment</span>
                </a><ul id="main-nav_menu-child-1-child-6" class="dropdown-menu"><li>
                <a class="nav-link  tnt-section-employment-inquiry-form"  href="https://www.rocketminer.com/site/forms/online_services/employment_inquiry_form/"  target="_blank" rel="noopener">
                    <span class="nav-label">Employment Inquiry Form</span>
                </a></li></ul></li><li>
                <a class="nav-link  tnt-section-faq"  href="/site/faq.html" >
                    <span class="nav-label">FAQ</span>
                </a></li></ul></li><li class="dropdown">
                <a class="nav-link dropdown-toggle  tnt-section-news"  data-toggle="dropdown" data-target="#" data-hover="dropdown" data-hover-delay="250"  href="/news" >
                    <span class="nav-label">News</span>
                </a><ul id="main-nav_menu-child-2" class="dropdown-menu"><li>
                <a class="nav-link  tnt-section-local-news"  href="/news/local/" >
                    <span class="nav-label">Local News</span>
                </a></li><li>
                <a class="nav-link  tnt-section-national"  href="/news/national/" >
                    <span class="nav-label">National</span>
                </a></li><li>
                <a class="nav-link  tnt-section-world"  href="/news/world" >
                    <span class="nav-label">World</span>
                </a></li><li>
                <a class="nav-link  tnt-section-state"  href="/news/state/" >
                    <span class="nav-label">State</span>
                </a></li><li>
                <a class="nav-link  tnt-section-elections"  href="/elections" >
                    <span class="nav-label">Elections</span>
                </a></li><li>
                <a class="nav-link  tnt-section-photo-galleries"  href="/multimedia/photo_galleries" >
                    <span class="nav-label">Photo Galleries</span>
                </a></li><li>
                <a class="nav-link  tnt-section-special-sections"  href="/special/" >
                    <span class="nav-label">Special Sections</span>
                </a></li><li>
                <a class="nav-link  tnt-section-submit-your-news"  href="http://rocketminer.com/users/admin/contribute/article/"  target="_blank" rel="noopener">
                    <span class="nav-label">Submit Your News</span>
                </a></li></ul></li><li class="dropdown">
                <a class="nav-link dropdown-toggle  tnt-section-sports"  data-toggle="dropdown" data-target="#" data-hover="dropdown" data-hover-delay="250"  href="/sports" >
                    <span class="nav-label">Sports</span>
                </a><ul id="main-nav_menu-child-3" class="dropdown-menu"><li>
                <a class="nav-link  tnt-section-high-schools"  href="/sports/high_schools/" >
                    <span class="nav-label">High Schools</span>
                </a></li><li>
                <a class="nav-link  tnt-section-western-wyoming-cc"  href="/sports/western_wyoming_cc/" >
                    <span class="nav-label">Western Wyoming CC</span>
                </a></li><li>
                <a class="nav-link  tnt-section-university-of-wyoming"  href="/sports/university_of_wyoming/" >
                    <span class="nav-label">University of Wyoming</span>
                </a></li><li>
                <a class="nav-link  tnt-section-community-sports"  href="/sports/community_sports/" >
                    <span class="nav-label">Community Sports</span>
                </a></li><li>
                <a class="nav-link  tnt-section-rodeo"  href="/sports/rodeo" >
                    <span class="nav-label">Rodeo</span>
                </a></li></ul></li><li class="dropdown">
                <a class="nav-link dropdown-toggle  tnt-section-opinion"  data-toggle="dropdown" data-target="#" data-hover="dropdown" data-hover-delay="250"  href="/opinion" >
                    <span class="nav-label">Opinion</span>
                </a><ul id="main-nav_menu-child-4" class="dropdown-menu"><li>
                <a class="nav-link  tnt-section-editorials"  href="/opinion/editorials" >
                    <span class="nav-label">Editorials</span>
                </a></li><li>
                <a class="nav-link  tnt-section-letters-to-the-editor"  href="/opinion/letters_to_editor/" >
                    <span class="nav-label">Letters to the Editor</span>
                </a></li><li>
                <a class="nav-link  tnt-section-columnists"  href="/opinion/columnists/" >
                    <span class="nav-label">Columnists</span>
                </a></li><li>
                <a class="nav-link  tnt-section-cartoons"  href="/opinion/cartoons" >
                    <span class="nav-label">Cartoons</span>
                </a></li></ul></li><li class="dropdown">
                <a class="nav-link dropdown-toggle  tnt-section-community"  data-toggle="dropdown" data-target="#" data-hover="dropdown" data-hover-delay="250"  href="/community/" >
                    <span class="nav-label">Community</span>
                </a><ul id="main-nav_menu-child-5" class="dropdown-menu"><li class="dropdown">
                <a class="nav-link dropdown-toggle  tnt-section-calendar"  data-toggle="dropdown" data-target="#" data-nested="menu"   href="/calendar" >
                    
                        <span class="fas tnt-caret-right"></span>
                    <span class="nav-label">Calendar</span>
                </a><ul id="main-nav_menu-child-5-child-1" class="dropdown-menu"><li>
                <a class="nav-link  tnt-section-submit-your-event"  href="http://rocketminer.com/users/admin/calendar/event/"  target="_blank" rel="noopener">
                    <span class="nav-label">Submit Your Event</span>
                </a></li></ul></li><li>
                <a class="nav-link  tnt-section-club-newsgames"  href="/community/club_news_games/" >
                    <span class="nav-label">Club News/Games</span>
                </a></li><li>
                <a class="nav-link  tnt-section-people"  href="/community/people/" >
                    <span class="nav-label">People</span>
                </a></li><li class="dropdown">
                <a class="nav-link dropdown-toggle  tnt-section-entertainment"  data-toggle="dropdown" data-target="#" data-nested="menu"   href="/community/entertainment/" >
                    
                        <span class="fas tnt-caret-right"></span>
                    <span class="nav-label">Entertainment</span>
                </a><ul id="main-nav_menu-child-5-child-4" class="dropdown-menu"><li>
                <a class="nav-link  tnt-section-tv-listings"  href="/tv_listings/" >
                    <span class="nav-label">TV Listings</span>
                </a></li></ul></li><li>
                <a class="nav-link  tnt-section-your-take"  href="/community/your_take/" >
                    <span class="nav-label">Your Take</span>
                </a></li><li>
                <a class="nav-link  tnt-section-senior-menus"  href="/community/senior_menus/" >
                    <span class="nav-label">Senior Menus</span>
                </a></li><li>
                <a class="nav-link  tnt-section-school-menus"  href="/community/school_menus/" >
                    <span class="nav-label">School Menus</span>
                </a></li><li>
                <a class="nav-link  tnt-section-hospital-menus"  href="/community/hospital_menus/" >
                    <span class="nav-label">Hospital menus</span>
                </a></li><li>
                <a class="nav-link  tnt-section-community-map"  href="http://map.rocketminer.com"  target="_blank" rel="noopener">
                    <span class="nav-label">Community Map</span>
                </a></li></ul></li><li class="dropdown">
                <a class="nav-link dropdown-toggle  tnt-section-milestones"  data-toggle="dropdown" data-target="#" data-hover="dropdown" data-hover-delay="250"   >
                    <span class="nav-label">Milestones</span>
                </a><ul id="main-nav_menu-child-6" class="dropdown-menu"><li class="dropdown">
                <a class="nav-link dropdown-toggle  tnt-section-submit-announcements"  data-toggle="dropdown" data-target="#" data-nested="menu"    >
                    
                        <span class="fas tnt-caret-right"></span>
                    <span class="nav-label">Submit Announcements</span>
                </a><ul id="main-nav_menu-child-6-child-1" class="dropdown-menu"><li>
                <a class="nav-link  tnt-section-tiny-tots"  href="/site/forms/announcements/tiny_tots/" >
                    <span class="nav-label">Tiny Tots</span>
                </a></li><li>
                <a class="nav-link  tnt-section-engagements"  href="/site/forms/announcements/engagement_announcement/" >
                    <span class="nav-label">Engagements</span>
                </a></li><li>
                <a class="nav-link  tnt-section-weddings"  href="/site/forms/announcements/wedding_announcement/" >
                    <span class="nav-label">Weddings</span>
                </a></li><li>
                <a class="nav-link  tnt-section-anniversaries"  href="/site/forms/announcements/anniversary_announcement/" >
                    <span class="nav-label">Anniversaries</span>
                </a></li><li>
                <a class="nav-link  tnt-section-births"  href="/site/forms/announcements/birth_announcement/" >
                    <span class="nav-label">Births</span>
                </a></li><li>
                <a class="nav-link  tnt-section-obituaries"  href="/site/forms/online_services/obit/" >
                    <span class="nav-label">Obituaries</span>
                </a></li><li>
                <a class="nav-link  tnt-section-veterans"  href="mailto:editor@rocketminer.com" >
                    <span class="nav-label">Veterans</span>
                </a></li></ul></li><li class="dropdown">
                <a class="nav-link dropdown-toggle  tnt-section-view-announcements"  data-toggle="dropdown" data-target="#" data-nested="menu"    >
                    
                        <span class="fas tnt-caret-right"></span>
                    <span class="nav-label">View Announcements</span>
                </a><ul id="main-nav_menu-child-6-child-2" class="dropdown-menu"><li>
                <a class="nav-link  tnt-section-births"  href="/community/births" >
                    <span class="nav-label">Births</span>
                </a></li><li>
                <a class="nav-link  tnt-section-tiny-tots"  href="/community/tiny_tots/" >
                    <span class="nav-label">Tiny Tots</span>
                </a></li></ul></li></ul></li><li>
                <a class="nav-link  tnt-section-obituaries"  href="/obituaries" >
                    <span class="nav-label">Obituaries</span>
                </a></li><li class="dropdown">
                <a class="nav-link dropdown-toggle  tnt-section-records"  data-toggle="dropdown" data-target="#" data-hover="dropdown" data-hover-delay="250"  href="/records/" >
                    <span class="nav-label">Records</span>
                </a><ul id="main-nav_menu-child-8" class="dropdown-menu"><li class="dropdown">
                <a class="nav-link dropdown-toggle  tnt-section-arrests"  data-toggle="dropdown" data-target="#" data-nested="menu"    >
                    
                        <span class="fas tnt-caret-right"></span>
                    <span class="nav-label">Arrests</span>
                </a><ul id="main-nav_menu-child-8-child-1" class="dropdown-menu"><li>
                <a class="nav-link  tnt-section-sweetwater-county-sheriffs-office"  href="/records/sweetwater_county_sheriffs_office/" >
                    <span class="nav-label">Sweetwater County Sheriff's Office</span>
                </a></li><li>
                <a class="nav-link  tnt-section-rock-springs-police"  href="/records/rock_springs_police/" >
                    <span class="nav-label">Rock Springs Police</span>
                </a></li><li>
                <a class="nav-link  tnt-section-green-river-police"  href="/records/green_river_police/" >
                    <span class="nav-label">Green River Police</span>
                </a></li></ul></li><li>
                <a class="nav-link  tnt-section-sex-offenders"  href="/records/sex_offenders/" >
                    <span class="nav-label">Sex Offenders</span>
                </a></li><li class="dropdown">
                <a class="nav-link dropdown-toggle  tnt-section-municipal-courts"  data-toggle="dropdown" data-target="#" data-nested="menu"    >
                    
                        <span class="fas tnt-caret-right"></span>
                    <span class="nav-label">Municipal Courts</span>
                </a><ul id="main-nav_menu-child-8-child-3" class="dropdown-menu"><li>
                <a class="nav-link  tnt-section-rock-springs-municipal-court"  href="/records/rock_springs_municipal_court/" >
                    <span class="nav-label">Rock Springs Municipal Court</span>
                </a></li><li>
                <a class="nav-link  tnt-section-green-river-municipal-court"  href="/records/green_river_municipal_court/" >
                    <span class="nav-label">Green River Municipal Court</span>
                </a></li></ul></li><li class="dropdown">
                <a class="nav-link dropdown-toggle  tnt-section-circuit-courts"  data-toggle="dropdown" data-target="#" data-nested="menu"    >
                    
                        <span class="fas tnt-caret-right"></span>
                    <span class="nav-label">Circuit Courts</span>
                </a><ul id="main-nav_menu-child-8-child-4" class="dropdown-menu"><li>
                <a class="nav-link  tnt-section-rock-springs-circuit-court"  href="/records/rock_springs_circuit_court/" >
                    <span class="nav-label">Rock Springs Circuit Court</span>
                </a></li><li>
                <a class="nav-link  tnt-section-green-river-circuit-court"  href="/records/green_river_circuit_court/" >
                    <span class="nav-label">Green River Circuit Court</span>
                </a></li></ul></li><li>
                <a class="nav-link  tnt-section-jail-roster"  href="https://sweetwater911.org/apps/jailroster/"  target="_blank" rel="noopener">
                    <span class="nav-label">Jail Roster</span>
                </a></li><li>
                <a class="nav-link  tnt-section-judgments"  href="/records/judgments/" >
                    <span class="nav-label">Judgments</span>
                </a></li><li>
                <a class="nav-link  tnt-section-marriages"  href="/records/marriages/" >
                    <span class="nav-label">Marriages</span>
                </a></li><li>
                <a class="nav-link  tnt-section-divorces"  href="/records/divorces/" >
                    <span class="nav-label">Divorces</span>
                </a></li><li>
                <a class="nav-link  tnt-section-warranty-deeds"  href="/records/warranty_deeds/" >
                    <span class="nav-label">Warranty Deeds</span>
                </a></li><li>
                <a class="nav-link  tnt-section-valuation_reports"  href="/records/valuation_reports/" >
                    <span class="nav-label">Valuation_reports</span>
                </a></li></ul></li><li class="dropdown">
                <a class="nav-link dropdown-toggle  tnt-section-classifieds"  data-toggle="dropdown" data-target="#" data-hover="dropdown" data-hover-delay="250"   >
                    <span class="nav-label">Classifieds</span>
                </a><ul id="main-nav_menu-child-9" class="dropdown-menu"><li>
                <a class="nav-link  tnt-section-view-classifieds"  href="/classifieds" >
                    <span class="nav-label">View Classifieds</span>
                </a></li><li>
                <a class="nav-link  tnt-section-view-legals"  href="http://www.rocketminer.com/classifieds/service/legal/"  target="_blank" rel="noopener">
                    <span class="nav-label">View Legals</span>
                </a></li><li>
                <a class="nav-link  tnt-section-place-an-ad"  href="https://classadz.vdata.com/RockSpringsRocketMiner/Advertising/Advertiser"  target="_blank" rel="noopener">
                    <span class="nav-label">Place an Ad</span>
                </a></li></ul></li><li>
                <a class="nav-link  tnt-section-weather"  href="/weather" >
                    <span class="nav-label">Weather</span>
                </a></li></ul></div>
                        </div>
                    </div>
                

                
            </nav>
            
            
        </div>
        
            
        
    
    <div id="main-body-container">
    <section id="main-top-container" class="container-fullscreen-region container-fluid">
        
        <div class="fullscreen-region"><div id="tncms-region-global-container-top-fullscreen" class="tncms-region "><div id="tncms-block-1328620" class="tncms-block"><style>
.faq_alert2 {
padding: 20px 0px 20px 0px;
    background-color: #ffeeee;
    box-shadow: 10px 10px 5px #888888;
    text-align:center;
    margin-bottom:20px;
}

</style><h4 class="faq_alert2">Having trouble with logging in or registering on the new system? <a href="http://www.rocketminer.com/site/faq.html">Click here</a>
</h4></div></div></div>
    </section>
    <section id="main-page-container" class="container">
        <div class="row">
                <div id="asset-container-top" class="col-md-12"><div id="tncms-region-asset_container_top" class="tncms-region hidden-print"></div></div>
            
            <div class="col-md-12"><div id="tncms-region-global-container-top" class="tncms-region "><div id="tncms-block-1305432" class="tncms-block hidden-xs"><script type="text/javascript">
TNCMS.AdManager.init
({
  domain: "www.rocketminer.com",
  secureDomain: "www.rocketminer.com",
  virtualregion: {
            popup: __tnt.ads.popup
        },
  callback: {
            expandable: __tnt.ads.expandable,
            html: __tnt.ads.html,
            image: __tnt.ads.image,
            pagecurl: __tnt.ads.curl,
            text: __tnt.ads.text,
            video: __tnt.ads.video
        }
});
</script>

        <div id="blox-ad-position-leaderboard-top1" data-tnt-ads='{"vendor":"blox","type":"position","display":"default","region":"leaderboard-top","slot":"1","fold":"above","width":"728","js":{"video":"https:\/\/bloximages.chicago2.vip.townnews.com\/rocketminer.com\/shared-content\/art\/tncms\/templates\/libraries\/flex\/components\/video\/resources\/scripts\/video.512a6903eae08e033c76afdce2a0eac7.js"},"overline":"","refresh":false}' class="blox-ad tnt-ads-container ">
        
        </div></div><div id="tncms-block-1305433" class="tncms-block visible-xs">
        <div id="blox-ad-position-block-leaderboard-top-mobile1" data-tnt-ads='{"vendor":"blox","type":"position","display":"default","region":"block-leaderboard-top-mobile","slot":"1","fold":"above","width":"320","js":{"video":"https:\/\/bloximages.chicago2.vip.townnews.com\/rocketminer.com\/shared-content\/art\/tncms\/templates\/libraries\/flex\/components\/video\/resources\/scripts\/video.512a6903eae08e033c76afdce2a0eac7.js"},"overline":"","refresh":false}' class="blox-ad tnt-ads-container ">
        
        </div></div></div></div>
        </div><div id="modal-image-f9c5eec0-d7cc-5f51-9c7c-b498f3871d52" class="modal fullscreen in modal-image image-default modal-f9c5eec0-d7cc-5f51-9c7c-b498f3871d52" role="dialog" aria-hidden="true" data-lazy-content>
        <template>
            <button type="button" class="close hidden-print" data-dismiss="modal">
                <span aria-hidden="true" class="control-left fas tnt-times-circle"></span>
                <span class="sr-only">Close</span>
            </button>
            <div class="modal-dialog modal-lg">
                <div class="modal-content">
                    <div class="modal-body">
                        <div class="modal-image-container"><figure class="photo layout-horizontal">
            <div class="image" 
                >
                
                
                
                
        <img
                    src="https://bloximages.chicago2.vip.townnews.com/rocketminer.com/content/tncms/assets/v3/editorial/f/9c/f9c5eec0-d7cc-5f51-9c7c-b498f3871d52/5d7043d4b5bb2.image.jpg?resize=400%2C253"
                    srcset="https://bloximages.chicago2.vip.townnews.com/rocketminer.com/content/tncms/assets/v3/editorial/f/9c/f9c5eec0-d7cc-5f51-9c7c-b498f3871d52/5d7043d4b5bb2.image.jpg?resize=200%2C127 200w, https://bloximages.chicago2.vip.townnews.com/rocketminer.com/content/tncms/assets/v3/editorial/f/9c/f9c5eec0-d7cc-5f51-9c7c-b498f3871d52/5d7043d4b5bb2.image.jpg?resize=300%2C190 300w, https://bloximages.chicago2.vip.townnews.com/rocketminer.com/content/tncms/assets/v3/editorial/f/9c/f9c5eec0-d7cc-5f51-9c7c-b498f3871d52/5d7043d4b5bb2.image.jpg?resize=400%2C253 400w, https://bloximages.chicago2.vip.townnews.com/rocketminer.com/content/tncms/assets/v3/editorial/f/9c/f9c5eec0-d7cc-5f51-9c7c-b498f3871d52/5d7043d4b5bb2.image.jpg?resize=540%2C342 540w, https://bloximages.chicago2.vip.townnews.com/rocketminer.com/content/tncms/assets/v3/editorial/f/9c/f9c5eec0-d7cc-5f51-9c7c-b498f3871d52/5d7043d4b5bb2.image.jpg?resize=750%2C475 750w, https://bloximages.chicago2.vip.townnews.com/rocketminer.com/content/tncms/assets/v3/editorial/f/9c/f9c5eec0-d7cc-5f51-9c7c-b498f3871d52/5d7043d4b5bb2.image.jpg?resize=1000%2C633 1200w"
                    sizes="100vw"
                    width="1000"
                    height="633"
                    alt="PlantView.jpeg"
                    class="img-responsive true-size" />
                
            </div>
            
                
                
            
        </figure></div>
                    </div>
                </div>
            </div>
            <div class="modal-caption">
        <div class="caption-container">
                <span class="pull-right photo-carousel-caption-toggle" data-toggle="collapse" data-instance="#carousel-modal-image-f9c5eec0-d7cc-5f51-9c7c-b498f3871d52" data-target=".caption-inner-modal-image-f9c5eec0-d7cc-5f51-9c7c-b498f3871d52">
                    <i class="fas tnt-minus-circle"></i>
                </span>
            <div class="caption-inner-modal-image-f9c5eec0-d7cc-5f51-9c7c-b498f3871d52 collapse in"><div class="actions pull-right">
                <a href="http://rocketminer.mycapture.com/mycapture/remoteimage.asp?backtext=Return%20to%20photo&backurl=https%3A%2F%2Fwww.rocketminer.com%2Fnews%2Flocal%2Fjim-bridger-lighting-the-country-laboring-in-the-dark%2Farticle_a694bd13-29d2-5d5e-b7b1-38a391e8e70e.html&thumbpath=https%3A%2F%2Fbloximages.chicago2.vip.townnews.com%2Frocketminer.com%2Fcontent%2Ftncms%2Fassets%2Fv3%2Feditorial%2Ff%2F9c%2Ff9c5eec0-d7cc-5f51-9c7c-b498f3871d52%2F5d7043d4b5bb2.image.jpg%3Fresize%3D540%252C342&previewpath=https%3A%2F%2Fbloximages.chicago2.vip.townnews.com%2Frocketminer.com%2Fcontent%2Ftncms%2Fassets%2Fv3%2Feditorial%2Ff%2F9c%2Ff9c5eec0-d7cc-5f51-9c7c-b498f3871d52%2F5d7043d4b5bb2.image.jpg%3Fresize%3D540%252C342" class="tnt-photo-purchase btn btn-default btn-xs" target="_blank" rel="noopener">Buy Now</a>
            </div><div class="caption-text"><p>The Jim Bridger Power Plant in southwest Wyoming.</p></div><div class="card-meta">
                        <ul class="list-inline">
                            
                                
                                
                                    <li class="credit"><span  class="tnt-byline">Andrew Graham/WyoFile</span></li>
                                
                            
                            
                            
                        </ul>
                    </div>
                    <div class="photo-share">
                        <ul class="social-share-links hidden-print list-inline icon">
        <li class="social-share-link fb">
        <a href="https://www.facebook.com/sharer/sharer.php?u=https%3A%2F%2Fwww.rocketminer.com%2Fplantview-jpeg%2Fimage_f9c5eec0-d7cc-5f51-9c7c-b498f3871d52.html%3Futm_medium%3Dsocial%26utm_source%3Dfacebook%26utm_campaign%3Duser-share" class="tnt-share-link fb" target="_blank" rel="noopener nofollow" title="Share on Facebook"  data-toggle="new-window" data-new-window-width="500" data-new-window-height="300" data-track='{"network":"Facebook","socialAction":"post","url":"/plantview-jpeg/image_f9c5eec0-d7cc-5f51-9c7c-b498f3871d52.html"}' data-tncms-track-event='{"app":"editorial","metric":"social_share","uuid":f9c5eec0-d7cc-5f51-9c7c-b498f3871d52}' >    
                <span class="tnt-stack" >
                    
                    <i class="fab tnt-facebook-f tnt-stack-1x"></i>
                </span>
                <span class="sr-only">Facebook</span>
            </a>
        </li><li class="social-share-link tw">
            <a href="https://twitter.com/intent/tweet?&text=PlantView.jpeg&via=Rocket_Miner&url=https%3A%2F%2Fwww.rocketminer.com%2Fplantview-jpeg%2Fimage_f9c5eec0-d7cc-5f51-9c7c-b498f3871d52.html%3Futm_medium%3Dsocial%26utm_source%3Dtwitter%26utm_campaign%3Duser-share" class="tnt-share-link tw" target="_blank" rel="noopener nofollow" title="Tweet"  data-toggle="new-window" data-new-window-width="500" data-new-window-height="300" data-track='{"network":"Twitter","socialAction":"tweet","url":"/plantview-jpeg/image_f9c5eec0-d7cc-5f51-9c7c-b498f3871d52.html"}' data-tncms-track-event='{"app":"editorial","metric":"social_share","uuid":f9c5eec0-d7cc-5f51-9c7c-b498f3871d52}' >
                <span class="tnt-stack" >
                    
                    <i class="fab tnt-twitter tnt-stack-1x"></i>
                </span>
                <span class="sr-only">Twitter</span>
            </a>
        </li><li class="social-share-link sms" style="display:none;">
            <a href="sms:?body=Check%20out%20this%20link:%20www.rocketminer.com/tncms/asset/editorial/f9c5eec0-d7cc-5f51-9c7c-b498f3871d52" class="tnt-share-link sms" title="SMS" data-track='{"category":"tnt-sms","action":"share","label":"editorial-image","value":""}' data-tncms-track-event='{"app":"editorial","metric":"sms","uuid":f9c5eec0-d7cc-5f51-9c7c-b498f3871d52}'  rel="nofollow">
                <span class="tnt-stack" >
                    
                    <i class="fas tnt-comment-alt-dots tnt-stack-1x"></i>
                </span>
                <span class="sr-only">SMS</span>
            </a>
        </li><li class="social-share-link em">
            <a href="mailto:?subject=%5Brocketminer.com%5D%20PlantView.jpeg&body=https%3A%2F%2Fwww.rocketminer.com%2Fplantview-jpeg%2Fimage_f9c5eec0-d7cc-5f51-9c7c-b498f3871d52.html%3Futm_medium%3Dsocial%26utm_source%3Demail%26utm_campaign%3Duser-share" class="tnt-share-link em email-share-link" title="Email"  data-track='{"category":"tnt-email","action":"share","label":"editorial-image","value":""}' data-tncms-track-event='{"app":"editorial","metric":"email","uuid":f9c5eec0-d7cc-5f51-9c7c-b498f3871d52}'  bSendHash rel="nofollow">
                <span class="tnt-stack" >
                    
                    <i class="fas tnt-envelope tnt-stack-1x"></i>
                </span>
                <span class="sr-only">Email</span>
            </a>
        </li><li class="social-share-link pr">
                <a href="javascript:window.print()" class="pr" title="Print" data-track='{"network":"Print","socialAction":"print","url":"/plantview-jpeg/image_f9c5eec0-d7cc-5f51-9c7c-b498f3871d52.html"}' data-tncms-track-event='{"app":"editorial","metric":"social_share","uuid":f9c5eec0-d7cc-5f51-9c7c-b498f3871d52}'  rel="nofollow">
                    <span class="tnt-stack" >
                        
                        <i class="fas tnt-print tnt-stack-1x"></i>
                    </span>
                    <span class="sr-only">Print</span>
                </a>
            </li><li class="social-share-link sv">
        <a class="save-list-f9c5eec0-d7cc-5f51-9c7c-b498f3871d52-btn save-asset " title="Save to list" href="#"  role="button" rel="nofollow" data-asset-uuid="f9c5eec0-d7cc-5f51-9c7c-b498f3871d52" >
            
                <span class="tnt-stack">
                    
                    <i class="asset-save-icon far tnt-bookmark tnt-stack-1x "></i>
                </span>
            
            
                <span class="sr-only">Save</span>
            
        </a>
        </li>
        
    </ul><form method="post" data-uuid="f9c5eec0-d7cc-5f51-9c7c-b498f3871d52" class="save-list-f9c5eec0-d7cc-5f51-9c7c-b498f3871d52-form save-asset-to-list" action="/users/admin/list/">
        <input type="hidden" name="action" value="addasset" />
        <input type="hidden" name="format" value="json" />
        <input type="hidden" name="listasset" value="f9c5eec0-d7cc-5f51-9c7c-b498f3871d52" />
        <input type="hidden" name="listapp" value="editorial" />
        <input type="hidden" name="autocreate" value="true" />
        <input type="hidden" name="listname" value="images" />
        <input class="hide" type="submit" name="submit" value="Save" />
    </form>

                    </div>
            </div>
        </div>
    </div>
            <style>
                #modal-image-f9c5eec0-d7cc-5f51-9c7c-b498f3871d52 img { max-height: 633px; }
            </style>
        </template>
    </div><article itemscope itemtype="https://schema.org/Article" id="asset-a694bd13-29d2-5d5e-b7b1-38a391e8e70e" class="asset article-default"  data-url="https://www.rocketminer.com/news/local/jim-bridger-lighting-the-country-laboring-in-the-dark/article_a694bd13-29d2-5d5e-b7b1-38a391e8e70e.html">
    <span itemscope itemtype="http://schema.org/SpeakableSpecification">
        <meta itemprop="cssSelector" content=".asset-header .headline" />
        <meta itemprop="cssSelector" content=".asset-content p:first-of-type" />
    </span><div itemprop="publisher" itemscope itemtype="https://schema.org/Organization">
        <div itemprop="logo" itemscope itemtype="https://schema.org/ImageObject">
            <meta itemprop="url" content="https://bloximages.chicago2.vip.townnews.com/rocketminer.com/content/tncms/assets/v3/editorial/f/9c/f9c5eec0-d7cc-5f51-9c7c-b498f3871d52/5d7043d4b5bb2.image.jpg?resize=995%2C630">
            <meta itemprop="width" content="995">
            <meta itemprop="height" content="630">
        </div>
        <meta itemprop="name" content="rocketminer.com">
    </div>
    <link itemprop="mainEntityOfPage" href="https://www.rocketminer.com/news/local/jim-bridger-lighting-the-country-laboring-in-the-dark/article_a694bd13-29d2-5d5e-b7b1-38a391e8e70e.html" />
    <style>
                .asset-paging .direction {
                    color: #ae501b;
                }
            </style><div class="asset-paging-container hidden-print">
            <div id="asset-paging-a694bd13-29d2-5d5e-b7b1-38a391e8e70e" class="asset-paging">
                <div id="paging-prev-a694bd13-29d2-5d5e-b7b1-38a391e8e70e" class="paging-link prev offset"></div>
                <div id="paging-next-a694bd13-29d2-5d5e-b7b1-38a391e8e70e" class="paging-link next offset"></div>
                <div class="clearfix"></div>
            </div>
        </div><div class="asset-masthead ">
        <header class="asset-header">
    
        <div class="asset-label-flags">
            <span class="tnt-flag label label-flag label-flag-default label-flag-web-only">web only</span> 
        </div>
    
    <h1 itemprop="headline" class="headline">
        <span>
            
            Jim Bridger: Lighting the country, laboring in the dark
        </span>
    </h1>
    
    <div class="meta">
        <span>
            <ul class="list-inline">
        <li><span itemprop="author" class="tnt-byline">
Andrew Graham 
and Angus M. Thuermer Jr.
WyoFile.com</span></li>
        
        
            <li>
        <time datetime="2019-09-04T14:44:00-06:00" class="tnt-date asset-date text-muted">5 hrs ago</time></li>
        
        
            <li class="hidden-print"><a href="/news/local/jim-bridger-lighting-the-country-laboring-in-the-dark/article_a694bd13-29d2-5d5e-b7b1-38a391e8e70e.html#comments" class="cm" title="0 comments"><span class="fas tnt-comments"></span> <span class="count">0</span></a></li>
        
        
    </ul>
        </span>
    </div>
    <meta itemprop="dateCreated" content="2019-09-04T14:44:00-06:00">
    <meta itemprop="datePublished" content="2019-09-04T14:44:00-06:00">
    <meta itemprop="dateModified" content="2019-09-04T14:44:00-06:00">
</header>
        
        
            <div class="share-container headline-right pull-right hidden-xs" data-subscription-required-remove><ul class="social-share-links hidden-print list-unstyled stacked icon">
        <li class="social-share-link fb">
        <a href="https://www.facebook.com/sharer/sharer.php?u=https%3A%2F%2Fwww.rocketminer.com%2Fnews%2Flocal%2Fjim-bridger-lighting-the-country-laboring-in-the-dark%2Farticle_a694bd13-29d2-5d5e-b7b1-38a391e8e70e.html%3Futm_medium%3Dsocial%26utm_source%3Dfacebook%26utm_campaign%3Duser-share" class="tnt-share-link fb" target="_blank" rel="noopener nofollow" title="Share on Facebook"  data-toggle="new-window" data-new-window-width="500" data-new-window-height="300" data-track='{"network":"Facebook","socialAction":"post","url":"/news/local/jim-bridger-lighting-the-country-laboring-in-the-dark/article_a694bd13-29d2-5d5e-b7b1-38a391e8e70e.html"}' data-tncms-track-event='{"app":"editorial","metric":"social_share","uuid":a694bd13-29d2-5d5e-b7b1-38a391e8e70e}' >    
                <span class="tnt-stack" data-toggle="tooltip" data-placement="left" title="Share">
                    
                    <i class="fab tnt-facebook-f tnt-stack-1x"></i>
                </span>
                <span class="sr-only">Facebook</span>
            </a>
        </li><li class="social-share-link tw">
            <a href="https://twitter.com/intent/tweet?&text=Jim%20Bridger%3A%20Lighting%20the%20country%2C%20laboring%20in%20the%20dark&via=Rocket_Miner&url=https%3A%2F%2Fwww.rocketminer.com%2Fnews%2Flocal%2Fjim-bridger-lighting-the-country-laboring-in-the-dark%2Farticle_a694bd13-29d2-5d5e-b7b1-38a391e8e70e.html%3Futm_medium%3Dsocial%26utm_source%3Dtwitter%26utm_campaign%3Duser-share" class="tnt-share-link tw" target="_blank" rel="noopener nofollow" title="Tweet"  data-toggle="new-window" data-new-window-width="500" data-new-window-height="300" data-track='{"network":"Twitter","socialAction":"tweet","url":"/news/local/jim-bridger-lighting-the-country-laboring-in-the-dark/article_a694bd13-29d2-5d5e-b7b1-38a391e8e70e.html"}' data-tncms-track-event='{"app":"editorial","metric":"social_share","uuid":a694bd13-29d2-5d5e-b7b1-38a391e8e70e}' >
                <span class="tnt-stack" data-toggle="tooltip" data-placement="left" title="Tweet">
                    
                    <i class="fab tnt-twitter tnt-stack-1x"></i>
                </span>
                <span class="sr-only">Twitter</span>
            </a>
        </li><li class="social-share-link sms" style="display:none;">
            <a href="sms:?body=Check%20out%20this%20link:%20www.rocketminer.com/tncms/asset/editorial/a694bd13-29d2-5d5e-b7b1-38a391e8e70e" class="tnt-share-link sms" title="SMS" data-track='{"category":"tnt-sms","action":"share","label":"editorial-article","value":""}' data-tncms-track-event='{"app":"editorial","metric":"sms","uuid":a694bd13-29d2-5d5e-b7b1-38a391e8e70e}'  rel="nofollow">
                <span class="tnt-stack" data-toggle="tooltip" data-placement="left" title="SMS">
                    
                    <i class="fas tnt-comment-alt-dots tnt-stack-1x"></i>
                </span>
                <span class="sr-only">SMS</span>
            </a>
        </li><li class="social-share-link em">
            <a href="mailto:?subject=%5Brocketminer.com%5D%20Jim%20Bridger%3A%20Lighting%20the%20country%2C%20laboring%20in%20the%20dark&body=https%3A%2F%2Fwww.rocketminer.com%2Fnews%2Flocal%2Fjim-bridger-lighting-the-country-laboring-in-the-dark%2Farticle_a694bd13-29d2-5d5e-b7b1-38a391e8e70e.html%3Futm_medium%3Dsocial%26utm_source%3Demail%26utm_campaign%3Duser-share" class="tnt-share-link em email-share-link" title="Email"  data-track='{"category":"tnt-email","action":"share","label":"editorial-article","value":""}' data-tncms-track-event='{"app":"editorial","metric":"email","uuid":a694bd13-29d2-5d5e-b7b1-38a391e8e70e}'  bSendHash rel="nofollow">
                <span class="tnt-stack" data-toggle="tooltip" data-placement="left" title="Email">
                    
                    <i class="fas tnt-envelope tnt-stack-1x"></i>
                </span>
                <span class="sr-only">Email</span>
            </a>
        </li></ul></div>
        
    </div>

    

    <div class="row">
        <div class="main-content col-lg-8 col-md-7"><div class="main-content-wrap">
            <div id="tncms-region-article_top" class="tncms-region hidden-print"></div>
            
            <div id="asset-photo" class="card"><figure class="photo layout-horizontal hover-expand"><span class="expand hidden-print"
               
               data-toggle="modal"
                
                    data-target=".modal-f9c5eec0-d7cc-5f51-9c7c-b498f3871d52" 
                    >
                       <span class="fas tnt-expand"></span>
                   </span>
            
            <div class="image" 
                 
                    data-toggle="modal" 
                     
                    data-target=".modal-f9c5eec0-d7cc-5f51-9c7c-b498f3871d52" 
                    >
                
                
                
                
        <div itemprop="image" itemscope itemtype="https://schema.org/ImageObject">
            <meta itemprop="width" content="1000">
            <meta itemprop="height" content="633">
            <meta itemprop="contentUrl" content="https://bloximages.chicago2.vip.townnews.com/rocketminer.com/content/tncms/assets/v3/editorial/f/9c/f9c5eec0-d7cc-5f51-9c7c-b498f3871d52/5d7043d4b5bb2.image.jpg">
            <meta itemprop="url" content="https://bloximages.chicago2.vip.townnews.com/rocketminer.com/content/tncms/assets/v3/editorial/f/9c/f9c5eec0-d7cc-5f51-9c7c-b498f3871d52/5d7043d4b5bb2.image.jpg">
        <img
                    src="https://bloximages.chicago2.vip.townnews.com/rocketminer.com/content/tncms/assets/v3/editorial/f/9c/f9c5eec0-d7cc-5f51-9c7c-b498f3871d52/5d7043d4b5bb2.image.jpg?resize=400%2C253"
                    srcset="https://bloximages.chicago2.vip.townnews.com/rocketminer.com/content/tncms/assets/v3/editorial/f/9c/f9c5eec0-d7cc-5f51-9c7c-b498f3871d52/5d7043d4b5bb2.image.jpg?resize=200%2C127 200w, https://bloximages.chicago2.vip.townnews.com/rocketminer.com/content/tncms/assets/v3/editorial/f/9c/f9c5eec0-d7cc-5f51-9c7c-b498f3871d52/5d7043d4b5bb2.image.jpg?resize=300%2C190 300w, https://bloximages.chicago2.vip.townnews.com/rocketminer.com/content/tncms/assets/v3/editorial/f/9c/f9c5eec0-d7cc-5f51-9c7c-b498f3871d52/5d7043d4b5bb2.image.jpg?resize=400%2C253 400w, https://bloximages.chicago2.vip.townnews.com/rocketminer.com/content/tncms/assets/v3/editorial/f/9c/f9c5eec0-d7cc-5f51-9c7c-b498f3871d52/5d7043d4b5bb2.image.jpg?resize=540%2C342 540w, https://bloximages.chicago2.vip.townnews.com/rocketminer.com/content/tncms/assets/v3/editorial/f/9c/f9c5eec0-d7cc-5f51-9c7c-b498f3871d52/5d7043d4b5bb2.image.jpg?resize=750%2C475 750w, https://bloximages.chicago2.vip.townnews.com/rocketminer.com/content/tncms/assets/v3/editorial/f/9c/f9c5eec0-d7cc-5f51-9c7c-b498f3871d52/5d7043d4b5bb2.image.jpg?resize=1000%2C633 1200w"
                    sizes="(min-width: 1200px) 750px, (min-width: 992px) calc(66.70vw - 60px), 100vw"
                    width="1000"
                    height="633"
                    alt="PlantView.jpeg"
                    class="img-responsive full tnt-restrict-img-f9c5eec0-d7cc-5f51-9c7c-b498f3871d52" />
            </div><style>
                .tnt-restrict-img-f9c5eec0-d7cc-5f51-9c7c-b498f3871d52 {
                    max-width: 1000px;
                }
            </style>
                
            </div>
            
                
                
                    <figcaption class="caption"><div class="actions pull-right">
                <a href="http://rocketminer.mycapture.com/mycapture/remoteimage.asp?backtext=Return%20to%20photo&backurl=https%3A%2F%2Fwww.rocketminer.com%2Fnews%2Flocal%2Fjim-bridger-lighting-the-country-laboring-in-the-dark%2Farticle_a694bd13-29d2-5d5e-b7b1-38a391e8e70e.html&thumbpath=https%3A%2F%2Fbloximages.chicago2.vip.townnews.com%2Frocketminer.com%2Fcontent%2Ftncms%2Fassets%2Fv3%2Feditorial%2Ff%2F9c%2Ff9c5eec0-d7cc-5f51-9c7c-b498f3871d52%2F5d7043d4b5bb2.image.jpg%3Fresize%3D540%252C342&previewpath=https%3A%2F%2Fbloximages.chicago2.vip.townnews.com%2Frocketminer.com%2Fcontent%2Ftncms%2Fassets%2Fv3%2Feditorial%2Ff%2F9c%2Ff9c5eec0-d7cc-5f51-9c7c-b498f3871d52%2F5d7043d4b5bb2.image.jpg%3Fresize%3D540%252C342" class="tnt-photo-purchase btn btn-default btn-xs" target="_blank" rel="noopener">Buy Now</a>
            </div>
                            <span class="caption-text">
                                <p>The Jim Bridger Power Plant in southwest Wyoming.</p>
                            </span>
                        
                        
                            <span class="credit">
                                <span  class="tnt-byline">Andrew Graham/WyoFile</span>
                            </span>
                        
                    </figcaption>
                
            
        </figure></div>

            

            

            <div id="tncms-region-article_top_content" class="tncms-region hidden-print"></div>

            <div id="asset-content" data-asset-uuid="a694bd13-29d2-5d5e-b7b1-38a391e8e70e">
                

                <div class="row">
                    <div class="col-lg-12 col-md-12 col-sm-12" data-subscription-required-class="col-xs-12">
                        
                        <div class="asset-body" data-subscription-required-class="asset-body">
                            
                                <div class="share-container content-above" data-subscription-required-remove><ul class="social-share-links hidden-print list-inline icon">
        <li class="social-share-link fb">
        <a href="https://www.facebook.com/sharer/sharer.php?u=https%3A%2F%2Fwww.rocketminer.com%2Fnews%2Flocal%2Fjim-bridger-lighting-the-country-laboring-in-the-dark%2Farticle_a694bd13-29d2-5d5e-b7b1-38a391e8e70e.html%3Futm_medium%3Dsocial%26utm_source%3Dfacebook%26utm_campaign%3Duser-share" class="tnt-share-link fb" target="_blank" rel="noopener nofollow" title="Share on Facebook"  data-toggle="new-window" data-new-window-width="500" data-new-window-height="300" data-track='{"network":"Facebook","socialAction":"post","url":"/news/local/jim-bridger-lighting-the-country-laboring-in-the-dark/article_a694bd13-29d2-5d5e-b7b1-38a391e8e70e.html"}' data-tncms-track-event='{"app":"editorial","metric":"social_share","uuid":a694bd13-29d2-5d5e-b7b1-38a391e8e70e}' >    
                <span class="tnt-stack" >
                    
                    <i class="fab tnt-facebook-f tnt-stack-1x"></i>
                </span>
                <span class="sr-only">Facebook</span>
            </a>
        </li><li class="social-share-link tw">
            <a href="https://twitter.com/intent/tweet?&text=Jim%20Bridger%3A%20Lighting%20the%20country%2C%20laboring%20in%20the%20dark&via=Rocket_Miner&url=https%3A%2F%2Fwww.rocketminer.com%2Fnews%2Flocal%2Fjim-bridger-lighting-the-country-laboring-in-the-dark%2Farticle_a694bd13-29d2-5d5e-b7b1-38a391e8e70e.html%3Futm_medium%3Dsocial%26utm_source%3Dtwitter%26utm_campaign%3Duser-share" class="tnt-share-link tw" target="_blank" rel="noopener nofollow" title="Tweet"  data-toggle="new-window" data-new-window-width="500" data-new-window-height="300" data-track='{"network":"Twitter","socialAction":"tweet","url":"/news/local/jim-bridger-lighting-the-country-laboring-in-the-dark/article_a694bd13-29d2-5d5e-b7b1-38a391e8e70e.html"}' data-tncms-track-event='{"app":"editorial","metric":"social_share","uuid":a694bd13-29d2-5d5e-b7b1-38a391e8e70e}' >
                <span class="tnt-stack" >
                    
                    <i class="fab tnt-twitter tnt-stack-1x"></i>
                </span>
                <span class="sr-only">Twitter</span>
            </a>
        </li><li class="social-share-link sms" style="display:none;">
            <a href="sms:?body=Check%20out%20this%20link:%20www.rocketminer.com/tncms/asset/editorial/a694bd13-29d2-5d5e-b7b1-38a391e8e70e" class="tnt-share-link sms" title="SMS" data-track='{"category":"tnt-sms","action":"share","label":"editorial-article","value":""}' data-tncms-track-event='{"app":"editorial","metric":"sms","uuid":a694bd13-29d2-5d5e-b7b1-38a391e8e70e}'  rel="nofollow">
                <span class="tnt-stack" >
                    
                    <i class="fas tnt-comment-alt-dots tnt-stack-1x"></i>
                </span>
                <span class="sr-only">SMS</span>
            </a>
        </li><li class="social-share-link em">
            <a href="mailto:?subject=%5Brocketminer.com%5D%20Jim%20Bridger%3A%20Lighting%20the%20country%2C%20laboring%20in%20the%20dark&body=https%3A%2F%2Fwww.rocketminer.com%2Fnews%2Flocal%2Fjim-bridger-lighting-the-country-laboring-in-the-dark%2Farticle_a694bd13-29d2-5d5e-b7b1-38a391e8e70e.html%3Futm_medium%3Dsocial%26utm_source%3Demail%26utm_campaign%3Duser-share" class="tnt-share-link em email-share-link" title="Email"  data-track='{"category":"tnt-email","action":"share","label":"editorial-article","value":""}' data-tncms-track-event='{"app":"editorial","metric":"email","uuid":a694bd13-29d2-5d5e-b7b1-38a391e8e70e}'  bSendHash rel="nofollow">
                <span class="tnt-stack" >
                    
                    <i class="fas tnt-envelope tnt-stack-1x"></i>
                </span>
                <span class="sr-only">Email</span>
            </a>
        </li><li class="social-share-link pr">
                <a href="javascript:window.print()" class="pr" title="Print" data-track='{"network":"Print","socialAction":"print","url":"/news/local/jim-bridger-lighting-the-country-laboring-in-the-dark/article_a694bd13-29d2-5d5e-b7b1-38a391e8e70e.html"}' data-tncms-track-event='{"app":"editorial","metric":"social_share","uuid":a694bd13-29d2-5d5e-b7b1-38a391e8e70e}'  rel="nofollow">
                    <span class="tnt-stack" >
                        
                        <i class="fas tnt-print tnt-stack-1x"></i>
                    </span>
                    <span class="sr-only">Print</span>
                </a>
            </li><li class="social-share-link sv">
        <a class="save-list-a694bd13-29d2-5d5e-b7b1-38a391e8e70e-btn save-asset " title="Save to list" href="#"  role="button" rel="nofollow" data-asset-uuid="a694bd13-29d2-5d5e-b7b1-38a391e8e70e" >
            
                <span class="tnt-stack">
                    
                    <i class="asset-save-icon far tnt-bookmark tnt-stack-1x "></i>
                </span>
            
            
                <span class="sr-only">Save</span>
            
        </a>
        </li>
        
    </ul><form method="post" data-uuid="a694bd13-29d2-5d5e-b7b1-38a391e8e70e" class="save-list-a694bd13-29d2-5d5e-b7b1-38a391e8e70e-form save-asset-to-list" action="/users/admin/list/">
        <input type="hidden" name="action" value="addasset" />
        <input type="hidden" name="format" value="json" />
        <input type="hidden" name="listasset" value="a694bd13-29d2-5d5e-b7b1-38a391e8e70e" />
        <input type="hidden" name="listapp" value="editorial" />
        <input type="hidden" name="autocreate" value="true" />
        <input type="hidden" name="listname" value="articles" />
        <input class="hide" type="submit" name="submit" value="Save" />
    </form>
</div>
                            

                            <div id="tncms-region-article_body_top" class="tncms-region hidden-print"></div>

                            <div itemprop="articleBody" class="asset-content  subscriber-premium">
                                <meta itemprop="isAccessibleForFree" content="true"/>
                                
                                
                                <p>POINT OF ROCKS — Around 700 workers pass daily through this blink-and-you-miss-it town in southwestern Wyoming heading to shifts in the Jim Bridger Plant, the Bridger Coal Company strip mine and the state's only underground coal mine. They come to dig and burn coal that has helped power the nation for decades.</p><p>The Point Bar behind the Conoco gas station fills with miners, engineers and camaraderie at the end of shifts before workers head home to Rock Springs or smaller nearby communities like Superior. It is one of many businesses dependent on the facility and its workers.</p><p>Day in, day out and in the dark of night the workers exit I-80 and drive the eight miles to the power plant and mines. There they innovate to keep a 45-year-old plant not only running but adapting. They operate massive machinery to dig 200 foot deep trenches, detonate explosives to loosen coal seams and spend days underground without seeing the sun, all with a pride that was evident on WyoFile's visit there last week.</p><div id="tncms-region-article_instory_top" class="tncms-region hidden-print"></div><p>But with each passing day, the plant's eventual demise looms larger. Like coal power plants and the mines that serve them all over the country, the Jim Bridger plant faces twin threats — the inexorable senescence of its technology and the concurrent rise of renewable energy and cheap natural gas that makes reinvestment in coal plants economically unwise.</p><p>Just south and heading east of the plant and its four smoke stacks, cranes raise a series of towers from the sagebrush prairie. The skeletal frames await transmission lines that will carry electricity from wind turbine farms the plant's owner, utility company PacifiCorp, is building in Wyoming. In front of the plant a 345,000 volt transmission line ties into an electric grid that lights homes and businesses in Utah and Idaho, Oregon, Washington and far-northern California. A cleared patch of earth waits for the new wind power lines to arrive and tie into the electrical system, further diminishing the need for the coal plant and its 500-foot chimneys.</p><p>For power plant engineers, the towers are a reminder that change is coming. Meanwhile, PacifiCorp and its subsidiary Rocky Mountain Power are planning their long-term resource mix — the menu of power sources from which it will serve customers in the future. The plan seems unlikely to include the hundreds of millions of dollars in updates needed to bring two of the plant's four units in line with regulations governing haze in the air.</p><p>But for now, the workers who have lighted much of America are in the dark about their future. PacifiCorp has remained mum, keeping its plans close to the chest even as elements of the regulated utility's planning process play out in public.</p><p>Rocky Mountain Power spokesperson David Eskelsen demurred when asked about the specifics of Jim Bridger's fate. "I can't answer that because I don't know," he said. In the spring, an economic analysis by the company suggested it could save customers significant money by closing units 1 and 2, as well as the Naughton plant in Kemmerer, by 2022.</p><p>After the disclosure caused worry and political outrage in Wyoming, company representatives have emphasized that other factors, like grid reliability, will play into its decisions.</p><p>Clarity will begin to emerge in October, when the final version of the Integrated Resource Plan, the utility's submission to its regulators, will go public. It's possible a unit, or more, could close, Eskelsen suggested. Such was the case at the Naughton plant, which closed one of its three units in January.</p><p>On the heels of a year that saw shuttered mines in the Powder River Basin, partial plant closures and coal bankruptcies, the next shoe could drop here for Wyoming's coal workers.</p><p>Ultimately the determination will come down to a calculation of resource availability and prices, grid reliability and the cost to update or maintain existing infrastructure. But as Eskelsen notes, "there isn't any power plant of any type that operates forever."</p><p>For the utility company, itself owned by Warren Buffett's Berkshire Hathaway, the picture is bigger than the workers in the mines and plants and the towns they live in. The company has both built plants and closed a lot of plants in its long history.</p><p>"Bridger is a part of [the company] but not the only part of it," Eskelsen said.</p><p>For now, the workers continue to show up for shifts and exhaust continues to stream out of the stacks. But an undercurrent of uncertainty runs through the complex and surrounding communities about the future of their economic prospects and the industry that has long fueled Wyoming's economy.</p><p>Construction of the Jim Bridger Plant began in the early '70s. The fourth unit came online in 1979. Since then, hundreds of workers have found employment at the complex, building lives and helping drive the regional economy of southwestern Wyoming.</p><p>But at 40 years, the plant has already in some respects lived longer than it should. Most coal power plants have a design life of 35-40 years, Eskelsen said.</p><p>The plant is a soaring structure of catwalks and bays and hot, hot boilers, a big enough structure that workers move around it on tricycles with baskets to carry their tools. The plant is the center of a sprawling coal ecosystem, where workers and machines dig over and under the earth to produce the 1,100 tons of coal the plant can consume in an hour.</p><p>At full power, the plant can put out more than 2.1 million kilowatts of electricity an hour, according to a company brochure. It's enough power to light three Salt Lake Cities, according to company literature.</p><p>The mine and plant workers spend their days retooling boilers and turbines, mining coal and filling in the trenches they dug it out of in an environmental reclamation process they're happy to show off. For them, the big picture is a human story, not a long-range planning problem to be solved.</p><p>Current employees' "fathers and grandfathers have worked here," said Bernie Caulfield, a senior engineer at the plant. Of their descendants, he said, "it's pretty obvious they feel threatened."</p><p>The threat hung in the air on a recent day in the power plant's control room, away from the noise and heat of the 14-story, four-unit plant, where banks of computers give the feel of a military intelligence headquarters. Here, the plant's masters have a constant reminder of coal's diminished role on the nation's electrical grid: Where they once dedicated themselves to running coal furnaces full-bore to feed power demand, now an automated system tells them how much of the plant's product there is room and demand for on the grid.</p><p>"The good old days when we were actually in control?" Asked an operator who gave his name as Rod Dollar. "Oh yeah, I remember those days."</p><p>For their new role, engineers have spent the last three years adapting the coal furnaces, designed to run at the highest levels they can, to modulate production up and down as renewable power pulses onto the grid with the fluctuation of the wind and sun.</p><p>"Adapt or die," Dollar said, though the change clearly irks. "We used to pitch, now we catch."</p><p>New federal haze rules designed to restore air visibility also impact the plant's future. Units 3 and 4 of the plant are equipped with multi-story technologies that filter nitrous oxide emissions — which reduce visibility by creating haze. Building similar technologies onto units 1 and 2 would cost an estimated $100 million to $150 million, per unit — expensive technology for an aging plant.</p><p>So far, Eskelsen said, the plant has been able to meet the haze rules in Units 1 and 2 by controlling the temperature of the units' coal combustion. But with time, the haze rules get increasingly strict, Eskelsen said.</p><p>To meet the haze rules the company has proposed an alternative to installing expensive upgrades — lowering the plant's emissions by reducing its production, a plan the Wyoming Department of Environmental Quality endorsed last week. "It also allows for the company to accommodate renewables," James Owen, environmental director for PacifiCorp, told state regulators on Aug. 23.</p><p>The future is already more certain underground. Men and machinery 700 feet beneath the earth continue to churn through a coal seam, but the miners will reach the end of their last section of underground coal in Bridger's federal lease in December 2021. That portion of the mine employs around 130 people, according to federal data maintained by the Wyoming State Geological Survey.</p><p>"They're nervous," said underground mine superintendent Bob Fox of his crew, many of whom are young men — underground mining is physically demanding. "They don't know what the future holds, if it's with this company or trona or what."</p><p>The company isn't certain how many of those positions it will be able to put up elsewhere in the corporate family, Eskelsen said. Some miners are likely to look to Rock Spring's trona-mining industry, Fox said.</p><p>The economic ramifications of a partial closure, or worse yet, the eventual complete shut down, of the Jim Bridger Power Plant stretch beyond the two utility-owned mines that feed the plant via a 2-mile-long conveyor belt ceaselessly rushing coal toward the four boilers. Those mines have only one customer, the plant.</p><p>At the same time, railcars loaded with coal also arrive from the Black Butte surface mine south of I-80. Black Butte is jointly-owned by Anadarko Petroleum and Lighthouse Resources. It has produced around 2.5 million tons of coal in each of the last four years, and employed 164 people during the first quarter of 2019, according to the Wyoming State Geological Survey.</p><p>Eskelsen and Bridger employees were reluctant to comment on how important the plant was to the Black Butte mine, saying it's another business's affair. But the Jim Bridger plant burns around 6 million tons of coal a year, according to Bridger Coal Company Manager of Technical Services Scott Palmer. His operation provides around 4 million tons, Palmer said.</p><p>The other 2 million comes from Black Butte, Palmer said, suggesting the plant buys as much as four-fifths of that mine's coal and that mine jobs there too may depend on Jim Bridger.</p><p>And Black Butte is far from the only firm providing goods and services to Jim Bridger. Plenty of outfits depend on doing business with the plant and its mines. More still keep their doors open by trading with workers who have money in their pockets.</p><div id="tncms-region-article_instory_middle" class="tncms-region hidden-print"></div><p>Wyoming residents helped pay for this plant, and will pay for whatever PacifiCorp does next — as regulated monopolies, utility companies build new infrastructure under the guarantee they will recoup their investment from electricity customers, while in turn promising to keep power reliable and rates reasonable as they turn profit for shareholders.</p><p>State residents have benefited too. As with the large surface mines in Campbell County, the mines at Point of Rocks generate significant tax revenue to help fund Wyoming's public schools and services and keep taxes on the general population low.</p><p>The utility company wants to make its plans based on technical and economic factors, but Wyoming politicians want to have their say in the matter too. Last winter, the Wyoming Legislature passed a bill that could put up a hurdle to closing the plants, requiring utilities to make a "good faith" effort to sell power plants, and units of power plants, before shuttering them. Wyoming's Public Service Commission is now working to come up with rules and regulations to enforce the complicated new law.</p><p>"We have a lot of interested parties on both sides of the energy debate telling us what they would like to see in pretty strong terms," Eskelsen said. The utility must find a middle road based on economics and grid reliability, Eskelsen said. Pleasing everybody is likely impossible for an entity that serves both coastal states concerned about climate change and desirous of a greener grid, and coal producing states like Wyoming that will suffer job and revenue losses.</p><p>"The people that want coal shut down tomorrow, they're not going to get what they want," Eskelsen said. "People who want coal to run forever, they are not going to get what they want either."</p><p>One doesn't have to travel far from Point of Rocks to see why politicians want to prevent plants from closing. In Rock Springs, the mayor worries about what the loss of the plant would do to his community's economy. "One job [lost] at the plant will impact this entire community from the top down," said Mayor Timothy Kaumo.</p><p>The smaller town of Superior, a 16-mile drive from Point of Rocks, perhaps depends even more on jobs from coal.</p><p>"Coal is what keeps everybody working," said Walter Ray, a retiree in his early 70s who first came to Wyoming from Pittsburgh in the 1970s. Ray helped build huge draglines — machines that weigh 9 million pounds and move mountains of earth to uncover coal and then fill in the strip mines.</p><p>Most of the Superior's working residents are plant workers, or coal miners at Bridger or Black Butte, Ray said. He spoke to WyoFile at a small park in Superior as his two grandsons played on a slide. Ray's daughter moved back to Superior from Los Angeles with her husband, escaping high rents to raise a family.</p><p>"It's a good place to bring kids up," Ray said. "It's peaceful."</p><p>Most businesses in the town, however, are closed. A union hall stands as a museum and a monument to the coal miners who settled the town in the 1900s, mining coal to feed the railroad. The town is indeed quiet, with few signs of life on a warm summer evening besides Ray and grandsons. Local watering hole the Horse Thief Saloon keeps irregular hours, Ray said, opening only when the owner knows enough people will drink there.</p><p>This evening did not meet the threshold. A sign hung on the window of the darkened bar: "Coal, it keeps our lights on."</p><p>Ray moved from the plant to the surface mine in 1996, and worked there until he retired in 2013, he said. Asked about the plant's closure, he hoped population growth, and even global warming — a concern most say is helping drive coal's demise — might keep it running.</p><p>"The hotter it gets, the more AC people need," Ray said.</p><p>"Do I look back and have any regrets?" Ray asked himself about a life in coal work. "No."</p><p>The retiree doesn't see an imminent demise to Jim Bridger. "I'll be surprised if they ever shut down in my lifetime," he said. But he also grasped the reality of decision making beyond the control of his community. "Only PacifiCorp knows for sure what they're going to do," he said.</p><p><em>WyoFile is an independent nonprofit news organization focused on Wyoming people, places and policy.</em></p><div id="tncms-region-article_instory_bottom" class="tncms-region hidden-print"></div>
                                <div id="tncms-region-article_bottom_content" class="tncms-region hidden-print"></div>
                                
                            </div>

                            

                            
    


                            
                                <div class="share-container content-below" data-subscription-required-remove><ul class="social-share-links hidden-print list-inline icon">
        <li class="social-share-link fb">
        <a href="https://www.facebook.com/sharer/sharer.php?u=https%3A%2F%2Fwww.rocketminer.com%2Fnews%2Flocal%2Fjim-bridger-lighting-the-country-laboring-in-the-dark%2Farticle_a694bd13-29d2-5d5e-b7b1-38a391e8e70e.html%3Futm_medium%3Dsocial%26utm_source%3Dfacebook%26utm_campaign%3Duser-share" class="tnt-share-link fb" target="_blank" rel="noopener nofollow" title="Share on Facebook"  data-toggle="new-window" data-new-window-width="500" data-new-window-height="300" data-track='{"network":"Facebook","socialAction":"post","url":"/news/local/jim-bridger-lighting-the-country-laboring-in-the-dark/article_a694bd13-29d2-5d5e-b7b1-38a391e8e70e.html"}' data-tncms-track-event='{"app":"editorial","metric":"social_share","uuid":a694bd13-29d2-5d5e-b7b1-38a391e8e70e}' >    
                <span class="tnt-stack" >
                    
                    <i class="fab tnt-facebook-f tnt-stack-1x"></i>
                </span>
                <span class="sr-only">Facebook</span>
            </a>
        </li><li class="social-share-link tw">
            <a href="https://twitter.com/intent/tweet?&text=Jim%20Bridger%3A%20Lighting%20the%20country%2C%20laboring%20in%20the%20dark&via=Rocket_Miner&url=https%3A%2F%2Fwww.rocketminer.com%2Fnews%2Flocal%2Fjim-bridger-lighting-the-country-laboring-in-the-dark%2Farticle_a694bd13-29d2-5d5e-b7b1-38a391e8e70e.html%3Futm_medium%3Dsocial%26utm_source%3Dtwitter%26utm_campaign%3Duser-share" class="tnt-share-link tw" target="_blank" rel="noopener nofollow" title="Tweet"  data-toggle="new-window" data-new-window-width="500" data-new-window-height="300" data-track='{"network":"Twitter","socialAction":"tweet","url":"/news/local/jim-bridger-lighting-the-country-laboring-in-the-dark/article_a694bd13-29d2-5d5e-b7b1-38a391e8e70e.html"}' data-tncms-track-event='{"app":"editorial","metric":"social_share","uuid":a694bd13-29d2-5d5e-b7b1-38a391e8e70e}' >
                <span class="tnt-stack" >
                    
                    <i class="fab tnt-twitter tnt-stack-1x"></i>
                </span>
                <span class="sr-only">Twitter</span>
            </a>
        </li><li class="social-share-link sms" style="display:none;">
            <a href="sms:?body=Check%20out%20this%20link:%20www.rocketminer.com/tncms/asset/editorial/a694bd13-29d2-5d5e-b7b1-38a391e8e70e" class="tnt-share-link sms" title="SMS" data-track='{"category":"tnt-sms","action":"share","label":"editorial-article","value":""}' data-tncms-track-event='{"app":"editorial","metric":"sms","uuid":a694bd13-29d2-5d5e-b7b1-38a391e8e70e}'  rel="nofollow">
                <span class="tnt-stack" >
                    
                    <i class="fas tnt-comment-alt-dots tnt-stack-1x"></i>
                </span>
                <span class="sr-only">SMS</span>
            </a>
        </li><li class="social-share-link em">
            <a href="mailto:?subject=%5Brocketminer.com%5D%20Jim%20Bridger%3A%20Lighting%20the%20country%2C%20laboring%20in%20the%20dark&body=https%3A%2F%2Fwww.rocketminer.com%2Fnews%2Flocal%2Fjim-bridger-lighting-the-country-laboring-in-the-dark%2Farticle_a694bd13-29d2-5d5e-b7b1-38a391e8e70e.html%3Futm_medium%3Dsocial%26utm_source%3Demail%26utm_campaign%3Duser-share" class="tnt-share-link em email-share-link" title="Email"  data-track='{"category":"tnt-email","action":"share","label":"editorial-article","value":""}' data-tncms-track-event='{"app":"editorial","metric":"email","uuid":a694bd13-29d2-5d5e-b7b1-38a391e8e70e}'  bSendHash rel="nofollow">
                <span class="tnt-stack" >
                    
                    <i class="fas tnt-envelope tnt-stack-1x"></i>
                </span>
                <span class="sr-only">Email</span>
            </a>
        </li><li class="social-share-link pr">
                <a href="javascript:window.print()" class="pr" title="Print" data-track='{"network":"Print","socialAction":"print","url":"/news/local/jim-bridger-lighting-the-country-laboring-in-the-dark/article_a694bd13-29d2-5d5e-b7b1-38a391e8e70e.html"}' data-tncms-track-event='{"app":"editorial","metric":"social_share","uuid":a694bd13-29d2-5d5e-b7b1-38a391e8e70e}'  rel="nofollow">
                    <span class="tnt-stack" >
                        
                        <i class="fas tnt-print tnt-stack-1x"></i>
                    </span>
                    <span class="sr-only">Print</span>
                </a>
            </li><li class="social-share-link sv">
        <a class="save-list-a694bd13-29d2-5d5e-b7b1-38a391e8e70e-btn save-asset " title="Save to list" href="#"  role="button" rel="nofollow" data-asset-uuid="a694bd13-29d2-5d5e-b7b1-38a391e8e70e" >
            
                <span class="tnt-stack">
                    
                    <i class="asset-save-icon far tnt-bookmark tnt-stack-1x "></i>
                </span>
            
            
                <span class="sr-only">Save</span>
            
        </a>
        </li>
        
    </ul><form method="post" data-uuid="a694bd13-29d2-5d5e-b7b1-38a391e8e70e" class="save-list-a694bd13-29d2-5d5e-b7b1-38a391e8e70e-form save-asset-to-list" action="/users/admin/list/">
        <input type="hidden" name="action" value="addasset" />
        <input type="hidden" name="format" value="json" />
        <input type="hidden" name="listasset" value="a694bd13-29d2-5d5e-b7b1-38a391e8e70e" />
        <input type="hidden" name="listapp" value="editorial" />
        <input type="hidden" name="autocreate" value="true" />
        <input type="hidden" name="listname" value="articles" />
        <input class="hide" type="submit" name="submit" value="Save" />
    </form>
</div>
                            
                        </div>
                        
                    </div></div><!-- /asset-content -->

                <div id="asset-below">
                    

                    

                    

                    

                    

                    

                    

                    

                    

                    

                    

                    

                    

                    <div id="tncms-region-article_bottom" class="tncms-region hidden-print"></div><div class="asset-recommend native-programmatic hidden-print">
    <script id="yap_id1">
        var adUnitCode = adUnitCode || [];
        adUnitCode.push("832ed22d-3ce2-4937-9f93-e56306b8315c");
        var apiKey = "YDC2G9T2K4BXNCJ3XDMR";
        (function () {
            var script = document.createElement("script");
            script.async = true;
            script.src = "https://s.yimg.com/av/yap/ga/yap.js";
            document.body.appendChild(script);
        })();
        var yap_script = document.getElementById('yap_id1');
        var yap_parent_node = yap_script.parentNode;
        var container_yap_div = document.createElement('div');
        container_yap_div.className = 'yap-ad-832ed22d-3ce2-4937-9f93-e56306b8315c';
        yap_parent_node.insertBefore(container_yap_div, yap_script);
    </script>
</div><div class="asset-recommend taboola hidden-print"><div id="taboola-video-outstream"></div><div id="taboola-below-article-thumbnails"></div><div id="taboola-below-article-text-links"></div></div>

                    <div class="asset-comments hidden-print">
<div id="commentPostModal" class="modal fade">
    <div class="modal-dialog">
        <div class="modal-content">
            <div class="modal-header">
                <button type="button" class="close" data-dismiss="modal" aria-hidden="true">&times;</button>
                <h4 class="heading modal-title">Post a comment<span class="not-logged-in"> as </span></h4>
            </div>

            <form method="post" action="/tncms/comment/post/" id="commentPost">
                <input type="hidden" name="action" value="comments:post" />
                <input type="hidden" name="id" value="a694bd13-29d2-5d5e-b7b1-38a391e8e70e" />
                <input type="hidden" name="app" value="editorial" />
                
                <div class="modal-body form-body">
                    
                    <div class="alert alert-info" style="display:none"></div>

                    

                    <a class="comment-emoticons-selector" data-toggle="collapse" data-target="#comment-emoticons-selector">Emoticons <span class="caret"></span></a>

                    <div id="comment-emoticons-selector" class="hidden-print collapse">
    <ul class="emoticon-selector list-unstyled list-inline">
        <li><a title="[smile]">[smile]</a></li>
        <li><a title="[beam]">[beam]</a></li>
        <li><a title="[wink]">[wink]</a></li>
        <li><a title="[sad]">[sad]</a></li>
        <li><a title="[cool]">[cool]</a></li>
        <li><a title="[innocent]">[innocent]</a></li>
        <li><a title="[rolleyes]">[rolleyes]</a></li>
        <li><a title="[whistling]">[whistling]</a></li>
        <li><a title="[lol]">[lol]</a></li>
        <li><a title="[huh]">[huh]</a></li>
        <li><a title="[tongue]">[tongue]</a></li>
        <li><a title="[love]">[love]</a></li>
        <li><a title="[sleeping]">[sleeping]</a></li>
        <li><a title="[yawn]">[yawn]</a></li>
        <li><a title="[unsure]">[unsure]</a></li>
        <li><a title="[angry]">[angry]</a></li>
        <li><a title="[blink]">[blink]</a></li>
        <li><a title="[crying]">[crying]</a></li>
        <li><a title="[ohmy]">[ohmy]</a></li>
        <li><a title="[scared]">[scared]</a></li>
        <li><a title="[sleep]">[sleep]</a></li>
        <li><a title="[sneaky]">[sneaky]</a></li>
        <li><a title="[tongue_smile]">[tongue_smile]</a></li>
        <li><a title="[thumbdown]">[thumbdown]</a></li>
        <li><a title="[thumbup]">[thumbup]</a></li>
        <li><a title="[censored]">[censored]</a></li>
        <li><a title="[happybirthday]">[happybirthday]</a></li>
        <li><a title="[ban]">[ban]</a></li>
        <li><a title="[spam]">[spam]</a></li>
        <li><a title="[offtopic]">[offtopic]</a></li>
        <li><a title="[batman]">[batman]</a></li>
        <li><a title="[ninja]">[ninja]</a></li>
        <li><a title="[pirate]">[pirate]</a></li>
        <li><a title="[alien]">[alien]</a></li>
        </ul>
</div>
                    
                    <div class="form-group">
                        <label class="sr-only" for="comment">Comment Text</label>
                        <textarea class="form-control" name="comment" id="comment" placeholder="Share your thoughts." required="required"></textarea>  
                    </div>
                    
                    
                
                </div>
                
                <div class="modal-footer clearfix">
                    <div class="btn-group pull-left">
                        <button type="button" class="btn btn-default" data-dismiss="modal">Cancel</button>
                    </div>
                    <div class="btn-group pull-right">
                        <button type="submit" class="btn btn-primary" data-loading-text="<span class='fas tnt-spinner tnt-spin'></span> Posting">Post comment</button>
                    </div>
                </div>

                <template id="commentPostTemplate" class="template success">
                    <div class="media comment preview">
    <div class="alert alert-dismissable alert-success">
        <button type="button" class="close" data-dismiss="alert" aria-hidden="true">&times;</button>
        <p>Your comment has been submitted.</p>
    </div>

    <div class="comment-body media-body">
        <div class="comment-user">
            <div class="avatar img-responsive"><i class="fas tnt-user tnt-fw"></i></div>
            <img class="avatar img-responsive" src="" alt="" />
        </div>
        <div class="comment-heading  media-heading">
            <strong class="username"></strong>
        </div>
        <div class="comment-text">
            <p></p>
        </div>
    </div>
</div>
</template>

            </form>
        </div>
    </div>
</div>

<div id="commentReportModal" class="modal fade">
    <div class="modal-dialog">
        <div class="modal-content">
            <div class="modal-header">
                <button type="button" class="close" data-dismiss="modal" aria-hidden="true">&times;</button>
                <h4 class="heading modal-title">Report</h4>
            </div>

            <form id="commentReport" method="post" action="/news/local/jim-bridger-lighting-the-country-laboring-in-the-dark/article_a694bd13-29d2-5d5e-b7b1-38a391e8e70e.html">
                <input type="hidden" name="action" value="comments:abuse" />
                <input type="hidden" name="comment_id" value="" />
        
                <div class="modal-body">
                </div>
                
                <div class="modal-footer clearfix">
                    <div class="btn-group pull-left">
                        <button type="button" class="btn btn-default" data-dismiss="modal">Cancel</button>
                    </div>
                    <div class="btn-group pull-right">
                        <button class="btn btn-danger" type="submit" data-loading-text="<span class='fas tnt-spinner tnt-spin'></span> Reporting">Report Abuse</button>
                    </div>
                </div>
        
                <template id="commentReportSuccessTemplate" class="template success">
                    <div class="reported alert alert-dismissable alert-danger"><button type="button" class="close" data-dismiss="alert" aria-hidden="true">&times;</button><p>Reported</p></div>
                </template>

                <template id="commentReportErrorTemplate" class="template error">
                    <div class="reported alert alert-dismissable alert-danger"><button type="button" class="close" data-dismiss="alert" aria-hidden="true">&times;</button><p>There was a problem reporting this.</p></div>
                </template>

            </form>

        </div>
    </div>
</div>
<div id="commentSubscribeModal" class="modal fade">
    <div class="modal-dialog">
        <div class="modal-content">
            <div class="modal-header">
                <button type="button" class="close" data-dismiss="modal" aria-hidden="true">&times;</button>
                <h4 class="heading modal-title">
                    <span class="subscribe">Watch this discussion.</span>
                    <span class="unsubscribe" style="display:none">Stop watching this discussion.</span>
                </h4>
            </div>
            <form id="commentSubscribe" method="post" action="/tncms/comment/subscribe/">
                <fieldset>
                    <legend class="sr-only">Watch this discussion</legend>
                    <input type="hidden" name="id" value="a694bd13-29d2-5d5e-b7b1-38a391e8e70e" />
                    <input type="hidden" name="app" value="editorial" />
                    <div class="modal-body">
                        <div class="subscribe">
                            Get an email notification whenever someone contributes to the discussion
                        </div>
                        <div class="unsubscribe" style="display:none">
                            Notifications from this discussion will be disabled.
                        </div>
                        
                    </div>
                    <div class="modal-footer clearfix">
                        <div class="btn-group pull-left">
                            <button type="button" class="btn btn-default" data-dismiss="modal">Cancel</button>
                        </div>
                        <div class="btn-group pull-right">
                            <button type="submit" class="btn btn-primary">
                                <span class="subscribe">Start watching</span>
                                <span class="unsubscribe" style="display:none">Stop watching</span>
                            </button>
                        </div>
                    </div>
                </fieldset>
            </form>
        </div>
    </div>
</div><div class="comments-container">
        <section id="comments" class=" subscriber-hide"><div class="block-title comment-count-title">
                    <div class="block-title-inner">
                        <h3>
                            <span class="fas tnt-comments"></span> (0) comments 
                            
                        </h3>
                    </div>
                </div><div id="comment-area" class="padding-bottom desc usernames">
                
            </div>
            
            <div class="comments-control-panel panel panel-default hidden-print">
                <div class="panel-body">
                    <h3>Welcome to the discussion.</h3>
                    
                    <div class="not-logged-in">
                        <p class="comment-login">
                            
    <a class="btn btn-primary btn-block" href="https://www.rocketminer.com/users/login/?referer_url=https%3A%2F%2Fwww.rocketminer.com%2Fnews%2Flocal%2Fjim-bridger-lighting-the-country-laboring-in-the-dark%2Farticle_a694bd13-29d2-5d5e-b7b1-38a391e8e70e.html">Log In</a>
                        </p>
                        
                    </div>
    
                    <div class="logged-in">
                        <p class="comment-rules"><strong>Keep it Clean.</strong> Please avoid obscene, vulgar, lewd,
racist or sexually-oriented language.<br>
<strong>PLEASE TURN OFF YOUR CAPS LOCK.</strong><br>
<strong>Don&#39;t Threaten.</strong> Threats of harming another
person will not be tolerated.<br>
<strong>Be Truthful.</strong> Don&#39;t knowingly lie about anyone
or anything.<br>
<strong>Be Nice.</strong> No racism, sexism or any sort of -ism
that is degrading to another person.<br>
<strong>Be Proactive.</strong> Use the &#39;Report&#39; link on
each comment to let us know of abusive posts.<br>
<strong>Share with Us.</strong> We&#39;d love to hear eyewitness
accounts, the history behind an article.
</p>
                        <div class="row">
                            <div class="col-sm-6">
                                <a class="comment-post btn btn-block btn-primary">Post a comment</a>
                            </div>
                            <div class="col-sm-6">
                                <a class="watch btn btn-block btn-default">
                                    <span class="subscribe">Watch this discussion.</span>
                                    <span class="unsubscribe">Stop watching this discussion.</span>
                                </a>
                            </div>
                        </div>
                    </div>
                </div>
            </div>
        </section>
    </div></div></div>
            </div>

            

            </div>
        </div><div class="main-sidebar col-lg-4 col-md-5 hidden-print">
                <div class="main-sidebar-wrap">
                    <div id="tncms-region-article_side_top" class="tncms-region hidden-print"></div><div id="tncms-region-asset_side_top" class="tncms-region hidden-print"></div><div id="tncms-region-global-side-primary" class="tncms-region "><div id="tncms-block-1305498" class="tncms-block"><section id="block-1305498" class="block emphasis-h3   " ><div class="clearfix">
    
    <div class="block-title title-1305498 ">
        <div class="block-title-inner">
            <h3>
                
                    <a href="/users/admin/contribute/article/">
                
                Submit Your News
                
                    </a>
                
            </h3>
        </div>
    </div></div><div class="card-panel panel">
        <div class="panel-body"><article class="card promo media"><div class="media-body"><p>We're always interested in hearing about news in our community. Let us know what's going on!</p><a href="/users/admin/contribute/article/">
                <button type="button" class="btn btn-primary  ">Go to form</button>
            </a></div>
</article></div>
    </div></section></div><div id="tncms-block-1305479" class="tncms-block">
    <section id="block-1305479" class="block emphasis-h3   " ><div class="clearfix">
    
    <div class="block-title title-1305479 ">
        <div class="block-title-inner">
            <h3>
                
                Featured Stories
                
            </h3>
        </div>
    </div></div>
    <div class="slideshow-carousel-container">
        
            <div id="carousel-1305479" class="card photo-carousel subscriber-hide">
            <template class="tnt-slider-template" data-swipe="true" data-arrows="true" data-auto-height="true" data-lazy-load="true">
                        <div class="item photo-3c4c1417-5f7d-52ba-a83f-198cc6265481 tnt-section-community tnt-sub-section-people">
                            <div class="item-container">

                                <div data-track-object='{"title":"Jim Bridger: Lighting the country, laboring in the dark","url":"/news/local/jim-bridger-lighting-the-country-laboring-in-the-dark/article_a694bd13-29d2-5d5e-b7b1-38a391e8e70e.html","uuid":"a694bd13-29d2-5d5e-b7b1-38a391e8e70e","app":"editorial","metric":""}'  data-count="1"  class="photo-container layout-horizontal">
                                            <div class="loading-slide text-center"><i class="fas tnt-spinner tnt-spin"></i></div>
                                            
                                        
                                        
                                        <a href="/community/people/ranching-in-her-blood/article_3c4c1417-5f7d-52ba-a83f-198cc6265481.html" >
                                        
        
                <img
                    src="https://bloximages.chicago2.vip.townnews.com/rocketminer.com/content/tncms/assets/v3/editorial/3/7d/37db2d22-138e-5ccc-a450-64c61b38a9fd/5d69ae7fd1cba.image.jpg?resize=1200%2C858"
                    
                    alt="Ranching in her blood"
                    class="img-responsive owl-first-image owl-lazy"
                    width="1339"
                    height="957"
                    data-src="https://bloximages.chicago2.vip.townnews.com/rocketminer.com/content/tncms/assets/v3/editorial/3/7d/37db2d22-138e-5ccc-a450-64c61b38a9fd/5d69ae7fd1cba.image.jpg?resize=1200%2C858" />
                                        </a>
                                        <div class="clearfix"></div>
                                </div>
        <div class="caption-container">
            <div class="caption-inner-1305479 collapse in"><div class="actions pull-right">
                <a href="http://rocketminer.mycapture.com/mycapture/remoteimage.asp?backtext=Return%20to%20photo&backurl=https%3A%2F%2Fwww.rocketminer.com%2Fnews%2Flocal%2Fjim-bridger-lighting-the-country-laboring-in-the-dark%2Farticle_a694bd13-29d2-5d5e-b7b1-38a391e8e70e.html&thumbpath=https%3A%2F%2Fbloximages.chicago2.vip.townnews.com%2Frocketminer.com%2Fcontent%2Ftncms%2Fassets%2Fv3%2Feditorial%2F3%2F7d%2F37db2d22-138e-5ccc-a450-64c61b38a9fd%2F5d69ae7fd1cba.image.jpg%3Fresize%3D540%252C386&previewpath=https%3A%2F%2Fbloximages.chicago2.vip.townnews.com%2Frocketminer.com%2Fcontent%2Ftncms%2Fassets%2Fv3%2Feditorial%2F3%2F7d%2F37db2d22-138e-5ccc-a450-64c61b38a9fd%2F5d69ae7fd1cba.image.jpg%3Fresize%3D540%252C386&notes=https://bloximages.chicago2.vip.townnews.com/rocketminer.com/content/tncms/assets/v3/editorial/3/7d/37db2d22-138e-5ccc-a450-64c61b38a9fd/5d69ae7fde5fb.~townnews~.jpg" class="tnt-photo-purchase btn btn-default btn-xs" target="_blank" rel="noopener">Buy Now</a>
            </div>
                    <div class="card-headline caption-headline">
                        <h2 class="tnt-headline ">
        
             <a href="/community/people/ranching-in-her-blood/article_3c4c1417-5f7d-52ba-a83f-198cc6265481.html" class="tnt-asset-link">
        

        
            Ranching in her blood</a></h2>
                    </div><div class="caption-text">
                        <p>Cowgirl, role model, mentor and genuine leader. </p>
                    </div>
                
            </div>
        </div>
    </div>
                        </div>
                        <div class="item photo-43fca3e0-dbfc-5c63-ae38-9d90de8b1933 hidden-print tnt-section-sports tnt-sub-section-university-of-wyoming">
                            <div class="item-container">

                                <div data-track-object='{"title":"Jim Bridger: Lighting the country, laboring in the dark","url":"/news/local/jim-bridger-lighting-the-country-laboring-in-the-dark/article_a694bd13-29d2-5d5e-b7b1-38a391e8e70e.html","uuid":"a694bd13-29d2-5d5e-b7b1-38a391e8e70e","app":"editorial","metric":""}'  data-count="2"  class="photo-container layout-horizontal">
                                            <div class="loading-slide text-center"><i class="fas tnt-spinner tnt-spin"></i></div>
                                            
                                        
                                        
                                        <a href="/sports/university_of_wyoming/a-lifetime-of-achievements/article_43fca3e0-dbfc-5c63-ae38-9d90de8b1933.html" >
                                        
        
                <img
                    src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAAAQAAAADCAQAAAAe/WZNAAAAEElEQVR42mM8U88ABowYDABAxQPltt5zqAAAAABJRU5ErkJggg=="
                    alt="A lifetime of achievements"
                    class="img-responsive owl-lazy"
                    width="1662"
                    height="1246"
                    data-src="https://bloximages.chicago2.vip.townnews.com/rocketminer.com/content/tncms/assets/v3/editorial/2/aa/2aa1b115-a407-5c0e-9446-fd014e0704e6/5d69779cb02b0.image.jpg?resize=1200%2C900" />
                                        </a>
                                        <div class="clearfix"></div>
                                </div>
        <div class="caption-container">
            <div class="caption-inner-1305479 collapse in"><div class="actions pull-right">
                <a href="http://rocketminer.mycapture.com/mycapture/remoteimage.asp?backtext=Return%20to%20photo&backurl=https%3A%2F%2Fwww.rocketminer.com%2Fnews%2Flocal%2Fjim-bridger-lighting-the-country-laboring-in-the-dark%2Farticle_a694bd13-29d2-5d5e-b7b1-38a391e8e70e.html&thumbpath=https%3A%2F%2Fbloximages.chicago2.vip.townnews.com%2Frocketminer.com%2Fcontent%2Ftncms%2Fassets%2Fv3%2Feditorial%2F2%2Faa%2F2aa1b115-a407-5c0e-9446-fd014e0704e6%2F5d69779cb02b0.image.jpg%3Fresize%3D540%252C405&previewpath=https%3A%2F%2Fbloximages.chicago2.vip.townnews.com%2Frocketminer.com%2Fcontent%2Ftncms%2Fassets%2Fv3%2Feditorial%2F2%2Faa%2F2aa1b115-a407-5c0e-9446-fd014e0704e6%2F5d69779cb02b0.image.jpg%3Fresize%3D540%252C405&notes=https://bloximages.chicago2.vip.townnews.com/rocketminer.com/content/tncms/assets/v3/editorial/2/aa/2aa1b115-a407-5c0e-9446-fd014e0704e6/5d69779cbf421.~townnews~.jpg" class="tnt-photo-purchase btn btn-default btn-xs" target="_blank" rel="noopener">Buy Now</a>
            </div>
                    <div class="card-headline caption-headline">
                        <h2 class="tnt-headline ">
        
             <a href="/sports/university_of_wyoming/a-lifetime-of-achievements/article_43fca3e0-dbfc-5c63-ae38-9d90de8b1933.html" class="tnt-asset-link">
        

        
            A lifetime of achievements</a></h2>
                    </div><div class="caption-text">
                        <p>ROCK SPRINGS – Former Rock Springs resident Mack Peyton was inducted into the University of Wyoming Hall of Fame on Friday, Aug. 30, as a member of the Class of 2019. </p>
                    </div>
                
            </div>
        </div>
    </div>
                        </div>
                        <div class="item photo-0d19a729-7406-5297-9f25-8c7761fedb03 hidden-print tnt-section-community tnt-sub-section-people">
                            <div class="item-container">

                                <div data-track-object='{"title":"Jim Bridger: Lighting the country, laboring in the dark","url":"/news/local/jim-bridger-lighting-the-country-laboring-in-the-dark/article_a694bd13-29d2-5d5e-b7b1-38a391e8e70e.html","uuid":"a694bd13-29d2-5d5e-b7b1-38a391e8e70e","app":"editorial","metric":""}'  data-count="3"  class="photo-container layout-horizontal">
                                            <div class="loading-slide text-center"><i class="fas tnt-spinner tnt-spin"></i></div>
                                            
                                        
                                        
                                        <a href="/community/people/we-still-need-to-fight-for-rights/article_0d19a729-7406-5297-9f25-8c7761fedb03.html" >
                                        
        
                <img
                    src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAAAQAAAADCAQAAAAe/WZNAAAAEElEQVR42mM8U88ABowYDABAxQPltt5zqAAAAABJRU5ErkJggg=="
                    alt="'We still need to fight for rights'"
                    class="img-responsive owl-lazy"
                    width="1650"
                    height="1212"
                    data-src="https://bloximages.chicago2.vip.townnews.com/rocketminer.com/content/tncms/assets/v3/editorial/8/74/874f13a6-3136-5307-a916-c75d11f016c3/5d6587ca30f42.image.jpg?resize=1200%2C881" />
                                        </a>
                                        <div class="clearfix"></div>
                                </div>
        <div class="caption-container">
            <div class="caption-inner-1305479 collapse in"><div class="actions pull-right">
                <a href="http://rocketminer.mycapture.com/mycapture/remoteimage.asp?backtext=Return%20to%20photo&backurl=https%3A%2F%2Fwww.rocketminer.com%2Fnews%2Flocal%2Fjim-bridger-lighting-the-country-laboring-in-the-dark%2Farticle_a694bd13-29d2-5d5e-b7b1-38a391e8e70e.html&thumbpath=https%3A%2F%2Fbloximages.chicago2.vip.townnews.com%2Frocketminer.com%2Fcontent%2Ftncms%2Fassets%2Fv3%2Feditorial%2F8%2F74%2F874f13a6-3136-5307-a916-c75d11f016c3%2F5d6587ca30f42.image.jpg%3Fresize%3D540%252C397&previewpath=https%3A%2F%2Fbloximages.chicago2.vip.townnews.com%2Frocketminer.com%2Fcontent%2Ftncms%2Fassets%2Fv3%2Feditorial%2F8%2F74%2F874f13a6-3136-5307-a916-c75d11f016c3%2F5d6587ca30f42.image.jpg%3Fresize%3D540%252C397&notes=https://bloximages.chicago2.vip.townnews.com/rocketminer.com/content/tncms/assets/v3/editorial/8/74/874f13a6-3136-5307-a916-c75d11f016c3/5d6587ca44883.~townnews~.jpg" class="tnt-photo-purchase btn btn-default btn-xs" target="_blank" rel="noopener">Buy Now</a>
            </div>
                    <div class="card-headline caption-headline">
                        <h2 class="tnt-headline ">
        
             <a href="/community/people/we-still-need-to-fight-for-rights/article_0d19a729-7406-5297-9f25-8c7761fedb03.html" class="tnt-asset-link">
        

        
            'We still need to fight for rights'</a></h2>
                    </div><div class="caption-text">
                        <p>ROCK SPRINGS — Admiring the newest downtown Rock Springs mural by artist Rose Klein is just a beginning. </p>
                    </div>
                
            </div>
        </div>
    </div>
                        </div>
                        <div class="item photo-c2696525-2e17-5227-ba95-179669e1ccd2 hidden-print tnt-section-news tnt-sub-section-local">
                            <div class="item-container">

                                <div data-track-object='{"title":"Jim Bridger: Lighting the country, laboring in the dark","url":"/news/local/jim-bridger-lighting-the-country-laboring-in-the-dark/article_a694bd13-29d2-5d5e-b7b1-38a391e8e70e.html","uuid":"a694bd13-29d2-5d5e-b7b1-38a391e8e70e","app":"editorial","metric":""}'  data-count="4"  class="photo-container layout-horizontal">
                                            <div class="loading-slide text-center"><i class="fas tnt-spinner tnt-spin"></i></div>
                                            
                                        
                                        
                                        <a href="/news/local/thank-you-and-welcome-home/article_c2696525-2e17-5227-ba95-179669e1ccd2.html" >
                                        
        
                <img
                    src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAAAQAAAADCAQAAAAe/WZNAAAAEElEQVR42mM8U88ABowYDABAxQPltt5zqAAAAABJRU5ErkJggg=="
                    alt="‘Thank you and welcome home’"
                    class="img-responsive owl-lazy"
                    width="1662"
                    height="1246"
                    data-src="https://bloximages.chicago2.vip.townnews.com/rocketminer.com/content/tncms/assets/v3/editorial/4/d9/4d91ec9c-3940-50c9-83c8-3063196167b0/5d65ac9e0a76b.image.jpg?resize=1200%2C900" />
                                        </a>
                                        <div class="clearfix"></div>
                                </div>
        <div class="caption-container">
            <div class="caption-inner-1305479 collapse in"><div class="actions pull-right">
                <a href="http://rocketminer.mycapture.com/mycapture/remoteimage.asp?backtext=Return%20to%20photo&backurl=https%3A%2F%2Fwww.rocketminer.com%2Fnews%2Flocal%2Fjim-bridger-lighting-the-country-laboring-in-the-dark%2Farticle_a694bd13-29d2-5d5e-b7b1-38a391e8e70e.html&thumbpath=https%3A%2F%2Fbloximages.chicago2.vip.townnews.com%2Frocketminer.com%2Fcontent%2Ftncms%2Fassets%2Fv3%2Feditorial%2F4%2Fd9%2F4d91ec9c-3940-50c9-83c8-3063196167b0%2F5d65ac9e0a76b.image.jpg%3Fresize%3D540%252C405&previewpath=https%3A%2F%2Fbloximages.chicago2.vip.townnews.com%2Frocketminer.com%2Fcontent%2Ftncms%2Fassets%2Fv3%2Feditorial%2F4%2Fd9%2F4d91ec9c-3940-50c9-83c8-3063196167b0%2F5d65ac9e0a76b.image.jpg%3Fresize%3D540%252C405&notes=https://bloximages.chicago2.vip.townnews.com/rocketminer.com/content/tncms/assets/v3/editorial/4/d9/4d91ec9c-3940-50c9-83c8-3063196167b0/5d65ac9e171ef.~townnews~.jpg" class="tnt-photo-purchase btn btn-default btn-xs" target="_blank" rel="noopener">Buy Now</a>
            </div>
                    <div class="card-headline caption-headline">
                        <h2 class="tnt-headline ">
        
             <a href="/news/local/thank-you-and-welcome-home/article_c2696525-2e17-5227-ba95-179669e1ccd2.html" class="tnt-asset-link">
        

        
            ‘Thank you and welcome home’</a></h2>
                    </div><div class="caption-text">
                        <p>ROCK SPRINGS — Words aren’t enough to thank our veterans who serve, but they were offered willingly and generously at the Sunday service at the Vietnam Veterans Moving Wall Memorial. Scores of people came to recognize those who lived and died for their country. </p>
                    </div>
                
            </div>
        </div>
    </div>
                        </div>
                        <div class="item photo-98b5f55c-d5b8-5f28-9841-3205f848900d hidden-print tnt-section-news tnt-sub-section-local">
                            <div class="item-container">

                                <div data-track-object='{"title":"Jim Bridger: Lighting the country, laboring in the dark","url":"/news/local/jim-bridger-lighting-the-country-laboring-in-the-dark/article_a694bd13-29d2-5d5e-b7b1-38a391e8e70e.html","uuid":"a694bd13-29d2-5d5e-b7b1-38a391e8e70e","app":"editorial","metric":""}'  data-count="5"  class="photo-container layout-horizontal">
                                            <div class="loading-slide text-center"><i class="fas tnt-spinner tnt-spin"></i></div>
                                            
                                        
                                        
                                        <a href="/news/local/groups-discuss-plans-for-specific-purpose-tax-request/article_98b5f55c-d5b8-5f28-9841-3205f848900d.html" >
                                        
        
                <img
                    src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAAAQAAAADCAQAAAAe/WZNAAAAEElEQVR42mM8U88ABowYDABAxQPltt5zqAAAAABJRU5ErkJggg=="
                    alt="Groups discuss plans for specific purpose tax request"
                    class="img-responsive owl-lazy"
                    width="1756"
                    height="1180"
                    data-src="https://bloximages.chicago2.vip.townnews.com/rocketminer.com/content/tncms/assets/v3/editorial/5/01/501c1a58-d0ec-5b5e-81bc-8144af4fef32/5d681c7c2716e.preview.jpg?resize=1200%2C806" />
                                        </a>
                                        <div class="clearfix"></div>
                                </div>
        <div class="caption-container">
            <div class="caption-inner-1305479 collapse in">
                    <div class="card-headline caption-headline">
                        <h2 class="tnt-headline ">
        
             <a href="/news/local/groups-discuss-plans-for-specific-purpose-tax-request/article_98b5f55c-d5b8-5f28-9841-3205f848900d.html" class="tnt-asset-link">
        

        
            Groups discuss plans for specific purpose tax request</a></h2>
                    </div><div class="caption-text">
                        <p>ROCK SPRINGS — Sweetwater County municipalities and other organizations shared their wish lists for projects to be funded by a potential specific purpose tax at a meeting Tuesday evening at the Sweetwater Events Complex. </p>
                    </div>
                
            </div>
        </div>
    </div>
                        </div>
            </template>
        </div>
        
        
    </div></section></div><div id="tncms-block-1317430" class="tncms-block">
        <div id="blox-ad-position-rail-top1" data-tnt-ads='{"vendor":"blox","type":"position","display":"default","region":"rail-top","slot":"1","fold":"above","width":"300","js":{"video":"https:\/\/bloximages.chicago2.vip.townnews.com\/rocketminer.com\/shared-content\/art\/tncms\/templates\/libraries\/flex\/components\/video\/resources\/scripts\/video.512a6903eae08e033c76afdce2a0eac7.js"},"overline":"","refresh":false}' class="blox-ad tnt-ads-container ">
        
        </div></div><div id="tncms-block-1317587" class="tncms-block">
        <div id="blox-ad-position-rail-top2" data-tnt-ads='{"vendor":"blox","type":"position","display":"default","region":"rail-top","slot":"2","fold":"above","width":"300","js":{"video":"https:\/\/bloximages.chicago2.vip.townnews.com\/rocketminer.com\/shared-content\/art\/tncms\/templates\/libraries\/flex\/components\/video\/resources\/scripts\/video.512a6903eae08e033c76afdce2a0eac7.js"},"overline":"","refresh":false}' class="blox-ad tnt-ads-container ">
        
        </div></div><div id="tncms-block-1305492" class="tncms-block"><section id="block-1305492" class="block emphasis-h4   " ><div class="clearfix">
    
    <div class="block-title title-1305492 ">
        <div class="block-title-inner">
            <h4>
                
                Most Popular
                
            </h4>
        </div>
    </div></div><div class="most-popular">
    <ul class="nav nav-tabs nav-tabs-popular">
        
            <li class="active">
                <a href="#articles-1305492" data-toggle="tab"><i class="far tnt-file-alt" title="Articles"></i><span class="tab-text"> Articles</span></a>
            </li>
        
        
            <li >
                <a href="#images-1305492" data-toggle="tab"><i class="far tnt-image" title="images"></i><span class="tab-text"> Images</span></a>
            </li>
        
        
            <li >
                <a href="#videos-1305492" data-toggle="tab"><i class="fas tnt-play-circle" title="Videos"></i><span class="tab-text"> Videos</span></a>
            </li>
        
        
        
        
            <li >
                <a href="#commented-1305492" data-toggle="tab"><i class="far tnt-comments" title="Commented"></i><span class="tab-text"> Commented</span></a>
            </li>
        
    </ul>
    <div class="tab-content">
        
            <div id="articles-1305492" class="tab-pane tab-pane-articles fade in active">
                <h4 class="tab-content-heading">Articles</h4><ul class="tab-content-list bullet-disc "><li><a href="/news/local/missing-woman-found-dead/article_d7c1f6cd-d545-5076-9b99-6721957ace7b.html">Missing woman found dead</a></li><li><a href="/news/local/firefighters-tackle-currant-creek-fire-near-rock-springs/article_85f95922-95b5-55f5-b3c8-65ff39a2a267.html">Firefighters tackle Currant Creek Fire near Rock Springs</a></li><li><a href="/news/local/dismantling-an-icon/article_1d9c0ca6-e38d-5f23-8a45-3aa6b4fad608.html">Dismantling an icon</a></li><li><a href="/opinion/columnists/dear-abby-for-sept/article_802da029-f0ed-5679-85b6-d5e4e7af7793.html">Dear Abby for Sept. 1, 2019</a></li><li><a href="/obituaries/boyd-keith-mckinney/article_709f6af8-c42c-57be-8651-149758fbf1ad.html">Boyd Keith McKinney</a></li><li><a href="/obituaries/mckenzie-jane-kenzie-vaughn/article_0303d0f2-e1cb-5c2b-910e-58355c529c70.html">McKenzie Jane "Kenzie" Vaughn</a></li><li><a href="/community/people/lds-church-hosts-open-house/article_729849ba-dc08-5fe5-ab91-ba4bf36cc4ee.html">LDS church hosts open house</a></li><li><a href="/news/local/contracts-staff-positions-up-for-review/article_f0c25530-ca81-55f4-9bac-559801f834dc.html">Contracts, staff positions up for review</a></li><li><a href="/obituaries/nancy-jo-raso-eklund/article_92e761f4-88c5-5559-92e1-a2b73c030ee5.html">Nancy Jo Raso Eklund</a></li><li><a href="/news/state/fire-that-forced-jackson-evacuations-blamed-on-balloons/article_05947962-84aa-5df1-8d0f-77dbc9b764ef.html">Fire that forced Jackson evacuations blamed on balloons</a></li></ul></div>
        
        
            <div id="images-1305492" class="tab-pane tab-pane-images fade in ">
                <h4 class="tab-content-heading">Images</h4><ul class="tab-content-list">
                            <li><figure class="photo layout-square">
            <div class="image" 
                >
                
                    <a href="/opinion/cartoons/editorial-cartoon-for-aug/image_090c5903-bc92-5f81-81ce-12ef87af1ce2.html" class="tnt-asset-link">
                
                
                
                
        
                    <img
                        src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAAAEAAAABCAQAAAC1HAwCAAAAC0lEQVR42mM8Uw8AAh0BTZud3BwAAAAASUVORK5CYII="
                        alt="Editorial Cartoon for Aug. 31, 2019"
                        class="img-responsive lazyload full"
                        width="1245"
                        height="1245"
                        data-sizes="auto"
                        data-srcset="https://bloximages.chicago2.vip.townnews.com/rocketminer.com/content/tncms/assets/v3/editorial/0/90/090c5903-bc92-5f81-81ce-12ef87af1ce2/5d6846f01e853.image.jpg?crop=1245%2C1245%2C209%2C0&resize=100%2C100&order=crop%2Cresize 100w" />
                </a>
            </div>
            
        </figure></li>
                        
                            <li><figure class="photo layout-horizontal">
            <div class="image" 
                >
                
                    <a href="/bradley-harvey-setzer/image_56c59306-9085-5931-a8a5-b7bdcf835768.html" class="tnt-asset-link">
                
                
                
                
        
                    <img
                        src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAAAEAAAABCAQAAAC1HAwCAAAAC0lEQVR42mM8Uw8AAh0BTZud3BwAAAAASUVORK5CYII="
                        alt="Bradley Harvey Setzer"
                        class="img-responsive lazyload full"
                        width="211"
                        height="210"
                        data-sizes="auto"
                        data-srcset="https://bloximages.chicago2.vip.townnews.com/rocketminer.com/content/tncms/assets/v3/editorial/5/6c/56c59306-9085-5931-a8a5-b7bdcf835768/5d6af96158eb0.image.jpg?crop=211%2C210%2C66%2C88&resize=100%2C100&order=crop%2Cresize 100w" />
                </a>
            </div>
            
        </figure></li>
                        
                            <li><figure class="photo layout-square">
            <div class="image" 
                >
                
                    <a href="/opinion/cartoons/editorial-cartoon-for-aug/image_593b0a14-b980-5893-abda-099f3c04a527.html" class="tnt-asset-link">
                
                
                
                
        
                    <img
                        src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAAAEAAAABCAQAAAC1HAwCAAAAC0lEQVR42mM8Uw8AAh0BTZud3BwAAAAASUVORK5CYII="
                        alt="Editorial cartoon for Aug. 28, 2019"
                        class="img-responsive lazyload full"
                        width="1270"
                        height="1270"
                        data-sizes="auto"
                        data-srcset="https://bloximages.chicago2.vip.townnews.com/rocketminer.com/content/tncms/assets/v3/editorial/5/93/593b0a14-b980-5893-abda-099f3c04a527/5d64216fba471.image.jpg?crop=1270%2C1270%2C181%2C0&resize=100%2C100&order=crop%2Cresize 100w" />
                </a>
            </div>
            
        </figure></li>
                        
                            <li><figure class="photo layout-square">
            <div class="image" 
                >
                
                    <a href="/jacob-martinez/image_377caacd-176c-5417-badb-13b91c36a9df.html" class="tnt-asset-link">
                
                
                
                
        
                    <img
                        src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAAAEAAAABCAQAAAC1HAwCAAAAC0lEQVR42mM8Uw8AAh0BTZud3BwAAAAASUVORK5CYII="
                        alt="Jacob Martinez"
                        class="img-responsive lazyload full"
                        width="336"
                        height="336"
                        data-sizes="auto"
                        data-srcset="https://bloximages.chicago2.vip.townnews.com/rocketminer.com/content/tncms/assets/v3/editorial/3/77/377caacd-176c-5417-badb-13b91c36a9df/5d6825dde349e.image.jpg?crop=336%2C336%2C0%2C44&resize=100%2C100&order=crop%2Cresize 100w" />
                </a>
            </div>
            
        </figure></li>
                        
                            <li><figure class="photo layout-square">
            <div class="image" 
                >
                
                    <a href="/opinion/cartoons/editorial-cartoon-for-sept/image_99f9c113-5ddc-59d3-be27-6697c8cea642.html" class="tnt-asset-link">
                
                
                
                
        
                    <img
                        src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAAAEAAAABCAQAAAC1HAwCAAAAC0lEQVR42mM8Uw8AAh0BTZud3BwAAAAASUVORK5CYII="
                        alt="Editorial cartoon for Sept. 4, 2019"
                        class="img-responsive lazyload full"
                        width="1193"
                        height="1193"
                        data-sizes="auto"
                        data-srcset="https://bloximages.chicago2.vip.townnews.com/rocketminer.com/content/tncms/assets/v3/editorial/9/9f/99f9c113-5ddc-59d3-be27-6697c8cea642/5d6e8612d67e0.image.jpg?crop=1193%2C1193%2C272%2C0&resize=100%2C100&order=crop%2Cresize 100w" />
                </a>
            </div>
            
        </figure></li>
                        
                            <li><figure class="photo layout-square">
            <div class="image" 
                >
                
                    <a href="/men-s-basketball-team/image_7ed2ab1e-ebaf-547c-963d-92754f038061.html" class="tnt-asset-link">
                
                
                
                
        
                    <img
                        src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAAAEAAAABCAQAAAC1HAwCAAAAC0lEQVR42mM8Uw8AAh0BTZud3BwAAAAASUVORK5CYII="
                        alt="1966-67 Men’s Basketball Team"
                        class="img-responsive lazyload full"
                        width="1011"
                        height="1011"
                        data-sizes="auto"
                        data-srcset="https://bloximages.chicago2.vip.townnews.com/rocketminer.com/content/tncms/assets/v3/editorial/7/ed/7ed2ab1e-ebaf-547c-963d-92754f038061/5d68789a19709.image.jpg?crop=1011%2C1011%2C94%2C0&resize=100%2C100&order=crop%2Cresize 100w" />
                </a>
            </div>
            
        </figure></li>
                        
                            <li><figure class="photo layout-square">
            <div class="image" 
                >
                
                    <a href="/community/entertainment/sudoku-for-aug/image_91cc3e9c-718b-55ce-98cf-25a548648761.html" class="tnt-asset-link">
                
                
                
                
        
                    <img
                        src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAAAEAAAABCAQAAAC1HAwCAAAAC0lEQVR42mM8Uw8AAh0BTZud3BwAAAAASUVORK5CYII="
                        alt="Sudoku for Aug. 31, 2019"
                        class="img-responsive lazyload full"
                        width="422"
                        height="422"
                        data-sizes="auto"
                        data-srcset="https://bloximages.chicago2.vip.townnews.com/rocketminer.com/content/tncms/assets/v3/editorial/9/1c/91cc3e9c-718b-55ce-98cf-25a548648761/5d6443a3407d8.image.jpg?crop=422%2C422%2C174%2C0&resize=100%2C100&order=crop%2Cresize 100w" />
                </a>
            </div>
            
        </figure></li>
                        
                            <li><figure class="photo layout-square">
            <div class="image" 
                >
                
                    <a href="/community/entertainment/sudoku-for-sept/image_1ad81c29-d657-512c-911f-cfe81e708d9d.html" class="tnt-asset-link">
                
                
                
                
        
                    <img
                        src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAAAEAAAABCAQAAAC1HAwCAAAAC0lEQVR42mM8Uw8AAh0BTZud3BwAAAAASUVORK5CYII="
                        alt="Sudoku for Sept. 4, 2019"
                        class="img-responsive lazyload full"
                        width="436"
                        height="436"
                        data-sizes="auto"
                        data-srcset="https://bloximages.chicago2.vip.townnews.com/rocketminer.com/content/tncms/assets/v3/editorial/1/ad/1ad81c29-d657-512c-911f-cfe81e708d9d/5d644096c384f.image.jpg?crop=436%2C436%2C167%2C0&resize=100%2C100&order=crop%2Cresize 100w" />
                </a>
            </div>
            
        </figure></li>
                        
                            <li><figure class="photo layout-square">
            <div class="image" 
                >
                
                    <a href="/opinion/cartoons/editorial-cartoon-for-aug/image_cccfe8de-62a1-52c4-a3dc-086ecc9b1271.html" class="tnt-asset-link">
                
                
                
                
        
                    <img
                        src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAAAEAAAABCAQAAAC1HAwCAAAAC0lEQVR42mM8Uw8AAh0BTZud3BwAAAAASUVORK5CYII="
                        alt="Editorial cartoon for Aug. 10, 2019"
                        class="img-responsive lazyload full"
                        width="1231"
                        height="1231"
                        data-sizes="auto"
                        data-srcset="https://bloximages.chicago2.vip.townnews.com/rocketminer.com/content/tncms/assets/v3/editorial/c/cc/cccfe8de-62a1-52c4-a3dc-086ecc9b1271/5d4d8b3368023.image.jpg?crop=1231%2C1231%2C226%2C0&resize=100%2C100&order=crop%2Cresize 100w" />
                </a>
            </div>
            
        </figure></li>
                        
                            <li><figure class="photo layout-square">
            <div class="image" 
                >
                
                    <a href="/community/entertainment/crossword-puzzle-solution-for-aug-copy/image_dc610822-58ca-534f-b90e-82ec105c16ec.html" class="tnt-asset-link">
                
                
                
                
        
                    <img
                        src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAAAEAAAABCAQAAAC1HAwCAAAAC0lEQVR42mM8Uw8AAh0BTZud3BwAAAAASUVORK5CYII="
                        alt="Crossword puzzle solution for Aug. 24, 2019 (copy)"
                        class="img-responsive lazyload full"
                        width="761"
                        height="761"
                        data-sizes="auto"
                        data-srcset="https://bloximages.chicago2.vip.townnews.com/rocketminer.com/content/tncms/assets/v3/editorial/d/c6/dc610822-58ca-534f-b90e-82ec105c16ec/5d5ffe837643f.image.jpg?crop=761%2C761%2C4%2C0&resize=100%2C100&order=crop%2Cresize 100w" />
                </a>
            </div>
            
        </figure></li>
                        </ul></div>
        
        <div id="videos-1305492" class="tab-pane tab-pane-videos fade in ">
                <h4 class="tab-content-heading">Videos</h4><p class="no-results text-muted">Sorry, there are no recent results for popular videos.</p></div>
        
        
        
        
            <div id="commented-1305492" class="tab-pane tab-pane-commented fade in ">
                <h4 class="tab-content-heading">Commented</h4><ul class="tab-content-list bullet-disc "><li><a href="/opinion/columnists/providers-don-t-want-to-say-what-that-surgery-will/article_a55e4064-4b15-57bc-a9ed-efcfcbc60536.html">Providers don’t want to say what that surgery will cost you</a> (1)</li></ul></div>
        
    </div>
</div></section></div><div id="tncms-block-1317432" class="tncms-block">
        <div id="blox-ad-position-rail-middle1" data-tnt-ads='{"vendor":"blox","type":"position","display":"default","region":"rail-middle","slot":"1","fold":"","width":"300","js":{"video":"https:\/\/bloximages.chicago2.vip.townnews.com\/rocketminer.com\/shared-content\/art\/tncms\/templates\/libraries\/flex\/components\/video\/resources\/scripts\/video.512a6903eae08e033c76afdce2a0eac7.js"},"overline":"","refresh":false}' class="blox-ad tnt-ads-container ">
        
        </div></div><div id="tncms-block-1539091" class="tncms-block"><div id="ap_widget_container_8e10d4f1b2e07aa40eb42c96d1fd899a"></div>
<script src="https://digitalservices.ap.org/widget-content/8e10d4f1b2e07aa40eb42c96d1fd899a"></script></div><div id="tncms-block-1539092" class="tncms-block"><div id="ap_widget_container_05cc54af60f9e58e4ee6fa29cedc81c3"></div>
<script src="https://digitalservices.ap.org/widget-content/05cc54af60f9e58e4ee6fa29cedc81c3"></script></div><div id="tncms-block-1305566" class="tncms-block"><section id="block-1305566" class="block emphasis-h4   " ><div class="clearfix">
    
    <div class="block-title title-1305566 ">
        <div class="block-title-inner">
            <h4>
                
                Latest e-Edition
                
            </h4>
        </div>
    </div></div>
    
        
            <div class="card-panel panel">
                <div class="panel-body">
        <article id="card-summary-95c673cc-22dc-56ac-ab93-123884b41eda" class="clearfix card summary">
                <div class="card-container">
                        <div class="card-image">
                            <div class="media-preview-95c673cc-22dc-56ac-ab93-123884b41eda media-preview edition-asset" data-aspect=""><figure class="photo layout-vertical">
            <div class="image" 
                >
                
                    <a href="/eedition/erocket/edition_95c673cc-22dc-56ac-ab93-123884b41eda.html" class="tnt-asset-link">
                
                
                    <div class="asset-icon"><i class="far tnt-newspaper tnt-fw" title="e-Edition"></i></div>
                
                
                
        
                    <img
                        src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAAAQAAAADCAQAAAAe/WZNAAAAEElEQVR42mM8U88ABowYDABAxQPltt5zqAAAAABJRU5ErkJggg=="
                        alt="eRocket"
                        class="img-responsive lazyload full"
                        width="300"
                        height="547"
                        data-sizes="auto"
                        data-srcset="https://bloximages.chicago2.vip.townnews.com/rocketminer.com/content/tncms/assets/v3/eedition/c/17/c17dca43-83f7-54f9-8d80-d55b2289d12f/5d6f00ec229af.preview-300.jpg?resize=200%2C365 200w, https://bloximages.chicago2.vip.townnews.com/rocketminer.com/content/tncms/assets/v3/eedition/c/17/c17dca43-83f7-54f9-8d80-d55b2289d12f/5d6f00ec229af.preview-300.jpg?resize=300%2C547 300w" />
                </a>
            </div>
            
        </figure>
    </div>
                        </div>
                    <div class="card-body">
                        <div class="card-headline">
                            <h3 class="tnt-headline ">
        
             <a href="/eedition/erocket/edition_95c673cc-22dc-56ac-ab93-123884b41eda.html" class="tnt-asset-link">
        

        
            eRocket</a></h3>
                        </div>
                            <div class="card-meta">
                                <ul class="list-inline">
                                    
                                    
                                        <li style="padding-bottom:10px;">To view our latest e-Edition click the image on the left.</li>
                                    </ul>
                            </div>
                    </div>
                </div>
                <div class="clearfix"></div>
            </article>
                </div>
            </div>
        
    
    </section></div><div id="tncms-block-1305475" class="tncms-block"></div></div><div id="tncms-region-asset_side_middle" class="tncms-region hidden-print"></div><div id="tncms-region-article_side_middle" class="tncms-region hidden-print"></div><div id="tncms-region-global-side-secondary" class="tncms-region hidden-print"><div id="tncms-block-1305557" class="tncms-block"></div><div id="tncms-block-1305471" class="tncms-block"></div><div id="tncms-block-1305476" class="tncms-block"><section id="block-1305476" class="block emphasis-h4   " ><div class="clearfix">
    
    <div class="block-title title-1305476 ">
        <div class="block-title-inner">
            <h4>
                
                    <a href="/stock_market">
                
                Stocks
                
                    </a>
                
            </h4>
        </div>
    </div></div><div class="tradingview-widget-container">
    <div class="tradingview-widget-container__widget"></div>
    <div class="tradingview-widget-copyright">
        <a href="https://www.tradingview.com" rel="noopener" target="_blank">
            <span class="blue-text">Market Data</span> by TradingView
        </a>
    </div>
    <script src="https://s3.tradingview.com/external-embedding/embed-widget-market-overview.js" async>{"whitelabel":true,"locale":"en","width":"100%","height":"660","plotLineColorGrowing":"rgba(60, 188, 152, 1)","plotLineColorFalling":"rgba(255, 74, 104, 1)","gridLineColor":"rgba(233, 233, 234, 1)","scaleFontColor":"rgba(218, 221, 224, 1)","belowLineFillColorGrowing":"rgba(60, 188, 152, 0.05)","belowLineFillColorFalling":"rgba(255, 74, 104, 0.05)","tabs":[{"title":"Equities","symbols":[{"d":"S&P 500","s":"OANDA:SPX500USD"},{"d":"Shanghai Composite","s":"INDEX:XLY0"},{"d":"Dow 30","s":"FOREXCOM:DJI"},{"d":"Nikkei 225","s":"INDEX:NKY"},{"d":"Apple","s":"NASDAQ:AAPL"},{"d":"Google","s":"NASDAQ:GOOG"}]},{"title":"Commodities","symbols":[{"d":"E-Mini S&P","s":"CME_MINI:ES1!"},{"d":"Euro","s":"CME:E61!"},{"d":"Gold","s":"COMEX:GC1!"},{"d":"Crude Oil","s":"NYMEX:CL1!"},{"d":"Natural Gas","s":"NYMEX:NG1!"},{"d":"Corn","s":"CBOT:ZC1!"}]},{"title":"Bonds","symbols":[{"d":"US 2YR","s":"CBOT:TUZ2019"},{"d":"US 10YR","s":"CBOT:TYZ2019"},{"d":"US 30YR","s":"CBOT:USZ2019"},{"d":"Euro Bund","s":"EUREX:GG1!"},{"d":"Euro BTP","s":"EUREX:II1!"},{"d":"Euro BOBL","s":"EUREX:HR1!"}]},{"title":"Forex","symbols":[{"d":"EURUSD","s":"FX:EURUSD"},{"d":"GBPUSD","s":"FX:GBPUSD"},{"d":"USDJPY","s":"FX:USDJPY"},{"d":"USDCHF","s":"FX:USDCHF"},{"d":"AUDUSD","s":"FX:AUDUSD"},{"d":"USDCAD","s":"FX:USDCAD"}]}],"largeChartUrl":"http:\/\/www.rocketminer.com\/stock_market"}</script>
    </div></section></div><div id="tncms-block-1524641" class="tncms-block"><div id="ap_widget_container_e90d045be76333ca3f0691a2739d9522"></div>
<script src="https://digitalservices.ap.org/widget-content/e90d045be76333ca3f0691a2739d9522"></script></div></div><div id="tncms-region-asset_side_bottom" class="tncms-region hidden-print"></div><div id="tncms-region-global-side-tertiary" class="tncms-region "></div><div id="tncms-region-article_side_bottom" class="tncms-region hidden-print"></div><div id="insticator-container" style="position:relative;margin-left:auto;margin-right:auto;width:300px;margin-bottom:40px;">
                    <div id="div-insticator-ad-1"></div>
                    <div id="insticator-embed"></div>
                    <div id="div-insticator-ad-2"></div>
                </div>
                <div id="sticky-right-rail-spacer">
                    <div id="sticky-right-rail"><div id="tncms-region-global-side-sticky" class="tncms-region hidden-print"></div><div id="tncms-region-asset_side_sticky" class="tncms-region hidden-print"></div></div>
                </div>
                </div>
            </div></div>
</article>



        <div class="row">
            <div class="col-md-12"><div id="tncms-region-global-container-bottom" class="tncms-region "><div id="tncms-block-1305434" class="tncms-block hidden-xs">
        <div id="blox-ad-position-leaderboard-bottom1" data-tnt-ads='{"vendor":"blox","type":"position","display":"default","region":"leaderboard-bottom","slot":"1","fold":"below","width":"728","js":{"video":"https:\/\/bloximages.chicago2.vip.townnews.com\/rocketminer.com\/shared-content\/art\/tncms\/templates\/libraries\/flex\/components\/video\/resources\/scripts\/video.512a6903eae08e033c76afdce2a0eac7.js"},"overline":"","refresh":false}' class="blox-ad tnt-ads-container ">
        
        </div></div><div id="tncms-block-1379860" class="tncms-block"><div class="tnt-ads-container text-center  " >
        <div id="ad-1379860" class="tnt-ads dfp-ad" >
            <script>
                googletag.cmd.push(function() {
                        googletag.display('ad-1379860');
                        
                });
            </script>
        </div>
    </div>
</div><div id="tncms-block-1305435" class="tncms-block visible-xs">
        <div id="blox-ad-position-block-leaderboard-bottom-mobile1" data-tnt-ads='{"vendor":"blox","type":"position","display":"default","region":"block-leaderboard-bottom-mobile","slot":"1","fold":"below","width":"320","js":{"video":"https:\/\/bloximages.chicago2.vip.townnews.com\/rocketminer.com\/shared-content\/art\/tncms\/templates\/libraries\/flex\/components\/video\/resources\/scripts\/video.512a6903eae08e033c76afdce2a0eac7.js"},"overline":"","refresh":false}' class="blox-ad tnt-ads-container ">
        
        </div></div></div></div>
        </div></section>
    <section id="main-bottom-container" class="container-fullscreen-region container-fluid">
        <div class="fullscreen-region"><div id="tncms-region-global-container-bottom-fullscreen" class="tncms-region "></div></div>
    </section><!-- / main-body-container -->
    </div>
    <div id="site-footer-container" class="hidden-print">
         
            <div class="container">
                <div id="asset-container-bottom" class="col-md-12">
                    <div id="tncms-region-asset_container_bottom" class="tncms-region hidden-print"></div> 
                </div>
            </div>
        

        
            <footer id="site-footer" class="container well-main">
                
                <div id="tncms-region-footer-top-col-full" class="tncms-region "></div>
                <div class="row">
                    <div id="footer-col-one" class="col-md-4 col-sm-4"><div id="tncms-region-footer-col-one" class="tncms-region "><div id="tncms-block-1305560" class="tncms-block"><section id="block-1305560" class="block emphasis-h4   " ><div class="clearfix">
    
    <div class="block-title title-1305560 ">
        <div class="block-title-inner">
            <h4>
                
                Sections
                
            </h4>
        </div>
    </div></div></section></div></div><div id="tncms-region-nav-footer-col-one-nav" class="tncms-region-nav"><ul id="footer-col-one-nav_menu" class="bullet-nav nav-list"><li>
                <a class="nav-link nav-home  tnt-section-home"  href="/" >
                    <span class="nav-icon fas tnt-home tnt-fw"></span> <span class="nav-label">Home</span>
                </a></li><li>
                <a class="nav-link  tnt-section-news"  href="/news" >
                    <span class="nav-label">News</span>
                </a></li><li>
                <a class="nav-link  tnt-section-sports"  href="/sports" >
                    <span class="nav-label">Sports</span>
                </a></li><li>
                <a class="nav-link  tnt-section-community"  href="/community/" >
                    <span class="nav-label">Community</span>
                </a></li><li>
                <a class="nav-link  tnt-section-opinion"  href="/opinion" >
                    <span class="nav-label">Opinion</span>
                </a></li><li>
                <a class="nav-link  tnt-section-records"  href="/records/" >
                    <span class="nav-label">Records</span>
                </a></li><li>
                <a class="nav-link  tnt-section-obituaries"  href="/obituaries" >
                    <span class="nav-label">Obituaries</span>
                </a></li><li>
                <a class="nav-link  tnt-section-opinion"  href="/opinion" >
                    <span class="nav-label">Opinion</span>
                </a></li><li>
                <a class="nav-link  tnt-section-multimedia"  href="/multimedia/" >
                    <span class="nav-label">Multimedia</span>
                </a></li><li>
                <a class="nav-link  tnt-section-online-features"  href="/online_features" >
                    <span class="nav-label">Online Features</span>
                </a></li></ul></div></div>
    <div id="footer-col-two" class="col-md-4 col-sm-4"><div id="tncms-region-footer-col-two" class="tncms-region "><div id="tncms-block-1305483" class="tncms-block"><section id="block-1305483" class="block emphasis-h4   " ><div class="clearfix">
    
    <div class="block-title title-1305483 ">
        <div class="block-title-inner">
            <h4>
                
                Services
                
            </h4>
        </div>
    </div></div></section></div></div><div id="tncms-region-nav-footer-col-two-nav" class="tncms-region-nav"><ul id="footer-col-two-nav_menu" class="bullet-nav nav-list"><li>
                <a class="nav-link  tnt-section-subscription-services"  href="/site/forms/subscription_services" >
                    <span class="nav-label">Subscription Services</span>
                </a></li><li>
                <a class="nav-link  tnt-section-submission-forms"  href="/site/forms" >
                    <span class="nav-label">Submission Forms</span>
                </a></li><li>
                <a class="nav-link  tnt-section-classifieds"  href="/classifieds" >
                    <span class="nav-label">Classifieds</span>
                </a></li><li>
                <a class="nav-link  tnt-section-calendar"  href="/calendar" >
                    <span class="nav-label">Calendar</span>
                </a></li><li>
                <a class="nav-link  tnt-section-search"  href="/search" >
                    <span class="nav-label">Search</span>
                </a></li><li>
                <a class="nav-link  tnt-section-weather"  href="/weather" >
                    <span class="nav-label">Weather</span>
                </a></li><li>
                <a class="nav-link  tnt-section-meet-the-team"  href="/site/contact.html" >
                    <span class="nav-label">Meet the Team</span>
                </a></li><li>
                <a class="nav-link  tnt-section-apg-job-openings"  href="http://adamspg.com/careers/"  target="_blank" rel="noopener">
                    <span class="nav-label">APG Job Openings</span>
                </a></li><li class="dropdown">
                <a class="nav-link dropdown-toggle  tnt-section-partner-papers"  data-toggle="dropdown" data-target="#"    >
                    <span class="nav-label">Partner Papers</span>
                </a><ul id="footer-col-two-nav_menu-child-9" class="dropdown-menu"><li>
                <a class="nav-link  tnt-section-wyoming-tribune-eagle"  href="http://www.wyomingnews.com/"  target="_blank" rel="noopener">
                    <span class="nav-label">Wyoming Tribune Eagle</span>
                </a></li><li>
                <a class="nav-link  tnt-section-laramie-boomerang"  href="http://www.laramieboomerang.com/"  target="_blank" rel="noopener">
                    <span class="nav-label">Laramie Boomerang</span>
                </a></li><li>
                <a class="nav-link  tnt-section-rawlins-daily-times"  href="http://www.rawlinstimes.com/"  target="_blank" rel="noopener">
                    <span class="nav-label">Rawlins Daily Times</span>
                </a></li><li>
                <a class="nav-link  tnt-section-wyoming-business-report"  href="http://www.wyomingbusinessreport.com"  target="_blank" rel="noopener">
                    <span class="nav-label">Wyoming Business Report</span>
                </a></li></ul></li></ul></div></div>
    <div id="footer-col-three" class="col-md-4 col-sm-4"><div id="tncms-region-footer-col-three" class="tncms-region "><div id="tncms-block-1305565" class="tncms-block padding-bottom"><section id="block-1305565" class="block emphasis-h3   " ><div class="block"><a href="/" rel="nofollow" ><img 
            
            src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAAAQAAAADCAQAAAAe/WZNAAAAEElEQVR42mM8U88ABowYDABAxQPltt5zqAAAAABJRU5ErkJggg==" 
            data-srcset="https://bloximages.chicago2.vip.townnews.com/rocketminer.com/content/tncms/custom/image/ae2435be-a060-11e6-bdb3-e304e22b1b60.png?resize=200%2C25 200w, https://bloximages.chicago2.vip.townnews.com/rocketminer.com/content/tncms/custom/image/ae2435be-a060-11e6-bdb3-e304e22b1b60.png?resize=300%2C38 300w, https://bloximages.chicago2.vip.townnews.com/rocketminer.com/content/tncms/custom/image/ae2435be-a060-11e6-bdb3-e304e22b1b60.png?resize=400%2C51 400w, https://bloximages.chicago2.vip.townnews.com/rocketminer.com/content/tncms/custom/image/ae2435be-a060-11e6-bdb3-e304e22b1b60.png?resize=540%2C69 540w, https://bloximages.chicago2.vip.townnews.com/rocketminer.com/content/tncms/custom/image/ae2435be-a060-11e6-bdb3-e304e22b1b60.png?resize=750%2C95 750w, https://bloximages.chicago2.vip.townnews.com/rocketminer.com/content/tncms/custom/image/ae2435be-a060-11e6-bdb3-e304e22b1b60.png 1200w" 
            data-sizes="auto" 
            class=" img-responsive lazyload tnt-prop-img"
            alt=""></a></div></section></div><div id="tncms-block-1305562" class="tncms-block"><section id="block-1305562" class="block emphasis-h4   " ><div class="clearfix">
    
    <div class="block-title title-1305562 ">
        <div class="block-title-inner">
            <h4>
                
                Contact Information
                
            </h4>
        </div>
    </div></div><address>
    <strong>rocketminer.com</strong><br>
    215 D Street<br>
    Rock Springs, WY 82901
    <br>
    
        <strong>Phone:</strong> 307-362-3736<br>
        <strong>Email:</strong> <a href="mailto:editor@rocketminer.com">editor@rocketminer.com</a><br>
    
</address></section></div><div id="tncms-block-1305570" class="tncms-block padding-bottom"><div class="follow-links-1305570 default">
    
    <section id="block-1305570" class="block emphasis-h4   " ><ul class="list-inline">
        
            <li>
                <a href="https://www.facebook.com/rocketminernewspaper/" title="Facebook" target="_blank" rel="noopener" class="btn btn-xs btn-link fb" data-toggle="tooltip" data-placement="bottom">
                    <i class="fab tnt-facebook-f"></i>
                    <span class="sr-only">Facebook</span>
                </a>
            </li>
        
        
            <li>
                <a href="http://twitter.com/Rocket_Miner/" title="Twitter" target="_blank" rel="noopener" class="btn btn-xs btn-link tw" data-toggle="tooltip" data-placement="bottom">
                    <i class="fab tnt-twitter"></i>
                    <span class="sr-only">Twitter</span>
                </a>
            </li>
        
        
        
        
        
            <li>
                <a href="https://www.instagram.com/rs_rocketminer/" title="Instagram" target="_blank" rel="noopener" class="btn btn-xs btn-link is" data-toggle="tooltip" data-placement="bottom">
                    <i class="fab tnt-instagram"></i>
                    <span class="sr-only">Instagram</span>
                </a>
            </li>
        
        
        
        
        
        
        
        
        
        
        
        
    </ul>
    </section>
</div>
<script type="application/ld+json">
{ "@context" : "https://schema.org",
  "@type" : "Organization",
  "url" : "http://www.rocketminer.com",
  "sameAs" : ["https://www.facebook.com/rocketminernewspaper/","http://twitter.com/Rocket_Miner/","https://www.instagram.com/rs_rocketminer/"]
}
</script>
<div class="clearfix"></div></div></div></div>
                </div>
                <div id="tncms-region-footer-bottom-col-full" class="tncms-region "></div>
                
            </footer>
        

        <div id="site-copyright-container" class="container">
            <div id="tncms-region-footer-copyright" class="tncms-region "><div id="tncms-block-1305487" class="tncms-block"><div id="site-copyright" class="row">
    <section id="block-1305487"><div class="col-md-7"><small>&copy; Copyright 2019 <a href="/">rocketminer.com</a>, 215 D Street Rock Springs, WY</small><small>&nbsp;| <a href="/site/privacy.html">Privacy Policy</a></small></div>
        <div class="col-md-5"><small>Powered by <a href="https://bloxcms.com" title="BLOX Content Management System" target="_blank" rel="noopener">BLOX Content Management System</a> from <a href="https://townnews.com/" title="TownNews.com BLOX Newspaper Content Management" target="_blank" rel="noopener">TownNews.com</a>.</small></div>
    </section>
</div></div></div>
        </div>
    </div>
    
    
        </div><!-- / offcanvas close  -->
    

    
    
    <!-- / site-container close -->
    </div>
    
    
    <script>
window.__tnt || (window.__tnt = {});
__tnt.compatibility || (__tnt.compatibility = {});

__tnt.compatibility.status = "";
__tnt.compatibility.check = function(){
    var compatible = true;
    var status = "";

    if(typeof(__tnt.advertisements)=="undefined"){
        compatible = false;
        status += "FAIL: object 0 undefined "
    }

    __tnt.compatibility.status = status;
    return compatible;
}
__tnt.compatibility.notification = function(){
}

$(function(){
    if(!__tnt.compatibility.check()){
        if(window.ga){
            __tnt.trackEvent({'category':'subscription','action':'adblock','label':'adblock detected','value':'1'});
        }
        
        __tnt.compatibility.notification();
    }
});
</script>

    
    <script>
        jQuery(function() {
            if(typeof TNCMS.Tracking != 'undefined'){
                jQuery(TNCMS.Tracking.trackDeclarativeEvents);
            }
        });
    </script>
<script>
        __tnt.trackEvent = function(obj) {
            if( jQuery.type(obj) === 'object' ){
                 
                    if(obj.category && obj.action){
                        __tnt.googleEvent(obj);
                    } else if(obj.network && obj.socialAction){
                        __tnt.googleSocial(obj);
                    } else if(obj.url){
                        __tnt.googlePageView(obj);
                    }
                    if(typeof TNCMS.Tracking != 'undefined' && obj.metric){
                        TNCMS.Tracking.addEvent({
                            app: obj.app,
                            metric: obj.metric,
                            id: obj.uuid
                        });
                    }
                
            }
        }
        
        if(__tnt.trackEventLater.length > 0){
            jQuery(__tnt.trackEventLater).each(function(){
                __tnt.trackEvent($(this));
            });
        }
        jQuery('body').on(__tnt.client.clickEvent, '[data-track]', function(){
            var trkObj = jQuery(this).data('track');
            __tnt.trackEvent(trkObj);
        });
        jQuery('body').on(__tnt.client.clickEvent, '[data-tncms-track-event]', function(){
            var trkObj = jQuery(this).data('tncms-track-event');
            __tnt.trackEvent(trkObj);
        });
        jQuery('body').on(__tnt.client.clickEvent, '[data-tncms-track-dmp]', function(){
            var dmpData = jQuery(this).data('tncms-track-dmp');
            });
    </script>
    
<script>/*<![CDATA[*/ 
                __tnt.googleEvent = function(obj) {
                    dataLayer.push({
                        'event': 'tncms.event.trigger',
                             'tncms.event.trigger.category': obj.category,
                             'tncms.event.trigger.action': obj.action,
                             'tncms.event.trigger.label': obj.label, 
                             'tncms.event.trigger.value': obj.value
                    });
                }
                /* Virtual page view */
                __tnt.googlePageView = function(obj) {
                    var sURL = obj.url.replace(/^.*\/\/[^\/]+/, '');
                    dataLayer.push({
                        'event': 'tncms.event.virtual_pageview',
                            'tncms.event.virtual_pageview.url': sURL,
                            'tncms.event.virtual_pageview.title': obj.title
                    });
                }
                /* Social event */
                __tnt.googleSocial = function(obj) {
                    dataLayer.push({
                        'event': 'tncms.event.social',
                            'tncms.event.social.network': obj.network,
                            'tncms.event.social.action': obj.socialAction,
                            'tncms.event.social.target': obj.url
                    });
                } /*]]>*/</script>
<script>/*<![CDATA[*/ $(function() {
        var avatar_1305572 = $('#user-controls-1305572 .tn-user-avatar');
        if(__tnt.user.loggedIn && __tnt.user.avatar){
            avatar_1305572.append('<img src="' + __tnt.user.avatar + '" class="user-icon" alt="user-icon">');
        } else{
            avatar_1305572.append('<i class="fas tnt-user tnt-fw user-icon"></i>');
        }
    }); /*]]>*/</script>
<script>/*<![CDATA[*/ $(function() {
        var avatar_1305571 = $('#user-controls-1305571 .tn-user-avatar');
        if(__tnt.user.loggedIn && __tnt.user.avatar){
            avatar_1305571.append('<img src="' + __tnt.user.avatar + '" class="user-icon" alt="user-icon">');
        } else{
            avatar_1305571.append('<i class="fas tnt-user tnt-fw user-icon"></i>');
        }
    }); /*]]>*/</script>
<script>/*<![CDATA[*/ 
            // Observer callback
            var callback = function(entries, io) {
                entries.forEach(function(e) {
                    if (e.isIntersecting === true) {
                        __tnt.template(
                            document.querySelector('#' + e.target.id + ' template'),
                            document.getElementById(e.target.id),
                            false,
                            objectFitImages('#' + e.target.id + ' img') // IE11 objectfit polyfill
                        );
                        // Kill observer
                        io.unobserve(e.target);
                    }
                });
            };
            // Initialize observer
            window.addEventListener('load', function() {
                var io = new IntersectionObserver(callback),
                    targets = Array.from(document.querySelectorAll('[data-lazy-content]')); // IE11 forEach support
                targets.forEach(function(e){
                    io.observe(e);
                });
            }, false) /*]]>*/</script>
<script>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</script>
<script>/*<![CDATA[*/ 
            window._taboola = window._taboola || [];
            _taboola.push({article:'auto'});
            !function (e, f, u, i) {
                if (!document.getElementById(i)){
                    e.async = 1;
                    e.src = u;
                    e.id = i;
                    f.parentNode.insertBefore(e, f);
                }
            }(document.createElement('script'),
            document.getElementsByTagName('script')[0],
                '//cdn.taboola.com/libtrc/townnews-network/loader.js',
                'tb_loader_script');
            if(window.performance && typeof window.performance.mark == 'function')
                {window.performance.mark('tbl_ic');}
        
                        window._taboola = window._taboola || [];
                        _taboola.push({
                            mode: 'thumbnails-a',
                            container: 'taboola-below-article-thumbnails',
                            placement: 'Below Article Thumbnails',
                            target_type: 'mix'
                        });
                    
                        window._taboola = window._taboola || [];
                        _taboola.push({
                            mode: 'hybrid-text-links-a',
                            container: 'taboola-below-article-text-links',
                            placement: 'Below Article Text Links',
                            target_type: 'mix'
                        });
                    
              window._taboola = window._taboola || [];
              _taboola.push({flush: true});
         /*]]>*/</script>
<script>/*<![CDATA[*/ (function (a, c, s, u){'Insticator'in a || (a.Insticator={ad:{loadAd: function (b){Insticator.ad.q.push(b)}, q: []}, helper:{}, embed:{}, version: '3.0', q: [], load: function (t, o){Insticator.q.push({t: t, o: o})}}); var b=c.createElement(s); b.src=u; b.async=!0; var d=c.getElementsByTagName(s)[0]; d.parentNode.insertBefore(b, d)})(window, document, 'script', '//d2na2p72vtqyok.cloudfront.net/client-embed/b1ad8512-0208-404a-8bef-42066664235a.js');
                /*&lt;![CDATA[[*/Insticator.ad.loadAd('div-insticator-ad-1');Insticator.ad.loadAd('div-insticator-ad-2');Insticator.load('em',{id:'40c1ddd3-f53e-4cc2-99cf-8551b04a81fa'})/*]]&gt;*/ /*]]>*/</script></body>
</html>