
  <!DOCTYPE html>
        <html lang="en">
        <head>
<base href="https://www.rocketminer.com/content/tncms/live/" />
<meta name="keywords" content="world" />
<meta name="news_keywords" content="world" />
<meta name="description" content="MINSK, Belarus (AP) &mdash; Crowds of protesters in Belarus swarmed the streets and thousands of workers rallied outside industrial plants Thursday to denounce a police crackdown on demonstrations over a" />
<meta name="author" content="YURAS KARMANAU  Associated Press" />
<meta name="viewport" content="width=device-width, initial-scale=1.0" />
<meta name="apple-mobile-web-app-capable" content="yes" />
<meta name="apple-mobile-web-app-status-bar-style" content="black-translucent" />
<meta property="og:type" content="article" />
<meta property="og:url" content="https://www.rocketminer.com/news/world/thousands-in-belarus-form-lines-of-solidarity-in-protest/article_5859877d-7f88-5da7-bebd-3c4e54df55d8.html" />
<meta property="og:image" content="https://bloximages.chicago2.vip.townnews.com/rocketminer.com/content/tncms/assets/v3/editorial/b/4f/b4f98e44-49ff-52d6-9336-aaa89f35fcab/5f36286360641.image.jpg?resize=943%2C630" />
<meta property="og:image:width" content="943" />
<meta property="og:image:height" content="630" />
<meta property="og:title" content="Thousands in Belarus form 'lines of solidarity' in protest" />
<meta property="og:description" content="MINSK, Belarus (AP) &mdash; Crowds of protesters in Belarus swarmed the streets and thousands of workers rallied outside industrial plants Thursday to denounce a police crackdown on demonstrations over a" />
<meta property="og:site_name" content="rocketminer.com" />
<meta property="og:section" content="World" />
<meta property="fb:app_id" content="2959550254137794" />
<meta property="article:publisher" content="https://www.facebook.com/rocketminernewspaper/" />
<meta name="twitter:card" content="summary_large_image" />
<meta name="twitter:site" content="@Rocket_Miner" />
<meta name="twitter:image:alt" content="Belarus Election" />
<link rel="stylesheet preload" as="style" href="https://bloximages.chicago2.vip.townnews.com/rocketminer.com/shared-content/art/tncms/templates/libraries/flex/components/bootstrap/resources/styles/bootstrap.min.44f4ed00052aeaf66307fd409db0d101.css"/>
<link rel="stylesheet preload" as="style" href="https://bloximages.chicago2.vip.townnews.com/rocketminer.com/shared-content/art/tncms/templates/libraries/flex/components/template/resources/styles/layout.5cfe8d2b6e902b79c4710d15b491c631.css"/>
<link rel="stylesheet preload" as="style" href="https://bloximages.chicago2.vip.townnews.com/rocketminer.com/shared-content/art/tncms/templates/libraries/flex/components/themes/resources/styles/theme-basic.c9c732b035a293475d6df8121863ef5a.css"/>
<link rel="stylesheet" href="https://bloximages.chicago2.vip.townnews.com/rocketminer.com/shared-content/art/tncms/templates/libraries/flex/components/comments/resources/styles/tnt.comments.c281ededc640381d48e91e027585814d.css"/>
<link rel="stylesheet preload" as="style" href="https://bloximages.chicago2.vip.townnews.com/rocketminer.com/shared-content/art/tncms/templates/libraries/flex/components/block/resources/styles/flex-utility-text-promo.945a2efac4892ce469180c513f411107.css"/>
<link rel="stylesheet" href="https://bloximages.chicago2.vip.townnews.com/rocketminer.com/shared-content/art/tncms/templates/libraries/flex/components/plugins/resources/styles/tntslider.f0c083d16d9ead5fda668c00e19f96ba.css"/>
<link rel="stylesheet preload" as="style" href="https://bloximages.chicago2.vip.townnews.com/rocketminer.com/shared-content/art/tncms/templates/libraries/flex/components/block/resources/styles/flex-classifieds-bulletins.a78f8be1f6e0dabcb5acb9a8939501f8.css"/>
<style>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</style>
<script type="text/javascript">(function(){var tnsrc=window.location.hash.match(/[&#]tncms-source=([^&]+)/);var dl = window.dataLayer = window.dataLayer || [];dl.push({"tncms":{"template":{"version":"3.155.0"},"page":{"grid":"boxy","style":"default","path":"\/news\/world","syndicated":"false","reaction":"false","app":"editorial","theme":"flex","skin":"flex-editorial","http_status":200},"subscription":{"required":"false"},"asset":{"author":"YURAS KARMANAU \nAssociated Press","id":"5859877d-7f88-5da7-bebd-3c4e54df55d8","app":"editorial"},"vendor":{"outbrain":"Headlines and photo grid","taboola":""},"system":{"render_time":286},"client":{"is_bot":"yes","is_gdpr":"no"},"google":{"ua":"UA-157341707-1"}}});if (tnsrc && tnsrc[1]) {dl.push({'tncms.campaign.internal_source': tnsrc[1]});}window.addEventListener("DOMContentLoaded", function(oEvent) {var oTest = document.createElement('div');oTest.innerHTML = '&nbsp;';oTest.className = 'adsbox';document.body.appendChild(oTest);var nTimeoutID = window.setTimeout(function() {if (oTest.offsetHeight === 0) {dl.push({'event': 'tncms.ad.blocked'});}document.body.removeChild(oTest);window.clearTimeout(nTimeoutID);}, 100);});var nWidth=Math.max(document.documentElement.clientWidth, window.innerWidth || 0),aBPs=[[300,"Extra small: Most smartphones."],[768,"Small: Tablet devices."],[992,"Medium: Laptops & landscape tablets."],[1200,"Large: Desktop computers."]],i,c,aThisBP,aBP;for(i=0,c=aBPs.length;i<c;i++){aThisBP=aBPs[i];if(aBP===undefined||aThisBP[0]<=nWidth){aBP=aThisBP;}}if(aBP!==undefined){dl.push({'tncms.client.breakpoint':aBP[1]});}(function(w,d,s,l,i){w[l]=w[l]||[];w[l].push({'tncms.start':new Date().getTime(),event:'tncms.start'});var f=d.getElementsByTagName(s)[0],j=d.createElement(s),dl=l!='dataLayer'?'&l='+l:'';j.async=true;j.src='https://www.googletagmanager.com/gtm.js?id='+i+dl+ '&gtm_auth=UaWpb3d_PDCaIVzoLRLRYA&gtm_preview=env-2&gtm_cookies_win=x';f.parentNode.insertBefore(j,f);})(window,document,'script','dataLayer','GTM-PDQV3N');})();</script>
<script src="https://bloximages.chicago2.vip.townnews.com/rocketminer.com/shared-content/art/tncms/templates/libraries/flex/components/jquery/resources/scripts/jquery.min.c34c594a0128ca26764dd8ecad278707.js"></script>
<script src="/shared-content/art/tncms/user/user.js"></script>
<script>/*<![CDATA[*/ TNCMS.User.restorePersistentSession(); /*]]>*/</script>
<script src="https://bloximages.chicago2.vip.townnews.com/rocketminer.com/shared-content/art/tncms/templates/libraries/flex/components/bootstrap/resources/scripts/bootstrap.min.d457560d3dfbf1d56a225eb99d7b0702.js"></script>
<script src="https://bloximages.chicago2.vip.townnews.com/rocketminer.com/shared-content/art/tncms/templates/libraries/flex/components/plugins/resources/scripts/common.5ee3960b4d37bc106988fa535b393865.js"></script>
<script src="https://bloximages.chicago2.vip.townnews.com/rocketminer.com/shared-content/art/tncms/templates/libraries/flex/components/template/resources/scripts/tnt.ac87000c8e1356e20584473075fd0f2e.js"></script>
<script src="https://bloximages.chicago2.vip.townnews.com/rocketminer.com/shared-content/art/tncms/templates/libraries/flex/components/template/resources/scripts/application.93d1db0a57d520951552a1dcd8fd9aeb.js"></script>
<script src="https://polyfill.io/v3/polyfill.min.js?features=default,fetch,IntersectionObserver,NodeList.prototype.@@iterator,Element.prototype.classList|gated" nomodule="nomodule"></script>
<script async="async" src="https://bloximages.chicago2.vip.townnews.com/rocketminer.com/shared-content/art/tncms/templates/libraries/flex/components/block/resources/scripts/user-controls.578df3df79d812af55ab13bae47f9857.js"></script>
<script async="async" src="https://securepubads.g.doubleclick.net/tag/js/gpt.js"></script>
<script>/*<![CDATA[*/ window.googletag = window.googletag || {cmd: []};
    window.gptAdSlots = window.gptAdSlots || [];

    window.__tnt = window.__tnt || {};
    __tnt.ads = __tnt.ads || {};
    __tnt.ads.dfp = __tnt.ads.dfp || {};

    __tnt.ads.dfp.targeting = __tnt.ads.dfp.targeting || {};
    __tnt.ads.dfp.targeting.k = ["world"];

    __tnt.ads.dfp.targeting.page = ["asset","article","app-editorial"];
    __tnt.ads.dfp.templates = __tnt.ads.dfp.templates || {};
    __tnt.ads.dfp.templates = {
        interstitial:"https:\/\/bloximages.chicago2.vip.townnews.com\/rocketminer.com\/shared-content\/art\/tncms\/templates\/libraries\/flex\/components\/ads_dfp\/resources\/scripts\/templates\/interstitial.e2581800cba1f328853618263e9a8b3f.js",
        pageCurl:"https:\/\/bloximages.chicago2.vip.townnews.com\/rocketminer.com\/shared-content\/art\/tncms\/templates\/libraries\/flex\/components\/ads_dfp\/resources\/scripts\/templates\/page-curl.ca0c1a7372c29272ef1ccf504ced01a9.js",
        parallax:"https:\/\/bloximages.chicago2.vip.townnews.com\/rocketminer.com\/shared-content\/art\/tncms\/templates\/libraries\/flex\/components\/ads_dfp\/resources\/scripts\/templates\/parallax.562ac43ab5c59b0f315e3f7aabdfac51.js",
        paw:"https:\/\/bloximages.chicago2.vip.townnews.com\/rocketminer.com\/shared-content\/art\/tncms\/templates\/libraries\/flex\/components\/ads_dfp\/resources\/scripts\/templates\/paw.f2c3f73025b675e671c97fb411b2228d.js",
        pencil:"https:\/\/bloximages.chicago2.vip.townnews.com\/rocketminer.com\/shared-content\/art\/tncms\/templates\/libraries\/flex\/components\/ads_dfp\/resources\/scripts\/templates\/pencil.7d33f5d95dc0b3cd3fe8f11229d905ca.js",
        reveal:"https:\/\/bloximages.chicago2.vip.townnews.com\/rocketminer.com\/shared-content\/art\/tncms\/templates\/libraries\/flex\/components\/ads_dfp\/resources\/scripts\/templates\/reveal.e5d561a6b71aa2730a07fa90f5f4f6d6.js",
        stickyAnchor:"https:\/\/bloximages.chicago2.vip.townnews.com\/rocketminer.com\/shared-content\/art\/tncms\/templates\/libraries\/flex\/components\/ads_dfp\/resources\/scripts\/templates\/sticky-anchor.834cbe7aa25c4d789bfb4c362348b677.js",
        video:"https:\/\/bloximages.chicago2.vip.townnews.com\/rocketminer.com\/shared-content\/art\/tncms\/templates\/libraries\/flex\/components\/ads_dfp\/resources\/scripts\/templates\/video-inline.9b0997ab77d1d69707d283848faeacdd.js",
        wallpaper:"https:\/\/bloximages.chicago2.vip.townnews.com\/rocketminer.com\/shared-content\/art\/tncms\/templates\/libraries\/flex\/components\/ads_dfp\/resources\/scripts\/templates\/wallpaper.dc1c1bace62343a130be3589fe0846f9.js"
    }; /*]]>*/</script>
<script>/*<![CDATA[*/ 
    googletag.cmd.push(function(){
            var adUnit = (window.frameElement && window.frameElement.getAttribute('data-gam-adunit')) ? window.frameElement.getAttribute('data-gam-adunit') : '7569944/rocketminer-fullwidth';
            
                gptAdSlots['ad-1707527'] = googletag.defineSlot(adUnit, [1, 1], 'ad-1707527').setCollapseEmptyDiv(true).addService(googletag.pubads());
                gptAdSlots['ad-1707527'].setTargeting('pos', ['creative_template_reveal']);
    });
 /*]]>*/</script>
<script src="https://bloximages.chicago2.vip.townnews.com/rocketminer.com/shared-content/art/tncms/templates/libraries/flex/components/ads_blox/resources/scripts/tnt.ads.init.c2b9574823d0d16ffc6f20eef83f4232.js"></script>
<script async="async" src="https://bloximages.chicago2.vip.townnews.com/rocketminer.com/shared-content/art/tncms/templates/libraries/flex/components/ads_blox/resources/scripts/tnt.ads.load.6a3c47703ee96f20ef132e36033ca1bc.js"></script>
<script src="/shared-content/art/tncms/tracking.js"></script>
<script src="/shared-content/art/tncms-ad-manager/admanager.js"></script>
<script src="https://bloximages.chicago2.vip.townnews.com/rocketminer.com/content/tncms/ads/impressions.js?_dc=1597383322"></script>
<script src="https://bloximages.chicago2.vip.townnews.com/rocketminer.com/content/tncms/ads/traffic.js?_dc=1597300521"></script>
<script src="https://bloximages.chicago2.vip.townnews.com/rocketminer.com/content/tncms/ads/settings.js?_dc=1592227919"></script>
<script async="async" src="https://bloximages.chicago2.vip.townnews.com/rocketminer.com/shared-content/art/tncms/templates/libraries/flex/components/plugins/resources/scripts/sms-link.8eefede3265fd6c6de07bc0cb5f3f779.js"></script>
<script async="async" src="https://bloximages.chicago2.vip.townnews.com/rocketminer.com/shared-content/art/tncms/templates/libraries/flex/components/asset/resources/scripts/tnt.nextPrev.f1660ccf5d097410b8b72737d216878c.js"></script>
<script>/*<![CDATA[*/ 
    googletag.cmd.push(function(){
            var adUnit = (window.frameElement && window.frameElement.getAttribute('data-gam-adunit')) ? window.frameElement.getAttribute('data-gam-adunit') : '/140244687/www.rocketminer.com//news//world';
            var mapping = googletag.sizeMapping().addSize([320, 0], [300,250]).addSize([768, 0], []).addSize([992, 0], []).addSize([1200, 0], []).build();
                gptAdSlots['fixed-big-ad-top-mobile'] = googletag.defineSlot(adUnit, [300,250], 'fixed-big-ad-top-mobile').defineSizeMapping(mapping).setCollapseEmptyDiv(true).addService(googletag.pubads());
                gptAdSlots['fixed-big-ad-top-mobile'].setTargeting('pos', ['fixed-big-ad-top','atf']);
    });
 /*]]>*/</script>
<script>/*<![CDATA[*/ 
    googletag.cmd.push(function(){
            var adUnit = (window.frameElement && window.frameElement.getAttribute('data-gam-adunit')) ? window.frameElement.getAttribute('data-gam-adunit') : '/140244687/www.rocketminer.com//news//world';
            var mapping = googletag.sizeMapping().addSize([320, 0], []).addSize([768, 0], []).addSize([992, 0], [300,250]).addSize([1200, 0], [300,250]).build();
                gptAdSlots['fixed-big-ad-top-asset'] = googletag.defineSlot(adUnit, [300,250], 'fixed-big-ad-top-asset').defineSizeMapping(mapping).setCollapseEmptyDiv(true).addService(googletag.pubads());
                gptAdSlots['fixed-big-ad-top-asset'].setTargeting('pos', ['fixed-big-ad-top-asset','atf']);
    });
 /*]]>*/</script>
<script>/*<![CDATA[*/ 
    googletag.cmd.push(function(){
            var adUnit = (window.frameElement && window.frameElement.getAttribute('data-gam-adunit')) ? window.frameElement.getAttribute('data-gam-adunit') : '/140244687/www.rocketminer.com//news//world';
            var mapping = googletag.sizeMapping().addSize([320, 0], [300,250]).addSize([768, 0], []).addSize([992, 0], []).addSize([1200, 0], []).build();
                gptAdSlots['fixed-big-ad-middle-mobile'] = googletag.defineSlot(adUnit, [300,250], 'fixed-big-ad-middle-mobile').defineSizeMapping(mapping).setCollapseEmptyDiv(true).addService(googletag.pubads());
                gptAdSlots['fixed-big-ad-middle-mobile'].setTargeting('pos', ['fixed-big-ad-middle','stf']);
    });
 /*]]>*/</script>
<script>/*<![CDATA[*/ 
    googletag.cmd.push(function(){
            var adUnit = (window.frameElement && window.frameElement.getAttribute('data-gam-adunit')) ? window.frameElement.getAttribute('data-gam-adunit') : '/140244687/www.rocketminer.com//news//world';
            var mapping = googletag.sizeMapping().addSize([320, 0], []).addSize([768, 0], []).addSize([992, 0], [300,250]).addSize([1200, 0], [300,250]).build();
                gptAdSlots['fixed-big-ad-middle-asset'] = googletag.defineSlot(adUnit, [300,250], 'fixed-big-ad-middle-asset').defineSizeMapping(mapping).setCollapseEmptyDiv(true).addService(googletag.pubads());
                gptAdSlots['fixed-big-ad-middle-asset'].setTargeting('pos', ['fixed-big-ad-middle-asset','atf']);
    });
 /*]]>*/</script>
<script>/*<![CDATA[*/ 
    googletag.cmd.push(function(){
            var adUnit = (window.frameElement && window.frameElement.getAttribute('data-gam-adunit')) ? window.frameElement.getAttribute('data-gam-adunit') : '/140244687/www.rocketminer.com//news//world';
            var mapping = googletag.sizeMapping().addSize([320, 0], [300,250]).addSize([768, 0], []).addSize([992, 0], []).addSize([1200, 0], []).build();
                gptAdSlots['fixed-big-ad-bottom-mobile'] = googletag.defineSlot(adUnit, [300,250], 'fixed-big-ad-bottom-mobile').defineSizeMapping(mapping).setCollapseEmptyDiv(true).addService(googletag.pubads());
                gptAdSlots['fixed-big-ad-bottom-mobile'].setTargeting('pos', ['fixed-big-ad-bottom','btf']);
    });
 /*]]>*/</script>
<script>/*<![CDATA[*/ 
    googletag.cmd.push(function(){
            var adUnit = (window.frameElement && window.frameElement.getAttribute('data-gam-adunit')) ? window.frameElement.getAttribute('data-gam-adunit') : '/140244687/www.rocketminer.com//news//world';
            var mapping = googletag.sizeMapping().addSize([320, 0], []).addSize([768, 0], []).addSize([992, 0], [300,250]).addSize([1200, 0], [300,250]).build();
                gptAdSlots['fixed-big-ad-bottom-asset'] = googletag.defineSlot(adUnit, [300,250], 'fixed-big-ad-bottom-asset').defineSizeMapping(mapping).setCollapseEmptyDiv(true).addService(googletag.pubads());
                gptAdSlots['fixed-big-ad-bottom-asset'].setTargeting('pos', ['fixed-big-ad-bottom-asset','atf']);
    });
 /*]]>*/</script>
<script async="async" src="https://bloximages.chicago2.vip.townnews.com/rocketminer.com/shared-content/art/tncms/templates/libraries/flex/components/ads/resources/scripts/vendor.taboola.0f7d1c50406b868f466f9143671a50f4.js"></script>
<script src="https://bloximages.chicago2.vip.townnews.com/rocketminer.com/shared-content/art/tncms/templates/libraries/flex/components/comments/resources/scripts/tnt.comment.ab5fb87419367af823185ae92fe15663.js"></script>
<script src="https://bloximages.chicago2.vip.townnews.com/rocketminer.com/shared-content/art/tncms/templates/libraries/flex/components/comments/resources/scripts/tnt.emoticons.2048520c3a5ad423f37d8d4ac8c790a9.js"></script>
<script async="async" src="https://bloximages.chicago2.vip.townnews.com/rocketminer.com/shared-content/art/tncms/templates/libraries/flex/components/plugins/resources/scripts/tntslider.d6fa00424f147b547e84bc3357fd371e.js"></script>
<script async="async" src="https://bloximages.chicago2.vip.townnews.com/rocketminer.com/shared-content/art/tncms/templates/libraries/flex/components/plugins/resources/scripts/ie.grid.placement.8d31e32afeebe4520bfab9638ef91435.js"></script>
<script>/*<![CDATA[*/ 
    googletag.cmd.push(function(){
            var adUnit = (window.frameElement && window.frameElement.getAttribute('data-gam-adunit')) ? window.frameElement.getAttribute('data-gam-adunit') : '140244687/fixed-leaderboard-bottom';
            
                gptAdSlots['ad-1379860'] = googletag.defineSlot(adUnit, [728, 90], 'ad-1379860').setCollapseEmptyDiv(true).addService(googletag.pubads());
    });
 /*]]>*/</script>
<script src="https://bloximages.chicago2.vip.townnews.com/rocketminer.com/shared-content/art/tncms/templates/libraries/flex/components/ads/resources/scripts/tnt.ads.advertisements.66a3812a7b5c12fde8cd998fd691ad7d.js"></script>
<script>/*<![CDATA[*/ __tnt.recentFive = {
    /*
     * Gets the data stored in 'tnt:recent:five'
     * Returns Array
     */
        get:function(){
            if(window.localStorage && localStorage.getItem('tnt:recent:five')!=null){
                try{ return JSON.parse(localStorage.getItem('tnt:recent:five')); } catch {}
            }

            return [];
        },

    /*
     * Sets the 'tnt:recent:five' localStorage item
     * Returns boolean
     */
        set:function(data){
            if(window.localStorage){
                try{ 
                    localStorage.setItem('tnt:recent:five', JSON.stringify(data));
                    return true;
                } catch {}
            }

            return false;
        },

    /*
     * Adds the most recent item, prunes any duplicates, and trims the array down to 5 items
     * Returns Array on success, false on fail 
     */
        add:function(asset){
            var assets = __tnt.recentFive.get();
            assets.unshift(asset);

            if(assets.length > 1){
                assets = assets.filter(function(item, index, a){ return a.indexOf(item) == index });

                while(assets.length>5){
                    assets.shift();
                }
            }

            if(__tnt.recentFive.set(assets)){ return assets; }
            return false;
        }
    }; /*]]>*/</script>
<script>/*<![CDATA[*/ 

    googletag.cmd.push(function() {
        googletag.pubads().setTargeting('browser', __tnt.client.browser.name);
        if (__tnt.ads.dfp.targeting) {
            for (var k in __tnt.ads.dfp.targeting) {
                if (__tnt.ads.dfp.targeting.hasOwnProperty(k)) {
                    googletag.pubads().setTargeting(k,__tnt.ads.dfp.targeting[k]);
                }
            }
        }

        googletag.pubads().enableSingleRequest();
        googletag.enableServices();
    });
 /*]]>*/</script>

            
            <title>Thousands in Belarus form 'lines of solidarity' in protest | World | rocketminer.com</title>
            
    <style>body { background-color: #ffffff; color: #333333; }a, a:hover, .pagination>li>a, .pagination>li>a:hover, .btn-link, .dropdown-menu>li>a, blockquote, blockquote p, .asset .asset-body blockquote p { color: #000; } #main-body-container .container, #main-body-container .container_fluid, .well-main { background-color: #ffffff; } .tnt-content-width-container > * { max-width: 1140px; margin-left: auto; margin-right: auto; } #site-navbar-container, #main-navigation { background-color: #000000; } .fixed-nav #main-navigation { background-color: #000000 !important; } #site-top-nav-container, #site-top-nav { background-color: #ffffff; } #site-footer-container, #site-footer { background-color: #b8b6a8; color: #000; } .navbar-default .navbar-nav>li>a, .navbar-default .navbar-nav>li>a:hover, .navbar-default .navbar-nav>li>a:focus, .navbar-default .navbar-nav>.open>a, .navbar-default .navbar-nav>.open>a:hover, .navbar-default .navbar-nav>.open>a:focus { color: #ffffff; } .navbar-toggle .icon-bar { background-color: #ffffff !important; } .navbar-toggle .sr-only-show { color: #ffffff !important; } #site-top-nav .list-inline>li>a { color: #000; } .asset .asset-body p, .asset #asset-content p { color: #444; } #site-header-container { background-color: #ffffff; }/* full span block region */ #main-top-container.container-fullscreen-region.container-fluid { padding-left: 0px !important; padding-right: 0px !important; }/* full span block region */ #main-top-container.container-fullscreen-region.container-fluid { padding-left: 0px !important; padding-right: 0px !important; }@media (max-width: 991px){ .navbar-default .navbar-nav .open .dropdown-menu>li>a, .navbar-default .navbar-nav .open .dropdown-menu>li>a:hover, .navbar-default .navbar-nav .open .dropdown-menu>li>a:focus { color: #ffffff; } }#site-copyright a, #site-footer a { color: #000; }.nav-tabs>li.active>a, .nav-tabs>li.active>a:hover, .nav-tabs>li.active>a:focus { border-top-color: #a81509; }#site-header-container{ border-bottom: 3px solid #a81509; }#site-footer-container{ border-top: 3px solid #a81509; } .tnt-bg-accent { background-color: #a81509; } a .tnt-caret-down { color: #a81509; } .block-title .block-title-inner { border-color: #a81509; } a.thumbnail:hover, a.thumbnail:focus, a.thumbnail.active { border-color: #a81509; } .form-control:focus { border-bottom-color: #a81509; } /* CSS has moved to Site templates/Global skins/<active skin>/resources/site.css.inc.utl */ </style> <!-- site.css.inc.utl has been included. --> <!-- NOTE: anything in an include file, outside of UTL tags , will be output on the page --> <style> #site-header .row {display: flex;align-items: center;} #site-header .search-form-container {margin-bottom: 0;} #masthead-col-one {width: 45%;} #masthead-col-two {width: 30%;} #masthead-col-three {width: 25%;} .navbar-brand img {margin-top: -15px;max-height: 50px;} @media (max-width: 480px) {.navbar-brand img {margin-top: -3px;max-height: 25px;}} #site-header .site-search-form .input-group-btn .btn.btn-link {background:#fff url("libraries/flex/components/site/resources/images/search.png") no-repeat 0 0 scroll;width:30px;height:34px;} .navbar-default .navbar-nav > li > a:hover,.navbar-default .navbar-nav > li > a:focus,#site-top-nav-container .nav > li > a:hover,#site-top-nav-container .nav > li > a:focus{background-color: #e1decb;color:#ae501b;} .navbar-default .navbar-nav > .open > a,.navbar-default .navbar-nav > .open > a:hover,.navbar-default .navbar-nav > .open > a:focus{background-color: #e1decb !important;color: #ae501b !important;} #main-navigation .dropdown-menu {background-color: #e1decb;} #main-navigation .dropdown-menu > li > a:hover, #main-navigation .dropdown-menu > li > a:focus {background-color: #e1decb;color: #ae501b;text-decoration: none;} #main-navigation .dropdown-menu ul#main-nav_menu-child-child > li, #main-navigation .dropdown-menu ul#main-nav_menu-child-child > li > a {background-color: #e1decb;} #main-navigation .dropdown-menu ul#main-nav_menu-child-child > li > a {color: #000;} #main-navigation .dropdown-menu ul#main-nav_menu-child-child > li:hover, #main-navigation .dropdown-menu ul#main-nav_menu-child-child > li:hover a {background-color: #e1decb;} #main-navigation .dropdown-menu ul#main-nav_menu-child-child > li:hover > a {color: #ae501b;} @media (min-width: 992px) and (max-width: 1200px){.navbar-default .navbar-nav > li > a {font-weight: normal;}} #main-navigation .dropdown-menu .yamm-content .col-sm-2 li {padding: 3px 3px 3px 9px;} #main-navigation .dropdown-menu .yamm-content .col-sm-2 li a {padding-left: 0;} #main-navigation .dropdown-menu .yamm-content .col-sm-2 li:hover {background-color: #e1decb;color: #ae501b;} #main-navigation .dropdown-menu .yamm-content .col-sm-2 li:hover a {color: #ae501b;text-decoration:none;} #main-navigation .dropdown-menu .yamm-content .col-sm-2 {padding-left: 5px;} .yamm .dropdown.yamm-fw.home .dropdown-menu {left: auto;right: auto;} .yamm .dropdown.yamm-fw.home .dropdown-menu .yamm-content .col-sm-2 {width:100%} .yamm .dropdown.yamm-fw.home .dropdown-menu .yamm-content .col-sm-5 {display:none;} .yamm .dropdown.yamm-fw.span-class-fa-fa-home-span .dropdown-menu {left: auto;right: auto;} .yamm .dropdown.yamm-fw.span-class-fa-fa-home-span .dropdown-menu .yamm-content .col-sm-2 {width:100%} .yamm .dropdown.yamm-fw.span-class-fa-fa-home-span .dropdown-menu .yamm-content .col-sm-5 {display:none;} /* Support Local Journalism - Christine */ .tnc-overlay .promo-design button.close {opacity: 1; color:#FFFFFF;} #site-copyright small, #site-copyright small a {color: #333;} .btn-primary {background-color: #ae501b;border-color: #ae501b;color: #fff;} .btn-primary:hover, .btn-primary:focus, .btn-primary:active, .btn-primary.active, .open > .dropdown-toggle.btn-primary {background-color: #cf6021;border-color: #cf6021;color: #fff;} .list-group-item.active, .list-group-item.active:hover, .list-group-item.active:focus {background-color: #ae501b;border-color: #ae501b;color: #fff;} .card-grid-increase-max-height .card .card-image .photo.layout-vertical img {max-height: 400px;} .fc-calendar-wrap .fc-body .fc-today {background: #ae501b none repeat scroll 0 0;} #blox-ad-position-page-curl1 {margin-bottom: 0;} .block-title h1, .block-title h2, .block-title h3, .block-title h4, .block-title h5, .block-title h6, .block-title h1 a, .block-title h2 a, .block-title h3 a, .block-title h4 a, .block-title h5 a, .block-title h6 a { color: #000; } </style>
    
        <link rel="shortcut icon" type="image/x-icon" href="https://www.rocketminer.com/content/tncms/site/icon.ico" />
    
        <link rel="apple-touch-icon" href="https://bloximages.chicago2.vip.townnews.com/rocketminer.com/content/tncms/custom/image/2b8540c8-8975-11e6-a028-5b7403d9d6c0.png?resize=180%2C180" />
    
        <link rel="preconnect" href="//www.google.com">
    
        <link rel="preconnect" href="//adservice.google.com">
    
        <link rel="preconnect" href="//securepubads.g.doubleclick.net">
    
        <link rel="preconnect" href="//stats.g.doubleclick.net">
    
        <link rel="preconnect" href="//tpc.googlesyndication.com">
    
        <link rel="preconnect" href="//pagead2.googlesyndication.com">
    
        <link rel="preconnect" href="//s.yimg.com">
    
        <link rel="preconnect" href="//cdn.taboola.com">
    
        <link rel="preconnect" href="//www.googletagmanager.com">
    
        <link rel="preconnect" href="//www.google-analytics.com">
    <link rel="alternate" type="application/rss+xml" title="Thousands in Belarus form 'lines of solidarity' in protest | World | rocketminer.com" href="http://www.rocketminer.com/search/?f=rss&amp;t=article&amp;c=news/world&amp;l=50&amp;s=start_time&amp;sd=desc" />
    <link rel="canonical" href="https://www.rocketminer.com/news/world/thousands-in-belarus-form-lines-of-solidarity-in-protest/article_5859877d-7f88-5da7-bebd-3c4e54df55d8.html" />
            <script defer src="https://bloximages.chicago2.vip.townnews.com/rocketminer.com/shared-content/art/tncms/templates/libraries/flex/components/plugins/resources/scripts/fontawesome.edd147e4c2830f416874012247117438.js"></script>
            
        </head>
        <body class="app-editorial grid-boxy blox-asset uuid-5859877d-7f88-5da7-bebd-3c4e54df55d8 section-newssection-world type-article infinity-disabled" data-path="/news/world">
	<script type='text/javascript' src='/shared-content/art/stats/common/tracker.js'></script>
	<script type='text/javascript'>
	<!--
	if (typeof(TNStats_Tracker) !== 'undefined' && typeof(TNTracker) === 'undefined') { TNTracker = new TNStats_Tracker('www.rocketminer.com'); TNTracker.trackPageView(); }
	// -->
	</script>
	<noscript><iframe src="https://www.googletagmanager.com/ns.html?id=GTM-PDQV3N&tncms.template.version=3.155.0&tncms.page.grid=boxy&tncms.page.style=default&tncms.page.path=%2Fnews%2Fworld&tncms.page.syndicated=false&tncms.page.reaction=false&tncms.page.app=editorial&tncms.page.theme=flex&tncms.page.skin=flex-editorial&tncms.page.http_status=200&tncms.subscription.required=false&tncms.asset.author=YURAS+KARMANAU+%0AAssociated+Press&tncms.asset.id=5859877d-7f88-5da7-bebd-3c4e54df55d8&tncms.asset.app=editorial&tncms.vendor.outbrain=Headlines+and+photo+grid&tncms.vendor.taboola=&tncms.system.render_time=286&tncms.client.is_bot=yes&tncms.client.is_gdpr=no&tncms.google.ua=UA-157341707-1&tncms.client.noscript=yes" height="0" width="0" style="display:none;visibility:hidden"></iframe></noscript><div id="fb-root"></div>
        
        
        
        <script>
            $(function(){
                var bloxServiceIDs = [];
                var bloxUserServiceIds = [];
                var dataLayer = window.dataLayer || [];

                

                if (__tnt.user.services){
                    var bloxUserServiceIDs = __tnt.user.services.replace('%2C',',').split(',');
                }

                // GTM tncms.subscription.paid_access_service_ids
                if(bloxServiceIDs){
                    dataLayer.push({'tncms':{'subscription':{'access_service_ids':bloxServiceIDs.toString()}}});
                }

                // GTM tncms.subscrption.user_service_ids
                if(bloxUserServiceIDs){
                    dataLayer.push({'tncms':{'subscription':{'user_service_ids':bloxUserServiceIDs.toString()}}});
                }
            });
        </script>
        
        <div id="site-container"><div id="asset-admin-bar" class="asset-edit-bar hidden-print">
            <div class="asset-edit-icon"><i class="fas tnt-lock-open tnt-fw"></i></div>
            <div class="asset-edit-message">You have permission to edit this article.</div>
            <div class="asset-edit-btns">
                <a class="btn btn-primary btn-sm" href="https://www.rocketminer.com/tncms/admin/editorial-asset/?edit=5859877d-7f88-5da7-bebd-3c4e54df55d8"><i class="fas tnt-pencil-alt tnt-fw"></i> Edit</a>
                <button class="asset-edit-close btn btn-link btn-sm"><i class="fas tnt-times"></i><span class="sr-only">Close</span></button>
            </div>
        </div>

    
        
        
           <aside class="hidden-print offcanvas-drawer offcanvas-drawer-right visible-sm visible-xs">
                <div id="tncms-region-mobile-nav-top-right-region" class="tncms-region "><div id="tncms-block-1305572" class="tncms-block hidden-md hidden-lg"><div id="user-controls-1305572" class="user-controls show-onload clearfix default"><div class="not-logged-in">
        <ul class="list-inline"><li><a href="/tncms/auth/begin/?provider=Newzware&return=https%3A%2F%2Fwww.rocketminer.com%2Fnews%2Fworld%2Fthousands-in-belarus-form-lines-of-solidarity-in-protest%2Farticle_5859877d-7f88-5da7-bebd-3c4e54df55d8.html" class="btn btn-link btn-sm user-control-link" rel="nofollow">Sign Up</a></li><li>
                    <a href="https://www.rocketminer.com/users/login/?referer_url=https%3A%2F%2Fwww.rocketminer.com%2Fnews%2Fworld%2Fthousands-in-belarus-form-lines-of-solidarity-in-protest%2Farticle_5859877d-7f88-5da7-bebd-3c4e54df55d8.html" class="btn btn-primary btn-sm login-btn user-control-link" rel="nofollow">
                        Log In
                    </a></li>
        </ul>
    </div>

    <div class="logged-in">
        
        
            <div class="hide show-offcanvas">
                <ul class="list-inline">
                    <li><a href="https://www.rocketminer.com/users/admin/" class="btn btn-primary btn-sm login-btn user-control-link">Dashboard</a></li>
                    <li> <a class="btn btn-link btn-sm user-control-link" onclick="document.getElementById('user-logout-form-1305572').submit(); return false;" rel="nofollow"> Logout</a></li>
                </ul>
            </div>
        
        <ul class="hide-offcanvas list-inline">
            <li class="dropdown pull-right">
                
                <div class="dropdown-toggle btn btn-link btn-sm user-dropdown" data-toggle="dropdown" data-hover="dropdown" data-hover-delay="250"><div class="tn-user-avatar pull-left"><!-- user avatar --></div><span class="tn-user-screenname pull-left"></span><b class="caret user-control-link"></b>
                </div>
                <ul class="dropdown-menu dropdown-menu-right" role="menu">
                    <li role="presentation" class="dropdown-header">My Account</li>
                    <li role="menuitem"><a href="https://www.rocketminer.com/users/admin/" rel="nofollow"><i class="fas tnt-tachometer-alt tnt-fw"></i> Dashboard</a></li>
                    <li role="menuitem"><a class="tn-user-profile-url" href="" data-app="https://www.rocketminer.com/users/"><i class="fas tnt-user tnt-fw"></i> Profile</a></li>
                    <li role="menuitem"><a href="https://www.rocketminer.com/users/admin/list/" rel="nofollow"><i class="fas tnt-bookmark tnt-fw"></i> Saved items</a></li>
                    <li role="separator" class="divider"></li>
                    <li role="menuitem"><a class="logout-btn" onclick="document.getElementById('user-logout-form-1305572').submit(); return false;" rel="nofollow"><i class="fas tnt-power-off tnt-fw"></i> Logout</a></li>
                </ul>
            </li>
        </ul>
    </div>
</div>

<form method="post" action="https://www.rocketminer.com/users/logout/" id="user-logout-form-1305572"><input type="hidden" name="referer_url" value="https://www.rocketminer.com/news/world/thousands-in-belarus-form-lines-of-solidarity-in-protest/article_5859877d-7f88-5da7-bebd-3c4e54df55d8.html"><input type="submit" name="logout" value="Logout" class="hide">
</form></div></div>
                <div id="tncms-region-nav-mobile-nav-right" class="tncms-region-nav"><div id="mobile-nav-right_menu" class="panel-group nav navbar-nav" role="tablist"><div class="panel panel-default">
                    <div class="panel-heading" role="tab">
                        <div class="panel-title"><a data-toggle="collapse" class="expand-children collapsed pull-right" aria-expanded="false" aria-controls="mobile-nav-right_menu-child-1" data-target="#mobile-nav-right_menu-child-1">
                                    <i class="fas tnt-chevron-down"></i>
                                </a><a href="/"  class="nav-link tnt-section-home">Home</a>
                        </div>
                    </div><ul id="mobile-nav-right_menu-child-1" class="collapse nav navbar-nav"><li>
                                    <a href="/site/about.html"  class="nav-link tnt-section-about-us">About Us</a>
                                </li><li>
                                    <a href="/site/contact.html"  class="nav-link tnt-section-contact-us">Contact Us</a>
                                </li><li>
                                    <a href="/site/forms/subscription_services"  class="nav-link tnt-section-subscribe">Subscribe</a>
                                </li><li>
                                    <a href="/eedition"  class="nav-link tnt-section-e-edition">e-Edition</a>
                                </li><li>
                                    <a   class="nav-link tnt-section-partner-papers">Partner Papers</a>
                                </li><li>
                                    <a   class="nav-link tnt-section-employment">Employment</a>
                                </li><li>
                                    <a href="/site/faq.html"  class="nav-link tnt-section-faq">FAQ</a>
                                </li></ul></div><div class="panel panel-default">
                    <div class="panel-heading" role="tab">
                        <div class="panel-title"><a data-toggle="collapse" class="expand-children collapsed pull-right" aria-expanded="false" aria-controls="mobile-nav-right_menu-child-2" data-target="#mobile-nav-right_menu-child-2">
                                    <i class="fas tnt-chevron-down"></i>
                                </a><a href="/news"  class="nav-link tnt-section-news">News</a>
                        </div>
                    </div><ul id="mobile-nav-right_menu-child-2" class="collapse nav navbar-nav"><li>
                                    <a href="/news/local/"  class="nav-link tnt-section-local-news">Local News</a>
                                </li><li>
                                    <a href="/news/world"  class="nav-link tnt-section-national-world">National / World</a>
                                </li><li>
                                    <a href="/news/state/"  class="nav-link tnt-section-state">State</a>
                                </li><li>
                                    <a href="/elections"  class="nav-link tnt-section-elections">Elections</a>
                                </li><li>
                                    <a href="/multimedia/photo_galleries"  class="nav-link tnt-section-photo-galleries">Photo Galleries</a>
                                </li><li>
                                    <a href="/special/"  class="nav-link tnt-section-special-sections">Special Sections</a>
                                </li><li>
                                    <a href="http://rocketminer.com/users/admin/contribute/article/"  target="_blank" rel="noopener" class="nav-link tnt-section-submit-your-news">Submit Your News</a>
                                </li></ul></div><div class="panel panel-default">
                    <div class="panel-heading" role="tab">
                        <div class="panel-title"><a href="/coronavirus/"  class="nav-link tnt-section-coronavirus">Coronavirus</a>
                        </div>
                    </div></div><div class="panel panel-default">
                    <div class="panel-heading" role="tab">
                        <div class="panel-title"><a data-toggle="collapse" class="expand-children collapsed pull-right" aria-expanded="false" aria-controls="mobile-nav-right_menu-child-4" data-target="#mobile-nav-right_menu-child-4">
                                    <i class="fas tnt-chevron-down"></i>
                                </a><a href="/sports"  class="nav-link tnt-section-sports">Sports</a>
                        </div>
                    </div><ul id="mobile-nav-right_menu-child-4" class="collapse nav navbar-nav"><li>
                                    <a href="/sports/high_schools/"  class="nav-link tnt-section-high-schools">High Schools</a>
                                </li><li>
                                    <a href="/sports/western_wyoming_cc/"  class="nav-link tnt-section-western-wyoming-cc">Western Wyoming CC</a>
                                </li><li>
                                    <a href="/sports/university_of_wyoming/"  class="nav-link tnt-section-university-of-wyoming">University of Wyoming</a>
                                </li><li>
                                    <a href="/sports/community_sports/"  class="nav-link tnt-section-community-sports">Community Sports</a>
                                </li><li>
                                    <a href="/sports/rodeo"  class="nav-link tnt-section-rodeo">Rodeo</a>
                                </li></ul></div><div class="panel panel-default">
                    <div class="panel-heading" role="tab">
                        <div class="panel-title"><a data-toggle="collapse" class="expand-children collapsed pull-right" aria-expanded="false" aria-controls="mobile-nav-right_menu-child-5" data-target="#mobile-nav-right_menu-child-5">
                                    <i class="fas tnt-chevron-down"></i>
                                </a><a href="/opinion"  class="nav-link tnt-section-opinion">Opinion</a>
                        </div>
                    </div><ul id="mobile-nav-right_menu-child-5" class="collapse nav navbar-nav"><li>
                                    <a href="/opinion/editorials"  class="nav-link tnt-section-editorials">Editorials</a>
                                </li><li>
                                    <a href="/opinion/letters_to_editor/"  class="nav-link tnt-section-letters-to-the-editor">Letters to the Editor</a>
                                </li><li>
                                    <a href="/opinion/columnists/"  class="nav-link tnt-section-columnists">Columnists</a>
                                </li><li>
                                    <a href="/opinion/cartoons"  class="nav-link tnt-section-cartoons">Cartoons</a>
                                </li></ul></div><div class="panel panel-default">
                    <div class="panel-heading" role="tab">
                        <div class="panel-title"><a data-toggle="collapse" class="expand-children collapsed pull-right" aria-expanded="false" aria-controls="mobile-nav-right_menu-child-6" data-target="#mobile-nav-right_menu-child-6">
                                    <i class="fas tnt-chevron-down"></i>
                                </a><a href="/community/"  class="nav-link tnt-section-community">Community</a>
                        </div>
                    </div><ul id="mobile-nav-right_menu-child-6" class="collapse nav navbar-nav"><li>
                                    <a href="/local-events/"  class="nav-link tnt-section-local-events">Local Events</a>
                                </li><li>
                                    <a href="/community/club_news_games/"  class="nav-link tnt-section-club-newsgames">Club News/Games</a>
                                </li><li>
                                    <a href="/community/people/"  class="nav-link tnt-section-people">People</a>
                                </li><li>
                                    <a href="/community/entertainment/"  class="nav-link tnt-section-entertainment">Entertainment</a>
                                </li><li>
                                    <a href="/community/your_take/"  class="nav-link tnt-section-your-take">Your Take</a>
                                </li><li>
                                    <a href="http://map.rocketminer.com"  target="_blank" rel="noopener" class="nav-link tnt-section-community-map">Community Map</a>
                                </li></ul></div><div class="panel panel-default">
                    <div class="panel-heading" role="tab">
                        <div class="panel-title"><a href="https://www.legacy.com/obituaries/rocketminer"  target="_blank" rel="noopener" class="nav-link tnt-section-obituaries">Obituaries</a>
                        </div>
                    </div></div><div class="panel panel-default">
                    <div class="panel-heading" role="tab">
                        <div class="panel-title"><a data-toggle="collapse" class="expand-children collapsed pull-right" aria-expanded="false" aria-controls="mobile-nav-right_menu-child-8" data-target="#mobile-nav-right_menu-child-8">
                                    <i class="fas tnt-chevron-down"></i>
                                </a><a href="/records/"  class="nav-link tnt-section-records">Records</a>
                        </div>
                    </div><ul id="mobile-nav-right_menu-child-8" class="collapse nav navbar-nav"><li>
                                    <a href="/records/arrests/"  class="nav-link tnt-section-arrests">Arrests</a>
                                </li><li>
                                    <a href="/records/sex_offenders/"  class="nav-link tnt-section-sex-offenders">Sex Offenders</a>
                                </li><li>
                                    <a   class="nav-link tnt-section-municipal-courts">Municipal Courts</a>
                                </li><li>
                                    <a   class="nav-link tnt-section-circuit-courts">Circuit Courts</a>
                                </li><li>
                                    <a href="https://sweetwater911.org/apps/jailroster/"  target="_blank" rel="noopener" class="nav-link tnt-section-jail-roster">Jail Roster</a>
                                </li><li>
                                    <a href="/records/judgments/"  class="nav-link tnt-section-judgments">Judgments</a>
                                </li><li>
                                    <a href="/records/marriages/"  class="nav-link tnt-section-marriages">Marriages</a>
                                </li><li>
                                    <a href="/records/divorces/"  class="nav-link tnt-section-divorces">Divorces</a>
                                </li><li>
                                    <a href="/records/warranty_deeds/"  class="nav-link tnt-section-warranty-deeds">Warranty Deeds</a>
                                </li><li>
                                    <a href="/records/valuation_reports/"  class="nav-link tnt-section-valuation_reports">Valuation_reports</a>
                                </li></ul></div><div class="panel panel-default">
                    <div class="panel-heading" role="tab">
                        <div class="panel-title"><a data-toggle="collapse" class="expand-children collapsed pull-right" aria-expanded="false" aria-controls="mobile-nav-right_menu-child-9" data-target="#mobile-nav-right_menu-child-9">
                                    <i class="fas tnt-chevron-down"></i>
                                </a><a   class="nav-link tnt-section-classifieds">Classifieds</a>
                        </div>
                    </div><ul id="mobile-nav-right_menu-child-9" class="collapse nav navbar-nav"><li>
                                    <a href="/classifieds"  class="nav-link tnt-section-view-classifieds">View Classifieds</a>
                                </li><li>
                                    <a href="http://www.rocketminer.com/classifieds/service/legal/"  target="_blank" rel="noopener" class="nav-link tnt-section-view-legals">View Legals</a>
                                </li><li>
                                    <a href="https://classadz.vdata.com/RockSpringsRocketMiner/Advertising/Advertiser"  target="_blank" rel="noopener" class="nav-link tnt-section-place-an-ad">Place an Ad</a>
                                </li></ul></div><div class="panel panel-default">
                    <div class="panel-heading" role="tab">
                        <div class="panel-title"><a href="/weather"  class="nav-link tnt-section-weather">Weather</a>
                        </div>
                    </div></div><div class="panel panel-default">
                    <div class="panel-heading" role="tab">
                        <div class="panel-title"><a data-toggle="collapse" class="expand-children collapsed pull-right" aria-expanded="false" aria-controls="mobile-nav-right_menu-child-11" data-target="#mobile-nav-right_menu-child-11">
                                    <i class="fas tnt-chevron-down"></i>
                                </a><a href="/videos/"  class="nav-link tnt-section-videos">Videos</a>
                        </div>
                    </div><ul id="mobile-nav-right_menu-child-11" class="collapse nav navbar-nav"><li>
                                    <a href="/videos/news/"  class="nav-link tnt-section-news">News</a>
                                </li><li>
                                    <a href="/videos/events_entertainment/"  class="nav-link tnt-section-events-entertainment">Events & Entertainment</a>
                                </li><li>
                                    <a href="/videos/sports/"  class="nav-link tnt-section-sports">Sports</a>
                                </li><li>
                                    <a href="/videos/podcasts/"  class="nav-link tnt-section-podcasts">Podcasts</a>
                                </li></ul></div></div></div>
                
                <div id="tncms-region-mobile-nav-bottom-right-region" class="tncms-region "><div id="tncms-block-1305568" class="tncms-block hidden-md hidden-lg"><section id="block-1305568" class="block emphasis-h3   " >
    <div class="clearfix"></div>
    <div id="search-form-1305568" class="search-form-container card clearfix text-center hidden-print ">
    <form id="site-search-1305568" action="/search/" method="GET" >
    <input type="hidden" name="l" value="25">
    
        
        <input type="hidden" name="sort" value="relevance">
    
    
    
    
    <input type="hidden" name="f" value="html">
    
        
        <input type="hidden" name="t" value="article,video,youtube,collection">
    
    <input type="hidden" name="app" value="editorial">
    <input type="hidden" name="nsa" value="eedition">
    <div class="site-search-form input-group default normal form-control">
        <input id="site-search-1305568-term" name="q" title="Site Search" type="text" placeholder="Search..." class="form-control" autocomplete="off">
        <input type="submit" class="hide" value="Search">
        <span class="input-group-btn">
            <button id="site-search-1305568-btn" class="btn btn-link" aria-label="Submit Site Search" type="submit">
                
            </button>
        </span>
    </div>
    <div class="clearfix"></div>
</form>
        
        
        <div class="clearfix"></div>
    </div>
    </section> 

<script>
    $('#site-search-1305568-btn').on(__tnt.client.clickEvent, function(){
        $('#site-search-1305568').submit();
        return false;
    });

    $('#site-search-1305568').on('submit', function(){
        // Filter query
        var sQueryFiltered = $("#site-search-1305568 input[name=q]").val().replace(/\?/g, '');
    $("#site-search-1305568 input[name=q]").val( sQueryFiltered );

        if( $('#site-search-1305568-term').val() ){
            return true;
        }else{
            return false;
        }
    });</script>
</div></div>
            </aside>
        

        <div class="offcanvas-inner">
            <div class="offcanvas-close-btn hidden-md hidden-lg"></div>
    

    

    <div id="tncms-region-asset_skyline" class="tncms-region hidden-print"></div><div id="tncms-region-global-skyline" class="tncms-region "><div id="tncms-block-1707527" class="tncms-block"><div class="tnt-ads-container text-center  " >
        <div id="ad-1707527" class="tnt-ads dfp-ad" >
            <script>
                googletag.cmd.push(function() {
                        googletag.display('ad-1707527');
                        
                });
            </script>
        </div>
    </div>
</div></div>
    

    
        <div id="site-top-nav-container" class="hidden-sm hidden-xs hidden-print">
            <header id="site-top-nav" class="container">
                <div class="row">
                    <div id="topbar-col-one" class="col-md-6 col-sm-6"><div id="tncms-region-topbar-col-one" class="tncms-region "><div id="tncms-block-1355451" class="tncms-block"><style>

/* Paywall Flag customizations  */
.card-label-flags {
height: 20px;
}
.label-flag-web-only
{
background-color: #71b9f1 !important;
color: #fff !important;
border-radius: 0;
font-size: 80%;
float:right;
line-height:1em;
}
.asset-header .label-flag-web-only {
right: 30px;
}
.mosaic-grid .label-flag-web-only {
bottom: 0;
top: initial;
top: auto;
}
.mosaic-grid .mosaic-item .meta {
width: 100%;
}
.mosaic-grid .mosaic-item .byline
{
margin-bottom:10px !important;
}
/* End Paywall Flag Customizations */
#main-nav_menu li .tnt-section-coronavirus {
    background-color: #c90c0c;
}
#main-nav_menu li .tnt-section-coronavirus:hover {
    background-color: #ad0909 !important;
    color:#fff !important;
}

</style></div><div id="tncms-block-1355453" class="tncms-block"><script language="javascript" type="text/javascript">

jQuery(document).ready(function(){
$('.label-flag-web-only').text('Open Access'); // Custom Flag for Paywall-bypassed articles

});

</script></div></div><div id="tncms-region-nav-topbar-col-one-nav" class="tncms-region-nav"><ul id="topbar-col-one-nav_menu" class="list-inline nav-list"><li>
                <a class="nav-link  tnt-section-about-us"  href="/site/about.html" >
                    <span class="nav-label">About Us</span>
                </a></li><li>
                <a class="nav-link  tnt-section-contact-us"  href="/site/contact.html" >
                    <span class="nav-label">Contact Us</span>
                </a></li><li>
                <a class="nav-link  tnt-section-subscribe"  href="/site/forms/subscription_services" >
                    <span class="nav-label">Subscribe</span>
                </a></li><li>
                <a class="nav-link  tnt-section-e-edition"  href="/eedition" >
                    <span class="nav-label">e-Edition</span>
                </a></li><li>
                <a class="nav-link  tnt-section-special-sections"  href="/special/" >
                    <span class="nav-label">Special Sections</span>
                </a></li><li>
                <a class="nav-link  tnt-section-online-print-ads"  href="http://marketplace.rocketminer.com"  target="_blank" rel="noopener">
                    <span class="nav-label">Online Print Ads</span>
                </a></li></ul></div></div>
    <div id="topbar-col-two" class="col-md-6 col-sm-6"><div id="tncms-region-topbar-col-two" class="tncms-region "><div id="tncms-block-1305571" class="tncms-block"><div id="user-controls-1305571" class="user-controls show-onload clearfix pull-right"><div class="not-logged-in">
        <ul class="list-inline"><li><a href="/tncms/auth/begin/?provider=Newzware&return=https%3A%2F%2Fwww.rocketminer.com%2Fnews%2Fworld%2Fthousands-in-belarus-form-lines-of-solidarity-in-protest%2Farticle_5859877d-7f88-5da7-bebd-3c4e54df55d8.html" class="btn btn-link btn-sm user-control-link" rel="nofollow">Sign Up</a></li><li>
                    <a href="https://www.rocketminer.com/users/login/?referer_url=https%3A%2F%2Fwww.rocketminer.com%2Fnews%2Fworld%2Fthousands-in-belarus-form-lines-of-solidarity-in-protest%2Farticle_5859877d-7f88-5da7-bebd-3c4e54df55d8.html" class="btn btn-primary btn-sm login-btn user-control-link" rel="nofollow">
                        Log In
                    </a></li>
        </ul>
    </div>

    <div class="logged-in">
        
        
            <div class="hide show-offcanvas">
                <ul class="list-inline">
                    <li><a href="https://www.rocketminer.com/users/admin/" class="btn btn-primary btn-sm login-btn user-control-link">Dashboard</a></li>
                    <li> <a class="btn btn-link btn-sm user-control-link" onclick="document.getElementById('user-logout-form-1305571').submit(); return false;" rel="nofollow"> Logout</a></li>
                </ul>
            </div>
        
        <ul class="hide-offcanvas list-inline">
            <li class="dropdown pull-right">
                
                <div class="dropdown-toggle btn btn-link btn-sm user-dropdown" data-toggle="dropdown" data-hover="dropdown" data-hover-delay="250"><div class="tn-user-avatar pull-left"><!-- user avatar --></div><span class="tn-user-screenname pull-left"></span><b class="caret user-control-link"></b>
                </div>
                <ul class="dropdown-menu dropdown-menu-right" role="menu">
                    <li role="presentation" class="dropdown-header">My Account</li>
                    <li role="menuitem"><a href="https://www.rocketminer.com/users/admin/" rel="nofollow"><i class="fas tnt-tachometer-alt tnt-fw"></i> Dashboard</a></li>
                    <li role="menuitem"><a class="tn-user-profile-url" href="" data-app="https://www.rocketminer.com/users/"><i class="fas tnt-user tnt-fw"></i> Profile</a></li>
                    <li role="menuitem"><a href="https://www.rocketminer.com/users/admin/list/" rel="nofollow"><i class="fas tnt-bookmark tnt-fw"></i> Saved items</a></li>
                    <li role="separator" class="divider"></li>
                    <li role="menuitem"><a class="logout-btn" onclick="document.getElementById('user-logout-form-1305571').submit(); return false;" rel="nofollow"><i class="fas tnt-power-off tnt-fw"></i> Logout</a></li>
                </ul>
            </li>
        </ul>
    </div>
</div>

<form method="post" action="https://www.rocketminer.com/users/logout/" id="user-logout-form-1305571"><input type="hidden" name="referer_url" value="https://www.rocketminer.com/news/world/thousands-in-belarus-form-lines-of-solidarity-in-protest/article_5859877d-7f88-5da7-bebd-3c4e54df55d8.html"><input type="submit" name="logout" value="Logout" class="hide">
</form></div><div id="tncms-block-1305569" class="tncms-block"><div class="follow-links-1305569 pull-right">
    
    <section id="block-1305569" class="block emphasis-h3   " ><ul class="list-inline">
        
            <li>
                <a href="https://www.facebook.com/rocketminernewspaper/" title="Facebook" target="_blank" rel="noopener" class="btn btn-xs btn-link fb" data-toggle="tooltip" data-placement="bottom">
                    <i class="fab tnt-facebook-f"></i>
                    <span class="sr-only">Facebook</span>
                </a>
            </li>
        
        
            <li>
                <a href="http://twitter.com/Rocket_Miner/" title="Twitter" target="_blank" rel="noopener" class="btn btn-xs btn-link tw" data-toggle="tooltip" data-placement="bottom">
                    <i class="fab tnt-twitter"></i>
                    <span class="sr-only">Twitter</span>
                </a>
            </li>
        
        
        
        
        
            <li>
                <a href="https://www.instagram.com/rs_rocketminer/" title="Instagram" target="_blank" rel="noopener" class="btn btn-xs btn-link is" data-toggle="tooltip" data-placement="bottom">
                    <i class="fab tnt-instagram"></i>
                    <span class="sr-only">Instagram</span>
                </a>
            </li>
        
        
        
        
        
        
        
        
        
        
        
        
    </ul>
    </section>
</div>
<script type="application/ld+json">
{ "@context" : "https://schema.org",
  "@type" : "Organization",
  "url" : "http://www.rocketminer.com",
  "sameAs" : ["https://www.facebook.com/rocketminernewspaper/","http://twitter.com/Rocket_Miner/","https://www.instagram.com/rs_rocketminer/"]
}
</script>
<div class="clearfix"></div></div></div></div>
                </div>
            </header>
        </div>
    

    
        <div id="site-header-container" class="hidden-sm hidden-xs hidden-print">
            <header id="site-header" class="container" role="banner">
                
                <div class="row">
                    <div id="masthead-full-top" class="col-lg-12"><div id="tncms-region-masthead-full-top" class="tncms-region "></div></div>
                </div>
                <div class="row">
                    
                    <div id="masthead-col-one" class="col-md-4 col-sm-4"><div id="tncms-region-masthead-col-one" class="tncms-region "><div id="tncms-block-1702908" class="tncms-block"><a href="https://rocketminer.com"><img src="https://rocketminer.com/app/images/RM-Logo-web1.png"></a></div></div></div>
    <div id="masthead-col-two" class="col-md-4 col-sm-4"><div id="tncms-region-masthead-col-two" class="tncms-region "><div id="tncms-block-1305573" class="tncms-block"><div id="weather-1305573" class="weather-current size-medium pull-right">
    <ul class="list-unstyled">
        <li class="current-conditions dropdown">
            <a href="/weather/?weather_zip=82901" class="dropdown-toggle" data-toggle="dropdown" data-hover="dropdown" data-hover-delay="250">
                <span class="icon pull-left">
                    
                        <span class="pull-left btn btn-xs btn-danger weather-alert-btn" data-toggle="tooltip" data-placement="right" title="Weather Alert"><i class="fas tnt-exclamation-triangle"></i></span>
                    
                    <span class="fas tnt-wi-night-clear"></span>
                </span>
                <span class="pull-left temp-desc medium">
                    <span class="temp">70&deg;</span>
                    
                        <span class="cond">Clear <i class="fas tnt-caret-down"></i></span>
                    
                </span>
                <span class="clearfix"></span>
            </a>
            
                <ul class="dropdown-menu" role="menu">
                    <li role="presentation">
                        <div class="weather-expanded">
                            <form action="/weather/" class="zip-update-form form-inline" method="get">
                                <input type="text" class="zip-update form-control" name="weather_zip" title="Weather ZIP Code" value="82901"> <input class="btn btn-primary" type="submit" value="GO">
                            </form>

                            <a href="javascript:;" class="pull-right zip-update-link" aria-label="weather_zip_toggle" onclick="jQuery('#weather-1305573 .zip-update-form').toggle('fast'); return false;"><span class="fas tnt-cog"></span></a>

                            <h4 class="city-title"><i class="fas tnt-map-marker-alt"></i>
                                
                                    Rock Springs, WY
                                
                                 <small>(82901)</small>
                            </h4>
                            <h5>Today</h5>
                            <p>Sunny. High 87F. Winds W at 15 to 25 mph..</p>
                            <h5>Tonight</h5>
                            <p>A mostly clear sky. Low 52F. W winds at 15 to 25 mph, decreasing to 5 to 10 mph.</p>
                            <p class="text-center"><small><i class="fas tnt-info-circle"></i> Updated: August 13, 2020 @ 11:43 pm</small></p>
                        </div>
                    </li>
                    <li role="separator" class="divider"></li>
                    <li role="menuitem" class="forecast-link text-center"><a href="/weather/?weather_zip=82901"><i class="fas tnt-caret-right"></i> Full Forecast</a></li>
                </ul>
            
        </li>
    </ul>
</div>

    <div class="clearfix"></div>
</div></div></div>
    <div id="masthead-col-three" class="col-md-4 col-sm-4"><div id="tncms-region-masthead-col-three" class="tncms-region "><div id="tncms-block-1305567" class="tncms-block"><section id="block-1305567" class="block emphasis-h3   " >
    <div class="clearfix"></div>
    <div id="search-form-1305567" class="search-form-container card clearfix text-center hidden-print ">
    <form id="site-search-1305567" action="/search/" method="GET" >
    <input type="hidden" name="l" value="25">
    
        
        <input type="hidden" name="sort" value="relevance">
    
    
    
    
    <input type="hidden" name="f" value="html">
    
        
        <input type="hidden" name="t" value="article,video,youtube,collection">
    
    <input type="hidden" name="app" value="editorial">
    <input type="hidden" name="nsa" value="eedition">
    <div class="site-search-form input-group pull-right normal form-control">
        <input id="site-search-1305567-term" name="q" title="Site Search" type="text" placeholder="Search..." class="form-control" autocomplete="off">
        <input type="submit" class="hide" value="Search">
        <span class="input-group-btn">
            <button id="site-search-1305567-btn" class="btn btn-link" aria-label="Submit Site Search" type="submit">
                
            </button>
        </span>
    </div>
    <div class="clearfix"></div>
</form>
        
        
        <div class="clearfix"></div>
    </div>
    </section> 

<script>
    $('#site-search-1305567-btn').on(__tnt.client.clickEvent, function(){
        $('#site-search-1305567').submit();
        return false;
    });

    $('#site-search-1305567').on('submit', function(){
        // Filter query
        var sQueryFiltered = $("#site-search-1305567 input[name=q]").val().replace(/\?/g, '');
    $("#site-search-1305567 input[name=q]").val( sQueryFiltered );

        if( $('#site-search-1305567-term').val() ){
            return true;
        }else{
            return false;
        }
    });</script>
</div></div></div>
                </div>
                <div class="row">
                    <div id="masthead-full-bottom" class="col-lg-12"><div id="tncms-region-masthead-full-bottom" class="tncms-region "></div></div>
                </div>
                
            </header>
        </div>
    

    
    
        <div id="site-navbar-container" class="hidden-print affix-top">
            
            <nav id="main-navigation" class="navbar yamm navbar-default container navbar-static">
                
                
                <div class="navbar-header">
                    
                    
                    
                        <button type="button" class="visible-sm visible-xs navbar-toggle pull-right" data-toggle="offcanvas" data-target="right">
                            <span class="sr-only">Toggle navigation</span>
                            <span class="icon-bar"></span>
                            <span class="icon-bar"></span>
                            <span class="icon-bar"></span>
                        </button>
                    

                    
                        <div class="navbar-brand hidden-md hidden-lg pos_right">
                            
                                <div id="tncms-region-main-nav-brand" class="tncms-region "><div id="tncms-block-1305564" class="tncms-block"><section id="block-1305564" class="block emphasis-h3   " ><div class="block"><a href="/" rel="nofollow" >
            <img 
                
                src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAAAQAAAADCAQAAAAe/WZNAAAAEElEQVR42mM8U88ABowYDABAxQPltt5zqAAAAABJRU5ErkJggg==" 
                data-srcset="https://bloximages.chicago2.vip.townnews.com/rocketminer.com/content/tncms/custom/image/f2209010-956a-11e6-9070-c3ed711c1b48.jpg?resize=200%2C23 200w, https://bloximages.chicago2.vip.townnews.com/rocketminer.com/content/tncms/custom/image/f2209010-956a-11e6-9070-c3ed711c1b48.jpg?resize=300%2C35 300w, https://bloximages.chicago2.vip.townnews.com/rocketminer.com/content/tncms/custom/image/f2209010-956a-11e6-9070-c3ed711c1b48.jpg?resize=400%2C47 400w, https://bloximages.chicago2.vip.townnews.com/rocketminer.com/content/tncms/custom/image/f2209010-956a-11e6-9070-c3ed711c1b48.jpg?resize=540%2C63 540w, https://bloximages.chicago2.vip.townnews.com/rocketminer.com/content/tncms/custom/image/f2209010-956a-11e6-9070-c3ed711c1b48.jpg?resize=750%2C88 750w, https://bloximages.chicago2.vip.townnews.com/rocketminer.com/content/tncms/custom/image/f2209010-956a-11e6-9070-c3ed711c1b48.jpg?resize=1200%2C140 1200w, https://bloximages.chicago2.vip.townnews.com/rocketminer.com/content/tncms/custom/image/f2209010-956a-11e6-9070-c3ed711c1b48.jpg?resize=1700%2C199 1700w" 
                data-sizes="auto" 
                class=" img-responsive lazyload tnt-prop-img"
                alt=""></a></div></section></div></div>
                            
                        </div>
                    

                    
                </div>

                
                    <div id="navbar-collapse" class="navbar-collapse collapse">
                        
                            <div class="pull-right">
                                <div id="tncms-region-main-nav-right-region" class="tncms-region "></div>
                                
                            </div>
                        
                        <div class="navbar-left">
                            <div id="tncms-region-nav-main-nav" class="tncms-region-nav"><ul id="main-nav_menu" class="nav navbar-nav"><li class="dropdown">
                <a class="nav-link nav-home dropdown-toggle  tnt-section-home"  data-toggle="dropdown" data-target="#" data-hover="dropdown" data-hover-delay="250"  href="/" >
                    <span class="nav-icon fas tnt-home tnt-fw"></span> <span class="nav-label">Home</span>
                </a><ul id="main-nav_menu-child-1" class="dropdown-menu"><li>
                <a class="nav-link  tnt-section-about-us"  href="/site/about.html" >
                    <span class="nav-label">About Us</span>
                </a></li><li>
                <a class="nav-link  tnt-section-contact-us"  href="/site/contact.html" >
                    <span class="nav-label">Contact Us</span>
                </a></li><li>
                <a class="nav-link  tnt-section-subscribe"  href="/site/forms/subscription_services" >
                    <span class="nav-label">Subscribe</span>
                </a></li><li>
                <a class="nav-link  tnt-section-e-edition"  href="/eedition" >
                    <span class="nav-label">e-Edition</span>
                </a></li><li class="dropdown">
                <a class="nav-link dropdown-toggle  tnt-section-partner-papers"  data-toggle="dropdown" data-target="#" data-nested="menu"    >
                    
                        <span class="fas tnt-caret-right"></span>
                    <span class="nav-label">Partner Papers</span>
                </a><ul id="main-nav_menu-child-1-child-5" class="dropdown-menu"><li>
                <a class="nav-link  tnt-section-wyoming-tribune-eagle"  href="http://www.wyomingnews.com/"  target="_blank" rel="noopener">
                    <span class="nav-label">Wyoming Tribune Eagle</span>
                </a></li><li>
                <a class="nav-link  tnt-section-laramie-boomerang"  href="http://www.laramieboomerang.com/"  target="_blank" rel="noopener">
                    <span class="nav-label">Laramie Boomerang</span>
                </a></li><li>
                <a class="nav-link  tnt-section-rawlins-daily-times"  href="http://www.rawlinstimes.com/"  target="_blank" rel="noopener">
                    <span class="nav-label">Rawlins Daily Times</span>
                </a></li><li>
                <a class="nav-link  tnt-section-wyoming-business-report"  href="http://www.wyomingbusinessreport.com"  target="_blank" rel="noopener">
                    <span class="nav-label">Wyoming Business Report</span>
                </a></li></ul></li><li class="dropdown">
                <a class="nav-link dropdown-toggle  tnt-section-employment"  data-toggle="dropdown" data-target="#" data-nested="menu"    >
                    
                        <span class="fas tnt-caret-right"></span>
                    <span class="nav-label">Employment</span>
                </a><ul id="main-nav_menu-child-1-child-6" class="dropdown-menu"><li>
                <a class="nav-link  tnt-section-employment-inquiry-form"  href="https://www.rocketminer.com/site/forms/online_services/employment_inquiry_form/"  target="_blank" rel="noopener">
                    <span class="nav-label">Employment Inquiry Form</span>
                </a></li></ul></li><li>
                <a class="nav-link  tnt-section-faq"  href="/site/faq.html" >
                    <span class="nav-label">FAQ</span>
                </a></li></ul></li><li class="dropdown">
                <a class="nav-link dropdown-toggle  tnt-section-news"  data-toggle="dropdown" data-target="#" data-hover="dropdown" data-hover-delay="250"  href="/news" >
                    <span class="nav-label">News</span>
                </a><ul id="main-nav_menu-child-2" class="dropdown-menu"><li>
                <a class="nav-link  tnt-section-local-news"  href="/news/local/" >
                    <span class="nav-label">Local News</span>
                </a></li><li>
                <a class="nav-link  tnt-section-national-world"  href="/news/world" >
                    <span class="nav-label">National / World</span>
                </a></li><li>
                <a class="nav-link  tnt-section-state"  href="/news/state/" >
                    <span class="nav-label">State</span>
                </a></li><li>
                <a class="nav-link  tnt-section-elections"  href="/elections" >
                    <span class="nav-label">Elections</span>
                </a></li><li>
                <a class="nav-link  tnt-section-photo-galleries"  href="/multimedia/photo_galleries" >
                    <span class="nav-label">Photo Galleries</span>
                </a></li><li>
                <a class="nav-link  tnt-section-special-sections"  href="/special/" >
                    <span class="nav-label">Special Sections</span>
                </a></li><li>
                <a class="nav-link  tnt-section-submit-your-news"  href="http://rocketminer.com/users/admin/contribute/article/"  target="_blank" rel="noopener">
                    <span class="nav-label">Submit Your News</span>
                </a></li></ul></li><li>
                <a class="nav-link  tnt-section-coronavirus"  href="/coronavirus/" >
                    <span class="nav-label">Coronavirus</span>
                </a></li><li class="dropdown">
                <a class="nav-link dropdown-toggle  tnt-section-sports"  data-toggle="dropdown" data-target="#" data-hover="dropdown" data-hover-delay="250"  href="/sports" >
                    <span class="nav-label">Sports</span>
                </a><ul id="main-nav_menu-child-4" class="dropdown-menu"><li>
                <a class="nav-link  tnt-section-high-schools"  href="/sports/high_schools/" >
                    <span class="nav-label">High Schools</span>
                </a></li><li>
                <a class="nav-link  tnt-section-western-wyoming-cc"  href="/sports/western_wyoming_cc/" >
                    <span class="nav-label">Western Wyoming CC</span>
                </a></li><li>
                <a class="nav-link  tnt-section-university-of-wyoming"  href="/sports/university_of_wyoming/" >
                    <span class="nav-label">University of Wyoming</span>
                </a></li><li>
                <a class="nav-link  tnt-section-community-sports"  href="/sports/community_sports/" >
                    <span class="nav-label">Community Sports</span>
                </a></li><li>
                <a class="nav-link  tnt-section-rodeo"  href="/sports/rodeo" >
                    <span class="nav-label">Rodeo</span>
                </a></li></ul></li><li class="dropdown">
                <a class="nav-link dropdown-toggle  tnt-section-opinion"  data-toggle="dropdown" data-target="#" data-hover="dropdown" data-hover-delay="250"  href="/opinion" >
                    <span class="nav-label">Opinion</span>
                </a><ul id="main-nav_menu-child-5" class="dropdown-menu"><li>
                <a class="nav-link  tnt-section-editorials"  href="/opinion/editorials" >
                    <span class="nav-label">Editorials</span>
                </a></li><li>
                <a class="nav-link  tnt-section-letters-to-the-editor"  href="/opinion/letters_to_editor/" >
                    <span class="nav-label">Letters to the Editor</span>
                </a></li><li>
                <a class="nav-link  tnt-section-columnists"  href="/opinion/columnists/" >
                    <span class="nav-label">Columnists</span>
                </a></li><li>
                <a class="nav-link  tnt-section-cartoons"  href="/opinion/cartoons" >
                    <span class="nav-label">Cartoons</span>
                </a></li></ul></li><li class="dropdown">
                <a class="nav-link dropdown-toggle  tnt-section-community"  data-toggle="dropdown" data-target="#" data-hover="dropdown" data-hover-delay="250"  href="/community/" >
                    <span class="nav-label">Community</span>
                </a><ul id="main-nav_menu-child-6" class="dropdown-menu"><li class="dropdown">
                <a class="nav-link dropdown-toggle  tnt-section-local-events"  data-toggle="dropdown" data-target="#" data-nested="menu"   href="/local-events/" >
                    
                        <span class="fas tnt-caret-right"></span>
                    <span class="nav-label">Local Events</span>
                </a><ul id="main-nav_menu-child-6-child-1" class="dropdown-menu"><li>
                <a class="nav-link  tnt-section-promote-your-event"  href="https://new.evvnt.com/?with_navbar&amp;force_snap_sell&amp;partner=ROCKETMINER&amp;publisher_url:rocketminer.com#/quick"  target="_blank" rel="noopener">
                    <span class="nav-label">Promote Your Event</span>
                </a></li></ul></li><li>
                <a class="nav-link  tnt-section-club-newsgames"  href="/community/club_news_games/" >
                    <span class="nav-label">Club News/Games</span>
                </a></li><li>
                <a class="nav-link  tnt-section-people"  href="/community/people/" >
                    <span class="nav-label">People</span>
                </a></li><li class="dropdown">
                <a class="nav-link dropdown-toggle  tnt-section-entertainment"  data-toggle="dropdown" data-target="#" data-nested="menu"   href="/community/entertainment/" >
                    
                        <span class="fas tnt-caret-right"></span>
                    <span class="nav-label">Entertainment</span>
                </a><ul id="main-nav_menu-child-6-child-4" class="dropdown-menu"><li>
                <a class="nav-link  tnt-section-tv-listings"  href="/tv_listings/" >
                    <span class="nav-label">TV Listings</span>
                </a></li></ul></li><li>
                <a class="nav-link  tnt-section-your-take"  href="/community/your_take/" >
                    <span class="nav-label">Your Take</span>
                </a></li><li>
                <a class="nav-link  tnt-section-community-map"  href="http://map.rocketminer.com"  target="_blank" rel="noopener">
                    <span class="nav-label">Community Map</span>
                </a></li></ul></li><li>
                <a class="nav-link  tnt-section-obituaries"  href="https://www.legacy.com/obituaries/rocketminer"  target="_blank" rel="noopener">
                    <span class="nav-label">Obituaries</span>
                </a></li><li class="dropdown">
                <a class="nav-link dropdown-toggle  tnt-section-records"  data-toggle="dropdown" data-target="#" data-hover="dropdown" data-hover-delay="250"  href="/records/" >
                    <span class="nav-label">Records</span>
                </a><ul id="main-nav_menu-child-8" class="dropdown-menu"><li>
                <a class="nav-link  tnt-section-arrests"  href="/records/arrests/" >
                    <span class="nav-label">Arrests</span>
                </a></li><li>
                <a class="nav-link  tnt-section-sex-offenders"  href="/records/sex_offenders/" >
                    <span class="nav-label">Sex Offenders</span>
                </a></li><li class="dropdown">
                <a class="nav-link dropdown-toggle  tnt-section-municipal-courts"  data-toggle="dropdown" data-target="#" data-nested="menu"    >
                    
                        <span class="fas tnt-caret-right"></span>
                    <span class="nav-label">Municipal Courts</span>
                </a><ul id="main-nav_menu-child-8-child-3" class="dropdown-menu"><li>
                <a class="nav-link  tnt-section-rock-springs-municipal-court"  href="/records/rock_springs_municipal_court/" >
                    <span class="nav-label">Rock Springs Municipal Court</span>
                </a></li><li>
                <a class="nav-link  tnt-section-green-river-municipal-court"  href="/records/green_river_municipal_court/" >
                    <span class="nav-label">Green River Municipal Court</span>
                </a></li></ul></li><li class="dropdown">
                <a class="nav-link dropdown-toggle  tnt-section-circuit-courts"  data-toggle="dropdown" data-target="#" data-nested="menu"    >
                    
                        <span class="fas tnt-caret-right"></span>
                    <span class="nav-label">Circuit Courts</span>
                </a><ul id="main-nav_menu-child-8-child-4" class="dropdown-menu"><li>
                <a class="nav-link  tnt-section-rock-springs-circuit-court"  href="/records/rock_springs_circuit_court/" >
                    <span class="nav-label">Rock Springs Circuit Court</span>
                </a></li><li>
                <a class="nav-link  tnt-section-green-river-circuit-court"  href="/records/green_river_circuit_court/" >
                    <span class="nav-label">Green River Circuit Court</span>
                </a></li></ul></li><li>
                <a class="nav-link  tnt-section-jail-roster"  href="https://sweetwater911.org/apps/jailroster/"  target="_blank" rel="noopener">
                    <span class="nav-label">Jail Roster</span>
                </a></li><li>
                <a class="nav-link  tnt-section-judgments"  href="/records/judgments/" >
                    <span class="nav-label">Judgments</span>
                </a></li><li>
                <a class="nav-link  tnt-section-marriages"  href="/records/marriages/" >
                    <span class="nav-label">Marriages</span>
                </a></li><li>
                <a class="nav-link  tnt-section-divorces"  href="/records/divorces/" >
                    <span class="nav-label">Divorces</span>
                </a></li><li>
                <a class="nav-link  tnt-section-warranty-deeds"  href="/records/warranty_deeds/" >
                    <span class="nav-label">Warranty Deeds</span>
                </a></li><li>
                <a class="nav-link  tnt-section-valuation_reports"  href="/records/valuation_reports/" >
                    <span class="nav-label">Valuation_reports</span>
                </a></li></ul></li><li class="dropdown">
                <a class="nav-link dropdown-toggle  tnt-section-classifieds"  data-toggle="dropdown" data-target="#" data-hover="dropdown" data-hover-delay="250"   >
                    <span class="nav-label">Classifieds</span>
                </a><ul id="main-nav_menu-child-9" class="dropdown-menu"><li>
                <a class="nav-link  tnt-section-view-classifieds"  href="/classifieds" >
                    <span class="nav-label">View Classifieds</span>
                </a></li><li>
                <a class="nav-link  tnt-section-view-legals"  href="http://www.rocketminer.com/classifieds/service/legal/"  target="_blank" rel="noopener">
                    <span class="nav-label">View Legals</span>
                </a></li><li>
                <a class="nav-link  tnt-section-place-an-ad"  href="https://classadz.vdata.com/RockSpringsRocketMiner/Advertising/Advertiser"  target="_blank" rel="noopener">
                    <span class="nav-label">Place an Ad</span>
                </a></li></ul></li><li>
                <a class="nav-link  tnt-section-weather"  href="/weather" >
                    <span class="nav-label">Weather</span>
                </a></li><li class="dropdown">
                <a class="nav-link dropdown-toggle  tnt-section-videos"  data-toggle="dropdown" data-target="#" data-hover="dropdown" data-hover-delay="250"  href="/videos/" >
                    <span class="nav-label">Videos</span>
                </a><ul id="main-nav_menu-child-11" class="dropdown-menu"><li>
                <a class="nav-link  tnt-section-news"  href="/videos/news/" >
                    <span class="nav-label">News</span>
                </a></li><li>
                <a class="nav-link  tnt-section-events-entertainment"  href="/videos/events_entertainment/" >
                    <span class="nav-label">Events & Entertainment</span>
                </a></li><li>
                <a class="nav-link  tnt-section-sports"  href="/videos/sports/" >
                    <span class="nav-label">Sports</span>
                </a></li><li>
                <a class="nav-link  tnt-section-podcasts"  href="/videos/podcasts/" >
                    <span class="nav-label">Podcasts</span>
                </a></li></ul></li></ul></div>
                        </div>
                    </div>
                

                
            </nav>
            
            
        </div>
        
            
        
    
    
    <div id="main-body-container">
    <section id="main-top-container" class="container-fullscreen-region container-fluid">
        
        <div class="fullscreen-region"><div id="tncms-region-global-container-top-fullscreen" class="tncms-region "></div></div>
    </section>
    <section id="main-page-container" class="container">
        <div class="row">
                <div id="asset-container-top" class="col-md-12"><div id="tncms-region-asset_container_top" class="tncms-region hidden-print"></div></div>
            
            <div class="col-md-12"><div id="tncms-region-global-container-top" class="tncms-region "><div id="tncms-block-1305432" class="tncms-block hidden-xs"><script type="text/javascript">
TNCMS.AdManager.init
({
  domain: "www.rocketminer.com",
  secureDomain: "rocketminer.com",
  virtualregion: {
            popup: __tnt.ads.popup
        },
  callback: {
            expandable: __tnt.ads.expandable,
            html: __tnt.ads.html,
            image: __tnt.ads.image,
            pagecurl: __tnt.ads.curl,
            text: __tnt.ads.text,
            video: __tnt.ads.video
        }
});
</script>

        <div id="blox-ad-position-leaderboard-top1" data-tnt-ads='{"vendor":"blox","type":"position","display":"default","region":"leaderboard-top","slot":"1","fold":"above","width":"728","js":{"video":"https:\/\/bloximages.chicago2.vip.townnews.com\/rocketminer.com\/shared-content\/art\/tncms\/templates\/libraries\/flex\/components\/video\/resources\/scripts\/video.512a6903eae08e033c76afdce2a0eac7.js"},"overline":"","refresh":false}' class="blox-ad tnt-ads-container ">
        
        </div></div><div id="tncms-block-1305433" class="tncms-block visible-xs">
        <div id="blox-ad-position-block-leaderboard-top-mobile1" data-tnt-ads='{"vendor":"blox","type":"position","display":"default","region":"block-leaderboard-top-mobile","slot":"1","fold":"above","width":"320","js":{"video":"https:\/\/bloximages.chicago2.vip.townnews.com\/rocketminer.com\/shared-content\/art\/tncms\/templates\/libraries\/flex\/components\/video\/resources\/scripts\/video.512a6903eae08e033c76afdce2a0eac7.js"},"overline":"","refresh":false}' class="blox-ad tnt-ads-container ">
        
        </div></div></div></div>
        </div><div id="modal-image-b4f98e44-49ff-52d6-9336-aaa89f35fcab" class="modal fullscreen in modal-image image-default modal-b4f98e44-49ff-52d6-9336-aaa89f35fcab" role="dialog" aria-hidden="true" data-lazy-content>
        <template>
            <button type="button" class="close hidden-print" data-dismiss="modal">
                <span aria-hidden="true" class="control-left fas tnt-times-circle"></span>
                <span class="sr-only">Close</span>
            </button>
            <div class="modal-dialog modal-lg">
                <div class="modal-content">
                    <div class="modal-body">
                        <div class="modal-image-container"><figure class="photo layout-horizontal letterbox-style-default">
            <div class="image" 
                >
                
                
                
                
        <img
                    src="https://bloximages.chicago2.vip.townnews.com/rocketminer.com/content/tncms/assets/v3/editorial/b/4f/b4f98e44-49ff-52d6-9336-aaa89f35fcab/5f36286360641.image.jpg?resize=400%2C267"
                    srcset="https://bloximages.chicago2.vip.townnews.com/rocketminer.com/content/tncms/assets/v3/editorial/b/4f/b4f98e44-49ff-52d6-9336-aaa89f35fcab/5f36286360641.image.jpg?resize=200%2C134 200w, https://bloximages.chicago2.vip.townnews.com/rocketminer.com/content/tncms/assets/v3/editorial/b/4f/b4f98e44-49ff-52d6-9336-aaa89f35fcab/5f36286360641.image.jpg?resize=300%2C200 300w, https://bloximages.chicago2.vip.townnews.com/rocketminer.com/content/tncms/assets/v3/editorial/b/4f/b4f98e44-49ff-52d6-9336-aaa89f35fcab/5f36286360641.image.jpg?resize=400%2C267 400w, https://bloximages.chicago2.vip.townnews.com/rocketminer.com/content/tncms/assets/v3/editorial/b/4f/b4f98e44-49ff-52d6-9336-aaa89f35fcab/5f36286360641.image.jpg?resize=540%2C361 540w, https://bloximages.chicago2.vip.townnews.com/rocketminer.com/content/tncms/assets/v3/editorial/b/4f/b4f98e44-49ff-52d6-9336-aaa89f35fcab/5f36286360641.image.jpg?resize=750%2C501 750w, https://bloximages.chicago2.vip.townnews.com/rocketminer.com/content/tncms/assets/v3/editorial/b/4f/b4f98e44-49ff-52d6-9336-aaa89f35fcab/5f36286360641.image.jpg?resize=1200%2C801 1200w, https://bloximages.chicago2.vip.townnews.com/rocketminer.com/content/tncms/assets/v3/editorial/b/4f/b4f98e44-49ff-52d6-9336-aaa89f35fcab/5f36286360641.image.jpg?resize=1700%2C1135 1700w"
                    sizes="100vw"
                    width="1761"
                    height="1176"
                    alt="Belarus Election"
                    class="img-responsive true-size default" />
                
                
            </div>
            
                
                
            
        </figure></div>
                    </div>
                </div>
            </div>
            <div class="modal-caption">
        <div class="caption-container">
                <span class="pull-right photo-carousel-caption-toggle" data-toggle="collapse" data-instance="#carousel-modal-image-b4f98e44-49ff-52d6-9336-aaa89f35fcab" data-target=".caption-inner-modal-image-b4f98e44-49ff-52d6-9336-aaa89f35fcab">
                    <i class="fas tnt-minus-circle"></i>
                </span>
            <div class="caption-inner-modal-image-b4f98e44-49ff-52d6-9336-aaa89f35fcab collapse in"><div class="caption-text"><p>People with flowers and old Belarusian national flags gather to protest against the results of the country's presidential election in Minsk, Belarus, on Thursday, Aug. 13, 2020. Crowds of protesters in Belarus swarmed the streets and thousands of workers rallied outside industrial plants to denounce a police crackdown on demonstrations over a disputed election that extended the 26-year rule of authoritarian President Alexander Lukashenko.</p></div><div class="card-meta">
                        <ul class="list-inline">
                            
                                
                                
                                    <li class="credit"><span  class="tnt-byline">AP Photo/Sergei Grits</span></li>
                                
                            
                            
                            
                        </ul>
                    </div>
                    <div class="photo-share">
                        <ul class="social-share-links hidden-print list-inline icon"><li class="social-share-link fb">
        <a href="https://www.facebook.com/sharer/sharer.php?u=https%3A%2F%2Fwww.rocketminer.com%2Fbelarus-election%2Fimage_b4f98e44-49ff-52d6-9336-aaa89f35fcab.html%3Futm_medium%3Dsocial%26utm_source%3Dfacebook%26utm_campaign%3Duser-share" class="tnt-share-link fb" target="_blank" rel="noopener nofollow" title="Share on Facebook"  data-toggle="new-window" data-new-window-width="500" data-new-window-height="300" data-track='{"network":"Facebook","socialAction":"post","url":"/belarus-election/image_b4f98e44-49ff-52d6-9336-aaa89f35fcab.html"}' data-tncms-track-event='{"app":"editorial","metric":"social_share","uuid":"b4f98e44-49ff-52d6-9336-aaa89f35fcab"}' >
                <span class="tnt-stack" >
                    
                    <i class="fab tnt-facebook-f tnt-stack-1x"></i>
                </span>
                <span class="sr-only">Facebook</span>
            </a>
        </li><li class="social-share-link tw">
            <a href="https://twitter.com/intent/tweet?&text=Belarus%20Election&via=Rocket_Miner&url=https%3A%2F%2Fwww.rocketminer.com%2Fbelarus-election%2Fimage_b4f98e44-49ff-52d6-9336-aaa89f35fcab.html%3Futm_medium%3Dsocial%26utm_source%3Dtwitter%26utm_campaign%3Duser-share" class="tnt-share-link tw" target="_blank" rel="noopener nofollow" title="Tweet"  data-toggle="new-window" data-new-window-width="500" data-new-window-height="300" data-track='{"network":"Twitter","socialAction":"tweet","url":"/belarus-election/image_b4f98e44-49ff-52d6-9336-aaa89f35fcab.html"}' data-tncms-track-event='{"app":"editorial","metric":"social_share","uuid":"b4f98e44-49ff-52d6-9336-aaa89f35fcab"}' >
                <span class="tnt-stack" >
                    
                    <i class="fab tnt-twitter tnt-stack-1x"></i>
                </span>
                <span class="sr-only">Twitter</span>
            </a>
        </li><li class="social-share-link wa">
            <a href="https://wa.me/?text=https://www.rocketminer.com/belarus-election/image_b4f98e44-49ff-52d6-9336-aaa89f35fcab.html" class="tnt-share-link wa" target="_blank" rel="noopener nofollow" title="WhatsApp"  data-toggle="new-window" data-new-window-width="500" data-new-window-height="300" data-track='{"network":"WhatsApp","socialAction":"share","url":"/belarus-election/image_b4f98e44-49ff-52d6-9336-aaa89f35fcab.html"}' data-tncms-track-event='{"app":"editorial","metric":"social_share","uuid":"b4f98e44-49ff-52d6-9336-aaa89f35fcab"}' >
                <span class="tnt-stack" >
                    
                    <i class="fab tnt-whatsapp tnt-stack-1x"></i>
                </span>
                <span class="sr-only">WhatsApp</span>
            </a>
        </li><li class="social-share-link sms" style="display:none;">
            <a href="sms:?body=Check%20out%20this%20link:%20www.rocketminer.com/tncms/asset/editorial/b4f98e44-49ff-52d6-9336-aaa89f35fcab" class="tnt-share-link sms" title="SMS" data-track='{"category":"tnt-sms","action":"share","label":"editorial-image","value":""}' data-tncms-track-event='{"app":"editorial","metric":"sms","uuid":"b4f98e44-49ff-52d6-9336-aaa89f35fcab"}'  rel="nofollow">
                <span class="tnt-stack" >
                    
                    <i class="fas tnt-comment-alt-dots tnt-stack-1x"></i>
                </span>
                <span class="sr-only">SMS</span>
            </a>
        </li><li class="social-share-link em">
            <a href="mailto:?subject=%5Brocketminer.com%5D%20Belarus%20Election&body=https%3A%2F%2Fwww.rocketminer.com%2Fbelarus-election%2Fimage_b4f98e44-49ff-52d6-9336-aaa89f35fcab.html%3Futm_medium%3Dsocial%26utm_source%3Demail%26utm_campaign%3Duser-share" class="tnt-share-link em email-share-link" title="Email"  data-track='{"category":"tnt-email","action":"share","label":"editorial-image","value":""}' data-tncms-track-event='{"app":"editorial","metric":"email","uuid":"b4f98e44-49ff-52d6-9336-aaa89f35fcab"}'  rel="nofollow">
                <span class="tnt-stack" >
                    
                    <i class="fas tnt-envelope tnt-stack-1x"></i>
                </span>
                <span class="sr-only">Email</span>
            </a>
        </li><li class="social-share-link pr">
                <a href="javascript:window.print()" class="pr" title="Print" data-track='{"network":"Print","socialAction":"print","url":"/belarus-election/image_b4f98e44-49ff-52d6-9336-aaa89f35fcab.html"}' data-tncms-track-event='{"app":"editorial","metric":"social_share","uuid":"b4f98e44-49ff-52d6-9336-aaa89f35fcab"}'  rel="nofollow">
                    <span class="tnt-stack" >
                        
                        <i class="fas tnt-print tnt-stack-1x"></i>
                    </span>
                    <span class="sr-only">Print</span>
                </a>
            </li><li class="social-share-link sv">
        <a class="save-list-b4f98e44-49ff-52d6-9336-aaa89f35fcab-btn save-asset " title="Save to list" href="#"  role="button" rel="nofollow" data-asset-uuid="b4f98e44-49ff-52d6-9336-aaa89f35fcab" >
            
                <span class="tnt-stack">
                    
                    <i class="asset-save-icon far tnt-bookmark tnt-stack-1x "></i>
                </span>
            
            
                <span class="sr-only">Save</span>
            
        </a>
        </li>
        
    </ul><form method="post" data-uuid="b4f98e44-49ff-52d6-9336-aaa89f35fcab" class="save-list-b4f98e44-49ff-52d6-9336-aaa89f35fcab-form save-asset-to-list" action="/users/admin/list/">
        <input type="hidden" name="action" value="addasset" />
        <input type="hidden" name="format" value="json" />
        <input type="hidden" name="listasset" value="b4f98e44-49ff-52d6-9336-aaa89f35fcab" />
        <input type="hidden" name="listapp" value="editorial" />
        <input type="hidden" name="autocreate" value="true" />
        <input type="hidden" name="listname" value="images" />
        <input class="hide" type="submit" name="submit" value="Save" />
    </form>

                    </div>
            </div>
        </div>
    </div>
            <style>
                #modal-image-b4f98e44-49ff-52d6-9336-aaa89f35fcab img { max-height: 1176px; }
            </style>
        </template>
    </div><article itemscope itemtype="https://schema.org/Article" id="asset-5859877d-7f88-5da7-bebd-3c4e54df55d8" class="asset article-default"  data-url="https://www.rocketminer.com/news/world/thousands-in-belarus-form-lines-of-solidarity-in-protest/article_5859877d-7f88-5da7-bebd-3c4e54df55d8.html">
    <span itemscope itemtype="http://schema.org/SpeakableSpecification">
        <meta itemprop="cssSelector" content=".asset-header .headline" />
        <meta itemprop="cssSelector" content=".asset-content p:first-of-type" />
    </span><div itemprop="publisher" itemscope itemtype="https://schema.org/Organization">
        <div itemprop="logo" itemscope itemtype="https://schema.org/ImageObject">
            <meta itemprop="url" content="https://bloximages.chicago2.vip.townnews.com/rocketminer.com/content/tncms/assets/v3/editorial/b/4f/b4f98e44-49ff-52d6-9336-aaa89f35fcab/5f36286360641.image.jpg?resize=943%2C630">
            <meta itemprop="width" content="943">
            <meta itemprop="height" content="630">
        </div>
        <meta itemprop="name" content="rocketminer.com">
    </div>
    <link itemprop="mainEntityOfPage" href="https://www.rocketminer.com/news/world/thousands-in-belarus-form-lines-of-solidarity-in-protest/article_5859877d-7f88-5da7-bebd-3c4e54df55d8.html" />
    <style>
                .asset-paging .direction {
                    color: #a81509;
                }
            </style><div class="asset-paging-container hidden-print" data-settings='{"assetType":"article","hasPageBreak":false,"isObit":false,"nextUrl":"https:\/\/www.rocketminer.com\/tncms\/search\/mlt\/?origin=5859877d-7f88-5da7-bebd-3c4e54df55d8&app=editorial&preview=1&type=article%2Ccollection%2Cvideo%2Cyoutube","uuid":"5859877d-7f88-5da7-bebd-3c4e54df55d8","isFluid":false,"isAdminVenue":false}'>
            <div id="asset-paging-5859877d-7f88-5da7-bebd-3c4e54df55d8" class="asset-paging">
                <div id="paging-prev-5859877d-7f88-5da7-bebd-3c4e54df55d8" class="paging-link prev offset"></div>
                <div id="paging-next-5859877d-7f88-5da7-bebd-3c4e54df55d8" class="paging-link next offset"></div>
                <div class="clearfix"></div>
            </div>
        </div>
        <template id="asset-paging-template">
            <a class="animate arrow text-center">
                <span class=""></span>
                <span class="animate direction hidden-sm hidden-xs text-primary"></span>
            </a>
            <div class="animate item">
                <div class="dismiss" onclick="document.body.classList.add('trigger-disabled'); document.body.classList.remove('trigger-next'); return false;">
                    <span class="tnt-stack" aria-hidden="true">
                        <i class="fas tnt-circle tnt-inverse tnt-stack-1x"></i>
                        <i class="fas tnt-times-circle tnt-stack-1x"></i>
                    </span>
                </div>
                <div class="inner">
                    <a class="overlay">
                        <span class="sr-only"></span>
                    </a>
                    <div class="head text-uppercase">
                        <small></small>
                    </div>
                    <div class="media">
                        <div class="media-body">
                            <h6 class="media-heading"></h6>
                            <p class="hidden-xs"></p>
                        </div>
                    </div>
                    <div class="clearfix"></div>
                </div>
            </div>
        </template><div class="asset-masthead ">
        <header class="asset-header">
    
    <h1 itemprop="headline" class="headline">
        <span>
            
            Thousands in Belarus form 'lines of solidarity' in protest
        </span>
    </h1>
    
    <div class="meta">
        <span>
            <ul class="list-inline">
        <li><span itemprop="author" class="tnt-byline">By YURAS KARMANAU 
Associated Press</span></li>
        
        
            <li class="visible-print">
        <time datetime="2020-08-13T17:22:00-06:00" class="tnt-date asset-date text-muted">
            Aug 13, 2020
        </time></li>
            <li class="hidden-print">
        <time datetime="2020-08-13T17:22:00-06:00" class="tnt-date asset-date text-muted">6 hrs ago</time></li>
        
        
            <li class="hidden-print"><a href="/news/world/thousands-in-belarus-form-lines-of-solidarity-in-protest/article_5859877d-7f88-5da7-bebd-3c4e54df55d8.html#comments" class="cm" title="0 comments"><span class="fas tnt-comments"></span> <span class="count">0</span></a></li>
        
        
    </ul>
        </span>
    </div>
    <meta itemprop="dateCreated" content="2020-08-13T17:22:00-06:00">
    <meta itemprop="datePublished" content="2020-08-13T17:22:00-06:00">
    <meta itemprop="dateModified" content="2020-08-13T17:22:00-06:00">
</header>
        
        
            <div class="share-container headline-right pull-right hidden-xs" data-subscription-required-remove><ul class="social-share-links hidden-print list-unstyled stacked icon"><li class="social-share-link fb">
        <a href="https://www.facebook.com/sharer/sharer.php?u=https%3A%2F%2Fwww.rocketminer.com%2Fnews%2Fworld%2Fthousands-in-belarus-form-lines-of-solidarity-in-protest%2Farticle_5859877d-7f88-5da7-bebd-3c4e54df55d8.html%3Futm_medium%3Dsocial%26utm_source%3Dfacebook%26utm_campaign%3Duser-share" class="tnt-share-link fb" target="_blank" rel="noopener nofollow" title="Share on Facebook"  data-toggle="new-window" data-new-window-width="500" data-new-window-height="300" data-track='{"network":"Facebook","socialAction":"post","url":"/news/world/thousands-in-belarus-form-lines-of-solidarity-in-protest/article_5859877d-7f88-5da7-bebd-3c4e54df55d8.html"}' data-tncms-track-event='{"app":"editorial","metric":"social_share","uuid":"5859877d-7f88-5da7-bebd-3c4e54df55d8"}' >
                <span class="tnt-stack" data-toggle="tooltip" data-placement="left" title="Share">
                    
                    <i class="fab tnt-facebook-f tnt-stack-1x"></i>
                </span>
                <span class="sr-only">Facebook</span>
            </a>
        </li><li class="social-share-link tw">
            <a href="https://twitter.com/intent/tweet?&text=Thousands%20in%20Belarus%20form%20%27lines%20of%20solidarity%27%20in%20protest&via=Rocket_Miner&url=https%3A%2F%2Fwww.rocketminer.com%2Fnews%2Fworld%2Fthousands-in-belarus-form-lines-of-solidarity-in-protest%2Farticle_5859877d-7f88-5da7-bebd-3c4e54df55d8.html%3Futm_medium%3Dsocial%26utm_source%3Dtwitter%26utm_campaign%3Duser-share" class="tnt-share-link tw" target="_blank" rel="noopener nofollow" title="Tweet"  data-toggle="new-window" data-new-window-width="500" data-new-window-height="300" data-track='{"network":"Twitter","socialAction":"tweet","url":"/news/world/thousands-in-belarus-form-lines-of-solidarity-in-protest/article_5859877d-7f88-5da7-bebd-3c4e54df55d8.html"}' data-tncms-track-event='{"app":"editorial","metric":"social_share","uuid":"5859877d-7f88-5da7-bebd-3c4e54df55d8"}' >
                <span class="tnt-stack" data-toggle="tooltip" data-placement="left" title="Tweet">
                    
                    <i class="fab tnt-twitter tnt-stack-1x"></i>
                </span>
                <span class="sr-only">Twitter</span>
            </a>
        </li><li class="social-share-link wa">
            <a href="https://wa.me/?text=https://www.rocketminer.com/news/world/thousands-in-belarus-form-lines-of-solidarity-in-protest/article_5859877d-7f88-5da7-bebd-3c4e54df55d8.html" class="tnt-share-link wa" target="_blank" rel="noopener nofollow" title="WhatsApp"  data-toggle="new-window" data-new-window-width="500" data-new-window-height="300" data-track='{"network":"WhatsApp","socialAction":"share","url":"/news/world/thousands-in-belarus-form-lines-of-solidarity-in-protest/article_5859877d-7f88-5da7-bebd-3c4e54df55d8.html"}' data-tncms-track-event='{"app":"editorial","metric":"social_share","uuid":"5859877d-7f88-5da7-bebd-3c4e54df55d8"}' >
                <span class="tnt-stack" data-toggle="tooltip" data-placement="left" title="WhatsApp">
                    
                    <i class="fab tnt-whatsapp tnt-stack-1x"></i>
                </span>
                <span class="sr-only">WhatsApp</span>
            </a>
        </li><li class="social-share-link sms" style="display:none;">
            <a href="sms:?body=Check%20out%20this%20link:%20www.rocketminer.com/tncms/asset/editorial/5859877d-7f88-5da7-bebd-3c4e54df55d8" class="tnt-share-link sms" title="SMS" data-track='{"category":"tnt-sms","action":"share","label":"editorial-article","value":""}' data-tncms-track-event='{"app":"editorial","metric":"sms","uuid":"5859877d-7f88-5da7-bebd-3c4e54df55d8"}'  rel="nofollow">
                <span class="tnt-stack" data-toggle="tooltip" data-placement="left" title="SMS">
                    
                    <i class="fas tnt-comment-alt-dots tnt-stack-1x"></i>
                </span>
                <span class="sr-only">SMS</span>
            </a>
        </li><li class="social-share-link em">
            <a href="mailto:?subject=%5Brocketminer.com%5D%20Thousands%20in%20Belarus%20form%20%27lines%20of%20solidarity%27%20in%20protest&body=https%3A%2F%2Fwww.rocketminer.com%2Fnews%2Fworld%2Fthousands-in-belarus-form-lines-of-solidarity-in-protest%2Farticle_5859877d-7f88-5da7-bebd-3c4e54df55d8.html%3Futm_medium%3Dsocial%26utm_source%3Demail%26utm_campaign%3Duser-share" class="tnt-share-link em email-share-link" title="Email"  data-track='{"category":"tnt-email","action":"share","label":"editorial-article","value":""}' data-tncms-track-event='{"app":"editorial","metric":"email","uuid":"5859877d-7f88-5da7-bebd-3c4e54df55d8"}'  rel="nofollow">
                <span class="tnt-stack" data-toggle="tooltip" data-placement="left" title="Email">
                    
                    <i class="fas tnt-envelope tnt-stack-1x"></i>
                </span>
                <span class="sr-only">Email</span>
            </a>
        </li></ul></div>
        
    </div>

    

    <div class="row">
        <div class="main-content col-lg-8 col-md-7 has-sidebar"><div class="main-content-wrap">
            <div id="tncms-region-article_top" class="tncms-region hidden-print"></div>
            
            <div class="asset-photo card"><figure class="photo layout-horizontal hover-expand letterbox-style-default"><span class="expand hidden-print"
               
               data-toggle="modal"
                
                    data-target=".modal-b4f98e44-49ff-52d6-9336-aaa89f35fcab" 
                    >
                       <span class="fas tnt-expand"></span>
                   </span>
            
            <div class="image" 
                 
                    data-toggle="modal" 
                     
                    data-target=".modal-b4f98e44-49ff-52d6-9336-aaa89f35fcab" 
                    >
                
                
                
                
        <div itemprop="image" itemscope itemtype="https://schema.org/ImageObject">
            <meta itemprop="width" content="1761">
            <meta itemprop="height" content="1176">
            <meta itemprop="contentUrl" content="https://bloximages.chicago2.vip.townnews.com/rocketminer.com/content/tncms/assets/v3/editorial/b/4f/b4f98e44-49ff-52d6-9336-aaa89f35fcab/5f36286360641.image.jpg?resize=1200%2C801">
            <meta itemprop="url" content="https://bloximages.chicago2.vip.townnews.com/rocketminer.com/content/tncms/assets/v3/editorial/b/4f/b4f98e44-49ff-52d6-9336-aaa89f35fcab/5f36286360641.image.jpg?resize=1200%2C801">
        <img
                    src="https://bloximages.chicago2.vip.townnews.com/rocketminer.com/content/tncms/assets/v3/editorial/b/4f/b4f98e44-49ff-52d6-9336-aaa89f35fcab/5f36286360641.image.jpg?resize=400%2C267"
                    srcset="https://bloximages.chicago2.vip.townnews.com/rocketminer.com/content/tncms/assets/v3/editorial/b/4f/b4f98e44-49ff-52d6-9336-aaa89f35fcab/5f36286360641.image.jpg?resize=200%2C134 200w, https://bloximages.chicago2.vip.townnews.com/rocketminer.com/content/tncms/assets/v3/editorial/b/4f/b4f98e44-49ff-52d6-9336-aaa89f35fcab/5f36286360641.image.jpg?resize=300%2C200 300w, https://bloximages.chicago2.vip.townnews.com/rocketminer.com/content/tncms/assets/v3/editorial/b/4f/b4f98e44-49ff-52d6-9336-aaa89f35fcab/5f36286360641.image.jpg?resize=400%2C267 400w, https://bloximages.chicago2.vip.townnews.com/rocketminer.com/content/tncms/assets/v3/editorial/b/4f/b4f98e44-49ff-52d6-9336-aaa89f35fcab/5f36286360641.image.jpg?resize=540%2C361 540w, https://bloximages.chicago2.vip.townnews.com/rocketminer.com/content/tncms/assets/v3/editorial/b/4f/b4f98e44-49ff-52d6-9336-aaa89f35fcab/5f36286360641.image.jpg?resize=750%2C501 750w, https://bloximages.chicago2.vip.townnews.com/rocketminer.com/content/tncms/assets/v3/editorial/b/4f/b4f98e44-49ff-52d6-9336-aaa89f35fcab/5f36286360641.image.jpg?resize=1200%2C801 1200w, https://bloximages.chicago2.vip.townnews.com/rocketminer.com/content/tncms/assets/v3/editorial/b/4f/b4f98e44-49ff-52d6-9336-aaa89f35fcab/5f36286360641.image.jpg?resize=1700%2C1135 1700w"
                    sizes="(min-width: 1200px) 750px, (min-width: 992px) calc(66.70vw - 60px), 100vw"
                    width="1761"
                    height="1176"
                    alt="Belarus Election"
                    class="img-responsive full tnt-restrict-img-b4f98e44-49ff-52d6-9336-aaa89f35fcab default" />
            </div><style>
                .tnt-restrict-img-b4f98e44-49ff-52d6-9336-aaa89f35fcab {
                    max-width: 1761px;
                }
            </style>
                
                
            </div>
            
                
                
                    <figcaption class="caption">
                            <span class="caption-text">
                                <p>People with flowers and old Belarusian national flags gather to protest against the results of the country's presidential election in Minsk, Belarus, on Thursday, Aug. 13, 2020. Crowds of protesters in Belarus swarmed the streets and thousands of workers rallied outside industrial plants to denounce a police crackdown on demonstrations over a disputed election that extended the 26-year rule of authoritarian President Alexander Lukashenko.</p>
                            </span>
                        
                        
                            <span class="credit">
                                <span  class="tnt-byline">AP Photo/Sergei Grits</span>
                            </span>
                        
                        <span class="clearfix"></span>
                    </figcaption>
                
            
        </figure></div>

            

            

            <div id="tncms-region-article_top_content" class="tncms-region hidden-print"></div>

            <div id="asset-content" data-asset-uuid="5859877d-7f88-5da7-bebd-3c4e54df55d8">
                

                <div class="row">
                    <div class="col-lg-12 col-md-12 col-sm-12" data-subscription-required-class="col-xs-12">
                        
                        <div class="asset-body" data-subscription-required-class="asset-body">
                            
                                <div class="share-container content-above" data-subscription-required-remove><ul class="social-share-links hidden-print list-inline icon"><li class="social-share-link fb">
        <a href="https://www.facebook.com/sharer/sharer.php?u=https%3A%2F%2Fwww.rocketminer.com%2Fnews%2Fworld%2Fthousands-in-belarus-form-lines-of-solidarity-in-protest%2Farticle_5859877d-7f88-5da7-bebd-3c4e54df55d8.html%3Futm_medium%3Dsocial%26utm_source%3Dfacebook%26utm_campaign%3Duser-share" class="tnt-share-link fb" target="_blank" rel="noopener nofollow" title="Share on Facebook"  data-toggle="new-window" data-new-window-width="500" data-new-window-height="300" data-track='{"network":"Facebook","socialAction":"post","url":"/news/world/thousands-in-belarus-form-lines-of-solidarity-in-protest/article_5859877d-7f88-5da7-bebd-3c4e54df55d8.html"}' data-tncms-track-event='{"app":"editorial","metric":"social_share","uuid":"5859877d-7f88-5da7-bebd-3c4e54df55d8"}' >
                <span class="tnt-stack" >
                    
                    <i class="fab tnt-facebook-f tnt-stack-1x"></i>
                </span>
                <span class="sr-only">Facebook</span>
            </a>
        </li><li class="social-share-link tw">
            <a href="https://twitter.com/intent/tweet?&text=Thousands%20in%20Belarus%20form%20%27lines%20of%20solidarity%27%20in%20protest&via=Rocket_Miner&url=https%3A%2F%2Fwww.rocketminer.com%2Fnews%2Fworld%2Fthousands-in-belarus-form-lines-of-solidarity-in-protest%2Farticle_5859877d-7f88-5da7-bebd-3c4e54df55d8.html%3Futm_medium%3Dsocial%26utm_source%3Dtwitter%26utm_campaign%3Duser-share" class="tnt-share-link tw" target="_blank" rel="noopener nofollow" title="Tweet"  data-toggle="new-window" data-new-window-width="500" data-new-window-height="300" data-track='{"network":"Twitter","socialAction":"tweet","url":"/news/world/thousands-in-belarus-form-lines-of-solidarity-in-protest/article_5859877d-7f88-5da7-bebd-3c4e54df55d8.html"}' data-tncms-track-event='{"app":"editorial","metric":"social_share","uuid":"5859877d-7f88-5da7-bebd-3c4e54df55d8"}' >
                <span class="tnt-stack" >
                    
                    <i class="fab tnt-twitter tnt-stack-1x"></i>
                </span>
                <span class="sr-only">Twitter</span>
            </a>
        </li><li class="social-share-link wa">
            <a href="https://wa.me/?text=https://www.rocketminer.com/news/world/thousands-in-belarus-form-lines-of-solidarity-in-protest/article_5859877d-7f88-5da7-bebd-3c4e54df55d8.html" class="tnt-share-link wa" target="_blank" rel="noopener nofollow" title="WhatsApp"  data-toggle="new-window" data-new-window-width="500" data-new-window-height="300" data-track='{"network":"WhatsApp","socialAction":"share","url":"/news/world/thousands-in-belarus-form-lines-of-solidarity-in-protest/article_5859877d-7f88-5da7-bebd-3c4e54df55d8.html"}' data-tncms-track-event='{"app":"editorial","metric":"social_share","uuid":"5859877d-7f88-5da7-bebd-3c4e54df55d8"}' >
                <span class="tnt-stack" >
                    
                    <i class="fab tnt-whatsapp tnt-stack-1x"></i>
                </span>
                <span class="sr-only">WhatsApp</span>
            </a>
        </li><li class="social-share-link sms" style="display:none;">
            <a href="sms:?body=Check%20out%20this%20link:%20www.rocketminer.com/tncms/asset/editorial/5859877d-7f88-5da7-bebd-3c4e54df55d8" class="tnt-share-link sms" title="SMS" data-track='{"category":"tnt-sms","action":"share","label":"editorial-article","value":""}' data-tncms-track-event='{"app":"editorial","metric":"sms","uuid":"5859877d-7f88-5da7-bebd-3c4e54df55d8"}'  rel="nofollow">
                <span class="tnt-stack" >
                    
                    <i class="fas tnt-comment-alt-dots tnt-stack-1x"></i>
                </span>
                <span class="sr-only">SMS</span>
            </a>
        </li><li class="social-share-link em">
            <a href="mailto:?subject=%5Brocketminer.com%5D%20Thousands%20in%20Belarus%20form%20%27lines%20of%20solidarity%27%20in%20protest&body=https%3A%2F%2Fwww.rocketminer.com%2Fnews%2Fworld%2Fthousands-in-belarus-form-lines-of-solidarity-in-protest%2Farticle_5859877d-7f88-5da7-bebd-3c4e54df55d8.html%3Futm_medium%3Dsocial%26utm_source%3Demail%26utm_campaign%3Duser-share" class="tnt-share-link em email-share-link" title="Email"  data-track='{"category":"tnt-email","action":"share","label":"editorial-article","value":""}' data-tncms-track-event='{"app":"editorial","metric":"email","uuid":"5859877d-7f88-5da7-bebd-3c4e54df55d8"}'  rel="nofollow">
                <span class="tnt-stack" >
                    
                    <i class="fas tnt-envelope tnt-stack-1x"></i>
                </span>
                <span class="sr-only">Email</span>
            </a>
        </li><li class="social-share-link pr">
                <a href="javascript:window.print()" class="pr" title="Print" data-track='{"network":"Print","socialAction":"print","url":"/news/world/thousands-in-belarus-form-lines-of-solidarity-in-protest/article_5859877d-7f88-5da7-bebd-3c4e54df55d8.html"}' data-tncms-track-event='{"app":"editorial","metric":"social_share","uuid":"5859877d-7f88-5da7-bebd-3c4e54df55d8"}'  rel="nofollow">
                    <span class="tnt-stack" >
                        
                        <i class="fas tnt-print tnt-stack-1x"></i>
                    </span>
                    <span class="sr-only">Print</span>
                </a>
            </li><li class="social-share-link sv">
        <a class="save-list-5859877d-7f88-5da7-bebd-3c4e54df55d8-btn save-asset " title="Save to list" href="#"  role="button" rel="nofollow" data-asset-uuid="5859877d-7f88-5da7-bebd-3c4e54df55d8" >
            
                <span class="tnt-stack">
                    
                    <i class="asset-save-icon far tnt-bookmark tnt-stack-1x "></i>
                </span>
            
            
                <span class="sr-only">Save</span>
            
        </a>
        </li>
        
    </ul><form method="post" data-uuid="5859877d-7f88-5da7-bebd-3c4e54df55d8" class="save-list-5859877d-7f88-5da7-bebd-3c4e54df55d8-form save-asset-to-list" action="/users/admin/list/">
        <input type="hidden" name="action" value="addasset" />
        <input type="hidden" name="format" value="json" />
        <input type="hidden" name="listasset" value="5859877d-7f88-5da7-bebd-3c4e54df55d8" />
        <input type="hidden" name="listapp" value="editorial" />
        <input type="hidden" name="autocreate" value="true" />
        <input type="hidden" name="listname" value="articles" />
        <input class="hide" type="submit" name="submit" value="Save" />
    </form>
</div>
                            

                            <div id="tncms-region-article_body_top" class="tncms-region hidden-print"></div>

                            <div  itemprop="articleBody" class="asset-content  subscriber-premium">
                                <meta itemprop="isAccessibleForFree" content="true"/>
                                
                                
                                <p>MINSK, Belarus (AP) — Crowds of protesters in Belarus swarmed the streets and thousands of workers rallied outside industrial plants Thursday to denounce a police crackdown on demonstrations over a disputed election that extended the 26-year rule of authoritarian President Alexander Lukashenko.</p><p>Beginning in the morning, hundreds of women formed long "lines of solidarity" in several areas of the capital, Minsk. Many were dressed in white and carried flowers and portraits of loved ones who have been detained during protests that began shortly after Sunday's vote, which they said was rigged.</p><p>The human chains grew throughout the day, filling the main central squares and avenues as motorists honked in support. In Minsk and many other cities, thousands of factory workers also rallied against the police violence, raising the prospect of strikes in a new challenge to the government.</p><div class="tnt-ads-container text-center hidden-sm hidden-md hidden-lg " >
        <div id="fixed-big-ad-top-mobile" class="tnt-ads dfp-ad" style="min-height:250px; min-width:300px;" >
            <script>
                googletag.cmd.push(function() {
                        googletag.display('fixed-big-ad-top-mobile');
                        
                });
            </script>
        </div>
    </div><div class="tnt-ads-container text-center hidden-xs " >
        <div id="fixed-big-ad-top-asset" class="tnt-ads dfp-ad" style="min-height:250px; min-width:300px;" >
            <script>
                googletag.cmd.push(function() {
                        googletag.display('fixed-big-ad-top-asset');
                        
                });
            </script>
        </div>
    </div><div id="tncms-region-article_instory_top" class="tncms-region hidden-print"></div><p>Amid growing public dismay, dozens of military and police veterans posted videos in which they dumped their uniforms and insignia in the trash. Several popular anchors at Belarus' state TV stations have quit.</p><p>Nearly 7,000 people have been detained and hundreds injured in the clampdown on demonstrators protesting the official results that said Lukashenko won 80% of the vote and his top opposition challenger got only 10%. Police have broken up protests with stun grenades, tear gas, rubber bullets and severe beatings.</p><p>"Belarusians have seen the villainous face of this government. I argued with my husband and voted for Lukashenko. And this is what I got in the end — I can't find my relatives in prisons," said Valentina Chailytko, 49, whose husband and son were detained in protests Sunday. She has been unable to get any information on their whereabouts.</p><p>One protester died Monday in Minsk after, the Interior Ministry says, an explosive device he tried to throw at police blew up in his hand. Some media reports have challenged that official version. Neither the ministry nor the media outlets have provided evidence.</p><p>Thousands of people converged Thursday on the place where he died, many carrying flowers. European ambassadors also laid flowers at the site earlier in the day.</p><p>The authorities also confirmed that a detainee died in the southeastern city of Gomel, but the circumstances of his death weren't immediately clear.</p><p>Hundreds of medical workers joined the demonstrations Thursday in Minsk and many other cities.</p><p>"There is a feeling that a war is going on, but it's a war against us," said Mikhail Portnov, a 33-year old general practitioner. "We, doctors, see the price of this war as no one else. We were ready for violence, but the brutality of it has crossed all limits."</p><p>The unprecedented public opposition and unrest has been driven by the painful economic fallout from the coronavirus pandemic and Lukashenko's swaggering dismissal of the outbreak as a "psychosis." The vote and the brutality of the subsequent crackdown — remarkable even for Lukashenko's iron-fisted rule — have made the anger boil over. The 65-year-old former state farm director has been in power since 1994 and was nicknamed "Europe's last dictator" by the West for his suppression of dissent.</p><p>"You can see the election result in the streets," said 32-year old engineer Andrei Gubarevich, who joined a demonstration in Minsk. "Lukashenko has already lost."</p><p>Belarus' Investigative Committee launched a criminal probe into the organization of mass rioting — an indication authorities may start leveling those charges against some detainees. The charges could carry prison terms of up to 15 years for those found guilty.</p><div class="tnt-ads-container text-center hidden-sm hidden-md hidden-lg " >
        <div id="fixed-big-ad-middle-mobile" class="tnt-ads dfp-ad" style="min-height:250px; min-width:300px;" >
            <script>
                googletag.cmd.push(function() {
                        googletag.display('fixed-big-ad-middle-mobile');
                        
                });
            </script>
        </div>
    </div><div class="tnt-ads-container text-center hidden-xs " >
        <div id="fixed-big-ad-middle-asset" class="tnt-ads dfp-ad" style="min-height:250px; min-width:300px;" >
            <script>
                googletag.cmd.push(function() {
                        googletag.display('fixed-big-ad-middle-asset');
                        
                });
            </script>
        </div>
    </div><div id="tncms-region-article_instory_middle" class="tncms-region hidden-print"></div><p>The ministry said 103 police officers have been injured since Sunday, and 28 of them were hospitalized. In Minsk and the western city of Baranovichi, people ran over traffic police with their vehicles on Wednesday before being detained.</p><p>The brutal suppression of protests drew harsh criticism in the West.</p><p>The European Union foreign ministers are set to meet Friday to discuss a response, and German Foreign Minister Heiko Maas said the 27-nation bloc would "increase the pressure" on Belarus. "The brutal actions and the arrest of peaceful protesters and even journalists in Belarus isn't acceptable in Europe in the 21st century," he told reporters in Berlin.</p><p>U.S. Secretary of State Mike Pompeo said the election wasn't free or fair and urged the government to refrain from violence against peaceful protesters.</p><p>"I'm confident that EU and the United States fully share the same concerns about what has taken place and what is taking place in Belarus and I'm very hopeful that we can collectively work in a way that gets a better outcome for the people of Belarus," Pompeo said Thursday on a visit to Slovenia.</p><p>Police appeared to scale back their response on Wednesday. In many parts of Minsk, the all-female "lines of solidarity" stood unchallenged for some time before police dispersed some of them without violence. Similar peaceful demonstrations were seen across the capital and other cities Thursday, but police refrained from dispersing them immediately.</p><p>Also Thursday, hundreds of workers at plants across the country, including the huge truck factories in Minsk and Zhodino, held rallies to protest the clampdown and demand a recount of the vote. Many shouted "Go away!" to demand Lukashenko's resignation.</p><p>During a meeting with workers of a plant in Grodno, near the border with Poland, the local police chief apologized for the violent crackdown, according to tut.by news portal.</p><p>The demonstrations have spread even though the protest lacks leaders. The top opposition challenger in the vote, Sviatlana Tsikhanouskaya, suddenly emerged Tuesday in neighboring Lithuania and called on her supporters to stop protests in a video that her associates said was recorded under pressure from law enforcement officials before she left. The 37-year-old former teacher joined the race to replace her husband, an opposition blogger, who has been jailed since May.</p><p>Lukashenko has derided the political opposition as "sheep" manipulated by foreign masters and vowed to continue taking a tough position on protests.</p><p>But that has not deterred many.</p><p>"Protests will only grow," said 25-year-old demonstrator Anna Shestakova in Minsk. "They can cheat some, but they can't cheat the entire people."</p><p><em>Associated Press writers Daria Litvinova and Vladimir Isachenkov in Moscow, Matthew Lee in Bled, Slovenia and Frank Jordans in Berlin contributed.</em></p><div class="tnt-ads-container text-center hidden-sm hidden-md hidden-lg " >
        <div id="fixed-big-ad-bottom-mobile" class="tnt-ads dfp-ad" style="min-height:250px; min-width:300px;" >
            <script>
                googletag.cmd.push(function() {
                        googletag.display('fixed-big-ad-bottom-mobile');
                        
                });
            </script>
        </div>
    </div><div class="tnt-ads-container text-center hidden-xs " >
        <div id="fixed-big-ad-bottom-asset" class="tnt-ads dfp-ad" style="min-height:250px; min-width:300px;" >
            <script>
                googletag.cmd.push(function() {
                        googletag.display('fixed-big-ad-bottom-asset');
                        
                });
            </script>
        </div>
    </div><div id="tncms-region-article_instory_bottom" class="tncms-region hidden-print"></div>
                                <div id="tncms-region-article_bottom_content" class="tncms-region hidden-print"></div>
                                
                            </div>

                            

                            
    


                            
                                <div class="share-container content-below" data-subscription-required-remove><ul class="social-share-links hidden-print list-inline icon"><li class="social-share-link fb">
        <a href="https://www.facebook.com/sharer/sharer.php?u=https%3A%2F%2Fwww.rocketminer.com%2Fnews%2Fworld%2Fthousands-in-belarus-form-lines-of-solidarity-in-protest%2Farticle_5859877d-7f88-5da7-bebd-3c4e54df55d8.html%3Futm_medium%3Dsocial%26utm_source%3Dfacebook%26utm_campaign%3Duser-share" class="tnt-share-link fb" target="_blank" rel="noopener nofollow" title="Share on Facebook"  data-toggle="new-window" data-new-window-width="500" data-new-window-height="300" data-track='{"network":"Facebook","socialAction":"post","url":"/news/world/thousands-in-belarus-form-lines-of-solidarity-in-protest/article_5859877d-7f88-5da7-bebd-3c4e54df55d8.html"}' data-tncms-track-event='{"app":"editorial","metric":"social_share","uuid":"5859877d-7f88-5da7-bebd-3c4e54df55d8"}' >
                <span class="tnt-stack" >
                    
                    <i class="fab tnt-facebook-f tnt-stack-1x"></i>
                </span>
                <span class="sr-only">Facebook</span>
            </a>
        </li><li class="social-share-link tw">
            <a href="https://twitter.com/intent/tweet?&text=Thousands%20in%20Belarus%20form%20%27lines%20of%20solidarity%27%20in%20protest&via=Rocket_Miner&url=https%3A%2F%2Fwww.rocketminer.com%2Fnews%2Fworld%2Fthousands-in-belarus-form-lines-of-solidarity-in-protest%2Farticle_5859877d-7f88-5da7-bebd-3c4e54df55d8.html%3Futm_medium%3Dsocial%26utm_source%3Dtwitter%26utm_campaign%3Duser-share" class="tnt-share-link tw" target="_blank" rel="noopener nofollow" title="Tweet"  data-toggle="new-window" data-new-window-width="500" data-new-window-height="300" data-track='{"network":"Twitter","socialAction":"tweet","url":"/news/world/thousands-in-belarus-form-lines-of-solidarity-in-protest/article_5859877d-7f88-5da7-bebd-3c4e54df55d8.html"}' data-tncms-track-event='{"app":"editorial","metric":"social_share","uuid":"5859877d-7f88-5da7-bebd-3c4e54df55d8"}' >
                <span class="tnt-stack" >
                    
                    <i class="fab tnt-twitter tnt-stack-1x"></i>
                </span>
                <span class="sr-only">Twitter</span>
            </a>
        </li><li class="social-share-link wa">
            <a href="https://wa.me/?text=https://www.rocketminer.com/news/world/thousands-in-belarus-form-lines-of-solidarity-in-protest/article_5859877d-7f88-5da7-bebd-3c4e54df55d8.html" class="tnt-share-link wa" target="_blank" rel="noopener nofollow" title="WhatsApp"  data-toggle="new-window" data-new-window-width="500" data-new-window-height="300" data-track='{"network":"WhatsApp","socialAction":"share","url":"/news/world/thousands-in-belarus-form-lines-of-solidarity-in-protest/article_5859877d-7f88-5da7-bebd-3c4e54df55d8.html"}' data-tncms-track-event='{"app":"editorial","metric":"social_share","uuid":"5859877d-7f88-5da7-bebd-3c4e54df55d8"}' >
                <span class="tnt-stack" >
                    
                    <i class="fab tnt-whatsapp tnt-stack-1x"></i>
                </span>
                <span class="sr-only">WhatsApp</span>
            </a>
        </li><li class="social-share-link sms" style="display:none;">
            <a href="sms:?body=Check%20out%20this%20link:%20www.rocketminer.com/tncms/asset/editorial/5859877d-7f88-5da7-bebd-3c4e54df55d8" class="tnt-share-link sms" title="SMS" data-track='{"category":"tnt-sms","action":"share","label":"editorial-article","value":""}' data-tncms-track-event='{"app":"editorial","metric":"sms","uuid":"5859877d-7f88-5da7-bebd-3c4e54df55d8"}'  rel="nofollow">
                <span class="tnt-stack" >
                    
                    <i class="fas tnt-comment-alt-dots tnt-stack-1x"></i>
                </span>
                <span class="sr-only">SMS</span>
            </a>
        </li><li class="social-share-link em">
            <a href="mailto:?subject=%5Brocketminer.com%5D%20Thousands%20in%20Belarus%20form%20%27lines%20of%20solidarity%27%20in%20protest&body=https%3A%2F%2Fwww.rocketminer.com%2Fnews%2Fworld%2Fthousands-in-belarus-form-lines-of-solidarity-in-protest%2Farticle_5859877d-7f88-5da7-bebd-3c4e54df55d8.html%3Futm_medium%3Dsocial%26utm_source%3Demail%26utm_campaign%3Duser-share" class="tnt-share-link em email-share-link" title="Email"  data-track='{"category":"tnt-email","action":"share","label":"editorial-article","value":""}' data-tncms-track-event='{"app":"editorial","metric":"email","uuid":"5859877d-7f88-5da7-bebd-3c4e54df55d8"}'  rel="nofollow">
                <span class="tnt-stack" >
                    
                    <i class="fas tnt-envelope tnt-stack-1x"></i>
                </span>
                <span class="sr-only">Email</span>
            </a>
        </li><li class="social-share-link pr">
                <a href="javascript:window.print()" class="pr" title="Print" data-track='{"network":"Print","socialAction":"print","url":"/news/world/thousands-in-belarus-form-lines-of-solidarity-in-protest/article_5859877d-7f88-5da7-bebd-3c4e54df55d8.html"}' data-tncms-track-event='{"app":"editorial","metric":"social_share","uuid":"5859877d-7f88-5da7-bebd-3c4e54df55d8"}'  rel="nofollow">
                    <span class="tnt-stack" >
                        
                        <i class="fas tnt-print tnt-stack-1x"></i>
                    </span>
                    <span class="sr-only">Print</span>
                </a>
            </li><li class="social-share-link sv">
        <a class="save-list-5859877d-7f88-5da7-bebd-3c4e54df55d8-btn save-asset " title="Save to list" href="#"  role="button" rel="nofollow" data-asset-uuid="5859877d-7f88-5da7-bebd-3c4e54df55d8" >
            
                <span class="tnt-stack">
                    
                    <i class="asset-save-icon far tnt-bookmark tnt-stack-1x "></i>
                </span>
            
            
                <span class="sr-only">Save</span>
            
        </a>
        </li>
        
    </ul><form method="post" data-uuid="5859877d-7f88-5da7-bebd-3c4e54df55d8" class="save-list-5859877d-7f88-5da7-bebd-3c4e54df55d8-form save-asset-to-list" action="/users/admin/list/">
        <input type="hidden" name="action" value="addasset" />
        <input type="hidden" name="format" value="json" />
        <input type="hidden" name="listasset" value="5859877d-7f88-5da7-bebd-3c4e54df55d8" />
        <input type="hidden" name="listapp" value="editorial" />
        <input type="hidden" name="autocreate" value="true" />
        <input type="hidden" name="listname" value="articles" />
        <input class="hide" type="submit" name="submit" value="Save" />
    </form>
</div>
                            
                        </div>
                        
                    </div></div><!-- /asset-content -->

                <div id="asset-below">
                    

                    

                    

                    

                    

                    

                    

                    

                    

                    

                    

                    

                    

                    <div id="tncms-region-article_bottom" class="tncms-region hidden-print"></div><div class="asset-recommend native-programmatic hidden-print">
    <script id="yap_id1">
        var adUnitCode = adUnitCode || [];
        adUnitCode.push("832ed22d-3ce2-4937-9f93-e56306b8315c");
        var apiKey = "YDC2G9T2K4BXNCJ3XDMR";
        (function () {
            var script = document.createElement("script");
            script.async = true;
            script.src = "https://s.yimg.com/av/yap/ga/yap.js";
            document.body.appendChild(script);
        })();
        var yap_script = document.getElementById('yap_id1');
        var yap_parent_node = yap_script.parentNode;
        var container_yap_div = document.createElement('div');
        container_yap_div.className = 'yap-ad-832ed22d-3ce2-4937-9f93-e56306b8315c';
        yap_parent_node.insertBefore(container_yap_div, yap_script);
    </script>
</div><div id="taboola-video-outstream"></div><div id="taboola-below-article-thumbnails" class="asset-recommend taboola hidden-print" data-page="article" data-mode="thumbnails-a" data-container="taboola-below-article-thumbnails" data-placement="Below Article Thumbnails"></div><div id="taboola-below-article-text-links" class="asset-recommend taboola hidden-print" data-page="article" data-mode="hybrid-text-links-a" data-container="taboola-below-article-text-links" data-placement="Below Article Text Links"></div>

                    <div class="asset-comments hidden-print">
<div id="commentPostModal" class="modal fade">
    <div class="modal-dialog">
        <div class="modal-content">
            <div class="modal-header">
                <button type="button" class="close" data-dismiss="modal" aria-hidden="true">&times;</button>
                <h4 class="heading modal-title">Post a comment<span class="not-logged-in"> as </span></h4>
            </div>

            <form method="post" action="/tncms/comment/post/" id="commentPost">
                <input type="hidden" name="action" value="comments:post" />
                <input type="hidden" name="id" value="5859877d-7f88-5da7-bebd-3c4e54df55d8" />
                <input type="hidden" name="app" value="editorial" />
                
                <div class="modal-body form-body">
                    
                    <div class="alert alert-info" style="display:none"></div>

                    

                    <a class="comment-emoticons-selector" data-toggle="collapse" data-target="#comment-emoticons-selector">Emoticons <span class="caret"></span></a>

                    <div id="comment-emoticons-selector" class="hidden-print collapse">
    <ul class="emoticon-selector list-unstyled list-inline">
        <li><a title="[smile]">[smile]</a></li>
        <li><a title="[beam]">[beam]</a></li>
        <li><a title="[wink]">[wink]</a></li>
        <li><a title="[sad]">[sad]</a></li>
        <li><a title="[cool]">[cool]</a></li>
        <li><a title="[innocent]">[innocent]</a></li>
        <li><a title="[rolleyes]">[rolleyes]</a></li>
        <li><a title="[whistling]">[whistling]</a></li>
        <li><a title="[lol]">[lol]</a></li>
        <li><a title="[huh]">[huh]</a></li>
        <li><a title="[tongue]">[tongue]</a></li>
        <li><a title="[love]">[love]</a></li>
        <li><a title="[sleeping]">[sleeping]</a></li>
        <li><a title="[yawn]">[yawn]</a></li>
        <li><a title="[unsure]">[unsure]</a></li>
        <li><a title="[angry]">[angry]</a></li>
        <li><a title="[blink]">[blink]</a></li>
        <li><a title="[crying]">[crying]</a></li>
        <li><a title="[ohmy]">[ohmy]</a></li>
        <li><a title="[scared]">[scared]</a></li>
        <li><a title="[sleep]">[sleep]</a></li>
        <li><a title="[sneaky]">[sneaky]</a></li>
        <li><a title="[tongue_smile]">[tongue_smile]</a></li>
        <li><a title="[thumbdown]">[thumbdown]</a></li>
        <li><a title="[thumbup]">[thumbup]</a></li>
        <li><a title="[censored]">[censored]</a></li>
        <li><a title="[happybirthday]">[happybirthday]</a></li>
        <li><a title="[ban]">[ban]</a></li>
        <li><a title="[spam]">[spam]</a></li>
        <li><a title="[offtopic]">[offtopic]</a></li>
        <li><a title="[batman]">[batman]</a></li>
        <li><a title="[ninja]">[ninja]</a></li>
        <li><a title="[pirate]">[pirate]</a></li>
        <li><a title="[alien]">[alien]</a></li>
        </ul>
</div>
                    
                    <div class="form-group">
                        <label class="sr-only" for="comment">Comment Text</label>
                        <textarea class="form-control" name="comment" id="comment" placeholder="Share your thoughts." required="required"></textarea>  
                    </div>
                    
                    
                
                </div>
                
                <div class="modal-footer clearfix">
                    <div class="btn-group pull-left">
                        <button type="button" class="btn btn-default" data-dismiss="modal">Cancel</button>
                    </div>
                    <div class="btn-group pull-right">
                        <button type="submit" class="btn btn-primary" data-loading-text="<span class='fas tnt-spinner tnt-spin'></span> Posting">Post comment</button>
                    </div>
                </div>

                <template id="commentPostTemplate" class="template success">
                    <div class="media comment preview">
    <div class="alert alert-dismissable alert-success">
        <button type="button" class="close" data-dismiss="alert" aria-hidden="true">&times;</button>
        <p>Your comment has been submitted.</p>
    </div>

    <div class="comment-body media-body">
        <div class="comment-user">
            <div class="avatar img-responsive"><i class="fas tnt-user tnt-fw"></i></div>
            <img class="avatar img-responsive" src="" alt="" />
        </div>
        <div class="comment-heading  media-heading">
            <strong class="username"></strong>
        </div>
        <div class="comment-text">
            <p></p>
        </div>
    </div>
</div>
</template>

            </form>
        </div>
    </div>
</div>

<div id="commentReportModal" class="modal fade">
    <div class="modal-dialog">
        <div class="modal-content">
            <div class="modal-header">
                <button type="button" class="close" data-dismiss="modal" aria-hidden="true">&times;</button>
                <h4 class="heading modal-title">Report</h4>
            </div>

            <form id="commentReport" method="post" action="/news/world/thousands-in-belarus-form-lines-of-solidarity-in-protest/article_5859877d-7f88-5da7-bebd-3c4e54df55d8.html">
                <input type="hidden" name="action" value="comments:abuse" />
                <input type="hidden" name="comment_id" value="" />
        
                <div class="modal-body">
                </div>
                
                <div class="modal-footer clearfix">
                    <div class="btn-group pull-left">
                        <button type="button" class="btn btn-default" data-dismiss="modal">Cancel</button>
                    </div>
                    <div class="btn-group pull-right">
                        <button class="btn btn-danger" type="submit" data-loading-text="<span class='fas tnt-spinner tnt-spin'></span> Reporting">Report Abuse</button>
                    </div>
                </div>
        
                <template id="commentReportSuccessTemplate" class="template success">
                    <div class="reported alert alert-dismissable alert-danger"><button type="button" class="close" data-dismiss="alert" aria-hidden="true">&times;</button><p>Reported</p></div>
                </template>

                <template id="commentReportErrorTemplate" class="template error">
                    <div class="reported alert alert-dismissable alert-danger"><button type="button" class="close" data-dismiss="alert" aria-hidden="true">&times;</button><p>There was a problem reporting this.</p></div>
                </template>

            </form>

        </div>
    </div>
</div>
<div id="commentSubscribeModal" class="modal fade">
    <div class="modal-dialog">
        <div class="modal-content">
            <div class="modal-header">
                <button type="button" class="close" data-dismiss="modal" aria-hidden="true">&times;</button>
                <h4 class="heading modal-title">
                    <span class="subscribe">Watch this discussion.</span>
                    <span class="unsubscribe" style="display:none">Stop watching this discussion.</span>
                </h4>
            </div>
            <form id="commentSubscribe" method="post" action="/tncms/comment/subscribe/">
                <fieldset>
                    <legend class="sr-only">Watch this discussion</legend>
                    <input type="hidden" name="id" value="5859877d-7f88-5da7-bebd-3c4e54df55d8" />
                    <input type="hidden" name="app" value="editorial" />
                    <div class="modal-body">
                        <div class="subscribe">
                            Get an email notification whenever someone contributes to the discussion
                        </div>
                        <div class="unsubscribe" style="display:none">
                            Notifications from this discussion will be disabled.
                        </div>
                        
                    </div>
                    <div class="modal-footer clearfix">
                        <div class="btn-group pull-left">
                            <button type="button" class="btn btn-default" data-dismiss="modal">Cancel</button>
                        </div>
                        <div class="btn-group pull-right">
                            <button type="submit" class="btn btn-primary">
                                <span class="subscribe">Start watching</span>
                                <span class="unsubscribe" style="display:none">Stop watching</span>
                            </button>
                        </div>
                    </div>
                </fieldset>
            </form>
        </div>
    </div>
</div><div id="comments-container" class="comments-container">
        <section id="comments" class=" subscriber-hide"><div class="block-title comment-count-title">
                    <div class="block-title-inner">
                        <h3>
                            <span class="fas tnt-comments"></span> (0) comments 
                            
                        </h3>
                    </div>
                </div><div id="comment-area" class="padding-bottom desc usernames">
                
            </div>
            
            <div class="comments-control-panel panel panel-default hidden-print">
                <div class="panel-body">
                    <h3>Welcome to the discussion.</h3>
                    
                    <div class="not-logged-in">
                        <p class="comment-login">
                            
    <a class="btn btn-primary btn-block" href="https://www.rocketminer.com/users/login/?referer_url=https%3A%2F%2Fwww.rocketminer.com%2Fnews%2Fworld%2Fthousands-in-belarus-form-lines-of-solidarity-in-protest%2Farticle_5859877d-7f88-5da7-bebd-3c4e54df55d8.html">Log In</a>
                        </p>
                        
                    </div>
    
                    <div class="logged-in">
                        <p class="comment-rules"><strong>Keep it Clean.</strong> Please avoid obscene, vulgar, lewd,
racist or sexually-oriented language.<br>
<strong>PLEASE TURN OFF YOUR CAPS LOCK.</strong><br>
<strong>Don&#39;t Threaten.</strong> Threats of harming another
person will not be tolerated.<br>
<strong>Be Truthful.</strong> Don&#39;t knowingly lie about anyone
or anything.<br>
<strong>Be Nice.</strong> No racism, sexism or any sort of -ism
that is degrading to another person.<br>
<strong>Be Proactive.</strong> Use the &#39;Report&#39; link on
each comment to let us know of abusive posts.<br>
<strong>Share with Us.</strong> We&#39;d love to hear eyewitness
accounts, the history behind an article.
</p>
                        <div class="row">
                            <div class="col-sm-6">
                                <a class="comment-post btn btn-block btn-primary">Post a comment</a>
                            </div>
                            <div class="col-sm-6">
                                <a class="watch btn btn-block btn-default">
                                    <span class="subscribe">Watch this discussion.</span>
                                    <span class="unsubscribe">Stop watching this discussion.</span>
                                </a>
                            </div>
                        </div>
                    </div>
                </div>
            </div>
        </section>
    </div></div>
                    
                    <div id="tncms-region-article_container_bottom" class="tncms-region hidden-print"></div></div>
            </div>

            

            </div>
        </div><div class="main-sidebar col-lg-4 col-md-5 hidden-print">
                <div class="main-sidebar-wrap">
                    <div id="tncms-region-article_side_top" class="tncms-region hidden-print"></div><div id="tncms-region-asset_side_top" class="tncms-region hidden-print"></div><div id="tncms-region-global-side-primary" class="tncms-region "><div id="tncms-block-1305498" class="tncms-block"><section id="block-1305498" class="block emphasis-h3   " ><div class="clearfix">
    
    <div class="block-title title-1305498 ">
        <div class="block-title-inner">
            <h3>
                
                    <a href="/users/admin/contribute/article/">
                
                Submit Your News
                
                    </a>
                
            </h3>
        </div>
    </div></div><div class="card-panel panel">
        <div class="panel-body"><article class="card promo media"><div class="media-body"><p>We're always interested in hearing about news in our community. Let us know what's going on!</p><a href="/users/admin/contribute/article/">
                <button type="button" class="btn btn-primary  ">Go to form</button>
            </a></div>
</article></div>
    </div></section></div><div id="tncms-block-1666613" class="tncms-block">
        <div id="blox-ad-position-scheduled-button1" data-tnt-ads='{"vendor":"blox","type":"position","display":"default","region":"scheduled-button","slot":"1","fold":"above","width":"300","js":{"video":"https:\/\/bloximages.chicago2.vip.townnews.com\/rocketminer.com\/shared-content\/art\/tncms\/templates\/libraries\/flex\/components\/video\/resources\/scripts\/video.512a6903eae08e033c76afdce2a0eac7.js"},"overline":"","refresh":false}' class="blox-ad tnt-ads-container ">
        
        </div></div><div id="tncms-block-1305479" class="tncms-block">
    <section id="block-1305479" class="block emphasis-h3   " ><div class="clearfix">
    
    <div class="block-title title-1305479 ">
        <div class="block-title-inner">
            <h3>
                
                Featured Stories
                
            </h3>
        </div>
    </div></div>
    <div class="slideshow-carousel-container">
        
            <div id="carousel-1305479" class="card photo-carousel subscriber-hide letterbox-style-default">
            <template data-id="1305479" class="tnt-slider-template" data-auto-slide="true" data-swipe="true" data-arrows="true" data-auto-height="true" data-lazy-load="true"><div class="item photo-b652c653-2b43-5b76-a3a5-0fab39a57eb7 tnt-section-rock-springs">
                            <div class="item-container">
                                
                                <div data-track-object='{"title":"Thousands in Belarus form &#39;lines of solidarity&#39; in protest","url":"/news/world/thousands-in-belarus-form-lines-of-solidarity-in-protest/article_5859877d-7f88-5da7-bebd-3c4e54df55d8.html","uuid":"5859877d-7f88-5da7-bebd-3c4e54df55d8","app":"editorial","metric":""}'  data-count="1"  class="photo-container layout-horizontal">
                                                <div class="loading-slide text-center"><i class="fas tnt-spinner tnt-spin"></i></div>
                                            
                                            
                                        
                                        <a href="/rock_springs/how-is-wyoming-fighting-chronic-wasting-disease/article_b652c653-2b43-5b76-a3a5-0fab39a57eb7.html" >
                                        
        
                <img
                    src="https://bloximages.chicago2.vip.townnews.com/rocketminer.com/content/tncms/assets/v3/editorial/d/bf/dbfe5a36-8e23-5ecf-8ff2-53fe63548c3c/5f331b38172ff.image.png?resize=1200%2C943"
                    
                    alt="How is Wyoming fighting chronic wasting disease?"
                    class="img-responsive owl-first-image owl-lazy default"
                    width="1280"
                    height="1006"
                    data-src="https://bloximages.chicago2.vip.townnews.com/rocketminer.com/content/tncms/assets/v3/editorial/d/bf/dbfe5a36-8e23-5ecf-8ff2-53fe63548c3c/5f331b38172ff.image.png?resize=1200%2C943" />
                                        </a>
                                        <div class="clearfix"></div>
                                </div>
                                
        <div class="caption-container">
            <div class="caption-inner-1305479 collapse in">
                    <div class="card-headline caption-headline">
                        <h2 class="tnt-headline ">
        
             <a href="/rock_springs/how-is-wyoming-fighting-chronic-wasting-disease/article_b652c653-2b43-5b76-a3a5-0fab39a57eb7.html" class="tnt-asset-link">
        

        
            How is Wyoming fighting chronic wasting disease?</a></h2>
                    </div><div class="caption-text">
                        <p>ROCK SPRINGS -- Chronic wasting disease (CWD) has spread throughout the state of Wyoming. Wyoming Game and Fish is tracking the spread and doing new research to understand the health of wildlife herds affected. </p>
                    </div>
                
            </div>
        </div>
    </div>
                        </div><div class="item photo-dadd6182-6f04-5168-af59-f3b09115fbc0 hidden-print tnt-section-coronavirus">
                            <div class="item-container">
                                
                                <div data-track-object='{"title":"Thousands in Belarus form &#39;lines of solidarity&#39; in protest","url":"/news/world/thousands-in-belarus-form-lines-of-solidarity-in-protest/article_5859877d-7f88-5da7-bebd-3c4e54df55d8.html","uuid":"5859877d-7f88-5da7-bebd-3c4e54df55d8","app":"editorial","metric":""}'  data-count="2"  class="photo-container layout-vertical">
                                                <div class="loading-slide text-center"><i class="fas tnt-spinner tnt-spin"></i></div>
                                            
                                            
                                        
                                        <a href="/coronavirus/wyoming-rig-count-falls-to-zero/article_dadd6182-6f04-5168-af59-f3b09115fbc0.html" >
                                        
        
                <img
                    src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAAAQAAAADCAQAAAAe/WZNAAAAEElEQVR42mM8U88ABowYDABAxQPltt5zqAAAAABJRU5ErkJggg=="
                    alt="Wyoming rig count falls to zero"
                    class="img-responsive owl-lazy default"
                    width="439"
                    height="599"
                    data-src="https://bloximages.chicago2.vip.townnews.com/rocketminer.com/content/tncms/assets/v3/editorial/e/e5/ee59211e-4c09-5cf3-b40a-6df04fad3644/5f2b9d1697d21.image.jpg" />
                                        </a>
                                        <div class="clearfix"></div>
                                </div>
                                
        <div class="caption-container">
            <div class="caption-inner-1305479 collapse in">
                    <div class="card-headline caption-headline">
                        <h2 class="tnt-headline ">
        
             <a href="/coronavirus/wyoming-rig-count-falls-to-zero/article_dadd6182-6f04-5168-af59-f3b09115fbc0.html" class="tnt-asset-link">
        

        
            Wyoming rig count falls to zero</a></h2>
                    </div><div class="caption-text">
                        <p>CASPER — Workers laid down Wyoming's last operating gas rig this week in Sweetwater County, dropping the state's total rig count to zero, a jolting reminder of the economic devastation caused by the COVID-19 pandemic. </p>
                    </div>
                
            </div>
        </div>
    </div>
                        </div><div class="item photo-12ca6116-268e-53f8-bfd8-50d4a4f5de07 hidden-print tnt-section-news tnt-sub-section-local">
                            <div class="item-container">
                                
                                <div data-track-object='{"title":"Thousands in Belarus form &#39;lines of solidarity&#39; in protest","url":"/news/world/thousands-in-belarus-form-lines-of-solidarity-in-protest/article_5859877d-7f88-5da7-bebd-3c4e54df55d8.html","uuid":"5859877d-7f88-5da7-bebd-3c4e54df55d8","app":"editorial","metric":""}'  data-count="3"  class="photo-container layout-horizontal">
                                                <div class="loading-slide text-center"><i class="fas tnt-spinner tnt-spin"></i></div>
                                            
                                            
                                        
                                        <a href="/news/local/hard-work-pays-off-at-youth-auction/article_12ca6116-268e-53f8-bfd8-50d4a4f5de07.html" >
                                        
        
                <img
                    src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAAAQAAAADCAQAAAAe/WZNAAAAEElEQVR42mM8U88ABowYDABAxQPltt5zqAAAAABJRU5ErkJggg=="
                    alt="Hard work pays off at youth auction"
                    class="img-responsive owl-lazy default"
                    width="1920"
                    height="1080"
                    data-src="https://bloximages.chicago2.vip.townnews.com/rocketminer.com/content/tncms/assets/v3/editorial/e/9d/e9d5a82c-a5c5-5210-a663-b8f390faaf24/5f29d5f400f7e.image.jpg?resize=1200%2C675" />
                                        </a>
                                        <div class="clearfix"></div>
                                </div>
                                
        <div class="caption-container">
            <div class="caption-inner-1305479 collapse in"><div class="actions pull-right hidden-print">
                <a href="http://rocketminer.mycapture.com/mycapture/remoteimage.asp?backtext=Return%20to%20photo&backurl=https%3A%2F%2Fwww.rocketminer.com%2Fnews%2Fworld%2Fthousands-in-belarus-form-lines-of-solidarity-in-protest%2Farticle_5859877d-7f88-5da7-bebd-3c4e54df55d8.html&thumbpath=https%3A%2F%2Fbloximages.chicago2.vip.townnews.com%2Frocketminer.com%2Fcontent%2Ftncms%2Fassets%2Fv3%2Feditorial%2Fe%2F9d%2Fe9d5a82c-a5c5-5210-a663-b8f390faaf24%2F5f29d5f400f7e.image.jpg%3Fresize%3D540%252C304&previewpath=https%3A%2F%2Fbloximages.chicago2.vip.townnews.com%2Frocketminer.com%2Fcontent%2Ftncms%2Fassets%2Fv3%2Feditorial%2Fe%2F9d%2Fe9d5a82c-a5c5-5210-a663-b8f390faaf24%2F5f29d5f400f7e.image.jpg%3Fresize%3D540%252C304&notes=https://bloximages.chicago2.vip.townnews.com/rocketminer.com/content/tncms/assets/v3/editorial/e/9d/e9d5a82c-a5c5-5210-a663-b8f390faaf24/5f29d5f414fa3.~townnews~.jpg" class="tnt-photo-purchase btn btn-default btn-xs" target="_blank" rel="noopener">Buy Now</a>
            </div>
                    <div class="card-headline caption-headline">
                        <h2 class="tnt-headline ">
        
             <a href="/news/local/hard-work-pays-off-at-youth-auction/article_12ca6116-268e-53f8-bfd8-50d4a4f5de07.html" class="tnt-asset-link">
        

        
            Hard work pays off at youth auction</a></h2>
                    </div><div class="caption-text">
                        <p></p>
                    </div>
                
            </div>
        </div>
    </div>
                        </div><div class="item photo-e5b011d1-1be6-595d-875a-8b3f2063cd7e hidden-print tnt-section-news tnt-sub-section-state">
                            <div class="item-container">
                                
                                <div data-track-object='{"title":"Thousands in Belarus form &#39;lines of solidarity&#39; in protest","url":"/news/world/thousands-in-belarus-form-lines-of-solidarity-in-protest/article_5859877d-7f88-5da7-bebd-3c4e54df55d8.html","uuid":"5859877d-7f88-5da7-bebd-3c4e54df55d8","app":"editorial","metric":""}'  data-count="4"  class="photo-container layout-horizontal">
                                                <div class="loading-slide text-center"><i class="fas tnt-spinner tnt-spin"></i></div>
                                            
                                            
                                        
                                        <a href="/news/state/original-j-c-penney-store-up-for-sale/article_e5b011d1-1be6-595d-875a-8b3f2063cd7e.html" >
                                        
        
                <img
                    src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAAAQAAAADCAQAAAAe/WZNAAAAEElEQVR42mM8U88ABowYDABAxQPltt5zqAAAAABJRU5ErkJggg=="
                    alt="Original J.C. Penney store up for sale"
                    class="img-responsive owl-lazy default"
                    width="1526"
                    height="1357"
                    data-src="https://bloximages.chicago2.vip.townnews.com/rocketminer.com/content/tncms/assets/v3/editorial/4/b8/4b8310b2-b569-52e9-83d8-8792afc511e4/5f28a8c276df2.image.jpg?resize=1200%2C1067" />
                                        </a>
                                        <div class="clearfix"></div>
                                </div>
                                
        <div class="caption-container">
            <div class="caption-inner-1305479 collapse in">
                    <div class="card-headline caption-headline">
                        <h2 class="tnt-headline ">
        
             <a href="/news/state/original-j-c-penney-store-up-for-sale/article_e5b011d1-1be6-595d-875a-8b3f2063cd7e.html" class="tnt-asset-link">
        

        
            Original J.C. Penney store up for sale</a></h2>
                    </div><div class="caption-text">
                        <p>KEMMERER — The original J.C. Penney store in Kemmerer, Wyoming, which opened in 1902, has been put up for sale. </p>
                    </div>
                
            </div>
        </div>
    </div>
                        </div><div class="item photo-2198754b-cbd3-5083-9c33-c3021f70f67e hidden-print tnt-section-community tnt-sub-section-people">
                            <div class="item-container">
                                
                                <div data-track-object='{"title":"Thousands in Belarus form &#39;lines of solidarity&#39; in protest","url":"/news/world/thousands-in-belarus-form-lines-of-solidarity-in-protest/article_5859877d-7f88-5da7-bebd-3c4e54df55d8.html","uuid":"5859877d-7f88-5da7-bebd-3c4e54df55d8","app":"editorial","metric":""}'  data-count="5"  class="photo-container layout-vertical">
                                                <div class="loading-slide text-center"><i class="fas tnt-spinner tnt-spin"></i></div>
                                            
                                            
                                        
                                        <a href="/community/people/dedication-and-dogs/article_2198754b-cbd3-5083-9c33-c3021f70f67e.html" >
                                        
        
                <img
                    src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAAAQAAAADCAQAAAAe/WZNAAAAEElEQVR42mM8U88ABowYDABAxQPltt5zqAAAAABJRU5ErkJggg=="
                    alt="Dedication and dogs"
                    class="img-responsive owl-lazy default"
                    width="1392"
                    height="1488"
                    data-src="https://bloximages.chicago2.vip.townnews.com/rocketminer.com/content/tncms/assets/v3/editorial/7/5c/75cc850e-1c90-5249-9b55-21a3e4d2f5f4/5f248d5cb0f36.image.jpg?resize=1200%2C1283" />
                                        </a>
                                        <div class="clearfix"></div>
                                </div>
                                
        <div class="caption-container">
            <div class="caption-inner-1305479 collapse in">
                    <div class="card-headline caption-headline">
                        <h2 class="tnt-headline ">
        
             <a href="/community/people/dedication-and-dogs/article_2198754b-cbd3-5083-9c33-c3021f70f67e.html" class="tnt-asset-link">
        

        
            Dedication and dogs</a></h2>
                    </div><div class="caption-text">
                        <p>ROCK SPRINGS — The Sweetwater County Fair may have changed in 2020, but the dedication of local youth competing in 4-H events is still the same. </p>
                    </div>
                
            </div>
        </div>
    </div>
                        </div>
            </template>
        </div>
        
        
    </div></section></div><div id="tncms-block-1317430" class="tncms-block">
        <div id="blox-ad-position-rail-top1" data-tnt-ads='{"vendor":"blox","type":"position","display":"default","region":"rail-top","slot":"1","fold":"above","width":"300","js":{"video":"https:\/\/bloximages.chicago2.vip.townnews.com\/rocketminer.com\/shared-content\/art\/tncms\/templates\/libraries\/flex\/components\/video\/resources\/scripts\/video.512a6903eae08e033c76afdce2a0eac7.js"},"overline":"","refresh":false}' class="blox-ad tnt-ads-container ">
        
        </div></div><div id="tncms-block-1317587" class="tncms-block">
        <div id="blox-ad-position-rail-top2" data-tnt-ads='{"vendor":"blox","type":"position","display":"default","region":"rail-top","slot":"2","fold":"above","width":"300","js":{"video":"https:\/\/bloximages.chicago2.vip.townnews.com\/rocketminer.com\/shared-content\/art\/tncms\/templates\/libraries\/flex\/components\/video\/resources\/scripts\/video.512a6903eae08e033c76afdce2a0eac7.js"},"overline":"","refresh":false}' class="blox-ad tnt-ads-container ">
        
        </div></div><div id="tncms-block-1305492" class="tncms-block"><section id="block-1305492" class="block emphasis-h4   " ><div class="clearfix">
    
    <div class="block-title title-1305492 ">
        <div class="block-title-inner">
            <h4>
                
                Most Popular
                
            </h4>
        </div>
    </div></div><div class="most-popular">
    <ul class="nav nav-tabs nav-tabs-popular">
        
            <li class="active">
                <a href="#articles-1305492" data-toggle="tab"><i class="far tnt-file-alt" title="Articles"></i><span class="tab-text"> Articles</span></a>
            </li>
        
        
            <li >
                <a href="#images-1305492" data-toggle="tab"><i class="far tnt-image" title="images"></i><span class="tab-text"> Images</span></a>
            </li>
        
        
            <li >
                <a href="#videos-1305492" data-toggle="tab"><i class="fas tnt-play-circle" title="Videos"></i><span class="tab-text"> Videos</span></a>
            </li>
        
        
        
        
            <li >
                <a href="#commented-1305492" data-toggle="tab"><i class="far tnt-comments" title="Commented"></i><span class="tab-text"> Commented</span></a>
            </li>
        
    </ul>
    <div class="tab-content">
        
            <div id="articles-1305492" class="tab-pane tab-pane-articles fade in active">
                <h4 class="tab-content-heading">Articles</h4><ul class="tab-content-list bullet-disc "><li><a href="/news/local/body-of-7-year-old-atv-crash-victim-recovered-from-flaming-gorge/article_6f6e5340-9e5b-54cd-925b-1672ed11466f.html">Body of 7-year-old ATV crash victim recovered from Flaming Gorge</a></li><li><a href="/news/local/search-continues-for-missing-child-near-firehole-canyon/article_4567bbde-f9e7-507f-b93d-6ebf8e365ad3.html">Search continues for missing child near Firehole Canyon</a></li><li><a href="/coronavirus/days-after-wifes-covid-death-husband-loses-his-life/article_af74e3f5-b7bb-5940-a288-b211f1de8380.html">Days after wife's COVID death, husband loses his life</a></li><li><a href="/coronavirus/uinta-county-man-29th-coronavirus-victim-active-cases-down-to-505/article_6cd31231-fd86-5df8-b9aa-35cbd5fecb22.html">Uinta County man 29th coronavirus victim; Active cases down to 505</a></li><li><a href="/records/arrests/arrest-report-august-12/article_bc68cf32-ac28-5b4d-94e1-bf189c1c7da6.html">Arrest Report August 12</a></li><li><a href="/news/state/state-legislators-buck-back-against-gun-groups-tactics/article_eed25c07-22c2-5767-ba29-e0efbd098986.html">State legislators buck-back against gun group's tactics</a></li><li><a href="/news/state/truckers-against-trafficking-training-leads-to-child-sex-abuse-arrest/article_0728d9f7-b363-5244-850b-7119a8dfdbf0.html">Truckers Against Trafficking training leads to child sex abuse arrest</a></li><li><a href="/records/arrests/arrest-report-august-10/article_821fe457-3c8e-571e-8629-e1266262af37.html">Arrest Report August 10</a></li><li><a href="/records/arrests/arrest-report-august-11/article_7f904c0d-cda9-5fe1-b10b-caa64fb1fa51.html">Arrest Report August 11</a></li><li><a href="/records/arrests/arrest-report-august-9/article_019fbb55-5fae-5ea5-b027-010336b4b29c.html">Arrest Report August 9</a></li></ul></div>
        
        
            <div id="images-1305492" class="tab-pane tab-pane-images fade in ">
                <h4 class="tab-content-heading">Images</h4><ul class="tab-content-list">
                            <li><figure class="photo layout-square letterbox-style-default">
            <div class="image" 
                >
                
                    <a href="/coronavirus/editorial-cartoon-for-aug-8-2020/image_bd92fbf8-1e88-5923-898d-b59bda994329.html" class="tnt-asset-link">
                
                
                
                
        
                        <img
                            src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAAAEAAAABCAQAAAC1HAwCAAAAC0lEQVR42mM8Uw8AAh0BTZud3BwAAAAASUVORK5CYII="
                            alt="Editorial cartoon for Aug. 8, 2020"
                            class="img-responsive lazyload full default"
                            width="1237"
                            height="1237"
                            data-sizes="auto"
                            data-srcset="https://bloximages.chicago2.vip.townnews.com/rocketminer.com/content/tncms/assets/v3/editorial/b/d9/bd92fbf8-1e88-5923-898d-b59bda994329/5f2cc77345ae4.image.jpg?crop=1237%2C1237%2C218%2C0&resize=100%2C100&order=crop%2Cresize 100w" />
                </a>
                
            </div>
            
        </figure></li>
                        
                            <li><figure class="photo layout-square letterbox-style-default">
            <div class="image" 
                >
                
                    <a href="/community/entertainment/sudoku-for-aug-8-2020/image_8b3cc073-1638-5c84-bed7-ee4e61de2ecb.html" class="tnt-asset-link">
                
                
                
                
        
                        <img
                            src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAAAEAAAABCAQAAAC1HAwCAAAAC0lEQVR42mM8Uw8AAh0BTZud3BwAAAAASUVORK5CYII="
                            alt="Sudoku for Aug. 8, 2020"
                            class="img-responsive lazyload full default"
                            width="434"
                            height="434"
                            data-sizes="auto"
                            data-srcset="https://bloximages.chicago2.vip.townnews.com/rocketminer.com/content/tncms/assets/v3/editorial/8/b3/8b3cc073-1638-5c84-bed7-ee4e61de2ecb/5f2c74f563287.image.jpg?crop=434%2C434%2C168%2C0&resize=100%2C100&order=crop%2Cresize 100w" />
                </a>
                
            </div>
            
        </figure></li>
                        
                            <li><figure class="photo layout-square letterbox-style-default">
            <div class="image" 
                >
                
                    <a href="/news/local/eagle-scout-project/image_ff91cafe-4e48-5638-91b1-ce6de093953a.html" class="tnt-asset-link">
                
                
                
                
        
                        <img
                            src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAAAEAAAABCAQAAAC1HAwCAAAAC0lEQVR42mM8Uw8AAh0BTZud3BwAAAAASUVORK5CYII="
                            alt="Eagle Scout project"
                            class="img-responsive lazyload full default"
                            width="320"
                            height="320"
                            data-sizes="auto"
                            data-srcset="https://bloximages.chicago2.vip.townnews.com/rocketminer.com/content/tncms/assets/v3/editorial/f/f9/ff91cafe-4e48-5638-91b1-ce6de093953a/5f2c3d2e095c9.image.jpg?crop=320%2C320%2C96%2C0&resize=100%2C100&order=crop%2Cresize 100w" />
                </a>
                
            </div>
            
        </figure></li>
                        
                            <li><figure class="photo layout-square letterbox-style-default">
            <div class="image" 
                >
                
                    <a href="/opinion/cartoons/editorial-cartoon-for-aug-12-2020/image_8319c6c9-fcf0-518e-ac15-8b534107d6f7.html" class="tnt-asset-link">
                
                
                
                
        
                        <img
                            src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAAAEAAAABCAQAAAC1HAwCAAAAC0lEQVR42mM8Uw8AAh0BTZud3BwAAAAASUVORK5CYII="
                            alt="Editorial cartoon for Aug. 12, 2020"
                            class="img-responsive lazyload full default"
                            width="1315"
                            height="1315"
                            data-sizes="auto"
                            data-srcset="https://bloximages.chicago2.vip.townnews.com/rocketminer.com/content/tncms/assets/v3/editorial/8/31/8319c6c9-fcf0-518e-ac15-8b534107d6f7/5f31fc922e561.image.jpg?crop=1315%2C1315%2C129%2C0&resize=100%2C100&order=crop%2Cresize 100w" />
                </a>
                
            </div>
            
        </figure></li>
                        
                            <li><figure class="photo layout-square letterbox-style-default">
            <div class="image" 
                >
                
                    <a href="/community/entertainment/crossword-puzzle-for-aug-8-2020/image_bd2c87e8-923d-5da0-91f8-7c932451ada8.html" class="tnt-asset-link">
                
                
                
                
        
                        <img
                            src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAAAEAAAABCAQAAAC1HAwCAAAAC0lEQVR42mM8Uw8AAh0BTZud3BwAAAAASUVORK5CYII="
                            alt="Crossword puzzle for Aug. 8, 2020"
                            class="img-responsive lazyload full default"
                            width="1010"
                            height="1010"
                            data-sizes="auto"
                            data-srcset="https://bloximages.chicago2.vip.townnews.com/rocketminer.com/content/tncms/assets/v3/editorial/b/d2/bd2c87e8-923d-5da0-91f8-7c932451ada8/5f2cb4764675d.image.jpg?crop=1010%2C1010%2C0%2C520&resize=100%2C100&order=crop%2Cresize 100w" />
                </a>
                
            </div>
            
        </figure></li>
                        
                            <li><figure class="photo layout-square letterbox-style-default">
            <div class="image" 
                >
                
                    <a href="/mary-ann-kuck/image_fe7cb282-30f0-537a-85c9-9cdd93dc7d75.html" class="tnt-asset-link">
                
                
                
                
        
                        <img
                            src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAAAEAAAABCAQAAAC1HAwCAAAAC0lEQVR42mM8Uw8AAh0BTZud3BwAAAAASUVORK5CYII="
                            alt="Mary Ann Kuck"
                            class="img-responsive lazyload full default"
                            width="300"
                            height="300"
                            data-sizes="auto"
                            data-srcset="https://bloximages.chicago2.vip.townnews.com/rocketminer.com/content/tncms/assets/v3/editorial/f/e7/fe7cb282-30f0-537a-85c9-9cdd93dc7d75/5f2bac169cb58.image.jpg?crop=300%2C300%2C0%2C21&resize=100%2C100&order=crop%2Cresize 100w" />
                </a>
                
            </div>
            
        </figure></li>
                        
                            <li><figure class="photo layout-square letterbox-style-default">
            <div class="image" 
                >
                
                    <a href="/obituaries/trevor-clay-benboe/image_ec231688-9723-543f-b401-a37abaee337b.html" class="tnt-asset-link">
                
                
                
                
        
                        <img
                            src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAAAEAAAABCAQAAAC1HAwCAAAAC0lEQVR42mM8Uw8AAh0BTZud3BwAAAAASUVORK5CYII="
                            alt="Trevor Clay Benboe"
                            class="img-responsive lazyload full default"
                            width="1161"
                            height="1161"
                            data-sizes="auto"
                            data-srcset="https://bloximages.chicago2.vip.townnews.com/rocketminer.com/content/tncms/assets/v3/editorial/e/c2/ec231688-9723-543f-b401-a37abaee337b/5f2497f21ef1f.image.jpg?crop=1161%2C1161%2C0%2C236&resize=100%2C100&order=crop%2Cresize 100w" />
                </a>
                
            </div>
            
        </figure></li>
                        
                            <li><figure class="photo layout-square letterbox-style-default">
            <div class="image" 
                >
                
                    <a href="/richards-fire-south-of-rock-springs/image_16cf8f29-3d6a-545f-8dbe-ef57ea49d356.html" class="tnt-asset-link">
                
                
                
                
        
                        <img
                            src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAAAEAAAABCAQAAAC1HAwCAAAAC0lEQVR42mM8Uw8AAh0BTZud3BwAAAAASUVORK5CYII="
                            alt="Richards Fire south of Rock Springs"
                            class="img-responsive lazyload full default"
                            width="640"
                            height="640"
                            data-sizes="auto"
                            data-srcset="https://bloximages.chicago2.vip.townnews.com/rocketminer.com/content/tncms/assets/v3/editorial/1/6c/16cf8f29-3d6a-545f-8dbe-ef57ea49d356/5f29b0ab67564.image.jpg?crop=640%2C640%2C160%2C0&resize=100%2C100&order=crop%2Cresize 100w" />
                </a>
                
            </div>
            
        </figure></li>
                        
                            <li><figure class="photo layout-square letterbox-style-default">
            <div class="image" 
                >
                
                    <a href="/james-thomas-morgan/image_83e51193-6334-5236-b664-33bea158a928.html" class="tnt-asset-link">
                
                
                
                
        
                        <img
                            src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAAAEAAAABCAQAAAC1HAwCAAAAC0lEQVR42mM8Uw8AAh0BTZud3BwAAAAASUVORK5CYII="
                            alt="James Thomas Morgan"
                            class="img-responsive lazyload full default"
                            width="300"
                            height="300"
                            data-sizes="auto"
                            data-srcset="https://bloximages.chicago2.vip.townnews.com/rocketminer.com/content/tncms/assets/v3/editorial/8/3e/83e51193-6334-5236-b664-33bea158a928/5f225b16a48f8.image.jpg?crop=300%2C300%2C0%2C21&resize=100%2C100&order=crop%2Cresize 100w" />
                </a>
                
            </div>
            
        </figure></li>
                        
                            <li><figure class="photo layout-square letterbox-style-default">
            <div class="image" 
                >
                
                    <a href="/community/entertainment/sudoku-for-aug-12-2020/image_2ab50191-86ea-5875-a116-fcbad05716b5.html" class="tnt-asset-link">
                
                
                
                
        
                        <img
                            src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAAAEAAAABCAQAAAC1HAwCAAAAC0lEQVR42mM8Uw8AAh0BTZud3BwAAAAASUVORK5CYII="
                            alt="Sudoku for Aug. 12, 2020"
                            class="img-responsive lazyload full default"
                            width="426"
                            height="426"
                            data-sizes="auto"
                            data-srcset="https://bloximages.chicago2.vip.townnews.com/rocketminer.com/content/tncms/assets/v3/editorial/2/ab/2ab50191-86ea-5875-a116-fcbad05716b5/5f31fc9214e90.image.jpg?crop=426%2C426%2C172%2C0&resize=100%2C100&order=crop%2Cresize 100w" />
                </a>
                
            </div>
            
        </figure></li>
                        </ul></div>
        
        <div id="videos-1305492" class="tab-pane tab-pane-videos fade in ">
                <h4 class="tab-content-heading">Videos</h4><ul class="tab-content-list">
                            <li><figure class="photo layout-square letterbox-style-default">
            <div class="image" 
                >
                
                    <a href="/coronavirus/rocket-miner-update-search-for-missing-boy-richard-mountain-fire-covid-numbers/youtube_15ea83ca-e808-588b-ba88-a6504ce12f6a.html" class="tnt-asset-link">
                
                
                
                
        
                        <img
                            src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAAAEAAAABCAQAAAC1HAwCAAAAC0lEQVR42mM8Uw8AAh0BTZud3BwAAAAASUVORK5CYII="
                            alt="Rocket Miner update: Search for missing boy, Richard Mountain fire, COVID numbers"
                            class="img-responsive lazyload full default"
                            width="360"
                            height="360"
                            data-sizes="auto"
                            data-srcset="https://bloximages.chicago2.vip.townnews.com/rocketminer.com/content/tncms/assets/v3/editorial/1/5e/15ea83ca-e808-588b-ba88-a6504ce12f6a/5f31d69a57cfa.preview.jpg?crop=360%2C360%2C60%2C0&resize=100%2C100&order=crop%2Cresize 100w" />
                </a>
                
            </div>
            
        </figure></li>
                        
                            <li><figure class="photo layout-square letterbox-style-default">
            <div class="image" 
                >
                
                    <a href="/rock_springs/rocket-miner-update-mountain-west-postpones-fall-sports-uinta-county-death-and-impact-on-elections/youtube_795368bd-41a4-51ba-a7f5-55733b0226cb.html" class="tnt-asset-link">
                
                
                
                
        
                        <img
                            src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAAAEAAAABCAQAAAC1HAwCAAAAC0lEQVR42mM8Uw8AAh0BTZud3BwAAAAASUVORK5CYII="
                            alt="Rocket Miner update: Mountain West Postpones fall sports, Uinta County death and impact on elections"
                            class="img-responsive lazyload full default"
                            width="360"
                            height="360"
                            data-sizes="auto"
                            data-srcset="https://bloximages.chicago2.vip.townnews.com/rocketminer.com/content/tncms/assets/v3/editorial/7/95/795368bd-41a4-51ba-a7f5-55733b0226cb/5f3316fe105d0.preview.jpg?crop=360%2C360%2C60%2C0&resize=100%2C100&order=crop%2Cresize 100w" />
                </a>
                
            </div>
            
        </figure></li>
                        
                            <li><figure class="photo layout-square letterbox-style-default">
            <div class="image" 
                >
                
                    <a href="/news/local/rocket-miner-update-trump-offers-financial-relief-mac-cancels-fall-sports-schools-plan-to-reopen/youtube_da5cde94-787d-5c03-b7c5-503125769e8d.html" class="tnt-asset-link">
                
                
                
                
        
                        <img
                            src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAAAEAAAABCAQAAAC1HAwCAAAAC0lEQVR42mM8Uw8AAh0BTZud3BwAAAAASUVORK5CYII="
                            alt="Rocket Miner update: Trump offers financial relief; MAC cancels fall sports; schools plan to reopen"
                            class="img-responsive lazyload full default"
                            width="360"
                            height="360"
                            data-sizes="auto"
                            data-srcset="https://bloximages.chicago2.vip.townnews.com/rocketminer.com/content/tncms/assets/v3/editorial/d/a5/da5cde94-787d-5c03-b7c5-503125769e8d/5f2f6b62e12d4.preview.jpg?crop=360%2C360%2C60%2C0&resize=100%2C100&order=crop%2Cresize 100w" />
                </a>
                
            </div>
            
        </figure></li>
                        
                            <li><figure class="photo layout-square letterbox-style-default">
            <div class="image" 
                >
                
                    <a href="/news/local/rocket-miner-update-covid-decreases-richard-fire-spreads-lock-your-cars/youtube_ab5865a8-0f14-5714-9aae-88d8f84d1343.html" class="tnt-asset-link">
                
                
                
                
        
                        <img
                            src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAAAEAAAABCAQAAAC1HAwCAAAAC0lEQVR42mM8Uw8AAh0BTZud3BwAAAAASUVORK5CYII="
                            alt="Rocket Miner update: COVID decreases, Richard fire spreads, lock your cars"
                            class="img-responsive lazyload full default"
                            width="360"
                            height="360"
                            data-sizes="auto"
                            data-srcset="https://bloximages.chicago2.vip.townnews.com/rocketminer.com/content/tncms/assets/v3/editorial/a/b5/ab5865a8-0f14-5714-9aae-88d8f84d1343/5f2c918d5fe20.preview.jpg?crop=360%2C360%2C60%2C0&resize=100%2C100&order=crop%2Cresize 100w" />
                </a>
                
            </div>
            
        </figure></li>
                        
                            <li><figure class="photo layout-square letterbox-style-default">
            <div class="image" 
                >
                
                    <a href="/coronavirus/rocket-miner-update-boys-body-recovered-30th-covid-death-hunger-initiative-funds-and-puppies/youtube_4ef6183e-4354-5b30-8313-547e614f283d.html" class="tnt-asset-link">
                
                
                
                
        
                        <img
                            src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAAAEAAAABCAQAAAC1HAwCAAAAC0lEQVR42mM8Uw8AAh0BTZud3BwAAAAASUVORK5CYII="
                            alt="Rocket Miner update: Boy's body recovered, 30th COVID death, Hunger Initiative funds and puppies"
                            class="img-responsive lazyload full default"
                            width="360"
                            height="360"
                            data-sizes="auto"
                            data-srcset="https://bloximages.chicago2.vip.townnews.com/rocketminer.com/content/tncms/assets/v3/editorial/4/ef/4ef6183e-4354-5b30-8313-547e614f283d/5f35da5ab064f.preview.jpg?crop=360%2C360%2C60%2C0&resize=100%2C100&order=crop%2Cresize 100w" />
                </a>
                
            </div>
            
        </figure></li>
                        
                            <li><figure class="photo layout-square letterbox-style-default">
            <div class="image" 
                >
                
                    <a href="/rock_springs/rocket-miner-update-fremont-county-death-unable-to-pin-down-the-spread-and-a-red/youtube_39b89219-2649-5f55-bdc2-77af30fb1553.html" class="tnt-asset-link">
                
                
                
                
        
                        <img
                            src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAAAEAAAABCAQAAAC1HAwCAAAAC0lEQVR42mM8Uw8AAh0BTZud3BwAAAAASUVORK5CYII="
                            alt="Rocket Miner update: Fremont County death, unable to pin down the spread and a red flag warning."
                            class="img-responsive lazyload full default"
                            width="360"
                            height="360"
                            data-sizes="auto"
                            data-srcset="https://bloximages.chicago2.vip.townnews.com/rocketminer.com/content/tncms/assets/v3/editorial/3/9b/39b89219-2649-5f55-bdc2-77af30fb1553/5f288efff39e4.preview.jpg?crop=360%2C360%2C60%2C0&resize=100%2C100&order=crop%2Cresize 100w" />
                </a>
                
            </div>
            
        </figure></li>
                        
                            <li><figure class="photo layout-square letterbox-style-default">
            <div class="image" 
                >
                
                    <a href="/coronavirus/rocket-miner-update-state-to-allow-larger-outdoor-gatherings-watch-for-the-weekend-election-guide/youtube_f7ad02a9-bbd4-5635-ba7e-fe01be82602f.html" class="tnt-asset-link">
                
                
                
                
        
                        <img
                            src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAAAEAAAABCAQAAAC1HAwCAAAAC0lEQVR42mM8Uw8AAh0BTZud3BwAAAAASUVORK5CYII="
                            alt="Rocket Miner update: State to allow larger outdoor gatherings; watch for the weekend election guide"
                            class="img-responsive lazyload full default"
                            width="360"
                            height="360"
                            data-sizes="auto"
                            data-srcset="https://bloximages.chicago2.vip.townnews.com/rocketminer.com/content/tncms/assets/v3/editorial/f/7a/f7ad02a9-bbd4-5635-ba7e-fe01be82602f/5f34baff0f6cd.preview.jpg?crop=360%2C360%2C60%2C0&resize=100%2C100&order=crop%2Cresize 100w" />
                </a>
                
            </div>
            
        </figure></li>
                        
                            <li><figure class="photo layout-square letterbox-style-default">
            <div class="image" 
                >
                
                    <a href="/news/local/rocket-miner-update-fires-grpd-covid-case-and-other-top-news/youtube_addbddd3-a13f-599c-bf9b-6a886ffc566b.html" class="tnt-asset-link">
                
                
                
                
        
                        <img
                            src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAAAEAAAABCAQAAAC1HAwCAAAAC0lEQVR42mM8Uw8AAh0BTZud3BwAAAAASUVORK5CYII="
                            alt="Rocket Miner update: Fires, GRPD COVID case, and other top news"
                            class="img-responsive lazyload full default"
                            width="360"
                            height="360"
                            data-sizes="auto"
                            data-srcset="https://bloximages.chicago2.vip.townnews.com/rocketminer.com/content/tncms/assets/v3/editorial/a/dd/addbddd3-a13f-599c-bf9b-6a886ffc566b/5f29fc5e8bc62.preview.jpg?crop=360%2C360%2C60%2C0&resize=100%2C100&order=crop%2Cresize 100w" />
                </a>
                
            </div>
            
        </figure></li>
                        
                            <li><figure class="photo layout-square letterbox-style-default">
            <div class="image" 
                >
                
                    <a href="/news/local/rocket-miner-update-superman-smashes-the-klan-teaches-us-not-to-let-hate-go-unchallenged/youtube_2dcac5e9-8bac-5b70-b01c-eca1faf24052.html" class="tnt-asset-link">
                
                
                
                
        
                        <img
                            src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAAAEAAAABCAQAAAC1HAwCAAAAC0lEQVR42mM8Uw8AAh0BTZud3BwAAAAASUVORK5CYII="
                            alt="Rocket Miner update: &quot;Superman Smashes the Klan&quot; teaches us not to let hate go unchallenged"
                            class="img-responsive lazyload full default"
                            width="360"
                            height="360"
                            data-sizes="auto"
                            data-srcset="https://bloximages.chicago2.vip.townnews.com/rocketminer.com/content/tncms/assets/v3/editorial/2/dc/2dcac5e9-8bac-5b70-b01c-eca1faf24052/5f30bbb5e0852.preview.jpg?crop=360%2C360%2C60%2C0&resize=100%2C100&order=crop%2Cresize 100w" />
                </a>
                
            </div>
            
        </figure></li>
                        
                            <li><figure class="photo layout-square letterbox-style-default">
            <div class="image" 
                >
                
                    <a href="/rock_springs/rocket-miner-update-home-daycare-changes-structure-fire-sand-puppies-split-senior-night/youtube_481b699a-0e1b-522e-b3d2-67f5b3fd2287.html" class="tnt-asset-link">
                
                
                
                
        
                        <img
                            src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAAAEAAAABCAQAAAC1HAwCAAAAC0lEQVR42mM8Uw8AAh0BTZud3BwAAAAASUVORK5CYII="
                            alt="Rocket Miner update: home daycare changes, structure fire, Sand Puppies split senior night."
                            class="img-responsive lazyload full default"
                            width="360"
                            height="360"
                            data-sizes="auto"
                            data-srcset="https://bloximages.chicago2.vip.townnews.com/rocketminer.com/content/tncms/assets/v3/editorial/4/81/481b699a-0e1b-522e-b3d2-67f5b3fd2287/5f248ec315d3a.preview.jpg?crop=360%2C360%2C60%2C0&resize=100%2C100&order=crop%2Cresize 100w" />
                </a>
                
            </div>
            
        </figure></li>
                        </ul></div>
        
        
        
        
            <div id="commented-1305492" class="tab-pane tab-pane-commented fade in ">
                <h4 class="tab-content-heading">Commented</h4><p class="no-results text-muted">Sorry, there are no recent results for popular commented articles.</p></div>
        
    </div>
</div></section></div><div id="tncms-block-1317432" class="tncms-block">
        <div id="blox-ad-position-rail-middle1" data-tnt-ads='{"vendor":"blox","type":"position","display":"default","region":"rail-middle","slot":"1","fold":"","width":"300","js":{"video":"https:\/\/bloximages.chicago2.vip.townnews.com\/rocketminer.com\/shared-content\/art\/tncms\/templates\/libraries\/flex\/components\/video\/resources\/scripts\/video.512a6903eae08e033c76afdce2a0eac7.js"},"overline":"","refresh":false}' class="blox-ad tnt-ads-container ">
        
        </div></div><div id="tncms-block-1539091" class="tncms-block"><div id="ap_widget_container_8e10d4f1b2e07aa40eb42c96d1fd899a"></div>
<script src="https://digitalservices.ap.org/widget-content/8e10d4f1b2e07aa40eb42c96d1fd899a"></script></div><div id="tncms-block-1539092" class="tncms-block"><div id="ap_widget_container_05cc54af60f9e58e4ee6fa29cedc81c3"></div>
<script src="https://digitalservices.ap.org/widget-content/05cc54af60f9e58e4ee6fa29cedc81c3"></script></div><div id="tncms-block-1305566" class="tncms-block"><section id="block-1305566" class="block emphasis-h4   " ><div class="clearfix">
    
    <div class="block-title title-1305566 ">
        <div class="block-title-inner">
            <h4>
                
                Latest e-Edition
                
            </h4>
        </div>
    </div></div>
    
        
            <div class="card-panel panel">
                <div class="panel-body">
        <article id="card-summary-2e5d7d2a-30a3-5c78-a339-59cb53fbe1c1" class="clearfix card summary">
                <div class="card-container">
                        <div class="card-image">
                            <div class="media-preview-2e5d7d2a-30a3-5c78-a339-59cb53fbe1c1 media-preview edition-asset" data-aspect=""><figure class="photo layout-vertical letterbox-style-default">
            <div class="image" 
                >
                
                    <a href="/eedition/erocket/edition_2e5d7d2a-30a3-5c78-a339-59cb53fbe1c1.html" class="tnt-asset-link">
                
                
                    <div class="asset-icon"><i class="far tnt-newspaper tnt-fw" title="e-Edition"></i></div>
                
                
                
        
                        <img
                            src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAAAQAAAADCAQAAAAe/WZNAAAAEElEQVR42mM8U88ABowYDABAxQPltt5zqAAAAABJRU5ErkJggg=="
                            alt="eRocket"
                            class="img-responsive lazyload full default"
                            width="300"
                            height="540"
                            data-sizes="auto"
                            data-srcset="https://bloximages.chicago2.vip.townnews.com/rocketminer.com/content/tncms/assets/v3/eedition/d/6c/d6c9dfa9-e8d3-521c-b9c7-7c66a47b21a6/5f35ce4bd712c.preview-300.jpg?resize=200%2C360 200w, https://bloximages.chicago2.vip.townnews.com/rocketminer.com/content/tncms/assets/v3/eedition/d/6c/d6c9dfa9-e8d3-521c-b9c7-7c66a47b21a6/5f35ce4bd712c.preview-300.jpg?resize=300%2C540 300w" />
                </a>
                
            </div>
            
        </figure></div>
                        </div>
                    <div class="card-body">
                        <div class="card-headline">
                            <h3 class="tnt-headline ">
        
             <a href="/eedition/erocket/edition_2e5d7d2a-30a3-5c78-a339-59cb53fbe1c1.html" class="tnt-asset-link">
        

        
            eRocket</a></h3>
                        </div>
                            <div class="card-meta">
                                <ul class="list-inline">
                                    
                                    
                                        <li style="padding-bottom:10px;">To view our latest e-Edition click the image on the left.</li>
                                    </ul>
                            </div>
                    </div>
                </div>
                <div class="clearfix"></div>
            </article>
                </div>
            </div>
        
    
    </section></div><div id="tncms-block-1305475" class="tncms-block"></div></div><div id="tncms-region-asset_side_middle" class="tncms-region hidden-print"></div><div id="tncms-region-article_side_middle" class="tncms-region hidden-print"></div><div id="tncms-region-global-side-secondary" class="tncms-region hidden-print"><div id="tncms-block-1305557" class="tncms-block"></div><div id="tncms-block-1305471" class="tncms-block"></div><div id="tncms-block-1305476" class="tncms-block"><section id="block-1305476" class="block emphasis-h4   " ><div class="clearfix">
    
    <div class="block-title title-1305476 ">
        <div class="block-title-inner">
            <h4>
                
                    <a href="/stock_market">
                
                Stocks
                
                    </a>
                
            </h4>
        </div>
    </div></div><div class="tradingview-widget-container">
    <div class="tradingview-widget-container__widget"></div>
    <div class="tradingview-widget-copyright">
        <a href="https://www.tradingview.com" rel="noopener" target="_blank">
            <span class="blue-text">Market Data</span> by TradingView
        </a>
    </div>
    <script src="https://s3.tradingview.com/external-embedding/embed-widget-market-overview.js" async>{"whitelabel":true,"locale":"en","width":"100%","height":"660","plotLineColorGrowing":"rgba(60, 188, 152, 1)","plotLineColorFalling":"rgba(255, 74, 104, 1)","gridLineColor":"rgba(233, 233, 234, 1)","scaleFontColor":"rgba(218, 221, 224, 1)","belowLineFillColorGrowing":"rgba(60, 188, 152, 0.05)","belowLineFillColorFalling":"rgba(255, 74, 104, 0.05)","tabs":[{"title":"Equities","symbols":[{"d":"S&P 500","s":"OANDA:SPX500USD"},{"d":"Shanghai Composite","s":"INDEX:XLY0"},{"d":"Dow 30","s":"FOREXCOM:DJI"},{"d":"Nikkei 225","s":"INDEX:NKY"},{"d":"Apple","s":"NASDAQ:AAPL"},{"d":"Google","s":"NASDAQ:GOOG"}]},{"title":"Commodities","symbols":[{"d":"E-Mini S&P","s":"CME_MINI:ES1!"},{"d":"Euro","s":"CME:E61!"},{"d":"Gold","s":"COMEX:GC1!"},{"d":"Crude Oil","s":"NYMEX:CL1!"},{"d":"Natural Gas","s":"NYMEX:NG1!"},{"d":"Corn","s":"CBOT:ZC1!"}]},{"title":"Bonds","symbols":[{"d":"US 2YR","s":"CBOT:TUZ2019"},{"d":"US 10YR","s":"CBOT:TYZ2019"},{"d":"US 30YR","s":"CBOT:USZ2019"},{"d":"Euro Bund","s":"EUREX:GG1!"},{"d":"Euro BTP","s":"EUREX:II1!"},{"d":"Euro BOBL","s":"EUREX:HR1!"}]},{"title":"Forex","symbols":[{"d":"EURUSD","s":"FX:EURUSD"},{"d":"GBPUSD","s":"FX:GBPUSD"},{"d":"USDJPY","s":"FX:USDJPY"},{"d":"USDCHF","s":"FX:USDCHF"},{"d":"AUDUSD","s":"FX:AUDUSD"},{"d":"USDCAD","s":"FX:USDCAD"}]}],"largeChartUrl":"http:\/\/www.rocketminer.com\/stock_market"}</script>
    </div></section></div><div id="tncms-block-1524641" class="tncms-block"><div id="ap_widget_container_e90d045be76333ca3f0691a2739d9522"></div>
<script src="https://digitalservices.ap.org/widget-content/e90d045be76333ca3f0691a2739d9522"></script></div></div><div id="tncms-region-asset_side_bottom" class="tncms-region hidden-print"></div><div id="tncms-region-global-side-tertiary" class="tncms-region "></div><div id="tncms-region-article_side_bottom" class="tncms-region hidden-print"></div><div id="insticator-container" style="position:relative;margin-left:auto;margin-right:auto;width:300px;margin-bottom:40px;">
                    <div id="div-insticator-ad-1"></div>
                    <div id="insticator-embed"></div>
                    <div id="div-insticator-ad-2"></div>
                </div>
                <div id="sticky-right-rail-spacer">
                    <div id="sticky-right-rail"><div id="tncms-region-global-side-sticky" class="tncms-region hidden-print"></div><div id="tncms-region-asset_side_sticky" class="tncms-region hidden-print"></div></div>
                </div>
                </div>
            </div></div>
</article>
<div class="row">
            <div class="col-md-12"><div id="tncms-region-global-container-bottom" class="tncms-region "><div id="tncms-block-1305434" class="tncms-block hidden-xs">
        <div id="blox-ad-position-leaderboard-bottom1" data-tnt-ads='{"vendor":"blox","type":"position","display":"default","region":"leaderboard-bottom","slot":"1","fold":"below","width":"728","js":{"video":"https:\/\/bloximages.chicago2.vip.townnews.com\/rocketminer.com\/shared-content\/art\/tncms\/templates\/libraries\/flex\/components\/video\/resources\/scripts\/video.512a6903eae08e033c76afdce2a0eac7.js"},"overline":"","refresh":false}' class="blox-ad tnt-ads-container ">
        
        </div></div><div id="tncms-block-1379860" class="tncms-block"><div class="tnt-ads-container text-center  " >
        <div id="ad-1379860" class="tnt-ads dfp-ad" >
            <script>
                googletag.cmd.push(function() {
                        googletag.display('ad-1379860');
                        
                });
            </script>
        </div>
    </div>
</div><div id="tncms-block-1305435" class="tncms-block visible-xs">
        <div id="blox-ad-position-block-leaderboard-bottom-mobile1" data-tnt-ads='{"vendor":"blox","type":"position","display":"default","region":"block-leaderboard-bottom-mobile","slot":"1","fold":"below","width":"320","js":{"video":"https:\/\/bloximages.chicago2.vip.townnews.com\/rocketminer.com\/shared-content\/art\/tncms\/templates\/libraries\/flex\/components\/video\/resources\/scripts\/video.512a6903eae08e033c76afdce2a0eac7.js"},"overline":"","refresh":false}' class="blox-ad tnt-ads-container ">
        
        </div></div></div></div>
        </div></section>
    <section id="main-bottom-container" class="container-fullscreen-region container-fluid">
        <div class="fullscreen-region"><div id="tncms-region-global-container-bottom-fullscreen" class="tncms-region "></div></div>
    </section><!-- / main-body-container -->
    </div>
    <div id="site-footer-container" class="hidden-print">
         
            <div class="container">
                <div id="asset-container-bottom" class="col-md-12">
                    <div id="tncms-region-asset_container_bottom" class="tncms-region hidden-print"></div> 
                </div>
            </div>
        

        
            <footer id="site-footer" class="container well-main">
                
                <div id="tncms-region-footer-top-col-full" class="tncms-region "></div>
                <div class="row">
                    <div id="footer-col-one" class="col-md-4 col-sm-4"><div id="tncms-region-footer-col-one" class="tncms-region "><div id="tncms-block-1305560" class="tncms-block"><section id="block-1305560" class="block emphasis-h4   " ><div class="clearfix">
    
    <div class="block-title title-1305560 ">
        <div class="block-title-inner">
            <h4>
                
                Sections
                
            </h4>
        </div>
    </div></div></section></div></div><div id="tncms-region-nav-footer-col-one-nav" class="tncms-region-nav"><ul id="footer-col-one-nav_menu" class="bullet-nav nav-list"><li>
                <a class="nav-link nav-home  tnt-section-home"  href="/" >
                    <span class="nav-icon fas tnt-home tnt-fw"></span> <span class="nav-label">Home</span>
                </a></li><li>
                <a class="nav-link  tnt-section-news"  href="/news" >
                    <span class="nav-label">News</span>
                </a></li><li>
                <a class="nav-link  tnt-section-sports"  href="/sports" >
                    <span class="nav-label">Sports</span>
                </a></li><li>
                <a class="nav-link  tnt-section-community"  href="/community/" >
                    <span class="nav-label">Community</span>
                </a></li><li>
                <a class="nav-link  tnt-section-local-events"  href="/local-events/" >
                    <span class="nav-label">Local Events</span>
                </a></li><li>
                <a class="nav-link  tnt-section-opinion"  href="/opinion" >
                    <span class="nav-label">Opinion</span>
                </a></li><li>
                <a class="nav-link  tnt-section-records"  href="/records/" >
                    <span class="nav-label">Records</span>
                </a></li><li>
                <a class="nav-link  tnt-section-obituaries"  href="https://www.legacy.com/obituaries/rocketminer/browse"  target="_blank" rel="noopener">
                    <span class="nav-label">Obituaries</span>
                </a></li><li>
                <a class="nav-link  tnt-section-opinion"  href="/opinion" >
                    <span class="nav-label">Opinion</span>
                </a></li><li>
                <a class="nav-link  tnt-section-multimedia"  href="/multimedia/" >
                    <span class="nav-label">Multimedia</span>
                </a></li><li>
                <a class="nav-link  tnt-section-online-features"  href="/online_features" >
                    <span class="nav-label">Online Features</span>
                </a></li></ul></div></div>
    <div id="footer-col-two" class="col-md-4 col-sm-4"><div id="tncms-region-footer-col-two" class="tncms-region "><div id="tncms-block-1305483" class="tncms-block"><section id="block-1305483" class="block emphasis-h4   " ><div class="clearfix">
    
    <div class="block-title title-1305483 ">
        <div class="block-title-inner">
            <h4>
                
                Services
                
            </h4>
        </div>
    </div></div></section></div></div><div id="tncms-region-nav-footer-col-two-nav" class="tncms-region-nav"><ul id="footer-col-two-nav_menu" class="bullet-nav nav-list"><li>
                <a class="nav-link  tnt-section-subscription-services"  href="/site/forms/subscription_services" >
                    <span class="nav-label">Subscription Services</span>
                </a></li><li>
                <a class="nav-link  tnt-section-submission-forms"  href="/site/forms" >
                    <span class="nav-label">Submission Forms</span>
                </a></li><li>
                <a class="nav-link  tnt-section-classifieds"  href="/classifieds" >
                    <span class="nav-label">Classifieds</span>
                </a></li><li>
                <a class="nav-link  tnt-section-promote-your-event"  href="https://new.evvnt.com/?with_navbar&amp;force_snap_sell&amp;partner=ROCKETMINER&amp;publisher_url:rocketminer.com#/quick"  target="_blank" rel="noopener">
                    <span class="nav-label">Promote Your Event</span>
                </a></li><li>
                <a class="nav-link  tnt-section-search"  href="/search" >
                    <span class="nav-label">Search</span>
                </a></li><li>
                <a class="nav-link  tnt-section-weather"  href="/weather" >
                    <span class="nav-label">Weather</span>
                </a></li><li>
                <a class="nav-link  tnt-section-meet-the-team"  href="/site/contact.html" >
                    <span class="nav-label">Meet the Team</span>
                </a></li><li>
                <a class="nav-link  tnt-section-apg-job-openings"  href="http://adamspg.com/careers/"  target="_blank" rel="noopener">
                    <span class="nav-label">APG Job Openings</span>
                </a></li><li class="dropdown">
                <a class="nav-link dropdown-toggle  tnt-section-partner-papers"  data-toggle="dropdown" data-target="#"    >
                    <span class="nav-label">Partner Papers</span>
                </a><ul id="footer-col-two-nav_menu-child-9" class="dropdown-menu"><li>
                <a class="nav-link  tnt-section-wyoming-tribune-eagle"  href="http://www.wyomingnews.com/"  target="_blank" rel="noopener">
                    <span class="nav-label">Wyoming Tribune Eagle</span>
                </a></li><li>
                <a class="nav-link  tnt-section-laramie-boomerang"  href="http://www.laramieboomerang.com/"  target="_blank" rel="noopener">
                    <span class="nav-label">Laramie Boomerang</span>
                </a></li><li>
                <a class="nav-link  tnt-section-rawlins-daily-times"  href="http://www.rawlinstimes.com/"  target="_blank" rel="noopener">
                    <span class="nav-label">Rawlins Daily Times</span>
                </a></li><li>
                <a class="nav-link  tnt-section-wyoming-business-report"  href="http://www.wyomingbusinessreport.com"  target="_blank" rel="noopener">
                    <span class="nav-label">Wyoming Business Report</span>
                </a></li></ul></li></ul></div></div>
    <div id="footer-col-three" class="col-md-4 col-sm-4"><div id="tncms-region-footer-col-three" class="tncms-region "><div id="tncms-block-1305565" class="tncms-block padding-bottom"><section id="block-1305565" class="block emphasis-h3  heading-color  " ><div class="block"><a href="/" rel="nofollow" >
            <img 
                
                src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAAAQAAAADCAQAAAAe/WZNAAAAEElEQVR42mM8U88ABowYDABAxQPltt5zqAAAAABJRU5ErkJggg==" 
                data-srcset="https://bloximages.chicago2.vip.townnews.com/rocketminer.com/content/tncms/custom/image/7097c26e-88a7-11ea-a45f-a7e62152f428.png?resize=200%2C37 200w, https://bloximages.chicago2.vip.townnews.com/rocketminer.com/content/tncms/custom/image/7097c26e-88a7-11ea-a45f-a7e62152f428.png?resize=300%2C56 300w, https://bloximages.chicago2.vip.townnews.com/rocketminer.com/content/tncms/custom/image/7097c26e-88a7-11ea-a45f-a7e62152f428.png?resize=400%2C74 400w, https://bloximages.chicago2.vip.townnews.com/rocketminer.com/content/tncms/custom/image/7097c26e-88a7-11ea-a45f-a7e62152f428.png?resize=540%2C100 540w, https://bloximages.chicago2.vip.townnews.com/rocketminer.com/content/tncms/custom/image/7097c26e-88a7-11ea-a45f-a7e62152f428.png 750w" 
                data-sizes="auto" 
                class=" img-responsive lazyload tnt-prop-img"
                alt=""></a></div></section></div><div id="tncms-block-1305562" class="tncms-block"><section id="block-1305562" class="block emphasis-h4   " ><div class="clearfix">
    
    <div class="block-title title-1305562 ">
        <div class="block-title-inner">
            <h4>
                
                Contact Information
                
            </h4>
        </div>
    </div></div><address>
    <strong>rocketminer.com</strong><br>
    215 D Street<br>
    Rock Springs, WY 82901
    <br>
    
        <strong>Phone:</strong> 307-362-3736<br>
        <strong>Email:</strong> <a href="mailto:editor@rocketminer.com">editor@rocketminer.com</a><br>
    
</address></section></div><div id="tncms-block-1305570" class="tncms-block padding-bottom"><div class="follow-links-1305570 default">
    
    <section id="block-1305570" class="block emphasis-h4   " ><ul class="list-inline">
        
            <li>
                <a href="https://www.facebook.com/rocketminernewspaper/" title="Facebook" target="_blank" rel="noopener" class="btn btn-xs btn-link fb" data-toggle="tooltip" data-placement="bottom">
                    <i class="fab tnt-facebook-f"></i>
                    <span class="sr-only">Facebook</span>
                </a>
            </li>
        
        
            <li>
                <a href="http://twitter.com/Rocket_Miner/" title="Twitter" target="_blank" rel="noopener" class="btn btn-xs btn-link tw" data-toggle="tooltip" data-placement="bottom">
                    <i class="fab tnt-twitter"></i>
                    <span class="sr-only">Twitter</span>
                </a>
            </li>
        
        
        
        
        
            <li>
                <a href="https://www.instagram.com/rs_rocketminer/" title="Instagram" target="_blank" rel="noopener" class="btn btn-xs btn-link is" data-toggle="tooltip" data-placement="bottom">
                    <i class="fab tnt-instagram"></i>
                    <span class="sr-only">Instagram</span>
                </a>
            </li>
        
        
        
        
        
        
        
        
        
        
        
        
    </ul>
    </section>
</div>
<script type="application/ld+json">
{ "@context" : "https://schema.org",
  "@type" : "Organization",
  "url" : "http://www.rocketminer.com",
  "sameAs" : ["https://www.facebook.com/rocketminernewspaper/","http://twitter.com/Rocket_Miner/","https://www.instagram.com/rs_rocketminer/"]
}
</script>
<div class="clearfix"></div></div></div></div>
                </div>
                <div id="tncms-region-footer-bottom-col-full" class="tncms-region "></div>
                

    

            </footer>
        

        <div id="site-copyright-container" class="container">
            <div id="tncms-region-footer-copyright" class="tncms-region "><div id="tncms-block-1305487" class="tncms-block"><div id="site-copyright" class="row">
    <section id="block-1305487"><div class="col-md-7"><small>&copy; Copyright 2020 <a href="/">rocketminer.com</a>, 215 D Street Rock Springs, WY</small><small>&nbsp;| <a href="/site/privacy.html">Privacy Policy</a></small></div>
        <div class="col-md-5"><small>Powered by <a href="https://bloxcms.com" title="BLOX Content Management System" target="_blank" rel="noopener">BLOX Content Management System</a> from <a href="https://townnews.com/" title="TownNews.com BLOX Newspaper Content Management" target="_blank" rel="noopener">TownNews.com</a>.</small></div>
    </section>
</div></div></div>
        </div>
    </div>
    
    
        </div><!-- / offcanvas close  -->
    

    
    
    <!-- / site-container close -->
    </div>
    
    
    <script>
        window.__tnt = window.__tnt || {};
        __tnt.compatibility = __tnt.compatibility || {};

        __tnt.compatibility.status = '';
        __tnt.compatibility.check = function() {
            if (typeof __tnt.advertisements == 'undefined') {
                __tnt.compatibility.status = 'FAIL: object 0 undefined';
                return false;
            }
            return true;
        };
        __tnt.compatibility.notification = function() {
            };
        (function() {
            function compatibilityCheck() {
                if (!__tnt.compatibility.check()) {
                    __tnt.trackEvent({
                        'category':'subscription',
                        'action':'adblock',
                        'label':'adblock detected',
                        'value':'1'
                    });
                    __tnt.compatibility.notification();
                }
            }

            if (document.readyState != 'loading') {
                compatibilityCheck();
            } else {
                document.addEventListener('DOMContentLoaded', compatibilityCheck);
            }
        })();
    </script>
    
    
    <script>
        jQuery(function() {
            if(typeof TNCMS.Tracking != 'undefined'){
                jQuery(TNCMS.Tracking.trackDeclarativeEvents);
            }dataLayer.push({'tncms.client.recent_five':__tnt.recentFive.add("5859877d-7f88-5da7-bebd-3c4e54df55d8")});});
    </script>

    <script>
        __tnt.trackEvent = function(obj) {
            if (typeof obj === 'object') {
                    if (obj.category && obj.action) {
                        __tnt.googleEvent(obj);
                    } else if (obj.network && obj.socialAction) {
                        __tnt.googleSocial(obj);
                    } else if (obj.url) {
                        __tnt.googlePageView(obj);
                    }
                    if (typeof TNCMS.Tracking != 'undefined' && obj.metric) {
                        TNCMS.Tracking.addEvent({
                            app: obj.app,
                            metric: obj.metric,
                            id: obj.uuid
                        });
                    }
            }
        };

        if (__tnt.trackEventLater.length > 0) {
            __tnt.trackEventLater.forEach(function(obj) {
                __tnt.trackEvent(obj);
            });
        }

        Array.from(document.querySelectorAll('body [data-track]')).forEach(function(el) {
            el.addEventListener(__tnt.client.clickEvent, function() {
                __tnt.trackEvent(JSON.parse(el.dataset.track));
            });
        });
        Array.from(document.querySelectorAll('body [data-tncms-track-event]')).forEach(function(el) {
            el.addEventListener(__tnt.client.clickEvent, function() {
                __tnt.trackEvent(JSON.parse(el.dataset.tncmsTrackEvent));
            });
        });
        
        Array.from(document.querySelectorAll('body [data-tncms-track-dmp]')).forEach(function(el) {
            el.addEventListener(__tnt.client.clickEvent, function() {
                var dmpData = el.dataset.tncmsTrackDmp;
                
            });
        });
    
    </script>
    
    
<script>/*<![CDATA[*/ 
                __tnt.googleEvent = function(obj) {
                    dataLayer.push({
                        'event': 'tncms.event.trigger',
                             'tncms.event.trigger.category': obj.category,
                             'tncms.event.trigger.action': obj.action,
                             'tncms.event.trigger.label': obj.label, 
                             'tncms.event.trigger.value': obj.value
                    });
                }
                /* Virtual page view */
                __tnt.googlePageView = function(obj) {
                    var sURL = obj.url.replace(/^.*\/\/[^\/]+/, '');
                    dataLayer.push({
                        'event': 'tncms.event.virtual_pageview',
                            'tncms.event.virtual_pageview.url': sURL,
                            'tncms.event.virtual_pageview.title': obj.title
                    });
                }
                /* Social event */
                __tnt.googleSocial = function(obj) {
                    dataLayer.push({
                        'event': 'tncms.event.social',
                            'tncms.event.social.network': obj.network,
                            'tncms.event.social.action': obj.socialAction,
                            'tncms.event.social.target': obj.url
                    });
                } /*]]>*/</script>
<script src="https://bloximages.chicago2.vip.townnews.com/rocketminer.com/shared-content/art/tncms/templates/libraries/flex/components/template/resources/scripts/asset-edit.60e8e67e04be1194326dcfbe7f00b8c3.js"></script>
<script>/*<![CDATA[*/ 
            // Observer callback
            var callback = function(entries, io) {
                entries.forEach(function(e) {
                    if (e.isIntersecting === true) {
                        __tnt.template(
                            document.querySelector('#' + e.target.id + ' template'),
                            document.getElementById(e.target.id),
                            false,
                            objectFitImages('#' + e.target.id + ' img') // IE11 objectfit polyfill
                        );
                        // Kill observer
                        io.unobserve(e.target);
                    }
                });
            };
            // Initialize observer
            window.addEventListener('load', function() {
                var io = new IntersectionObserver(callback),
                    targets = Array.from(document.querySelectorAll('[data-lazy-content]')); // IE11 forEach support
                targets.forEach(function(e){
                    io.observe(e);
                });
            }, false) /*]]>*/</script>
<script>/*<![CDATA[*/ (function (a, c, s, u){'Insticator'in a || (a.Insticator={ad:{loadAd: function (b){Insticator.ad.q.push(b)}, q: []}, helper:{}, embed:{}, version: '3.0', q: [], load: function (t, o){Insticator.q.push({t: t, o: o})}}); var b=c.createElement(s); b.src=u; b.async=!0; var d=c.getElementsByTagName(s)[0]; d.parentNode.insertBefore(b, d)})(window, document, 'script', '//d2na2p72vtqyok.cloudfront.net/client-embed/b1ad8512-0208-404a-8bef-42066664235a.js');
                            /*&lt;![CDATA[[*/Insticator.ad.loadAd('div-insticator-ad-1');Insticator.ad.loadAd('div-insticator-ad-2');Insticator.load('em',{id:'40c1ddd3-f53e-4cc2-99cf-8551b04a81fa'})/*]]&gt;*/ /*]]>*/</script></body>
</html>